Dodawanie cienia do tekstu lub kształtu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aby zastosować cień automatyczny do kształtu lub tekstu w obiekcie WordArt, przejdź do odpowiedniego obszaru na karcie Narzędzia do rysowania > Formatowanie. W przypadku kształtu przejdź do obszaru Efekty kształtów, a w przypadku tekstu przejdź do obszaru Efekty tekstowe.

  1. Kliknij kształt.

    Porada: Aby dodać cień do wielu kształtów, kliknij pierwszy kształt, a następnie naciśnij i przytrzymaj klawisz Ctrl, klikając jednocześnie inne kształty.

  2. Na karcie Narzędzia do rysowania > Formatowanie kliknij pozycję Efekty kształtów > Cień, a następnie wybierz odpowiedni cień.

    Galeria Efekty cienia

    Umieszczenie wskaźnika na jednym z efektów cienia spowoduje wyświetlenie jego podglądu na kształcie.

    Porada:  Aby dostosować cień, kliknij pozycję Opcje cienia u dołu listy efektów cienia.

  1. Zaznacz tekst WordArt, do którego chcesz dodać cień.

    Tekst WordArt z zaznaczonym fragmentem tekstu

    Porada:  W programie PowerPoint możesz również zaznaczyć tekst, który nie jest obiektem WordArt, i zastosować do niego cień automatyczny.

  2. Na karcie Narzędzia do rysowania > Formatowanie kliknij pozycję Efekty tekstowe > Cień, a następnie wybierz odpowiedni cień.

    Pozycja Opcje cienia na karcie Narzędzia do rysowania > Formatowanie dostępna po kliknięciu pozycji Efekty tekstowe i kliknięciu pozycji Cień

    Umieszczenie wskaźnika na jednym z efektów cienia spowoduje wyświetlenie jego podglądu na tekście.

    Porada:  Aby dostosować cień, kliknij pozycję Opcje cienia u dołu listy efektów cienia.

Więcej o cieniach i efektach

Zmienianie koloru cienia

Dodawanie efektu dla obrazu.

Można stosować różne style cienia do obiekty, takie jak kształtów, obrazów lub tekstu w programie Word, Excel i PowerPoint w pakiecie Office 2016 dla komputerów Mac. Opcje cienia obejmują cienie zewnętrzne, wewnętrzne cienie i cienie perspektywy (nazywane także cienie). Klucz jest znalezienie prawo menu Format i efekty dla typu obiektu, nad którym pracujesz z.

  1. Kliknij kształt.

    Porada: Aby jednocześnie dodać cień do wielu kształtów, kliknij pierwszy kształt, naciśnij i przytrzymaj klawisz Shift podczas klikania pozostałych kształtów.

  2. Na karcie Formatowanie kształtu kliknij pozycję Ikona Efekty kształtów (ikonaEfekty kształtów ), wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

    Opcje cienia w menu Efekty kształtów

    Porada: Aby dostosować cień (przez ustawienie opcji, takich jak przezroczystość, rozmiar i kolor), kliknij pozycję Opcje cienia w dolnej części menu cień.

  1. Kliknij obraz.

    Porada: Aby dodać cień do wielu obrazów jednocześnie, kliknij pierwszy obraz, naciśnij i przytrzymaj klawisz Shift podczas klikania pozostałych obrazów.

  2. W PowerPoint 2016 dla komputerów Mac i Excel 2016 dla komputerów Mac: na karcie Formatowanie obrazu kliknij przycisk Efekty obrazów, wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

    Opcje cienia w menu Efekty obrazów

    W Word 2016 dla komputerów Mac: na karcie Formatowanie obrazu kliknij Ikona Efekty kształtów (ikonaEfekty obrazów ), wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

Porada: Aby dostosować cień (przez ustawienie opcji, takich jak przezroczystość, rozmiar i kolor), kliknij pozycję Opcje cienia w dolnej części menu cień.

  1. Zaznacz tekst WordArt, który chcesz dodać cień.

    Zaznaczanie tekstu

  2. Na karcie Formatowanie kształtu kliknij Przycisk Efekty tekstowe (ikonaEfektów tekstowych ), wskaż polecenie Cień, a następnie kliknij odpowiedni cień.

    Opcje cienia w menu Efekty tekstowe

    Porady: 

    • Aby dostosować cień (przez ustawienie opcji, takich jak przezroczystość, rozmiar i kolor), kliknij pozycję Opcje cienia w dolnej części menu cień.

    • Wewnętrzne i zewnętrzne efektów cienia mogą być niewidoczne z bardzo tekstem. Spróbuj zmienić kolor tekstu lub stosując styl cienia perspektywy.

Uwagi: Dla programu Word 2016 dla komputerów Mac tylko: Jeśli dokument został utworzony przy użyciu starszej wersji programu Word, możesz użyć trybu zgodności. Oto jak dodać cień, gdy dokument jest w trybie zgodności

  • Zaznacz tekst lub obiekt WordArt do sformatowania.

  • W obszarze Efekty tekstowe wybierz kartę Efekty tekstowe, a następnie kliknij przycisk Cień.

Obiekty, takie jak kształtów, obrazów lub tekstu w programie Word, Excel i PowerPoint w pakiecie Office 2011 dla komputerów Mac mogą dotyczyć różnych stylów cienia. Opcje cienia obejmują cienie zewnętrzne, wewnętrzne cienie i cienie perspektywy (nazywane także cienie). Klucz jest znalezienie prawo menu Format i efekty dla typu obiektu, nad którym pracujesz z.

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów kliknij przycisk Efekty, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style kształtów

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę Formatowanie.

  2. W obszarze Style kształtów kliknij przycisk Efekty, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style kształtów

  1. Kliknij kształt, który chcesz zmienić, a następnie kliknij kartę formatowanie.

  2. Na karcie Narzędzia główne w obszarze Format kliknij przycisk Szybkie style, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Narzędzia główne w programie PowerPoint, grupa Formatowanie

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Na karcie Formatowanie w obszarze Style tekstu kliknij przycisk Efekty, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style tekstu

Jeśli dokument został utworzony przy użyciu starszej wersji programu Word, możesz użyć trybu zgodności. Oto jak dodać cień, gdy dokument jest w trybie zgodności

  • Zaznacz tekst lub obiekt WordArt do sformatowania.

  • W obszarze Efekty cienia kliknij pozycję Cień.

    Karta Formatowanie, grupa Efekty cienia

Uwaga: Efektów tekstowych nie można stosować do tekstu w komórce.

  1. Zaznacz obiekt WordArt, który chcesz sformatować.

  2. Na karcie Formatowanie w obszarze Style tekstu kliknij przycisk Efekty, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style tekstu

  1. Zaznacz tekst lub obiekt WordArt do sformatowania.

  2. Na karcie Formatowanie w obszarze Style tekstu kliknij przycisk Efekty, wskaż polecenie Cień, a następnie kliknij odpowiedni styl cienia.

    Karta Formatowanie, grupa Style tekstu

Efekty cienia do tekstu lub kształtów nie są obsługiwane w Office Online.

Istnieją jednak możesz zastosować style kształtów, zawierające efekt cienia wygładzone:

  1. Rysowanie kształtu, a następnie zaznacz go.

  2. Na karcie Narzędzia do rysowania otwarcie Galerii Style kształtów, klikając strzałkę po prawej stronie, a następnie wybierz efekt z galerii w dolnym wierszu.

    Narzędzia kształt w aplikacjach Office Online

(Kształtami i obiektami WordArt są dostępne w PowerPoint Online i Excel Online.)

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×