Dlaczego tej listy programu SharePoint nie można zsynchronizować wszystkie pola elementu lub Wyświetl aktualizacje?

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Uwaga: Ten artykuł spełnił swoje zadanie i wkrótce zostanie wycofany. Aby zapobiec błędom „Nie można odnaleźć strony”, usuniemy znane nam linki. Jeśli zostały utworzone linki do tej strony, należy je usunąć — dbajmy wspólnie o łączność w sieci Web.

Objawy

Nowe pola dodane do projektu listy w programie SharePoint nie pobierają zawartości w programie SharePoint Workspace po zsynchronizowaniu z serwerem. Użytkownik upewnił się, że te pola mają zawartość w przypadku ich wyświetlenia w witrynie programu SharePoint.

Aktualizacje do widoków na serwerze programu SharePoint nie są wyświetlane w programie SharePoint Workspace po zsynchronizowaniu z serwerem.

Przyczyna

Synchronizacja niektórych typów pól może nie przebiegać poprawnie, jeśli te pola zostały dodane do projektu listy w programie SharePoint po pobraniu i zsynchronizowaniu tej listy w obszarze roboczym programu SharePoint. Ten problem zwykle występuje w przypadku pól obliczeniowych.

Niektóre aktualizacje do widoków w szczególności zmian do sortowania, mogą nie są synchronizowane prawidłowo w programie SharePoint Workspace po pobraniu i synchronizowane listy.

Rozdzielczość

Najbezpieczniejszym sposobem Rozwiązywanie problemów z synchronizacją jest odłączenie listy z serwera programu SharePoint i ponowne listy. Rozłączanie i ponowne łączenie listy to po prostu usunąć wszystkie elementy na liście w programie SharePoint workspace, a następnie rozpocznij proces pobieranie i synchronizowanie całej zawartości.

Odłączanie i ponowne podłączanie listy

  1. Zaznacz listę z problemem synchronizacji.

  2. Na karcie Synchronizacja kliknij pozycję Zmień ustawienia synchronizacji, a następnie kliknij Nazwa narzędzia Rozłącz z serwera.

  3. W monicie o potwierdzenie tej czynności kliknij przycisk Tak.

    Lista jest wyświetlana w obszarze dostępne na serwerze w okienku Zawartość, wszystkie elementy zostaną usunięte i zostaną wyświetlone opcje, aby otworzyć listę w przeglądarce lub Nazwa Połącz narzędzia do serwera.

  4. Kliknij pozycję Nazwa Połącz narzędzia do serwera, aby rozpocząć pobieranie listy jeszcze raz do obszaru roboczego programu SharePoint.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×