Co to jest Autozapis?

Autozapis

Wczesne i częste zapisywanie pracy przeszło już do historii. Funkcja Autozapis samoczynnie zachowuje zmiany co kilka sekund, więc Ty już nie musisz.

Autozapis jest włączony w przypadku plików przechowywanych w usłudze OneDrive, OneDrive dla Firm lub SharePoint Online. Automatycznie zapisuje zmiany w chmurze podczas pracy. Jeśli nad tym samym plikiem pracują inne osoby, Autozapis powoduje wyświetlanie im wprowadzonych przez Ciebie zmian w ciągu kilku sekund.

Uwaga : Czy używasz opcji Plik > Zapisz jako po wprowadzeniu zmian w oryginalnym dokumencie lub szablonie? Jeśli tak, to zalecamy skorzystanie z opcji Plik > Zapisz kopięzanim wprowadzisz zmiany. Dzięki temu Autozapis nie zastąpi oryginalnego pliku. Jeśli natomiast Autozapis zastąpi oryginalny plik, zobacz poniższą sekcję „Nie chcę zapisywać wprowadzonych zmian. Jak je cofnąć?”

W systemie Windows Autozapis jest dostępny w programach Excel i PowerPoint 2016 dla subskrybentów usługi Office 365. Oto niektóre często zadawane pytania dotyczące tej funkcji.

W systemie Windows Autozapis to nowa funkcja dostępna w programach Excel i PowerPoint 2016 dla subskrybentów usługi Office 365, która zapisuje pliki, dzięki czemu Ty nie musisz tego robić.

Funkcja Autozapisu zapisuje dane co kilka sekund. Ten czas może jednak różnić się w zależności od rodzaju edytowanego pliku.

Możesz przywrócić poprzednią wersję pliku. Spowoduje to ustanowienie starszej wersji jako bieżącej.

Kursor klikający nazwę pliku, Zobacz wszystkie wersje

W górnej części okna kliknij nazwę pliku, a następnie kliknij pozycję Zobacz wszystkie wersje. Przejrzyj daty i godziny, aby znaleźć wersję, którą chcesz przywrócić, a następnie kliknij pozycję Otwórz wersję. Zostanie otwarte drugie okno. Aby przywrócić tę wersję, kliknij przycisk Przywróć. Aby uzyskać więcej informacji o historii wersji, zobacz Wyświetlanie historycznych wersji plików pakietu Office.

Jeśli jesteś właścicielem pliku, możesz dodać do plików programu Excel i Word ustawienie o nazwie „Zalecane tylko do odczytu”. Gdy inne osoby otworzą plik z takim ustawieniem, zobaczą monit informujący, że autor zaleca otwieranie pliku tylko do odczytu. Aby wyłączyć to ustawienie dla pliku, wybierz pozycję Plik > Zapisz kopię > Przeglądaj. Następnie kliknij pozycję Narzędzia > Opcje ogólne i zaznacz pole wyboru Zalecane tylko do odczytu. Kliknij przycisk OK, a następnie zapisz plik pod inną nazwą lub zastąp bieżący plik.

Istnieją inne sposoby zabezpieczania pliku przed edytowaniem. Jeśli plik znajduje się w usłudze OneDrive, możesz zmienić uprawnienia do niego. Jeśli plik znajduje się w programie SharePoint, możesz skonfigurować bibliotekę tak, aby wymagać wyewidencjonowania.

Plik > Zapisz kopię

Polecenia Zapisz jako nie ma w menu Plik, gdy otwierasz dokument z usługi OneDrive, OneDrive dla Firm lub SharePoint Online. W takich przypadkach zamiast niego w menu Plik pojawia się polecenie Zapisz kopię.

Często używasz polecenia Zapisz jako? Wiele osób przyzwyczaiło się, że pracują nad plikiem, a następnie za pomocą polecenia Plik > Zapisz jako zachowują zmiany w kopii, a nie w oryginale. Jednak gdy funkcja Autozapis jest włączona, zmiany są stale zapisywane w oryginale. Dlatego zalecamy użycie polecenia Plik > Zapisz kopię od razu, jeśli chcesz zastosować zmiany do kopii, a nie do oryginału.

Polecenia Zapisz nie ma w menu Plik, gdy otwierasz dokument z usługi OneDrive, OneDrive dla Firm lub SharePoint Online. W takich przypadkach Autozapis jest domyślnie włączony, więc nie trzeba przechodzić do polecenia Plik > Zapisz. Zamiast tego Autozapis zapisuje zmiany za Ciebie.

Funkcja Autozapis jest widoczna w lewym górnym rogu, jeśli jesteś subskrybentem usługi Office 365 i masz zainstalowane najnowsze wersje programów Excel i PowerPoint 2016 dla systemu Windows. Pamiętaj, że jeśli masz konto służbowe, administrator może decydować, którą wersję pakietu Office możesz zainstalować, i może nie być to najnowsza wersja. Aby uzyskać więcej informacji, zobacz Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365?

Jeśli nie jesteś subskrybentem, nie martw się. Jest jeszcze funkcja Autoodzyskiwanie, która zapewnia ochronę plików w razie awarii. Jeśli plik zostanie otwarty ponownie po awarii, w okienku Odzyskiwanie dokumentów będzie widoczna wersja pliku z najnowszymi zmianami. Aby uzyskać więcej informacji na temat włączania tej funkcji, zobacz Zapewnianie ochrony plików w razie awarii.

Autozapis jest włączony w przypadku edytowania plików przechowywanych w usłudze OneDrive, OneDrive dla Firm lub SharePoint Online. Jeśli plik zostanie zapisany w innej lokalizacji, funkcja Autozapisu zostanie wyłączona. Tak się stanie, jeśli Twój plik znajduje się w witrynie lokalnej programu SharePoint lub na serwerze plików bądź jest zapisany w ścieżce lokalnej, na przykład C:\.

Istnieją też inne przyczyny, dla których funkcja Autozapisu może być wyłączona. Poniżej przedstawiono typowe przyczyny jej wyłączenia:

  • Plik jest w starszym formacie, na przykład xls, ppt lub doc.

  • Plik znajduje się w folderze lokalnym usługi OneDrive i usługa OneDrive została wstrzymana.

  • Plik jest synchronizowany za pomocą starszej wersji klienta synchronizacji OneDrive. Aby uzyskać więcej informacji o aktualizowaniu usługi OneDrive, zobacz Wprowadzenie do nowego klienta synchronizacji usługi OneDrive w systemie Windows.

  • Plik został osadzony w innym pliku pakietu Office.

  • Prezentacja znajduje się w trybie pokazu slajdów.

Jeśli korzystasz z programu Excel i spróbowano wykonać powyższe czynności, być może masz plik zawierający funkcje nieobsługiwane przez funkcję Autozapis. Wykonaj co najmniej jedną z następujących czynności, aby ją włączyć:

  • Wyłączenie funkcji Skoroszyt udostępniony. To starsza metoda udostępniania. Ma wiele ograniczeń i została zastąpiona przez funkcję współtworzenia.

  • Usunięcie z pliku szyfrowania przy użyciu hasła, jeśli to możliwe: w tym celu przejdź do pozycji Plik > Informacje > Chroń skoroszyt. Następnie usuń hasło i kliknij przycisk OK.

  • Usunięcie ograniczeń dostępu, jeśli to możliwe: w tym celu przejdź do pozycji Plik > Informacje > Chroń skoroszyt > Ogranicz dostęp i kliknij pozycję Dostęp nieograniczony.

  • Jeśli w programie SharePoint otwierasz migawkę skoroszytu, wybierz otworzenie pliku zamiast migawki.

  • Wyłącz ustawienie Odśwież dane podczas otwierania pliku dla wszystkich tabel i tabel przestawnych w pliku. Zaznacz tabelę lub tabelę przestawną, a następnie wybierz pozycję Narzędzia tabel > Projektowanie > Odśwież > Właściwości połączenia. Następnie wyczyść pole wyboru Odśwież dane podczas otwierania pliku.

  • Dezaktywuj dodatek powodujący wyłączenie funkcji Autozapis. Wybierz pozycję Plik > Opcje > Dodatki > Dodatki programu Excel > Przejdź, a następnie wyczyść pole wyboru dodatku.

Można to zrobić na dwa sposoby. Jednym ze sposobów jest wybranie pozycji Plik > Zapisz kopię i zapisanie pliku w innej lokalizacji. Dzięki temu można pracować nad całkowicie oddzielną kopią pliku.

Inny sposób to wyłączenie przełącznika Autozapis przed wprowadzeniem zmian. Jeśli zmiany mają być tymczasowe i nie chcesz ich zapisywać, zamknij plik. Gdy zostanie wyświetlony monit o zapisanie, kliknij pozycję Nie.

Jeśli nie chcesz cały czas zapisywać ani pokazywać innym wprowadzonych zmian, możesz wyłączyć funkcję Autozapis. Potem, gdy wszystko będzie gotowe, kliknij pozycję Zapisz, aby wprowadzone zmiany były widoczne dla innych osób pracujących nad plikiem. Możesz również z powrotem włączyć przełącznik Autozapis, aby zapisać i udostępnić swoje zmiany.

Domyślnie funkcja Autozapisu jest zawsze Włączona dla plików znajdujących się w chmurze. Jednak jeśli Wyłączysz Autozapis dla pliku, program zapamięta ten wybór i pozostawi funkcję Autozapisu wyłączoną za każdym razem, gdy ponownie otworzysz ten plik. Jeśli ponownie Włączysz ją dla pliku, ten wybór zostanie zapamiętany dla tego pliku.

Nie. Mimo że funkcja Autozapisu jest wyłączona, funkcja Autoodzyskiwania nadal działa. Aby uzyskać więcej informacji, zobacz Zapewnianie ochrony plików w razie awarii. Gdy funkcja Autozapisu jest włączona, funkcja Autoodzyskiwania jest wyłączona, ale nie martw się. Twój plik jest co kilka sekund zapisywany w chmurze. Dlatego jeśli podczas edytowania pliku w chmurze wystąpi awaria, po prostu ponownie otwórz plik.

Nie. Jednak możesz Wyłączyć Autozapis dla pliku, a program zapamięta ten wybór i pozostawi funkcję Autozapis wyłączoną za każdym razem, gdy ponownie otworzysz ten plik. Jeśli ponownie Włączysz ją dla pliku, ten wybór zostanie zapamiętany dla tego pliku.

Tematy pokrewne

Współpraca nad skoroszytami programu Excel
Współpraca nad prezentacjami programu PowerPoint
Współpraca nad dokumentami programu Word

Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365, którzy dołączyli do niejawnego programu testów pakietu Office. Jeśli jesteś subskrybentem usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Na komputerach Mac Autozapis jest dostępny w programie Excel 2016 dla subskrybentów usługi Office 365. Oto niektóre często zadawane pytania dotyczące tej funkcji.

Na komputerach Mac Autozapis to nowa funkcja dostępna w programie Excel 2016 dla subskrybentów usługi Office 365, która zapisuje pliki, dzięki czemu Ty nie musisz tego robić.

Funkcja Autozapisu zapisuje dane co kilka sekund. Ten czas może jednak różnić się w zależności od rodzaju edytowanego pliku.

Możesz przywrócić poprzednią wersję pliku. Spowoduje to ustanowienie starszej wersji jako bieżącej. Kliknij pozycję Plik > Przywróć > Przeglądaj historię wersji. W okienku Historia wersji przejrzyj daty i godziny, aby znaleźć wersję, którą chcesz przywrócić, a następnie kliknij pozycję Otwórz wersję. Zostanie otwarte drugie okno. Aby przywrócić tę wersję, kliknij przycisk Przywróć.

Jeśli plik znajduje się w usłudze OneDrive, możesz zmienić uprawnienia do niego. Jeśli plik znajduje się w programie SharePoint, możesz skonfigurować bibliotekę tak, aby wymagać wyewidencjonowania.

Polecenia Zapisz jako nie ma w menu Plik, gdy otwierasz dokument z usługi OneDrive, OneDrive dla Firm lub SharePoint Online. W takich przypadkach zamiast niego w menu Plik pojawia się polecenie Zapisz kopię.

Często używasz polecenia Zapisz jako? Wiele osób przyzwyczaiło się, że pracują nad plikiem, a następnie za pomocą polecenia Plik > Zapisz jako zachowują zmiany w kopii, a nie w oryginale. Jednak gdy funkcja Autozapis jest włączona, zmiany są stale zapisywane w oryginale. Dlatego zalecamy użycie polecenia Plik > Zapisz kopię od razu, jeśli chcesz zastosować zmiany do kopii, a nie do oryginału.

Funkcja Autozapis jest widoczna w lewym górnym rogu, jeśli jesteś subskrybentem usługi Office 365 i masz zainstalowaną najnowszą wersję programu Excel 2016 dla komputerów Mac. Pamiętaj, że jeśli masz konto służbowe, administrator może decydować, którą wersję pakietu Office możesz zainstalować, i może nie być to najnowsza wersja. Aby uzyskać więcej informacji, zobacz Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365?

Jeśli nie jesteś subskrybentem, nie martw się. Jest jeszcze funkcja Autoodzyskiwanie, która zapewnia ochronę plików w razie awarii. Jeśli plik zostanie otwarty ponownie po awarii, w okienku Odzyskiwanie dokumentów będzie widoczna wersja pliku z najnowszymi zmianami. Aby uzyskać więcej informacji na temat włączania tej funkcji, zobacz Automatyczne zapisywanie i odzyskiwanie plików.

Autozapis jest włączony w przypadku edytowania plików przechowywanych w usłudze OneDrive, OneDrive dla Firm lub SharePoint Online. Jeśli plik zostanie zapisany w innej lokalizacji, funkcja Autozapisu zostanie wyłączona. Tak się stanie, jeśli Twój plik znajduje się w witrynie lokalnej programu SharePoint, na serwerze plików lub jest zapisany w folderze lokalnym na komputerze.

Istnieją też inne przyczyny, dla których funkcja Autozapisu może być wyłączona. Poniżej przedstawiono typowe przyczyny jej wyłączenia:

  • Plik jest w starszym formacie, na przykład xls, ppt lub doc.

  • Plik znajduje się w folderze lokalnym usługi OneDrive i usługa OneDrive została wstrzymana.

  • Plik jest synchronizowany za pomocą starszej wersji klienta synchronizacji OneDrive. Aby uzyskać więcej informacji o aktualizowaniu usługi OneDrive, zobacz Wprowadzenie do nowego klienta synchronizacji OneDrive w systemie Mac OS X.

  • Plik został osadzony w innym pliku pakietu Office.

  • Prezentacja znajduje się w trybie pokazu slajdów.

Jeśli korzystasz z programu Excel i spróbowano wykonać powyższe czynności, być może masz plik zawierający funkcje nieobsługiwane przez funkcję Autozapis. Wykonaj co najmniej jedną z następujących czynności, aby ją włączyć:

  • Wyłączenie funkcji Skoroszyt udostępniony. To starsza metoda udostępniania. Ma wiele ograniczeń i została zastąpiona przez funkcję współtworzenia.

  • Usunięcie z pliku szyfrowania przy użyciu hasła, jeśli to możliwe: w tym celu na karcie Recenzja kliknij pozycję Chroń skoroszyt. Następnie usuń hasło i kliknij przycisk OK.

  • Usunięcie ograniczeń dostępu, jeśli to możliwe: Przejdź do pozycji Plik > Ogranicz uprawnienia > Bez ograniczeń.

  • Jeśli w programie SharePoint otwierasz migawkę skoroszytu, wybierz otworzenie pliku zamiast migawki.

  • Wyłącz ustawienie Odśwież dane podczas otwierania pliku dla wszystkich tabel i tabel przestawnych w pliku. Zaznacz tabelę lub tabelę przestawną, a następnie przejdź do karty Tabela. Kliknij pozycję Odśwież > Właściwości połączenia i wyczyść pole wyboru Odśwież dane podczas otwierania pliku.

  • Dezaktywuj dodatek powodujący wyłączenie funkcji Autozapis. Wybierz pozycję Narzędzia > Dodatki programu Excel i wyczyść pole wyboru dodatku.

Można to zrobić na dwa sposoby. Jednym ze sposobów jest wybranie pozycji Plik > Zapisz kopię i zapisanie pliku w innej lokalizacji. Dzięki temu można pracować nad całkowicie oddzielną kopią pliku.

Inny sposób to wyłączenie przełącznika Autozapis przed wprowadzeniem zmian. Jeśli zmiany mają być tymczasowe i nie chcesz ich zapisywać, zamknij plik. Gdy zostanie wyświetlony monit o zapisanie, kliknij pozycję Nie.

Jeśli nie chcesz cały czas zapisywać ani pokazywać innym wprowadzonych zmian, możesz wyłączyć funkcję Autozapis. Potem, gdy wszystko będzie gotowe, kliknij pozycję Zapisz, aby wprowadzone zmiany były widoczne dla innych osób pracujących nad plikiem. Możesz również z powrotem włączyć przełącznik Autozapis, aby zapisać i udostępnić swoje zmiany.

Domyślnie funkcja Autozapisu jest zawsze Włączona dla plików znajdujących się w chmurze. Jednak jeśli Wyłączysz Autozapis dla pliku, program zapamięta ten wybór i pozostawi funkcję Autozapisu wyłączoną za każdym razem, gdy ponownie otworzysz ten plik. Jeśli ponownie Włączysz ją dla pliku, ten wybór zostanie zapamiętany dla tego pliku.

Nie. Mimo że funkcja Autozapisu jest wyłączona, funkcja Autoodzyskiwania nadal działa. Aby uzyskać więcej informacji, zobacz Automatyczne zapisywanie i odzyskiwanie plików. Gdy funkcja Autozapisu jest włączona, funkcja Autoodzyskiwania jest wyłączona, ale nie martw się. Twój plik jest co kilka sekund zapisywany w chmurze. Dlatego jeśli podczas edytowania pliku w chmurze wystąpi awaria, po prostu ponownie otwórz plik.

Nie. Jednak możesz Wyłączyć Autozapis dla pliku, a program zapamięta ten wybór i pozostawi funkcję Autozapis wyłączoną za każdym razem, gdy ponownie otworzysz ten plik. Jeśli ponownie Włączysz ją dla pliku, ten wybór zostanie zapamiętany dla tego pliku.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×