Co nowego w programie Word 2016 dla systemu Windows

Co nowego w programie Word 2016 dla systemu Windows

Jako subskrybent usługi Office 365 regularnie otrzymujesz nowe i udoskonalone funkcje pakietu Office 2016. Zapoznaj się z poniższymi informacjami, aby dowiedzieć się, co jest dostępne już dzisiaj.

Najnowsze aktualizacje programu Word dla systemu Windows w wersji klasycznej

Poznaj nowe i ulepszone funkcje w aktualizacji z lipca 2017 r., wersja 1709 (kompilacja 8431.2079).
Znajdź odpowiednią wersję pakietu Office.

Wstawianie modeli 3D w celu oglądania obiektów z każdej strony

Technologia 3D pozwala poprawić wygląd dokumentów, skoroszytów, prezentacji i wiadomości oraz zwiększyć kreatywność. Możesz łatwo wstawić model 3D i obracać go o 360 stopni. Tchnij życie w modele 3D w prezentacjach programu PowerPoint, używając przejścia Płynna zmiana, które tworzy animacje filmowe między slajdami.

WIĘCEJ INFORMACJI

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Szybki dostęp do załączników

Ikona Załącz

Czy kiedykolwiek zdarzyło Ci się bezskutecznie szukać pliku wysłanego do Ciebie jako załącznik? Już nie musisz się o to martwić! Po prostu kliknij pozycję Plik > Otwórz > Udostępnione dla mnie.

WIĘCEJ INFORMACJI

Nowe efekty pisma odręcznego   

Menu rozwijane Pióro przedstawiające efekty pisma odręcznego

Wyrażaj swoje pomysły w atrakcyjny sposób przy użyciu metalicznych piór i efektów pisma odręcznego, takich jak tęcza, galaktyka, lawa, ocean, złoto, srebro i nie tylko.

WIĘCEJ INFORMACJI

Cudzysłowy drukarskie

Program Word automatycznie zamienia apostrofy (') i cudzysłowy proste (") na cudzysłowy drukarskie („”). Teraz, na podstawie Waszych opinii, ulepszyliśmy cudzysłowy drukarskie. Każdy cudzysłów, po którym następuje pauza (--) jest formatowany jako nawias otwierający (a nie zamykający).

Chcesz być wśród pierwszych użytkowników nowych funkcji?

Zostań niejawnym testerem pakietu Office, a znajdziesz się wśród pierwszych osób oglądających nowe funkcje i będziesz mieć okazję przekazania nam swoich uwag.

DOŁĄCZ DO NIEJAWNEGO PROGRAMU TESTÓW PAKIETU OFFICE JUŻ DZIŚ

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Więcej informacji o wersjach

Kiedy uzyskam nowe funkcje?
Wdrażanie nowych funkcji usługi Office 365 u wszystkich subskrybentów jest niekiedy rozłożone w czasie.

Dowiedz się, jak funkcje są wdrażane

Pełna lista wszystkich aktualizacji
Uzyskaj informacje na temat wszystkich kanałów publikowania aplikacji dla klientów usługi Office 365.

Najnowsze wersje

Nowość dla klientów bez subskrypcji
Korzystasz z pakietu Office 2016, ale nie masz subskrypcji usługi Office 365? Dowiedz się, co jest dostępne w Twojej wersji.

Co nowego w pakiecie Office 2016?

Poprzednie wersje

Poznaj nowe i ulepszone funkcje w aktualizacji z maja 2017 r., wersja 1706 (kompilacja 8229.2017).
Znajdź odpowiednią wersję pakietu Office.

Używanie składni LaTeX w równaniach

Program Word obsługuje teraz składnię matematyczną LaTeX, umożliwiając tworzenie i edytowanie równań matematycznych. Pisz równania, wybierając format LaTeX na karcie Równania.

WIĘCEJ INFORMACJI

Format LaTeX

Wstawianie modeli 3D w celu oglądania obiektów z każdej strony

Technologia 3D pozwala poprawić wygląd dokumentów, skoroszytów, prezentacji i wiadomości oraz zwiększyć kreatywność. Możesz łatwo wstawić model 3D i obracać go o 360 stopni. Tchnij życie w modele 3D w prezentacjach programu PowerPoint, używając przejścia Płynna zmiana, które tworzy animacje filmowe między slajdami.

WIĘCEJ INFORMACJI

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Pomocne dźwięki poprawiają dostępność

Efekty dźwiękowe umożliwiają zwiększenie wydajności pracy w pakiecie Microsoft Office, zapewniając wskazówki audio. Włącz podpowiedzi dźwiękowe podczas pracy. Są one dostępne w lokalizacji Opcje > Ułatwienia dostępu. Nie są potrzebne żadne dodatki.

WIĘCEJ INFORMACJI

Częściowy widok ustawień Ułatwienia dostępu programu Word

Poznaj nowe i ulepszone funkcje w aktualizacji z maja 2017 r., wersja 1705 (kompilacja 8229.2017).
Znajdź odpowiednią wersję pakietu Office.

Ulepszony asystent pisania z okienkiem Redaktor

W okienku Redaktor udostępniane są zaawansowane zalecenia dotyczące pisowni, gramatyki i stylów pisania. Opracowano je pod kątem ułatwień dostępu z ulepszoną obsługą technologii pomocniczych.

WIĘCEJ INFORMACJI

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wstawianie linków do ostatnio używanych elementów

Wstawianie linków do ostatnio używanych elementów

Łatwo dołączaj hiperlinki do ostatnio używanych plików zapisanych w chmurze lub witryn internetowych i twórz zrozumiałe nazwy wyświetlane dla osób korzystających z czytników zawartości ekranu.

WIĘCEJ INFORMACJI

Poznaj nowe i ulepszone funkcje w aktualizacji z marca 2017 r., wersja 1703 (kompilacja 7967.2073).
Znajdź odpowiednią wersję pakietu Office.

Wprowadzenie czcionki Dubai

Wypróbuj najnowszą rodzinę czcionek o wysokiej jakości, zoptymalizowaną pod kątem czytelności i obsługującą języki arabskie oraz zachodnioeuropejskie.

WIĘCEJ INFORMACJI

Poznaj nowe i ulepszone funkcje w aktualizacji z lutego 2017 r. — wersja 1702 (kompilacja 7870.2020).
Znajdź odpowiednią wersję pakietu Office.

Przesuwanie stron w bok

Możesz przerzucać strony w dokumencie tak, jak w książce, zamiast korzystać z ciągłego przewijania. Polecenie Obok siebie na karcie Widok umożliwia przerzucanie stron palcem.

Chcesz szybko przejść do wybranej strony? Po włączeniu widoku Obok siebie możesz wybrać przycisk Miniatury, aby wyświetlić na ekranie podgląd wszystkich stron w dokumencie.

WIĘCEJ INFORMACJI

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Łatwiejsze usuwanie tła

Funkcja usuwania tła

Ułatwiliśmy usuwanie i edytowanie tła obrazu. Program Word automatycznie wykrywa ogólny obszar tła. Nie musisz już rysować prostokąta wokół pierwszego planu obrazu.

Teraz za pomocą ołówka możesz także rysować dowolne linie w celu Ołówek służący do rysowania tabel oznaczenia obszarów do zachowania lub usunięcia — bez ograniczenia do linii prostych.

WIĘCEJ INFORMACJI

Poznaj nowe i ulepszone funkcje w aktualizacji ze stycznia 2017 r. — wersja 1701 (kompilacja 7766.2060).

Zaznaczanie i zmienianie obiektów za pomocą pióra cyfrowego

Za pomocą pióra cyfrowego możesz zaznaczyć obszar bez naciskania narzędzia zaznaczenia na wstążce. Wystarczy nacisnąć przycisk cylindryczny na piórze i narysować piórem w celu utworzenia zaznaczenia. Następnie możesz za pomocą pióra przenosić i obracać obiekt pisma odręcznego lub zmieniać jego rozmiar.

WIĘCEJ INFORMACJI

Manipulowanie obiektami za pomocą pióra

Poznaj nowe i ulepszone funkcje w aktualizacji z grudnia 2016 r. — wersja 1612 (kompilacja 7668.2066).

Wyświetlanie zmian w udostępnionych dokumentach i przywracanie wcześniejszych wersji

Możesz szybko sprawdzić, kto wprowadził zmiany w udostępnionych skoroszytach i łatwo przywrócić starsze wersje.

WIĘCEJ INFORMACJI

Wyświetlanie wersji historycznych plików pakietu Office

Poznaj nowe i ulepszone funkcje w aktualizacji z listopada 2016 r. — wersja 1611 (kompilacja 7571.2072).

Ulepszone czytanie za pomocą narzędzi edukacyjnych

Narzędzia edukacyjne dla programu Word

Narzędzia edukacyjne w programie Word 2016 pomagają w doskonaleniu umiejętności związanych z czytaniem wszystkim użytkownikom, zarówno tym szczególnie uzdolnionym, jak i szerokiemu zakresowi osób z unikatowymi możliwościami. Te narzędzia znajdziesz w trybie czytania, dostępnym za pośrednictwem karty Widok.

Funkcja Sylaby wyświetla podziały między sylabami, aby ułatwić rozpoznawanie słów.
Funkcja Odstępy w tekście dostosowuje odstępy między wyrazami, co poprawia wygodę czytania.
Funkcja Czytaj na głos odczytuje tekst w dokumencie na głos, wyróżniając odczytywane wyrazy.

WIĘCEJ INFORMACJI

Biblioteka ikon

Uatrakcyjnij dokumenty, wstawiając do nich ikony. Masz do wyboru ponad 500 ikon, podzielonych na kategorie takie jak osoby, technologia, edukacja, sport i nie tylko.

Biblioteka ikon pakietu Office

Wbudowane ułatwienia dostępu

Program Word 2016 ma teraz ulepszony czytnik zawartości ekranu oraz usprawnioną interakcję z klawiaturą, a także środowiska technologii pomocniczych na potrzeby używania komentarzy i śledzenia zmian, współpracy i współtworzenia, sprawdzania za pomocą funkcji redaktora oraz używania narzędzi edukacyjnych i funkcji zapisywania jako i eksportowania do pliku PDF.

WIĘCEJ INFORMACJI

Szybkie zapisywanie w ostatnio używanych folderach

O wprowadzenie tej funkcji prosiło wielu użytkowników: Po przejściu do pozycji Plik > Zapisz jako > Ostatnie zobaczysz listę ostatnio używanych folderów, w których możesz zapisać plik.

Poznaj nowe i ulepszone funkcje w aktualizacji z października 2016 r. — wersja 1610 (kompilacja 7466.2038).

Edytowanie dokumentów za pomocą pisma odręcznego

Animacja Poprawki odręczne

Funkcja pisania odręcznego oferuje teraz więcej możliwości w programie Word. Oprócz rysowania, pisania i zaznaczania funkcje dotykowe lub pióro cyfrowe w edytorze pisma odręcznego umożliwiają edytowanie dokumentów bezpośrednio w programie Word 2016. Poprawki odręczne umożliwiają również edytowanie i formatowanie dokumentów przez wykonywanie naturalnych gestów, takich jak rysowanie obwiedni wokół tekstu w celu jego zaznaczenia czy przekreślanie w celu usunięcia.

Ta funkcja jest dostępna na urządzeniach dotykowych z systemem Windows i na urządzeniach, które obsługują pióra cyfrowe, takich jak Microsoft Surface.

WIĘCEJ INFORMACJI

Pisanie lepszych dokumentów

Sugestia dotycząca błędu pisowni

Redaktor w programie Word 2016 to nowy asystent pisania, który ułatwia tworzenie lepszych dokumentów dzięki rozszerzonym usługom sprawdzania i edytowania. Redaktor korzysta z uczenia maszynowego i przetwarzania języka naturalnego w celu tworzenia sugestii ułatwiających Ci doskonalenie stylu pisania. Dostarcza kontekst, na podstawie którego konkretne wyrazy lub frazy w dokumencie mogą być niepoprawne, dzięki czemu uczysz się i ulepszasz swój warsztat pisarski.

Redaktor za pomocą podpowiedzi wizualnych rozróżnia zmiany dotyczące pisowni (czerwone faliste podkreślenie), gramatyki (niebieskie podwójne podkreślenie) lub stylu pisania (złota linia kropkowana). Kliknij prawym przyciskiem myszy oflagowany wyraz, aby wyświetlić sugestie. Wybierz odpowiednią sugestię, aby poprawić błąd. Możesz też wybrać opcję Czytaj na głos w menu kontekstowym, aby usłyszeć sugestie przeczytane na głos.

WIĘCEJ INFORMACJI

Konwertowanie rysunków odręcznych na kształty

W przypadku korzystania z urządzeń z ekranem dotykowym funkcja rozpoznawania kształtów w programie Word ułatwia konwertowanie odręcznie rysowanych kształtów na odpowiednie regularne kształty. Aby wypróbować tę funkcję, wybierz kartę Rysowanie i polecenie Konwertuj na kształty na urządzeniu dotykowym. Narysuj kształt w dokumencie za pomocą pióra lub palca, a program Word automatycznie przekonwertuje go na najbardziej podobny kształt.

Udostępnione dla mnie

Ktoś udostępnił Ci plik w usłudze OneDrive, ale nie możesz znaleźć wiadomości e-mail z linkiem? Żaden problem. Od tej aktualizacji możesz po prostu kliknąć pozycję Plik > Otwórz > Udostępnione dla mnie. Spowoduje to wyświetlenie wszystkich plików udostępnionych Ci przez inne osoby.

WIĘCEJ INFORMACJI

Używanie obrazów SVG

Teraz w programie Word 2016 możesz wstawiać i edytować pliki w formacie skalowanej grafiki wektorowej (SVG, Scalable Vector Graphics). Po prostu wstaw plik SVG, tak jak każdy inny plik obrazu, a uzyskasz niestandardowy pasek narzędzi do edytowania, ułatwiających uzyskanie dowolnego wyglądu wstawionego pliku.

WIĘCEJ INFORMACJI

Odtwarzanie pisma odręcznego

Korzystasz z pisma odręcznego w dokumentach? Teraz możesz odtwarzać i przewijać wprowadzane pismo odręczne, aby lepiej poznać jego strukturę lub przekazać instrukcje krok po kroku! Funkcję Odtwarzanie pisma odręcznego znajdziesz na karcie Rysowanie w programie Word. Wypróbuj ją!

Poznaj nowe i ulepszone funkcje w aktualizacji z września 2016 r. — wersja 1609 (kompilacja 7369.2024).

Znajdowanie i ponowne używanie zawartości za pomocą funkcji Wyszukiwanie spersonalizowane

Wstaw popularną zawartość

Chcesz znaleźć zawartość użytą wcześniej przez Ciebie i Twój zespół w dokumencie roboczym oraz wykorzystać ją ponownie? Użyj funkcji Wyszukiwanie spersonalizowane w programie Word 2016. Funkcja Wyszukiwanie spersonalizowane:

  • Umożliwia szybkie korzystanie z istniejącej zawartości za pomocą kilku kliknięć bez opuszczania programu Word.

  • Pokazuje Ci pliki najczęściej używane przez Ciebie i Twoich współpracowników. Zawartość z wyświetlonych plików możesz pobrać do dokumentu programu Word, aby szybko rozpocząć tworzenie własnej zawartości.

Aby wstawić zawartość i użyć jej ponownie w dokumencie roboczym programu Word, po prostu wybierz dowolny z wyników w okienku wyszukiwania spersonalizowanego i wybierz pozycję Dodawanie obrazu/zdjęcia . Jeśli nie udało Ci się znaleźć potrzebnej zawartości, możesz ją wyszukać bezpośrednio w okienku wyszukiwania spersonalizowanego.

WIĘCEJ INFORMACJI

Okienko Zawartość — co nowego

Opinia w aplikacji

Masz komentarz lub sugestie dotyczące pakietu Microsoft Office? Twoja opinia ułatwia nam dostarczanie świetnych produktów. W programie Word możesz zasugerować nowe funkcje albo poinformować nas, co lubisz lub co nie działa, klikając pozycję Plik > Opinia.

Kliknij pozycję Plik > Opinia, aby przedstawić swoje komentarze i sugestie dotyczące programu Microsoft Word

Poznaj nowe i ulepszone funkcje w aktualizacji z sierpnia 2016 r. — wersja 1608 (kompilacja 7341.2032).

Nowoczesna pomoc i obsługa techniczna w aplikacji

Pole Powiedz mi, co chcesz zrobić u góry Wstążki zaktualizowano, ulepszając wyszukiwanie, zawartość i rekomendacje, aby zapewnić lepsze i szybsze odpowiedzi na Twoje pytania. Teraz po wyszukaniu zadania, funkcji lub pytania, zobaczysz wiele różnych opcji.

W przypadku szybkiego zadania program Word może umożliwić jego wykonanie bezpośrednio z poziomu okienka Powiedz mi. Jeśli natomiast pytanie będzie bardziej złożone, zostanie wyświetlona pomoc najlepiej odpowiadająca Twoim potrzebom. Wypróbuj tę funkcję, aby przekonać się, jak szybko możesz znaleźć to, czego szukasz.



Wpisz zadanie, które chcesz wykonać, w polu Powiedz mi programu Word, a funkcja Powiedz mi ułatwi Ci jego wykonanie

Poznaj nowe i ulepszone funkcje w aktualizacji z lipca 2016 r. — wersja 1607 (kompilacja 7167.2040).

Przeprowadzanie szybkiego wyszukiwania

Jeśli chcesz wyszukać informacje pomocne w pisaniu pracy na studia lub przygotowaniu szkolnego projektu, w programie Word 2016 użyj funkcji Poszukiwanie, dzięki której szybko rozpoczniesz pisanie pracy.

Funkcja Poszukiwanie

Za pomocą funkcji Poszukiwanie możesz wyszukać dowolny temat w sieci Web, odnieść się do wyszukanych artykułów, wstawiać obrazy i treść z sieci Web do dokumentu — wszystko to bez opuszczania dokumentu programu Word.

Funkcja Poszukiwanie

Funkcja Poszukiwanie może błyskawicznie przygotować konspekt dokumentu, gdy Ty wybierasz materiały. Umożliwia także dodawanie cytatów do dokumentu i edytowanie ich.

WIĘCEJ INFORMACJI

Poznaj nowe i ulepszone funkcje w aktualizacji z kwietnia 2016 r. — wersja 1604 (kompilacja 6868.2062).

Rozszerzona współpraca

Kącik współpracy

Funkcje współpracy w programie Word 2016 są coraz lepsze. Nadal można udostępniać swoje dokumenty programu Word innym osobom i współpracować w czasie rzeczywistym przy użyciu usługi OneDrive lub programu SharePoint. Teraz po otwarciu udostępnionego dokumentu od razu widać, kto pracuje nad tym dokumentem i gdzie. Możesz rozmawiać na czacie ze współpracownikami w czasie rzeczywistym za pomocą programu Skype dla firm i wyświetlać informacje dotyczące działań związanych z dokumentem — wszystkie te funkcje są dostępne w prawym górnym rogu Wstążki.

Wybierz miniaturę zdjęcia osoby, aby rozpocząć konwersację za pomocą wiadomości błyskawicznych w programie Skype dla firm lub wyświetlić informacje z wizytówki tej osoby. Wybierz przycisk Skype dla firm, aby rozpocząć czat grupowy ze wszystkimi osobami pracującymi nad dokumentem.

Działania związane z dokumentem

Korzystając z okienka Działanie, można wyświetlić pełną listę dotychczas wprowadzonych zmian i uzyskać dostęp do wcześniejszych wersji. Wybierz pozycję Działanie Historia wersji programu Word na Wstążce, aby wyświetlić okienko Działanie.

Komentarze

Teraz, aby wpisać lub wyświetlić komentarze w dokumencie, wystarczy jedno kliknięcie pozycji Dodawanie komentarzy w programie Word na Wstążce. Rozszerzona współpraca ułatwia odpowiadanie na komentarze lub rozwiązywanie sygnalizowanych problemów i oznaczanie ich jako rozwiązanych.

Poznaj nowe i ulepszone funkcje w aktualizacji ze stycznia 2016 r. — wersja 1601 (kompilacja 6568.2025).

Motyw Czarny

Motyw Czarny w programie PowerPoint 2016 dla systemu Windows

Zapewnia najwyższy kontrast elementów wizualnych ze wszystkich dotychczasowych motywów pakietu Office. Aby zmienić motyw pakietu Office, wybierz pozycję Plik > Konto, a następnie kliknij menu rozwijane obok pozycji Motyw pakietu Office. Motyw, który wybierzesz, zostanie zastosowany we wszystkich aplikacjach pakietu Office.

WIĘCEJ INFORMACJI

Poznaj nowe i ulepszone funkcje w aktualizacji z listopada 2015 r. — wersja 1511 (kompilacja 6366.2036).

Więcej opcji Wyślij jako

Możesz wysłać dokument jako załącznik lub jako plik PDF bez opuszczania go, korzystając z okienka Udostępnij.

WIĘCEJ INFORMACJI

Poznaj nowe i ulepszone funkcje w aktualizacji z września 2015 r. — wersja 1509 (kompilacja 4229.1024).

Współpraca w czasie rzeczywistym

Polecenie Udostępnij z wyświetlonym monitem zawierającym informację, że inne osoby edytują ten dokument

Jeśli zapiszesz dokument w trybie online w usłudze OneDrive lub programie SharePoint, a następnie udostępnisz go współpracownikom korzystającym z programu Word 2016 lub aplikacji Word Online, wszystkie zmiany dokumentu będą widoczne w momencie ich wprowadzania. Po zapisaniu dokumentu w trybie online kliknij polecenie Udostępnij, aby wygenerować link lub wiadomość e-mail z zaproszeniem. Gdy Twoi współpracownicy otworzą dokument i wyrażą zgodę na automatyczne udostępnianie zmian, ich praca będzie widoczna w czasie rzeczywistym.

WIĘCEJ INFORMACJI

W oknie dialogowym Udostępnianie wyróżnione są opcje Można edytować i Udostępnij

Więcej informacji o tym, nad czym pracujesz

Inteligentne wyszukiwanie, obsługiwane przez wyszukiwarkę Bing, przenosi poszukiwanie informacji bezpośrednio do programu Word 2016. Po zaznaczeniu wyrazu lub frazy, kliknij je prawym przyciskiem myszy i wybierz polecenie Inteligentne wyszukiwanie. Zostanie otwarte okienko Więcej informacji zawierające definicje, artykuły z witryn typu wiki oraz najpopularniejsze powiązane wyniki wyszukiwania w sieci Web.

WIĘCEJ INFORMACJI

Pozycja Inteligentne wyszukiwanie jest wyróżniona po kliknięciu tekstu lub obrazu prawym przyciskiem myszy
Okienko Więcej informacji w programie Word

Odręczne pisanie równań

Wyróżniona opcja Równanie na karcie Wstawianie.

Wstawianie równań matematycznych stało się znacznie łatwiejsze. Za każdym razem, gdy chcesz dodać do dokumentu złożone równanie matematyczne, możesz wybrać kolejno pozycje Wstaw > Równanie > Równanie odręczne. Jeśli korzystasz z urządzenia dotykowego, za pomocą palca lub pióra możesz ręcznie napisać równanie matematyczne, a program Word 2016 przekonwertuje je na tekst. (Jeśli nie używasz urządzenia dotykowego, możesz też pisać za pomocą myszy). Podczas pisania możesz również kasować, zaznaczać i poprawiać fragmenty równania.

Okienko równania odręcznego w programie Word

Prostsze udostępnianie

Kliknij pozycję Udostępnij, aby udostępnić dokument innym osobom w programie SharePoint, usłudze OneDrive lub OneDrive dla Firm, albo wysłać plik PDF lub kopię jako załącznik wiadomości e-mail bezpośrednio z programu Word.

WIĘCEJ INFORMACJI

Ikona Udostępnij jest wyróżniona po prawej stronie wstążki

Szybka praca z funkcją Powiedz mi

Na wstążce programu Word 2016 znajduje się pole tekstowe z informacją Powiedz mi, co chcesz zrobić. W tym polu tekstowym możesz wprowadzić wyrazy i frazy związane z tym, co chcesz zrobić, i szybko uzyskać dostęp do odpowiednich funkcji lub akcji. Funkcja Powiedz mi umożliwia też znajdowanie pomocy dotyczącej szukanych elementów, a przy użyciu inteligentnego wyszukiwania możesz poszukać informacji lub definicji wprowadzonego terminu.

WIĘCEJ INFORMACJI

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Szybsze formatowanie kształtów

Podczas wstawiania kształtów za pomocą galerii Kształty możesz wybrać jedno z wstępnie ustawionych wypełnień oraz kolory motywu, aby uzyskać odpowiedni wygląd.

Ulepszona historia wersji

Teraz możesz wybrać kolejno pozycje Plik > Historia, aby wyświetlić pełną listę zmian wprowadzonych w dokumencie i uzyskać dostęp do starszych wersji.

WIĘCEJ INFORMACJI

Najnowsze aktualizacje dla niejawnych testerów programu Word

Czytaj dalej, aby dowiedzieć się, co nowego pojawiło się w wersji 1708 (kompilacja 8431.2046) dla kanału Niejawny program testów — wolne aktualizacje, a następnie przekaż nam swoje uwagi. Twoje wczesne opinie są bezcenne, więc przesyłaj je koniecznie!

Szybki dostęp do załączników

Ikona Załącz

Czy kiedykolwiek zdarzyło Ci się bezskutecznie szukać pliku wysłanego do Ciebie jako załącznik? Już nie musisz się o to martwić! Po prostu kliknij pozycję Plik > Otwórz > Udostępnione dla mnie.

WIĘCEJ INFORMACJI

Nowe efekty pisma odręcznego

Menu rozwijane Pióro przedstawiające efekty pisma odręcznego

Wyrażaj swoje pomysły w atrakcyjny sposób przy użyciu metalicznych piór i efektów pisma odręcznego, takich jak tęcza, galaktyka, lawa, ocean, złoto, srebro i nie tylko.

WIĘCEJ INFORMACJI

Cudzysłowy drukarskie

Program Word automatycznie zamienia apostrofy (') i cudzysłowy proste (") na cudzysłowy drukarskie („”). Teraz, na podstawie Waszych opinii, ulepszyliśmy cudzysłowy drukarskie. Każdy cudzysłów, po którym następuje pauza (--) jest formatowany jako nawias otwierający (a nie zamykający).

Jeszcze więcej funkcji, jeszcze szybciej

Wszystkie nowe funkcje dla niejawnych testerów pakietu Office

Poznaj wszystkie nowe funkcje we wszystkich aplikacjach pakietu Office wraz z informacjami o wersji i kompilacji.

Zobacz, co nowego dla niejawnych testerów pakietu Office

Chcesz uzyskiwać nowe funkcje szybciej?

Zarejestruj się na poziomie Niejawny program testów pakietu Office z szybkimi aktualizacjami i uzyskuj jeszcze szybszy dostęp do najnowszych funkcji.

Zobacz „Jak mogę dołączyć?” do niejawnego programu testów pakietu Office

Dołącz do społeczności

Społeczność witryny Answers — forum niejawnego programu testów pakietu Office

Społeczność niejawnego programu testów pakietu Office

Nawiąż kontakty z osobami, które również interesują się technologią, i uzyskaj pomoc techniczną od społeczności niejawnego programu testów pakietu Office.

Odwiedź witrynę społeczności

Niejawny program testów pakietu Office w serwisie Twitter

Obserwuj nas w kanale @OfficeInsider

Dołącz do rosnącej społeczności ekspertów i entuzjastów, którzy pomagają kształtować przyszłość pakietu Office.

Obserwuj nas na Twitterze

Gdzie można przesłać opinię

Chcielibyśmy poznać Twoją opinię o tym, co się sprawdza, co nie, a co — według Ciebie — możemy ulepszyć. Aby zgłosić problemy lub wysłać opinię, kliknij pozycję Plik > Opinia z dowolnej aplikacji pakietu Office 2016. Skontaktować się z nami możesz też, publikując wpis w społeczności niejawnego programu testów pakietu Office lub tweet w kanale @OfficeInsider.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×