Co nowego w programie Word 2010

Program Microsoft Word 2010 ułatwia współpracę i poruszanie się w obrębie długich dokumentów. Nowe funkcje umożliwiają dopracowanie ukończonego dokumentu w celu zwiększenia atrakcyjności jego przekazu. W nowej wersji bogate możliwości oraz znane funkcje programu Word zostały udostępnione w przeglądarce i w telefonie komórkowym.

W tym artykule

Praca w programie Word w dowolnym miejscu

Program Word Mobile 2010 dla telefonu Windows Phone 7

Aplikacja sieci Web programu Word

Wprowadzanie najlepszych pomysłów w życie

Łączne formatowanie tekstu i obrazów w celu zapewnienia spójnego wyglądu

Dostosowywanie tekstu przy użyciu funkcji OpenType

Inne nowe funkcje dotyczące zawartości

Nowe formaty numeracji

Formant zawartości pola wyboru

Tekst alternatywny w tabelach

Poruszanie się w obrębie długich dokumentów przy użyciu nowego okienka nawigacji dokumentu i funkcji wyszukiwania

Ilustrowanie pomysłów

Nowe układy obrazów grafiki SmartArt

Nowe efekty artystyczne

Korekty obrazu

Automatyczne usuwanie tła obrazu

Lepsza kompresja i przycinanie obrazów

Wstawianie zrzutów ekranu

Opcje dotyczące obiektów clipart programu Clip Organizer

Pismo odręczne

Łatwiejsza praca

Dostosowywanie Wstążki

Widok Microsoft Office Backstage

Odzyskiwanie niezapisanych wyników pracy

Wyświetlanie tłumaczenia przez wskazywanie tekstu

Uproszczone ustawianie preferencji językowych

Lepsza współpraca

Równoczesna praca nad tym samym dokumentem

Bezpieczniejsza praca w widoku chronionym

Znajdowanie i usuwanie ukrytych metadanych i informacji osobistych w plikach

Zapobieganie modyfikowaniu ostatecznej wersji dokumentu

Sprawdzanie ułatwień dostępu

Praca w programie Word w dowolnym miejscu

Znane użytkownikom bogate funkcje programu Word 2010 są dostępne w dowolnym miejscu. Dokumenty programu Word można wyświetlać oraz edytować w przeglądarce i za pomocą telefonu komórkowego, w pełni korzystając z funkcji dokumentu.

Program Word Mobile 2010 dla telefonu Windows Phone 7

Użytkownicy telefonów Windows Phone 7 mogą pracować z plikami za pomocą pakietu Microsoft Office Mobile 2010 w dowolnym miejscu — w pracy, w domu i w podróży. Program Word Mobile 2010 jest częścią pakietu Office Mobile i jest od razu dostępny na telefonie Windows Phone 7 w centrum Office, nie trzeba więc nic pobierać ani instalować — można od razu przystąpić do pracy.

Word Mobile

Przy użyciu programu Word Mobile można wyświetlać i edytować dokumenty zapisane w pamięci telefonu, otrzymane jako załączniki do wiadomości e-mail i przechowywane w witrynie programu SharePoint 2010 za pomocą programu SharePoint Workspace Mobile 2010. W razie edytowania dokumentu za pośrednictwem programu SharePoint Workspace Mobile po powrocie do trybu online można zapisać wprowadzone zmiany z powrotem w witrynie programu SharePoint.

Program Word Mobile umożliwia tworzenie i aktualizowanie dokumentów przy użyciu wielu narzędzi do formatowania, które są już znane i stosowane w wersji programu Word na komputery, dodawanie komentarzy oraz szybkie przechodzenie do nagłówka lub komentarza za pomocą nowego okienka konspektu.

Dowiedz się więcej o pakiecie Office Mobile 2010 dla telefonu Windows Phone 7.

Użytkownicy telefonów Windows Phone 7 mogą uzyskać szczegółową pomoc dotyczącą korzystania z telefonu.

Aplikacja sieci Web programu Word

Nawet gdy użytkownik nie ma dostępu do programu Word, dokumenty może przechowywać na serwerze sieci Web i otwierać w przeglądarce przy użyciu aplikacji sieci Web programu Word. Otwarty dokument można przeglądać, a nawet modyfikować.

Aby uzyskać więcej informacji, zobacz Wprowadzenie do aplikacji Word Web App.

Początek strony

Wprowadzanie najlepszych pomysłów w życie

W programie Word 2010 elementy funkcjonalne — takie jak tabele, nagłówki i stopki oraz zestawy stylów — można uzupełniać, korzystając z przyciągających wzrok efektów, nowych funkcji dotyczących tekstu oraz uproszczonej nawigacji.

Łączne formatowanie tekstu i obrazów w celu zapewnienia spójnego wyglądu

Program Word 2010 udostępnia efekty artystyczne zarówno dla obrazów, jak i dla tekstu. Po zastosowaniu efektów do tekstu nadal można korzystać z funkcji sprawdzania pisowni.

Efekty dla obrazów i tekstu

1. Zwykłe formatowanie obrazów i tekstu

2. Formatowanie obrazów i tekstu z użyciem cieni

Dostosowywanie tekstu przy użyciu funkcji OpenType

Program Word 2010 obsługuje zaawansowane funkcje formatowania tekstu, obejmujące zakres ustawień ligatury oraz wybierane przez użytkownika zestawy stylistyczne i formy liczbowe. Aby podnieść walory typograficzne tworzonych dokumentów, z nowych funkcji można korzystać w połączeniu z dowolnymi czcionkami OpenType.

Tekst z ligaturami

1. Zwykły tekst

2. Tekst z zastosowanymi ligaturami

Aby uzyskać więcej informacji, zobacz Opcje OpenType w oknie dialogowym Czcionka.

Inne nowe funkcje dotyczące zawartości

W programie Word 2010 zastosowano kilka innych ulepszeń ułatwiających tworzenie dokumentów.

Nowe formaty numeracji

Program Word 2010 oferuje nowe formaty numeracji o stałej liczbie cyfr, na przykład 001, 002, 003 itd. oraz 0001, 0002, 0003 itd.

Formant zawartości pola wyboru

Teraz w szybki sposób można dodawać pola wyboru do formularzy lub list.

Tekst alternatywny w tabelach

W programie Word 2010 można dodawać tytuły do tabel i tworzyć podsumowania, udostępniając w ten sposób czytelnikom dodatkowe informacje.

Poruszanie się w obrębie długich dokumentów przy użyciu nowego okienka nawigacji dokumentu i funkcji wyszukiwania

W programie Word 2010 można szybko poruszać się w obrębie długich dokumentów, a także łatwo je reorganizować, przeciągając i upuszczając nagłówki zamiast kopiowania i wklejania. Aby znajdować zawartość, nie znając dokładnie jej treści, można używać funkcji wyszukiwania przyrostowego.

Nawigowanie w dokumencie

W programie Word 2010 można wykonywać następujące czynności:

  • Przechodzić między nagłówkami w dokumencie, klikając odpowiednie części mapy dokumentu.

  • Zwijać poziomy konspektu w celu ukrycia zagnieżdżonych nagłówków, co ułatwia pracę z mapą nawet w przypadku długich, złożonych dokumentów o wielopoziomowej strukturze.

  • Wpisywać tekst w polu wyszukiwania w celu błyskawicznego znalezienia szukanego miejsca.

  • Przeciągać i upuszczać nagłówki w obrębie dokumentu w celu zmodyfikowania jego struktury. Można też usuwać, wycinać oraz kopiować nagłówki i ich zawartość.

  • Łatwo podwyższać i obniżać w hierarchii poziom samego nagłówka lub nagłówka ze wszystkimi zagnieżdżonymi nagłówkami niższych poziomów.

  • Dodawać do dokumentu nowe nagłówki w celu utworzenia konspektu podstawowego oraz wstawiać nowe nagłówki bez przewijania całego dokumentu.

  • Identyfikować zawartość edytowaną przez inne osoby, przeglądając nagłówki zawierające wskaźnik współautorstwa.

  • Oglądać miniatury wszystkich stron dokumentu i klikać je w celu poruszania się w obrębie dokumentu.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Ilustrowanie pomysłów

Program Word 2010 zawiera wiele ulepszeń dotyczących grafiki, które ułatwiają uzyskanie żądanego efektu.

Nowe układy obrazów grafiki SmartArt

Dzięki nowym układom obrazów grafiki SmartArt w programie Word 2010 można przedstawiać informacje przy użyciu fotografii lub innych obrazów. Wystarczy wstawić obrazy do kształtów grafiki SmartArt na diagramie układu obrazów. Każdy kształt ma również podpis, w którym można wstawić tekst z opisem.

Jeśli dokument już zawiera obrazy, można je szybko przekonwertować na grafikę SmartArt, tak jak w przypadku tekstu.

Utworzenie grafiki SmartArt za pomocą tego układu jest proste:

  1. Wstaw układ obrazów grafiki SmartArt.

  2. Dodaj fotografie.

  3. Wpisz tekst z opisem.

Program Word udostępnia kilka różnych układów obrazów.

Układ obrazów grafiki SmartArt

Nowe efekty artystyczne

Program Word 2010 umożliwia obecnie stosowanie zaawansowanych efektów artystycznych do obrazu, dzięki którym obraz może wyglądać jak szkic, rysunek lub malowany obraz. Jest to prosty sposób ulepszania obrazów bez użycia dodatkowych programów do edycji obrazów.

Dostępnych jest 20 nowych efektów artystycznych, między innymi Szkic ołówkiem, Rysunek — linie, Gąbka akwarelowa, Bąbelki mozaikowe, Szkło, Pastele — wygładzone, Zawinięcie w folię, Fotokopia i Pociągnięcia pędzlem.

Korekty obrazu

Obecnie można przekształcać obrazy w atrakcyjne, żywe wizualizacje przez dostosowanie intensywności kolorów (nasycenia) i tonu kolorów (temperatury) obrazu. Można również dostosować jasność, kontrast, ostrość i rozmycie, a także ponownie kolorować obraz, tak aby miał atrakcyjniejszy wygląd i lepiej pasował do zawartości dokumentu.

Automatyczne usuwanie tła obrazu

Kolejną zaawansowaną funkcją edycji obrazów dostępną w programie Word 2010 jest możliwość automatycznego usuwania niepotrzebnych części obrazu (na przykład tła) w celu lepszego przedstawienia głównego tematu lub pozbycia się szczegółów rozpraszających uwagę.

Lepsza kompresja i przycinanie obrazów

Za pomocą nowych i ulepszonych narzędzi do edytowania obrazów można przycinać obrazy w celu uzyskania oczekiwanego wyglądu. Teraz użytkownik może lepiej kontrolować zależność między jakością a kompresją obrazu, dobierając właściwą opcję dla danego nośnika dokumentu (wydruk, ekran lub poczta e-mail).

Wstawianie zrzutów ekranu

W dokumencie programu Word 2010 można szybko dodawać zrzuty ekranu jako ilustracje. Po dodaniu zrzutu ekranu można go edytować i ulepszać za pomocą narzędzi dostępnych na karcie Narzędzia obrazów. Jeśli zrzuty ekranu są ponownie używane w różnych dokumentach, można użyć funkcji podglądu wklejania, aby przed dodaniem zawartości zobaczyć, jak będzie ona wyglądała w dokumencie.

Opcje dotyczące obiektów clipart programu Clip Organizer

Oprócz multimediów takich jak obrazy i wideo można obecnie przesyłać, znajdować i dodawać do dokumentu obiekty clipart wybrane spośród tysięcy nowych obiektów clipart dostępnych w ramach społeczności. Istnieje możliwość sprawdzania, którzy członkowie społeczności przesłali poszczególne obiekty clipart, i zgłaszania niewłaściwych lub niebezpiecznych obrazów.

Pismo odręczne

Poprawiona funkcja pisma odręcznego w programie Word 2010 umożliwia wprowadzanie adnotacji odręcznych w dokumencie na komputerze Tablet PC i zapisywanie tych adnotacji wraz z dokumentem.

Początek strony

Łatwiejsza praca

W programie Word 2010 można dostosować obszar roboczy, tak aby często używane polecenia znajdowały się w jednym miejscu. Można również uzyskiwać dostęp do wcześniejszych wersji dokumentu oraz łatwiej pracować z tekstem w innym języku.

Dostosowywanie Wstążki

Wstążkę, która jest częścią interfejsu użytkownika Microsoft Office Fluent, można dostosować do osobistych preferencji, aby używać jej zgodnie z potrzebami. Istnieje możliwość tworzenia niestandardowych kart i grup zawierających najczęściej używane polecenia.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Widok Microsoft Office Backstage

W widoku Microsoft Office Backstage są wykonywane wszystkie operacje na pliku, które nie są wykonywane w samym pliku. Widok Backstage to najnowsza funkcja interfejsu użytkownika Microsoft Office Fluent, która uzupełnia Wstążkę i umożliwia zarządzanie plikami  — tworzenie i zapisywanie plików, sprawdzanie obecności ukrytych metadanych lub informacji osobistych, a także ustawianie opcji.

Polecenia dostępne po kliknięciu karty Plik w programie Word

Aby uzyskać więcej informacji, zobacz Wprowadzenie do widoku Backstage.

Wyszukiwanie poleceń w witrynie Office Labs to quickly find commands in Word 2010.

Odzyskiwanie niezapisanych wyników pracy

Obecnie można łatwiej odzyskać dokument programu Word, jeśli plik zostanie zamknięty bez zapisania lub gdy wystąpi potrzeba przejrzenia albo przywrócenia wcześniejszej wersji tworzonego pliku. Tak jak w starszych wersjach programu Word, włączenie Autoodzyskiwania powoduje zapisywanie wersji pliku w wybranych odstępach czasowych podczas pracy.

Teraz możliwe jest zachowanie ostatniej automatycznie zapisanej wersji pliku w razie przypadkowego zamknięcia go bez zapisania, dzięki czemu można łatwo przywrócić plik przy następnym otwarciu. Dodatkowo podczas pracy nad plikiem można uzyskać dostęp do listy automatycznie zapisanych plików, używając widoku Microsoft Office Backstage.

Wyświetlanie tłumaczenia przez wskazywanie tekstu

Gdy narzędzie Minitłumacz jest włączone, można wskazać myszą wyraz lub zaznaczoną frazę i zobaczyć tłumaczenie w małym oknie. Minitłumacz zawiera także przycisk Odtwórz, umożliwiający odsłuchanie wymowy danego wyrazu lub frazy, oraz przycisk Kopiuj, umożliwiający wklejenie tłumaczenia w innym dokumencie.

Wyświetlanie tłumaczeń w określonym języku nie wymaga instalowania pakietu językowego, pakietu Language Interface Pack ani narzędzi sprawdzających dla tego języka.

Aby uzyskać więcej informacji, zobacz Tłumaczenie za pomocą Minitłumacza.

Uproszczone ustawianie preferencji językowych

Użytkownicy korzystający z wielu języków mogą łatwo uzyskiwać dostęp do jednego okna dialogowego, które pozwala konfigurować języki dla funkcji edytowania, wyświetlania, etykietek ekranowych i Pomocy. Jeśli nie jest zainstalowane wymagane oprogramowanie lub układ klawiatury, pojawi się alert wraz z łączami ułatwiającymi rozwiązanie problemu.

Aby uzyskać więcej informacji, zobacz Ustawianie preferencji dotyczących języków edytowania, wyświetlania i Pomocy.

Początek strony

Lepsza współpraca

Program Word 2010 usprawnia współpracę z innymi osobami. W programie Word 2010 są też dostępne funkcje pozwalające zwiększyć bezpieczeństwo informacji podczas udostępniania wyników pracy oraz lepiej chronić komputer przed plikami, które mogą być niebezpieczne.

Równoczesna praca nad tym samym dokumentem

Współpraca może odbywać się bezpośrednio w programie Word 2010. Nie trzeba wysyłać wiadomości e-mail z załącznikami ani zapisywać wersji roboczych dokumentów pod nazwami w rodzaju TSP_finalny_2_FINALNY.docx. Wystarczy otworzyć dokument i rozpocząć pracę. Program będzie wyświetlać nazwiska współpracowników, a także edytowane przez nich miejsca.

Po otwarciu dokumentu udostępnionego program Word automatycznie umieszcza go w pamięci podręcznej, tak aby można było wprowadzać zmiany w trybie offline, a następnie automatycznie synchronizuje zmiany po powrocie użytkownika do trybu online. Jeśli użytkownik pracuje poza biurem, po powrocie nie musi się już martwić o zapisywanie kopii lokalnych ani ręczne scalanie zmian z dokumentem na serwerze.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Wielu autorów może edytować dany dokument w tym samym czasie z zachowaniem synchronizacji zmian wprowadzanych przez poszczególne osoby. Autorzy mogą blokować dostęp do regionów dokumentu, nad którymi pracują.

Bezpieczniejsza praca w widoku chronionym

W widoku chronionym pliki są otwierane z wyłączonymi funkcjami edytowania. Pliki z potencjalnie niebezpiecznej lokalizacji (takiej jak Internet lub załącznik wiadomości e-mail) albo zawierające zawartość aktywną (taką jak makra, połączenia danych lub formanty ActiveX) są sprawdzane i mogą być otwierane w widoku chronionym. Edytowanie plików z zaufanych źródeł można włączyć, klikając pozycję Włącz edytowanie. Można też przeglądać dane dotyczące pliku, używając widoku Microsoft Office Backstage.

Znajdowanie i usuwanie ukrytych metadanych i informacji osobistych w plikach

Przed udostępnieniem dokumentu innym osobom można użyć Inspektora dokumentów w celu sprawdzenia, czy dokument zawiera ukryte metadane, informacje osobiste lub inną zawartość, która może być przechowywana w dokumencie.

Inspektor dokumentów umożliwia znajdowanie i usuwanie między innymi następujących informacji:

  • Komentarze

  • Wersje

  • Prześledzone zmiany

  • Adnotacje odręczne

  • Tekst ukryty

  • Właściwości dokumentu

  • Niestandardowe dane XML

  • Informacje w nagłówkach i stopkach

Dzięki Inspektorowi dokumentów można upewnić się, że dokument udostępniany innym osobom nie zawiera żadnych ukrytych informacji osobistych ani ukrytej zawartości, której organizacja nie chce rozpowszechniać. Ponadto Inspektor dokumentów może być dostosowywany w celu sprawdzania dodatkowych typów ukrytej zawartości.

Zapobieganie modyfikowaniu ostatecznej wersji dokumentu

Przed udostępnieniem ostatecznej wersji dokumentu można użyć polecenia Oznacz jako wersję ostateczną, aby oznaczyć dokument jako przeznaczony tylko do odczytu i poinformować inne osoby, że udostępniona wersja dokumentu jest wersją ostateczną. Kiedy dokument jest oznaczony jako wersja ostateczna, polecenia dotyczące pisania i edytowania oraz znaczniki korekty są wyłączone, a osoby przeglądające dokument nie mogą go przypadkowo zmienić.

Polecenie Oznacz jako wersję ostateczną nie jest funkcją zabezpieczeń. Każdy może edytować dokument oznaczony jako wersja ostateczna, wyłączając funkcję Oznacz jako wersję ostateczną.

Sprawdzanie ułatwień dostępu

Funkcja sprawdzania ułatwień dostępu upraszcza identyfikowanie i rozwiązywanie problemów z ułatwieniami dostępu w dokumentach, umożliwiając wyeliminowanie ewentualnych problemów, które mogłyby uniemożliwić osobom niepełnosprawnym uzyskanie dostępu do zawartości.

Jeśli w dokumencie występują jakiekolwiek problemy z ułatwieniami dostępu, w widoku Microsoft Office Backstage pojawi się alert umożliwiający przejrzenie i usunięcie wszelkich problemów w dokumencie. Aby wyświetlić ten alert, należy kliknąć kartę Plik. W obszarze Przygotuj do udostępniania należy kliknąć pozycję Wyszukaj problemy, a następnie kliknąć pozycję Sprawdź ułatwienia dostępu.

Początek strony

Dotyczy: Word 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język