Co nowego w programie Project 2016

Jako subskrybent usługi Office 365, regularnie otrzymujesz nowe i udoskonalone funkcje pakietu Office 2016. Zapoznaj się z poniższymi informacjami, aby dowiedzieć się, co jest dostępne już dzisiaj.

Najnowsze aktualizacje dla programu Project 2016

Poznaj nowe i ulepszone funkcje w aktualizacji z maja 2018 r., wersja 1805 (kompilacja 9330.2087).
Znajdź odpowiednią wersję pakietu Office

Zarządzanie przebiegami stało się łatwiejsze

Aby uzyskać skrócony widok wszystkich przebiegów, kliknij pozycję Projekt > Agile > Scrum > Zarządzaj. Z tego miejsca możesz szybko dodawać, aktualizować i usuwać przebiegi.

Na pierwszym planie okno dialogowe Zarządzanie przebiegami, w tle projekt

Chcesz być wśród pierwszych użytkowników nowych funkcji?

Zostań niejawnym testerem pakietu Office, a znajdziesz się wśród pierwszych osób oglądających nowe funkcje i będziesz mieć okazję przekazania nam swoich uwag.

DOŁĄCZ DO NIEJAWNEGO PROGRAMU TESTÓW PAKIETU OFFICE JUŻ DZIŚ

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Więcej informacji o wersjach

Kiedy uzyskam nowe funkcje?
Wdrażanie nowych funkcji usługi Office 365 u wszystkich subskrybentów jest niekiedy rozłożone w czasie.

Dowiedz się, jak funkcje są wdrażane

Pełna lista wszystkich aktualizacji
Uzyskaj informacje na temat wszystkich kanałów publikowania aplikacji dla klientów usługi Office 365.

Najnowsze wersje

Nowość dla klientów bez subskrypcji
Korzystasz z pakietu Office 2016, ale nie masz subskrypcji usługi Office 365? Dowiedz się, co jest dostępne w Twojej wersji.

Co nowego w pakiecie Office 2016?

Najnowsze aktualizacje dla niejawnych testerów programu Project

Zobacz co nowego dla niejawnych testerów w wersji 1806 (kompilacja 10228.20021).

Planowanie przebiegu

Nowy sposób zarządzania przebiegami

Pracuj elastycznie z tablicami zadań. Przejdź do zarządzania przebiegami, aby dodawać i usuwać przebiegi w miarę rozwoju projektu.

Jeszcze więcej funkcji, jeszcze szybciej

Wszystkie nowe funkcje dla niejawnych testerów pakietu Office

Poznaj wszystkie nowe funkcje we wszystkich aplikacjach pakietu Office wraz z informacjami o wersji i kompilacji.

Zobacz, co nowego dla niejawnych testerów pakietu Office

Chcesz uzyskiwać nowe funkcje szybciej?

Zarejestruj się na poziomie Niejawny program testów pakietu Office z szybkimi aktualizacjami i uzyskuj jeszcze szybszy dostęp do najnowszych funkcji.

Zobacz „Jak mogę dołączyć?” do niejawnego programu testów pakietu Office

Dołącz do społeczności

Społeczność witryny Answers — forum niejawnego programu testów pakietu Office

Społeczność niejawnego programu testów pakietu Office

Nawiąż kontakty z osobami, które również interesują się technologią, i uzyskaj pomoc techniczną od społeczności niejawnego programu testów pakietu Office.

Odwiedź witrynę społeczności

Niejawny program testów pakietu Office w serwisie Twitter

Obserwuj nas w kanale @OfficeInsider

Dołącz do rosnącej społeczności ekspertów i entuzjastów, którzy pomagają kształtować przyszłość pakietu Office.

Obserwuj nas na Twitterze

Gdzie można przesłać opinię

Chcielibyśmy poznać Twoją opinię o tym, co się sprawdza, co nie, a co — według Ciebie — możemy ulepszyć. Aby zgłosić problemy lub wysłać opinię, kliknij pozycję Plik > Opinia z dowolnej aplikacji pakietu Office 2016. Skontaktować się z nami możesz też, publikując wpis w społeczności niejawnego programu testów pakietu Office lub tweet w kanale @OfficeInsider.

Poznaj nowe i ulepszone funkcje w aktualizacji z marca 2018 r., wersja 1804 (kompilacja 9226.2114).
Znajdź odpowiednią wersję pakietu Office.

Filtrowanie widoku tablicy zadań

Jeśli używasz programu Project Online — klient komputerowy, możesz filtrować widok tablicy zadań, aby wyświetlać zadania związane z określonym zasobem lub zadaniem sumarycznym. Tych filtrów możesz też używać podczas wyświetlania tablic przebiegów i tablic Kanban.

Aby filtrować tablicę zadań:

  1. Na karcie Widok wybierz pozycję Tablica zadań.

  2. W prawym górnym rogu tego widoku wybierz przycisk filtru.

    Zrzut ekranu przedstawiający przycisk filtru w widoku tablicy zadań.
  3. Wybierz strzałkę w dół obok pozycji Zadanie sumaryczne (0) lub Zasób (0) i wybierz pozycję z listy. Możesz wybrać wiele zadań sumarycznych lub zasobów, według których mają być filtrowane pozycje.

    Zrzut ekranu przedstawiający listę rozwijaną filtrowania zasobów na tablicy zadań z wybranymi dwoma zasobami

Ustawianie procentu ukończenia na tablicy zadań

W programie Project Online — klient komputerowy pole Ustaw procent ukończenia w widokach tablicy zadań, przebiegów i Kanban umożliwia aktualizowanie procentu wykonania zadań podczas przenoszenia między kolumnami. Ten procent ukończenia będzie też utrwalony w widoku Wykres Gantta.

Aby użyć pola Ustaw procent ukończenia:

  1. Otwórz plik projektu i na karcie Widok wybierz pozycję Tablica zadań.

    Pola Ustaw procent ukończenia możesz też używać w tablicach przebiegów i tablicach Kanban. Aby uzyskać więcej informacji na temat ich używania, zobacz Korzystanie z metodyki Agile w kliencie komputerowym usługi Microsoft Project Online.

  2. Na tablicy zadań wybierz pozycję Ustaw procent ukończenia poniżej nazwy kolumny i wprowadź wartość, taką jak 50.

    Zrzut ekranu przedstawiający tablicę zadań z kursorem podczas wprowadzania liczby 50 jako procentu ukończenia
  3. Przenieś zadanie do tej kolumny.

    Zrzut ekranu przedstawiający przenoszenie zadania z jednej kolumny tablicy zadań do innej.

    Po otwarciu zadania zobaczysz, że procent ukończenia tego zadania jest teraz zgodny z procentem ukończenia podanym dla kolumny.

    Zrzut ekranu przedstawiający okno dialogowe Szczegóły zadania danego zadania z informacją o procencie ukończenia

Aby ukryć pole Ustaw procent ukończenia w widoku tablicy zadań:

  • Na karcie Narzędzia tablicy zadań: Formatowanie wyczyść pole wyboru Pokaż procent ukończenia mapowania.

Szybkie przełączanie między widokami przebiegów i przesuwanie zadań do przodu

W programie Project Online — klient komputerowy można łatwiej przełączać się między przebiegami, identyfikować bieżące przebiegi i przesuwać zadania do następnego przebiegu.

Aby wyświetlić określone przebiegi lub przesunąć zadania do przodu:

  1. Otwórz projekt, w którym są używane przebiegi, i przejdź do karty Narzędzia Agile: Scrum.

    Aby uzyskać więcej informacji na temat używania przebiegów w programie Project, zobacz Korzystanie z metodyki Agile w kliencie komputerowym usługi Microsoft Project Online.

  2. Wykonaj jedną z następujących czynności:

    • Z listy rozwijanej Wyświetl przebiegi wybierz przebieg do wyświetlenia.

    • Kliknij prawym przyciskiem myszy zadanie i wybierz pozycję Przenieś do następnego przebiegu.

Poznaj nowe i ulepszone funkcje w aktualizacji z października 2017 r., wersja 1710 (kompilacja 8625.2055).
Znajdź odpowiednią wersję pakietu Office.

Używanie funkcji adaptacyjnych w programie Microsoft Project

Jeśli jesteś subskrybentem usługi Project Online, możesz zarządzać projektami i zadaniami za pomocą prostych, wizualnych tablic zadań obsługujących metodologie Scrum, Kanban lub niestandardowe przepływy pracy. Możesz włączyć widoki adaptacyjne dla bieżącego projektu kaskadowego lub utworzyć nowy projekt adaptacyjny ze strony Plik > Nowy. Korzystając z karty Narzędzia adaptacyjne, możesz wyświetlać widoki tablicy oraz listy i przełączać się między widokami kaskadowymi i elastycznymi tych samych zadań. Program Project udostępnia również kilka raportów specyficznych dla funkcji adaptacyjnych, takich jak stan zadania i stan przebiegu. Aby uzyskać więcej szczegółowych informacji, zobacz Używanie funkcji adaptacyjnych w programie Microsoft Project.

Zrzut ekranu przedstawiający wstążkę Projekt z kartą Narzędzia adaptacyjne

Poznawanie widoku Tablica zadań

Nie korzystasz z adaptacyjnego zarządzania projektami, ale nadal chcesz wyświetlać zadania projektu na tablicy? Jeśli jesteś subskrybentem usługi Project Online, możesz zobaczyć wszystkie zadania projektu rozmieszczone jak karty na tablicy, korzystając z widoku Tablica zadań. Przesuwaj karty zadań między kolumnami, nadawaj nazwy własnym kolumnom, aby utworzyć niestandardowy przepływ pracy i nie tylko.

Aby wyświetlić projekt w widoku Tablica zadań:

  1. W programie Project na karcie Widok w grupie Widoki zadań wybierz pozycję Tablica zadań.

  2. Dopasuj kolumny do Twoich wymagań dotyczących projektu:

    • Aby zmienić nazwę kolumny, kliknij prawym przyciskiem myszy nazwę kolumny, wybierz pozycję Zmień nazwę, wpisz nową nazwę, a następnie naciśnij klawisz Enter.

    • Aby dodać więcej kolumn, z prawej strony ostatniej kolumny wybierz pozycję Dodaj nową kolumnę, wpisz nazwę, a następnie naciśnij klawisz Enter.

    Ważne: Nagłówki kolumn w widoku Tablica zadań są takie same jak nagłówki kolumn dla narzędzi adaptacyjnych w programie Project. Więc jeśli używasz zarówno widoku adaptacyjnego, jak i widoku Tablica zadań, wszelkie zmiany wprowadzane w nagłówkach kolumn będą widoczne w obu widokach.

Poznaj nowe i ulepszone funkcje w aktualizacji z sierpnia 2017 r., wersja 1708 (kompilacja 8431.2079).
Znajdź odpowiednią wersję pakietu Office.

Łączenie zadania w projekcie z usługą Planner

Jeśli subskrybujesz usługę Project Online, możesz połączyć zadanie w programie Microsoft Project z planem w usłudze Microsoft Planner. W usłudze Planner możesz podzielić pracę, zbudować zespół, przydzielić zadania i aktualizować stan — w łatwym w użyciu widoku tablicy zadań.

Aby połączyć zadanie z usługą Planner:

  1. Wybierz zadanie w programie Project, a następnie kliknij przycisk Planner znajdujący się na wstążce Zadanie.

    Obraz przycisku Planner na wstążce Zadanie
  2. W okienku Połącz zadanie z planem wyszukaj grupę, do której należy plan, a następnie wybierz z listy plan, z którym chcesz utworzyć połączenie.

  3. Kliknij pozycję Utwórz link.

Zadanie programu Project jest teraz połączone z planem, a właściciel zadania w programie Project staje się właścicielem planu w usłudze Planner.

Poznaj nowe i ulepszone funkcje w aktualizacji z marca 2017 r., wersja 1703 (kompilacja 7967.2139).
Znajdź odpowiednią wersję pakietu Office.

Łączenie zadań za pomocą menu rozwijanego

Nie musisz już pamiętać identyfikatora zadania, z którym chcesz utworzyć połączenie. Zamiast tego wystarczy zaznaczyć komórki w kolumnie Poprzedniki, a następnie wybrać strzałkę w dół, aby została wyświetlona lista wszystkich zadań w projekcie. Hierarchia i kolejność zadań jest dokładnie dopasowana do projektu, co ułatwia przewijanie do odpowiedniego zadania i zaznaczanie pola wyboru obok niego.

Zrzut ekranu: menu rozwijane kolumny Poprzedniki w programie Project

Zadania można też wybrać z listy rozwijanej tego samego typu w kolumnie Następniki. Aby uzyskać więcej szczegółów, zobacz Łączenie zadań w projekcie.

Poznaj nowe i ulepszone funkcje w aktualizacji ze stycznia 2017 r., wersja 1701 (kompilacja 7766.2060).
Znajdź odpowiednią wersję pakietu Office.

Pole Nazwa zadania sumarycznego

W przypadku długich list zadań określenie zadań wciętych względem ogólnego planu projektu może okazać się trudne. Pole Nazwa zadania sumarycznego to pole tylko do odczytu, które wyświetla nazwę zadania sumarycznego. Dodanie tego pola jako kolumny w widoku zadań umożliwia sprecyzowanie struktury projektu. Aby dodać to pole, kliknij prawym przyciskiem myszy tytuł kolumny po prawej stronie miejsca, w którym chcesz wstawić pole, a następnie wybierz polecenie Wstaw kolumnę i z listy rozwijanej wybierz polecenie Nazwa zadania sumarycznego.

Nazwa zadania sumarycznego, kolumna

Poznaj nowe i ulepszone funkcje w aktualizacji z listopada 2016 r., wersja 1611 (kompilacja 7571.2072).
Znajdź odpowiednią wersję pakietu Office.

Etykiety paska osi czasu i postęp zadania

Przekazywanie informacji o postępie projektu stało się łatwiejsze. Teraz paski osi czasu można oznaczać etykietą. Z kolei postęp zadania jest wyświetlany bezpośrednio na zadaniach. Ułatwia to szybkie ilustrowanie planu i pracy w toku, gdy udostępniasz informacje o stanie.

Paski osi czasu z etykietami i postępami zadań

Poznaj nowe i ulepszone funkcje w aktualizacji z października 2016 r., wersja 1610 (kompilacja 7466.2038).
Znajdź odpowiednią wersję pakietu Office.

Opinia w aplikacji

Masz komentarz lub sugestie dotyczące pakietu Microsoft Office? Twoja opinia ułatwia nam dostarczanie świetnych produktów. W programie Project możesz zasugerować nowe funkcje albo poinformować nas, co lubisz lub co nie działa, klikając pozycję Plik > Opinia.

Kliknij pozycję Plik > Opinia, aby przedstawić swoje komentarze i sugestie dotyczące programu Microsoft Project

Poznaj nowe i ulepszone funkcje w aktualizacji z września 2015 r., wersja 1509 (kompilacja 4229.1024).
Znajdź odpowiednią wersję pakietu Office.

Bardziej elastyczne osie czasu

W programie Project 2016 możesz nie tylko korzystać z wielu osi czasu, aby ilustrować różne fazy lub kategorie pracy, ale również ustawiać daty rozpoczęcia i zakończenia dla każdej osi czasu osobno, aby przejrzyściej zobrazować całkowitą pracę.

Sformatowana oś czasu w programie Project

Chcesz dowiedzieć się więcej? Oto informacje o tworzeniu osi czasu w programie Project 2016!

Lepsza kontrola nad planowaniem zasobów

Niektóre zasoby mają ograniczoną dostępność i ich użycie może być planowane przez menedżera zasobów. Przy użyciu programu Project Professional 2016 i usługi Project Online menedżerowie projektu i menedżerowie zasobów mogą wynegocjować porozumienie, nazywane zakontraktowaniem zasobów, aby upewnić się, że zasoby są używane odpowiednio i skutecznie w całej organizacji.

Ważne: Zakontraktowanie zasobów działa tylko wtedy, gdy korzystasz z programu Project Professional 2016 połączonego z usługą Project Online. Jeśli nie ma połączenia z usługą Project Online, funkcja zakontraktowania zasobów zostanie ukryta. Program Project Standard 2016 nie obsługuje zakontraktowania zasobów.

Jak to działa? Gdy menedżer zasobów konfiguruje pulę zasobów przedsiębiorstwa w usłudze Project Online, może wskazać pewne zasoby, których przypisanie do projektów będzie wymagać zatwierdzenia.

Gdy menedżer projektu zdecyduje się użyć jednego z tych zasobów w projekcie, przesyła żądanie zakontraktowania z zakresem dat wskazujących okres, kiedy zasób jest potrzebny, oraz procentem czasu tego zasobu w tym zakresie dat lub określoną liczbą godzin w tym zakresie.

Dodawanie zakontraktowania

Menedżer zasobów rozpatruje żądanie i może je zaakceptować, zaproponować zmiany lub odrzucić. Menedżer projektu odświeża stan zakontraktowania w nowym widoku Plan zasobów programu Project Professional 2016, aby sprawdzić odpowiedź menedżera zasobów.

Przycisk Odśwież na karcie Zakontraktowania

Po sfinalizowaniu zakontraktowania menedżer projektu ma zgodę na przypisanie zasobu do zadań w projekcie.

Szybka praca z funkcją Powiedz mi

Na wstążce programu Project 2016 znajduje się pole tekstowe z informacją Powiedz mi, co chcesz zrobić. W tym polu tekstowym możesz wprowadzić wyrazy i frazy związane z tym, co chcesz zrobić, i szybko uzyskać dostęp do odpowiednich funkcji lub akcji. Możesz także uzyskać pomoc związaną z tym, czego szukasz.

Powiedz mi, co chcesz zrobić

Wprowadzanie zapytania w polu Powiedz mi

Nowe motywy dla programu Project

Teraz są dostępne trzy motywy pakietu Office, które można zastosować dla programu Project 2016: Kolorowy, Ciemnoszary i Biały. Aby uzyskać dostęp do tych motywów, wybierz pozycję Plik > Opcje > Ogólne, a następnie kliknij menu rozwijane obok pozycji Motyw pakietu Office.

Menu Motyw pakietu Office rozwijane w dół, opcje motywów Kolorowy, Ciemnoszary i Biały

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×