Co nowego w programie OneNote dla systemu Windows 10

Co nowego w programie OneNote dla systemu Windows 10

Aplikacja OneNote dla systemu Windows 10 i aplikacja klasyczna OneNote 2016 są bardzo podobne, ale istnieje między nimi kilka istotnych różnic. W szczególności: aplikacja OneNote dla systemu Windows 10 jest regularnie aktualizowana o nowe funkcje. Zapoznaj się z poniższymi informacjami, aby dowiedzieć się, co jest dostępne już dzisiaj.

Najnowsze aktualizacje dla aplikacji OneNote dla systemu Windows 10

Poznaj nowe i ulepszone funkcje w aktualizacji z grudnia 2017 r. (wersja 17.8827.2055).

Uwaga : Te funkcje są udostępniane klientom stopniowo. Jeśli jeszcze ich nie widzisz, spróbuj ponownie za jakiś czas.

Jak od linijki

Jeśli korzystasz z ekranu dotykowego, możesz użyć linijki wirtualnej, aby rysować linie proste i mierzyć odległość. Wykonaj obrót o określony kąt za pomocą wskaźnika kąta.

DOWIEDZ SIĘ WIĘCEJ

Linijka widoczna na stronie programu OneNote z narysowanymi trzema liniami równoległymi.

Szybkie wyszukiwanie

Wyszukiwanie jest jeszcze szybsze! Wyniki wyszukiwania są teraz wyświetlane natychmiast, co ułatwia powrót do notatek.

Okienko wyszukiwania i wyniki wyszukiwania

Poprzednie wersje

Poznaj nowe i ulepszone funkcje w aktualizacji z listopada 2017 r. — wersja 17.8730.2074.

Pochylenie w celu tworzenia cieniowania

Zapisuj i szkicuj pomysły przy użyciu nowego Pióra Surface i narzędzia ołówka. Pochyl pióro, aby rysować cieniowanie, jak w przypadku prawdziwego ołówka.

Bazgroły zrobione ołówkiem z cieniowaniem za pomocą nachylenia

To jeszcze nie wszystko...

Nieustannie wprowadzamy ulepszenia w programie OneNote. Oto niektóre z naszych ostatnich ulubionych funkcji:

  • Teraz wydruki PDF mają wyrazisty i przejrzysty wygląd w programie OneNote dla systemu Windows 10 — nawet te, które wstawiono poprzednio za pomocą innych wersji programu OneNote.

  • Praca ze stronami i sekcjami jest jeszcze łatwiejsza. Dodano nowe ikony do menu rozwijanego prawym przyciskiem myszy ułatwiające znajdowanie dokładnie tego, co należy zrobić.

  • Nowa opcja scalania formatowania dla wklejania pozwala zachować ten sam styl i rozmiar czcionki bez utraty ważnego formatowania, takiego jak pogrubienie, kursywa i linki.

Drukowanie sekcji lub całych notesów

Potrzebna jest kopia offline? Żaden problem. Możesz wydrukować i przechowywać całą sekcję lub cały notes.

WIĘCEJ INFORMACJI

Okno dialogowe Drukarka z wybraną opcją pojedynczej strony

To jeszcze nie wszystko...

Nieustannie wprowadzamy ulepszenia w programie OneNote. Oto niektóre z naszych ostatnich ulubionych funkcji:

  • Jeśli masz wysoką rozdzielczość lub wiele monitorów, zauważysz, że program OneNote wygląda i działa lepiej niż kiedykolwiek.

  • Skorzystaj z nowego ustawienia. Możesz zdecydować, czy chcesz automatycznie pisać wielkimi literami pierwszy wyraz zdania.

Konwertowanie pisma ręcznego na tekst

Sporządzaj odręcznie szybkie notatki i konwertuj je później na tekst, aby wyrównać je z pozostałą zawartością. Rozmiar czcionki, kolory i wyróżnienia zostaną zachowane. Na karcie Rysowanie kliknij przycisk Zaznaczenie lassem. Zakreśl okrąg wokół tekstu, który chcesz przekonwertować, a następnie kliknij pozycję Pismo odręczne na tekst.

WIĘCEJ INFORMACJI

Przedstawia napisane wyrazy, przycisk Pismo odręczne na tekst i wyrazy przekonwertowanego tekstu.

Więcej olśniewających efektów pisma odręcznego

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Użyj pióra na karcie Rysowanie i wypróbuj efekty Lawa, Ocean, Brązowy oraz Różano-złoty. Nadaj notatkom nieco blasku!

Przedstawia cztery próbki pisma odręcznego: Lawa, Ocean, Brązowy oraz Różano-złoty.

Więcej funkcji wykresów

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Oprócz tworzenia wykresów funkcji program OneNote umożliwia teraz obliczanie kluczowych funkcji, takich jak minima, maksima lub przecięcia osi.

WIĘCEJ INFORMACJI

Przedstawia właściwości przecięcia dla wykresu

Ponowne odwiedzanie ostatnio używanych stron

Nowe strzałki Do przodu i Wstecz powyżej karty Narzędzia główne umożliwiają przeglądanie ostatnio odwiedzonych stron notatek.

Przedstawia strzałki odwiedzonych stron powyżej karty Narzędzia główne.

Link do określonego akapitu

Utwórz link do określonego akapitu i przejdź bezpośrednio do tej zawartości. Jest to świetny sposób na szybkie utworzenie spisu treści u góry długiej strony notatek lub na skopiowanie linku i wklejenie go w wiadomości e-mail w celu ułatwienia innym osobom znalezienia konkretnej zawartości, którą powinny przejrzeć.

WIĘCEJ INFORMACJI

Przedstawia notatkę ze spisem treści oraz menu kontekstowe z wyświetlonym kopiowanym linkiem.

Kopiowanie hiperlinku

Kliknij prawym przyciskiem myszy hiperlink w notatkach i skopiuj link do użycia w innych miejscach.

Przedstawia wybrany hiperlink kopiowany do nowej lokalizacji

Tekst na równanie matematyczne

Wpisz równanie w programie OneNote jako tekst za pomocą klawiatury, a następnie użyj funkcji zapisu matematycznego, aby je rozwiązać lub narysować wykres. Po prostu wpisz równanie, a następnie na karcie Rysowanie kliknij przycisk Zaznaczenie lassem. Zakreśl okrąg wokół tekstu, który chcesz przekonwertować, a następnie kliknij pozycję Zapis matematyczny.

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Wpisane równanie, przycisk Zapis matematyczny i przekonwertowane równanie

Inteligentne wyszukiwanie

Pobieraj definicje, artykuły w witrynach typu wiki i najczęstsze pokrewne wyszukiwania z sieci Web bez opuszczania programu OneNote. Kliknij prawym przyciskiem myszy wyraz lub frazę, a następnie wybierz pozycję Inteligentne wyszukiwanie.

WIĘCEJ INFORMACJI

Zdanie z wyróżnioną frazą i menu kontekstowe z wyróżnioną pozycją Inteligentne wyszukiwanie

Wstawianie obrazów w trybie online

Funkcja wyszukiwania obrazów za pomocą usługi Bing umożliwia bezpieczne wstawianie zdjęć i obrazów bez konieczności opuszczania programu OneNote. Na karcie Wstawianie wybierz pozycję Obrazy > Z lokalizacji online. W okienku Obrazy online za pomocą słowa kluczowego wyszukaj idealny obraz do swoich notatek.

WIĘCEJ INFORMACJI

Karta Wstawianie z listą rozwijaną Obrazy, na której wyróżniono pozycję Online.

Tabele o różnych kształtach i rozmiarach

Ilu komórek chcesz użyć? Wybierz liczbę wierszy i kolumn potrzebnych do zorganizowania zawartości. W utworzonej tabeli możesz dodawać lub usuwać wiersze lub kolumny, dodawać cieniowanie tabeli lub sortować zawartość.

WIĘCEJ INFORMACJI

Polecenie Wstaw tabelę z wyświetloną siatką zaznaczenia

Więcej kolorów wyróżnienia

Żółty to nie jedyny kolor w tęczy. Teraz możesz wyróżniać kolorem niebieskim, zielonym, czerwonym i innymi!

Przycisk Wyróżnij z listą rozwijaną, na której wybrano kolor ciemnopurpurowy

Powiększanie i pomniejszanie

Za pomocą nowej opcji Szerokość strony na karcie Widok możesz pomniejszyć widok, aby wyświetlić wszystkie notatki na stronie, lub powiększyć widok, aby skupić się tylko na potrzebnych rzeczach.

Opcje powiększenia z wybraną opcją Szerokość strony

Dostosowywanie piór

Wybierz osobisty zestaw piór, zakreślaczy i ołówków na potrzeby pisania odręcznego. W menu Rysowanie wybierz znak plus (+) obok pióra, a następnie wybierz odpowiedni typ pióra, szerokość i kolor pisma odręcznego. Nowe pióro niestandardowe zostanie dodane do paska narzędzi rysowania gotowe do użycia przy następnej okazji.

Menu Rysowanie z menu rozwijanym umożliwiającym dodanie pióra niestandardowego

Ulepszone czytanie dzięki czytnikowi immersyjnemu

Czytnik immersyjny pozwala rozwijać umiejętność czytania przez dostosowanie odstępów w tekście, wyświetlanie wąskiej kolumny na potrzeby czytania oraz wyróżnianie każdego wyrazu czytanego na głos w dokumencie. Zaprojektowano go, aby ułatwić doskonalenie umiejętności czytania przez usprawnienie poprawnej wymowy wyrazów, a także zwiększanie szybkości i dokładności czytania oraz zrozumienia tekstu. W menu Widok wybierz pozycję Czytnik immersyjny i wybierz ustawienia Opcje tekstu, Części mowy lub Opcje głosu albo włącz odczytywanie tekstu na głos.

WIĘCEJ INFORMACJI

Narzędzia edukacyjne w czytniku immersyjnym

Łatwa wielozadaniowość

Na karcie Widok wybierz pozycję Nowe okno lub naciśnij klawisze Ctrl+M, aby otworzyć nowe wystąpienie programu OneNote. Teraz możesz jednocześnie wyświetlić wiele notatek. Wielozadaniowość nigdy nie była łatwiejsza!

Dwa uruchomione wystąpienia programu OneNote z wyświetlonymi różnymi notatkami

Zaprojektowany na nowo program OneNote

Ulepszony układ sprawia, że organizowanie notatek jest łatwiejsze niż kiedykolwiek. Wszystkie notesy, sekcje i strony można znaleźć w kolumnach z boku aplikacji i płynnie po nich nawigować za pomocą czytników zawartości ekranu, klawiatur i nie tylko.

WIĘCEJ INFORMACJI

Nowy interfejs użytkownika programu OneNote

Rozwiązywanie konfliktów stron

Czasami w notesach udostępnionych zdarzają się konflikty stron. Ułatwiliśmy znajdowanie i rozstrzyganie różnic. Strony z konfliktami są oznaczone ikoną trójkąta. Po otwarciu okienka Konflikty stron zostaną wyświetlone wersje strony, a także informacje o tym, kto i kiedy ją edytował. Wybierz wersję do zachowania lub skopiuj określoną zawartość ze starszej wersji strony do strony bieżącej.

Okienko Konflikty stron z trzema wersjami strony w konflikcie

Twoje strony, Twoje metody

Podgląd strony zapewnia wgląd w to, co znajduje się w notatkach: udostępnia pierwszych kilka słów tekstu na stronie i miniaturę ewentualnych obrazów. Aby go włączyć, zaznacz opcję Pokaż podgląd stron na liście rozwijanej Widok > Okienka nawigacji. Jeśli chcesz uzyskać bardziej kompaktowy widok listy stron, możesz wyczyścić to pole, aby ponownie wyświetlać tylko tytuł strony.

Okienko sekcji i lista stron z podglądami stron

Ukrywanie podstron

Zwijając podstrony, uzyskasz więcej miejsca na liście stron. Zaznacz jedną lub wiele stron, a następnie z menu wyświetlanego po kliknięciu prawym przyciskiem myszy wybierz pozycję Przekształć w podstronę. Spowoduje to wcięcie stron znajdujących się pod stroną powyżej i umożliwi ich zwijanie przez kliknięcie pagonu obok tej strony. Aby rozwijać lub zwijać karty grupy stron, użyj klawiszy Ctrl+Shift+*.

Lista stron ze zwiniętymi podstronami

Znajdowanie tekstu na stronie

Za pomocą klawiszy Ctrl+F szybko wyszukasz konkretne słowo lub frazę na bieżącej stronie. Program OneNote znajdzie ten element w tekście, na obrazach i w notatkach napisanych ręcznie. Jeśli nie znajdziesz szukanego elementu, możesz rozszerzyć zakres wyszukiwania, aby uwzględnić bieżącą sekcję, bieżący notes lub wszystkie notesy.

Lista rozwijana wyszukiwania z opcjami zakresu, aktywna jest strona bieżąca.

Dzięki funkcji Powiedz mi staniesz się ekspertem

Kliknij żarówkę w prawym górnym rogu okna aplikacji, a następnie po prostu wpisz, co chcesz zrobić w programie OneNote, używając własnych słów. Funkcja Powiedz mi przeprowadzi Cię przez proces oraz zaoferuje dodatkowe zasoby, takie jak pomoc czy inteligentne wyszukiwanie. Aby szybko przejść do funkcji Powiedz mi, użyj skrótu klawiaturowego Alt+Q.

Menu rozwijane funkcji Powiedz mi z sugerowanymi czynnościami

Łatwiejsze tworzenie konspektów

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Funkcja Poszukiwanie pomoże Ci znaleźć odpowiednie cytaty, źródła oraz obrazy do rozpoczęcia tworzenia konspektu w programie OneNote. Na karcie Wstawianie wybierz pozycję Poszukiwanie. Wpisz słowo kluczowe tematu, w związku z którym prowadzisz poszukiwania, a usługa Bing utworzy listę wyników. Dodaj źródło do notatek, a będzie ono dodawane automatycznie.

DOWIEDZ SIĘ WIĘCEJ

Okienko Poszukiwanie z wyświetlonymi wynikami wyszukiwania zwrotu Las deszczowy

Zobacz wprowadzone zmiany

Gdy ktoś inny zmieni zawartość w notesie udostępnionym, nazwa strony lub sekcji zostanie pogrubiona, aby o tym poinformować.

Lista stron skoroszytu udostępnionego z wyświetlonymi pogrubionymi nazwami nieprzeczytanych stron.

Nadawanie nicka notesowi

Nadaj nick notesowi — nabierze bardziej osobistego charakteru i łatwiej będzie go znaleźć. Nie spowoduje to zmiany nazwy pierwotnej pliku notesu ani przerwania linków w notesie — ta zmiana dotyczy tylko nazwy wyświetlanej w programie OneNote. Doskonałe rozwiązanie dla uczniów korzystających z notesów zajęć.

Notes zespołu z wybranym poleceniem Nadaj nick notesowi

Zmienianie koloru notesu

Czerwony do pracy, niebieski do spraw osobistych? Zmień kolory notesów, aby zachować dobrą organizację. Kliknij prawym przyciskiem myszy nazwę notesu, wybierz pozycję Kolor notesu, a następnie wybierz kolor z palety.

Paleta kolorów notesu

Drukowanie bezpośrednio do programu OneNote

Wyślij dowolną zawartość na komputerze bezpośrednio do programu OneNote. Zainstaluj aplikację Wyślij do programu OneNote ze Sklepu i wybierz polecenie Wyślij do programu OneNote podczas drukowania pliku. Aby dowiedzieć się więcej, zobacz Wysyłanie dokumentów i plików do programu OneNote dla systemu Windows 10.

Ikona Wyślij do programu OneNote

Wstawianie szczegółów spotkania

Wybierz pozycję Wstawianie > Szczegóły spotkania i wybierz spotkanie programu Outlook. Szczegóły spotkania zostaną dodane do nowej notatki wraz z m.in. godziną, datą, miejscem i zaproszonymi osobami. Każdą część wstawionych szczegółów spotkania można w programie OneNote w dowolny sposób dodawać, zmieniać i usuwać bez naruszania oryginalnego powiadomienia o spotkaniu w kalendarzu Outlook. Można na przykład usunąć nazwiska zaproszonych uczestników, którzy nie wzięli udziału w spotkaniu, zachowując informacje dotyczące faktycznej obecności. (Wymaga to programu Outlook 2016).

Grafika przedstawiająca relację między programami Outlook i OneNote

Wersje strony

Cofaj się w czasie, aby odzyskiwać starsze wersje stron. Kliknij prawym przyciskiem myszy na dowolnej stronie, a następnie wybierz pozycję Wersje strony. Zostanie otwarte okienko z listą różnych wersji strony. Kliknięcie dowolnej z wersji spowoduje wyróżnienie elementów dodanych w tej wersji. Jeśli chcesz przywrócić poprzednią wersję strony, wybierz ją w okienku i wybierz pozycję Ustaw jako bieżącą stronę. (Obecnie ta funkcja jest dostępna tylko na komputerze PC lub tablecie).

Okienko Wersje strony z kilkoma wersjami strony.

Zaznaczanie wielu stron

Klikaj z przytrzymanym klawiszem Ctrl lub Shift, aby zaznaczać wiele stron, a następnie przenosić je, kopiować lub usuwać jednocześnie. W ten sposób można nawet tworzyć i promować grupy podstron.

Błyskawiczne przenoszenie lub kopiowanie stron

Kliknij stronę prawym przyciskiem myszy, a następnie wybierz opcję skopiowania jej lub wycięcia i wklej ją w nowym miejscu docelowym.

Sprawdzanie pisowni w innym języku

Jeśli utworzysz notatki zawierające tekst w różnych językach, możesz teraz sprawdzić pisownię każdego z tych języków. Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie wybierz pozycję Ustaw język, aby określić język, który będzie używany podczas sprawdzania pisowni zaznaczonego tekstu.

Uwaga : Jeśli nie masz jeszcze zainstalowanych narzędzi sprawdzających, podczas wybierania języka po raz pierwszy może zostać wyświetlony alert. Postępuj zgodnie z instrukcjami w komunikacie dotyczącym dodawania języka.

Zaznaczony tekst w języku francuskim z wyświetlonym menu kontekstowym do ustawiania języka.

Poprawianie skutków przypadkowego wybrania polecenia Cofnij

Wykonaj ponownie coś, co zostało cofnięte. Efekt? Jakby to się nigdy nie zdarzyło.

Przyciski Cofnij i Wykonaj ponownie

Notatki audio

Spotkanie lub wykład można nagrać, a nagranie można zachować jako część notatek. W menu Wstaw kliknij lub naciśnij pozycję Dźwięk. Nagrywanie rozpoczyna się w momencie dodania przez aplikację OneNote ikony multimediów do strony. Aby zakończyć nagrywanie, naciśnij pozycję Wstrzymaj lub Zatrzymaj. Aby odtworzyć nagranie, kliknij ikonę multimediów na stronie, a następnie kliknij pozycję Odtwórz. DOWIEDZ SIĘ WIĘCEJ
Skróty klawiaturowe do pracy z dźwiękiem: Skróty klawiaturowe w aplikacji OneNote dla systemu Windows 10.

Łatwiejsze wstawianie plików i obrazów

Pliki i obrazy można szybko wstawiać, przeciągając je lub wklejając do notatek.

Przechwytywanie ekranu

Skrót klawiaturowy Windows+Shift+S umożliwia przechwycenie obszaru ekranu, a następnie wklejenie go jako obrazu w aplikacji OneNote lub dowolnej innej aplikacji. (Wymagana jest Aktualizacja systemu Windows 10 dla twórców).

Przeciąganie i upuszczanie stron i sekcji

Łatwo porządkuj informacje, szybko przeciągając strony lub sekcje i upuszczając je w różnych sekcjach lub notesach. Nie trzeba już klikać prawym przyciskiem myszy ani używać okna dialogowego Przenoszenie/kopiowanie. Wystarczy kliknąć i przeciągnąć stronę lub sekcję w nowe miejsce.

Tworzenie wykresów równań matematycznych

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Napisz równanie na dowolnej stronie, kliknij pozycję Rysowanie > Matematyczne, a aplikacja OneNote pomoże Ci narysować wykres. Aby uzyskać więcej informacji, zobacz Rysowanie wykresów na podstawie równań matematycznych w aplikacji OneNote dla systemu Windows 10.

Tworzenie wykresów równań matematycznych w programie OneNote dla systemu Windows 10

Odzyskiwanie usuniętych notatek

W razie przypadkowego usunięcia stron lub sekcji w notatkach można je przywrócić. Kliknij prawym przyciskiem myszy dowolny notes na liście notesów, a następnie kliknij pozycję Wyświetl usunięte notatki. Na liście stron kliknij prawym przyciskiem myszy lub naciśnij i przytrzymaj stronę lub sekcję, aby ją przywrócić.

Organizowanie sekcji w grupach

Utwórz grupy sekcji, aby jeszcze bardziej ułatwić organizowanie dużych notesów i nawigowanie w nich. Jeśli jest włączona opcja OneNote Preview (Ustawienia > Opcje > OneNote Preview), wystarczy kliknąć prawym przyciskiem myszy pozycję + Sekcja u dołu listy sekcji, a następnie kliknąć pozycję Nowa grupa sekcji.

Ułatwianie dostępu do notatek

Za pomocą funkcji sprawdzania ułatwień dostępu na karcie Widok można zidentyfikować i rozwiązać problemy z ułatwieniami dostępu w notatkach przed udostępnianiem ich innym osobom. Aby uzyskać więcej informacji, zobacz Tworzenie notesów programu OneNote z ułatwieniami dostępu.

Wyświetlanie większej części notatek

Dotarły do nas opinie o zbyt dużym rozmiarze wstążki, menu kontekstowych i listy stron, dlatego zmniejszyliśmy ogólną ilość miejsca zajmowanego przez interfejs aplikacji OneNote, pozostawiając więcej miejsca na ekranie na oglądanie i edytowanie notatek.

Oszczędzanie czasu dzięki nowym skrótom klawiaturowym

Zaktualizowaliśmy listę skrótów klawiaturowych w aplikacji OneNote dla systemu Windows 10, uwzględniając najnowsze sposoby przyspieszania sporządzania notatek.

Używanie znaków emoji w pełnych kolorach

Koniec z czarno-białymi znakami emoji. Teraz wyrazisz swoje przesłanie za pomocą pełnych kolorów.

Zmienianie kolejności notesów

Sortuj notesy w dowolny sposób. Po prostu kliknij i przeciągnij notes, aby zmienić jego pozycję na liście.

Ochrona hasłem

Ochrona notatek hasłem pozwala zabezpieczyć je przed nieupoważnionym dostępem.

Tworzenie diagramów i schematów blokowych

Wstawianie idealnych okręgów, kwadratów, strzałek i nie tylko przy użyciu galerii kształtów na karcie Rysowanie.

Zapisywanie obrazów i plików

Zapisz ulubiony obraz lub ważny plik poza aplikacją OneNote. Po prostu kliknij prawym przyciskiem myszy i zapisz go w wybranej lokalizacji.

Nowy sposób rozmieszczania stron

Szybko dodawaj nową stronę poniżej obecnie wybranej strony zamiast u dołu listy stron. Kliknij stronę prawym przyciskiem myszy, a następnie wybierz pozycję Nowa strona.

Zmienianie kolejności warstw

Umieszczaj tabele, kontenery notatek, obrazy i kształty w notatkach, a następnie określaj, które mają znajdować się na wierzchu, a które pod spodem. Kliknij obiekt prawym przyciskiem myszy, a następnie wybierz pozycję Kolejność, aby zmienić jego położenie w stosunku do innych.

Uchwyty akapitu

Za pomocą uchwytów akapitu zmieniaj kolejność tekstu na stronie lub zwijaj go.

Nowe style punktorów

Masz dość zwykłych punktorów? Urozmaić swoje notatki, stosując kreski, strzałki, romby i nie tylko. Kliknij strzałkę obok przycisku Punktory, a następnie wybierz inny styl.

Stylowe notatki

Utrzymaj jednolity wygląd notatek przy użyciu wbudowanych stylów nagłówków, cytatów, kodu itd.

Obrazy tła

Ustaw obraz jako tło notatek, aby umożliwić pisanie na nim. Dzięki temu możesz wypełniać formularze lub dodawać adnotacje do obrazów. Kliknij obraz prawym przyciskiem myszy, a następnie wybierz pozycję Obraz > Ustaw obraz jako tło.

Wstawianie odstępu

Jeśli na stronie jest pełno notatek, możesz dodać miejsce na lewym marginesie lub na środku strony za pomocą narzędzia Wstaw odstęp. Znajduje się ono na karcie Rysowanie.

Malarz formatów

Łatwo skopiujesz całe formatowanie (czcionkę, rozmiar, styl i kolor) z jednego nagłówka lub wiersza tekstu do innego. Zaznacz tekst z formatowaniem, które chcesz skopiować, i na karcie Narzędzia główne kliknij przycisk Malarz formatów. Wskaźnik myszy zmieni kształt na pędzel. Za pomocą pędzla możesz zamalować tekst, aby zastosować formatowanie.

Opcje wklejania

Podczas wklejania tekstu możesz zachować całe oryginalne formatowanie, wkleić tylko tekst lub wkleić jako obraz. Zaznacz tekst, a gdy wszystko będzie gotowe do wklejenia, kliknij prawym przyciskiem myszy i wybierz pozycję Wklej, aby wybrać opcję.

Wiele notesów

Błyskawicznie rozpocznij sporządzanie notatek i organizowanie ich na własne potrzeby, otwierając wszystkie ulubione notesy jednocześnie i łatwo przełączając się między nimi.

Ustawianie wartości domyślnych

Wybierz pozycję Ustawienia > Opcje i wybierz ulubioną czcionkę i rozmiar, które będą domyślnie używane w nowych notatkach.

Autorzy notesu

Wyświetl inicjały innych autorów obok ich zmian w notesie udostępnionym lub wyłącz tę opcję na karcie Widok, aby je ukryć i zwiększyć przejrzystość.

Opcje sprawdzania pisowni

Wyłącz opcję Sprawdzanie pisowni, gdy nie jest potrzebna. Wybierz pozycję Ustawienia > Opcje > Ukryj błędy pisowni.

Wiele kont

Zaloguj się na wielu kontach osobistych lub służbowych i łatwo przełączaj się między notesami przechowywanymi na tych kontach oraz udostępniaj je.

Cofnięcie ostatniego działania

Warto zmieniać zdanie! Za pomocą przycisku Cofnij lub skrótu CONTROL+Z zmienisz historię.

Kolory stron

Na karcie Widok wybierz lub zmień kolor tła dowolnej strony w notesie.

Udostępnianie pojedynczej strony

Nie musisz udostępniać całego notesu. Wyślij link umożliwiający wyświetlenie jednej strony w przeglądarce — nie wymaga to logowania ani posiadania aplikacji. Aby uzyskać więcej informacji, zobacz Udostępnianie strony notatek w aplikacji OneNote dla systemu Windows 10.

Cieniowanie tabel

Odmień swoje tabele. Popraw ich czytelność, dodając kolorowe cieniowanie do komórek, wierszy lub kolumn.

Dodawanie tekstu alternatywnego do obrazów

Dodaj do obrazów tekst alternatywny, aby były dostępne dla czytników zawartości ekranu. Po prostu kliknij obraz prawym przyciskiem myszy, wybierz pozycję tekstu alternatywnego, a następnie dodaj tytuł i opis.

Wybieranie konta dla nowych notesów

Utwórz nowy notes przy użyciu konta służbowego lub osobistego.

Czyszczenie formatowania

Za dużo tego dobrego? Usuń całe to formatowanie z pogrubieniem, kursywą, podkreśleniem, fioletową, 18-punktową czcionką Sans Courier za jednym kliknięciem. Zaznacz tekst, a następnie na karcie Narzędzia główne kliknij przycisk Wyczyść całe formatowanie.

Osadzanie dodatkowych rodzajów zawartości

Wklej link do klipu w portalu Wideo w usłudze Office 365 lub formularza firmy Microsoft, aby korzystać z niego bezpośrednio na stronie. Aby uzyskać więcej informacji, zobacz Osadzanie zawartości w programie OneNote.

Udostępnianie zdjęć lub plików z innych aplikacji

W dowolnej aplikacji użyj przycisku Udostępnij, aby wysłać zdjęcia bądź dołączyć pliki do programu OneNote. Aby uzyskać więcej informacji, zobacz Wysyłanie zdjęć i obrazów z innych aplikacji do aplikacji OneNote dla systemu Windows 10.

Zakreślacz tekstu

Skorzystaj z nowego zakreślacza na karcie Narzędzia główne i oznacz ważne fragmenty tekstu. Niemal słychać przesunięcia zakreślacza na stronie.

Nowe projekty do wypróbowania

Wprowadziliśmy pewne zmiany ułatwiające poruszanie się po notatkach. Wypróbuj je, włączając pozycję Ustawienia >Opcje > OneNote Preview, i podziel się z nami swoją opinią.

Link edytowalny

Zmień kolor lub grubość pisma odręcznego, nawet po wyschnięciu atramentu.

Odtwarzanie pisma odręcznego

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Odtwarzaj pisanie odręczne do przodu i do tyłu, aby ukrywać i pokazywać zawartość, przedstawić instrukcje krok po kroku albo lepiej zrozumieć tok myślenia innych osób.

Łatwa matematyka

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Napisz równanie, a aplikacja OneNote pomoże Ci je rozwiązać krok po kroku. Działa jak Twój osobisty nauczyciel matematyki. Aby uzyskać więcej informacji, zobacz Konwertowanie i rozwiązywanie równań matematycznych w aplikacji OneNote dla systemu Windows 10.

Ołówkowe pismo odręczne

Szkicuj pomysły i wersje robocze za pomocą nowego ołówkowego pisma odręcznego (wymagana jest Rocznicowa aktualizacja systemu Windows 10).

Efekty pisma odręcznego

Uwaga : Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365. Jeśli masz subskrypcję usługi Office 365, upewnij się, że masz najnowszą wersję pakietu Office.

Zwiększ atrakcyjność notatek i adnotacji dzięki nowym kolorom pisma odręcznego, takim jak tęczowy, galaktyczny, złoty i nie tylko.

Dodawanie notatek audio na telefonie

Nagraj szybkie przypomnienie audio lub klip dźwiękowy na telefonie i zachowaj ten element w notatkach.

Łatwiejsze udostępnianie

Udostępnij swój notes innym osobom bezpośrednio z aplikacji OneNote, a będą one mogły go wyświetlać lub edytować na dowolnym urządzeniu. Aby uzyskać więcej informacji, zobacz Udostępnianie notatek w aplikacji OneNote dla systemu Windows 10.

Osadzanie klipów wideo

Odtwarzaj ulubione klipy wideo z witryn YouTube, TED, Office Mix i innych w aplikacji OneNote. Wklej link do notatki, sięgnij po prażoną kukurydzę i oglądaj.

Grupowanie pisma odręcznego

Kliknij prawym przyciskiem myszy zaznaczenie odręcznych notatek lub rysunków i zgrupuj je. Potem łatwo przeniesiesz je jako jeden element.

Opowieści w aplikacji Sway

Aplikacja Sway umożliwia osadzanie dynamicznej zawartości interakcyjnej w notatkach — czasami obraz zastępuje tysiąc słów.

Łatwiejsze logowanie

Posłuchaliśmy sugestii użytkowników. Jeśli używasz programu OneNote tylko w biurze lub w szkole, teraz możesz zalogować się za pomocą samego konta służbowego.

Sprawdzaj, kto współpracuje z Tobą w elemencie udostępnionym

Kliknij ikonę obecności w notesie, aby sprawdzić, kto współpracuje z Tobą w notesie udostępnionym.

Office Lens

Za pomocą aplikacji Office Lens z poziomu aplikacji OneNote przechwycisz dokument lub tablicę.

Rozpoznawanie kształtów

Automatycznie przekształcaj rysunki w kształty. Na karcie Rysowanie wybierz pozycję Konwertuj na kształty i narysuj kształt, taki jak okrąg, trójkąt lub prostokąt.

Lepiej zorganizowane notatki

Przenoś/kopiuj strony i sekcje, aby uporządkować wszystko tak, jak chcesz.

Szybsze edytowanie na telefonie

Kopiowanie i wklejanie zawartości na telefonie wymaga zaledwie jednego naciśnięcia.

Szybkie menu na telefonie

Udostępniaj, przypinaj, usuwaj lub synchronizuj za pomocą szybkiego menu bezpośrednio na stronie na telefonie.

Uśmiechnij się!

Szybko wstaw do notatek zdjęcie z aparatu telefonu.

Udostępnianie notatek aplikacji Poczta Outlook

Udostępnij za pomocą telefonu kopię strony innym aplikacjom, takim jak Poczta Outlook.

Szybkie kolory

Szybko uzyskuj dostęp do czterech kolorów podczas rysowania przy użyciu pióra i zakreślacza.

Rysowanie w trybie pełnoekranowym

Korzystaj z trybu rysowania na pełnym ekranie, aby zmaksymalizować obszar ekranu do pracy i wyeliminować elementy rozpraszające uwagę.

Narzędzia sprawdzające

Nowe narzędzia sprawdzające umożliwiają poprawianie lub ignorowanie błędnie napisanych wyrazów.

Uśmiechnij się!

Wstaw do notatek zdjęcie z wbudowanego aparatu tabletu.

Grubość linii

Grube lub cienkie — zmieniaj grubość linii podczas rysowania.

Lepsze środowisko wyświetlania

Posłuchaliśmy sugestii użytkowników. Zmniejszyliśmy rozmiar klawiatury podczas korzystania z narzędzi do rysowania.

Poprawki błędów

Rozwiązaliśmy problemy występujące u niektórych użytkowników podczas otwierania aplikacji OneNote.

Czcionka i jej rozmiar

Zmień krój i rozmiar czcionki, aby ułatwić czytanie notatek.

Sporządzanie notatek na zablokowanym tablecie Surface

Gdy tablet Surface jest zablokowany, masz dostęp do wszystkich funkcji rysowania, takich jak kolor pisma odręcznego, zakreślacz, typy gumek i nie tylko.

Najnowsze aktualizacje dla niejawnych testerów programu OneNote

Jesteś niejawnym testerem? Czytaj dalej, aby poznać nowe i ulepszone funkcje programu OneNote dla systemu Windows 10. Bieżąca wersja Niejawny program testów to 17.8827.2012, czyli wersja zapoznawcza aktualizacji funkcji z grudnia 2017 r. Twoje wczesne opinie są bezcenne, więc przesyłaj je koniecznie!

Uwaga : Te funkcje są udostępniane klientom stopniowo. Jeśli jeszcze ich nie widzisz, spróbuj ponownie za jakiś czas.

Jak od linijki

Jeśli korzystasz z ekranu dotykowego, możesz użyć linijki wirtualnej, aby rysować linie proste i mierzyć odległość. Wykonaj obrót o określony kąt za pomocą wskaźnika kąta.

DOWIEDZ SIĘ WIĘCEJ

Linijka widoczna na stronie programu OneNote z narysowanymi trzema liniami równoległymi.

Szybkie wyszukiwanie

Wyszukiwanie jest jeszcze szybsze! Wyniki wyszukiwania są teraz wyświetlane natychmiast, co ułatwia powrót do notatek.

Okienko wyszukiwania i wyniki wyszukiwania

Dołącz do społeczności

Społeczność witryny Answers — forum niejawnego programu testów pakietu Office

Społeczność niejawnego programu testów pakietu Office

Nawiąż kontakty z osobami, które również interesują się technologią, i uzyskaj pomoc techniczną od społeczności niejawnego programu testów pakietu Office.

Odwiedź witrynę społeczności

Niejawny program testów pakietu Office w serwisie Twitter

Obserwuj nas w kanale @OfficeInsider

Dołącz do rosnącej społeczności ekspertów i entuzjastów, którzy pomagają kształtować przyszłość pakietu Office.

Obserwuj nas na Twitterze

Gdzie można przesłać opinię

Aby przekazać sugestię lub zgłosić problemy w kompilacjach Office Insider, otwórz program OneNote, naciśnij pagon ( Przycisk Pokaż notesy ) w celu otwarcia listy notesów, a następnie kliknij ikonę koła zębatego w celu otwarcia pozycji Ustawienia > Opinia.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×