Co nowego w programie Microsoft Project 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Microsoft Project 2010 ma elegancki nowy interfejs, ale to nie wszystko. Oferuje również nowe, zaawansowane funkcje planowania, zarządzania zadaniami oraz przeglądania, które zapewniają większą kontrolę nad sposobem przedstawiania projektów i zarządzania nimi.

W razie problemów warto zajrzeć do przewodnika po projektach dla wersji 2010. Ta dokumentacja zawiera podstawowe zasady zarządzania stosowane w programie Microsoft Project.

Nowa wersja programu Project Web Access również oferuje nowy wygląd oraz wiele nowych funkcji ułatwiających współpracę z zespołem.

Co nowego w programie Project 2010

Udoskonalony interfejs

Nowe opcje przeglądania

Łatwiejsze dostosowywanie widoków

Planowanie kontrolowane przez użytkownika

Łatwiejsza współpraca

Zgodność z poprzednimi wersjami

Udoskonalony interfejs

W programie Project 2010 wprowadzono kilka funkcji znacznie ulepszających przeglądanie projektu i pracę z nim.

Wprowadzenie do wstążki

Przy pierwszym uruchomieniu Project 2010, może być więcej możliwości, co widać. Menu i paski narzędzi zostały zastąpione ze wstążki, co ułatwia szybkie znajdowanie poleceń, które są potrzebne do wykonania zadania . Polecenia są zorganizowane w grupy logiczne, które są zebrane w obszarze karty.

Wstążka programu Project

W programie Project 2010 wszystkie karty i grupy na wstążce można w pełni dostosowywać. Jeśli w danej organizacji są potrzebne funkcje specyficzne dla danej działalności, można umieścić te funkcje na osobnej karcie na wstążce.

Widok Backstage — Zapraszamy!

Wystarczy kliknąć kartę Plik, a zostanie otwarty widok Backstage — wygodne graficzne miejsce umożliwiające zarządzanie plikami projektów. Widok Backstage zawiera te same podstawowe polecenia umożliwiające otwieranie, zapisywanie i drukowanie plików projektów, które były dostępne w menu Plik starszych wersji programu Microsoft Project. W widoku Backstage użytkownicy programu Project Professional 2010 mogą też zarządzać połączeniami z programem Project Server oraz wyewidencjonowywać i publikować projekty.

Widok Backstage programu Project

Polecenie Opcje, które było dostępne w menu Narzędzia, zostało przeniesione do widoku Backstage. Umożliwia ono otwarcie okna dialogowego Opcje programu Project, w którym można wprowadzać, przeglądać i zmieniać preferencje dotyczące wyglądu i działania programu Microsoft Project.

Szybkie znajdowanie poleceń

Dostęp do najczęściej używanych poleceń można uzyskiwać za pomocą jednego kliknięcia prawym przyciskiem myszy. Kliknięcie prawym przyciskiem myszy dowolnego elementu w widoku, takiego jak pasek, komórka tabeli czy wykres, powoduje wyświetlenie minipaska narzędzi z listą często używanych poleceń. Jest to jedna z metod pozwalających oszczędzić czas poświęcany na zarządzanie projektem.

Grafika przedstawiająca minipasek narzędzi

Początek strony

Nowe opcje przeglądania

Do programu dodano również nowe funkcje przeglądania, które ułatwiają sprawdzanie wydajności pracy zespołu i miejsc z nadmierną alokacją. Program Project umożliwia wszystkim użytkownikom w organizacji wyświetlanie ogólnej strategii (oraz potencjalnych głównych problemów dotyczących zasobów) w widoku osi czasu.

Terminarz zespołu

Użytkownicy programu Project Professional 2010 mogą teraz korzystać z terminarza zespołu, który jest widokiem planowania zasobów pozwalającym na interakcje z harmonogramem na poziomie niedostępnym w poprzednich wersjach programu Project. W widoku terminarza zespołu od razu widać, nad czym pracują członkowie zespołu, i można w nim przesuwać zadania od jednej osoby do innej osoby. Można też wyświetlać i przydzielać nieprzypisaną pracę, wyświetlać nadmierne alokacje oraz przeglądać nazwy zadań i nazwy zasobów — wszystko w jednym, wydajnym widoku. Zarządzanie zadaniami i zasobami jeszcze nigdy nie było takie łatwe. Jeśli na przykład do jakiegoś zasobu przydzielono nadmierną ilość pracy, wystarczy przeciągnąć jedno z jego zadań do innego zasobu i problem z nadmierną alokacją zniknie.

Grafika przedstawiająca terminarz zespołu

Rysunek 1: Zadanie jest opóźnione względem harmonogramu. To zadanie można przeciągać do Toma lub Cheryl, które nie są bezczynny.

Rysunek 2: Zadanie wykonywane zgodnie z harmonogramem.

Rysunek 3: Zadania, które są obecnie nieprzypisane. Te może można przeciągnąć do Toma lub Cheryl, które nie są bezczynny.

Oś czasu

Program Project 2010 udostępnia widok osi czasu, który jest wyświetlany automatycznie powyżej pozostałych widoków i który w zwięzły sposób przedstawia cały harmonogram. Do osi czasu można dodawać zadania, a także można ją wydrukować w celu przedstawienia eleganckiego raportu podsumowującego cały projekt. Można również wkleić oś czasu do wiadomości e-mail, aby bez wysiłku uzyskać błyskawiczny raport.

Grafika przedstawiająca oś czasu

Początek strony

Łatwiejsze dostosowywanie widoków

Manipulowanie widokami w programie Project często było skomplikowane. Teraz są dostępne nowe metody dostosowywania sterowania projektami i ich wyświetlania.

Szybkie dodawanie nowych kolumn

Dodawanie nowych kolumn w programie Project zostało znacznie uproszczone. Wystarczy kliknąć nagłówek Dodaj nową kolumnę po prawej stronie części widoku z arkuszem, a następnie wpisać lub wybrać nazwę kolumny. Można również szybko zmienić nazwę istniejącej kolumny przez kliknięcie jej tytułu i wpisanie nowej nazwy. Dostosowywanie kolumn jest znacznie prostsze niż do tej pory.

Grafika przedstawiająca dodawanie kolumny

Suwak powiększenia

Program Project 2010 umożliwia szybkie powiększanie części okresowej widoku przy użyciu suwaka powiększenia na pasku stanu. Wystarczy przesunąć suwak w prawo, aby powiększyć widok w harmonogramie (wyświetlić krótsze interwały czasowe, na przykład dni lub godziny), lub w lewo, aby go pomniejszyć (wyświetlić dłuższe interwały czasowe, na przykład tygodnie lub miesiące). Suwak powiększenia jest dostępny w widokach wykresu Gantta i diagramu sieciowego, w widokach kalendarza oraz we wszystkich widokach wykresów.

Suwak powiększenia

Początek strony

Planowanie kontrolowane przez użytkownika

W programie Project 2010 wprowadzono kilka ulepszeń dotyczących planowania, które umożliwiają lepszą kontrolę nad harmonogramem. Można również tworzyć wstępne listy zadań w programie Microsoft Excel lub Word i wklejać je do programu Project bez ponownego formatowania.

Planowanie ręczne

W programie Project 2010 wprowadzono istotną zmianę sposobu planowania projektów. Zmodyfikowanie współczynników, takich jak zależności między zadaniami czy kalendarz projektu, nie powoduje automatycznej zmiany dat zadań planowanych ręcznie.

Ręcznie planowane zadanie można umieścić w dowolnym punkcie harmonogramu. Nie zostanie ono przeniesione przez program Project.

Menedżerowie projektów zaznajomieni z planowaniem automatycznym z wcześniejszych wersji programu Project mogą wyłączyć nową funkcję planowania ręcznego w przypadku wybranych zadań lub w całym projekcie. Zaawansowany aparat planowania programu Project może być wymagany podczas automatycznego planowania w niektórych projektach (zwłaszcza w projektach złożonych).

Nieaktywne zadania

W programie Microsoft Project Professional 2010 można dezaktywować zadania, zachowując je w projekcie. Nieaktywne zadania często zawierają istotne informacje (na przykład wartości rzeczywiste lub informacje dotyczące kosztów), które mogą być przydatne dla potrzeb archiwizowania.

Zadania sumaryczne o strukturze zstępującej

Menedżerowie projektów nie muszą już tworzyć podzadań, a następnie rzutować ich na zadania sumaryczne. W programie Project 2010 można najpierw utworzyć zadania sumaryczne, które nie muszą zawierać dat w pełni zgodnych z datami rzutowanych podzadań.

Na początku fazy, menedżerowie projektów mogą mieć tylko niektóre wysokiego poziomu informacji na temat najważniejszych elementów dostarczanych i główne punkty kontrolne projektów. Za pomocą programu Project, można podzielić projektów na fazy wysokiego poziomu na podstawie ogólnego osi czasu i budżet. Oznacza to, że daty dla poszczególnych elementach pracy nie jest konieczna wyrównać z datami wysokiego poziomu fazy.

Porównywanie wersji projektów

Funkcja porównywania wersji w programie Project 2010 zawiera teraz paski wykresu Gantta i obrazy graficzne ułatwiające porównywanie wersji projektów.

Początek strony

Łatwiejsza współpraca

Praca nad projektami nie idzie dobrze, gdy jest realizowana bez wymiany informacji z innymi osobami w organizacji. W programie Project ulepszono sposoby udostępniania informacji o projektach.

Ulepszenia współpracy za pośrednictwem synchronizacji z listami programu SharePoint

Project Professional 2010 użytkownicy mogą eksportować plików projektu z listą programu SharePoint, która zapewnia szybki i prosty sposób dla menedżera projektu udostępnić stanu lub tworzenie raportów, które mogą być wyświetlane w całej organizacji. Nie trzeba Project Web App do synchronizacji z listą programu SharePoint.

Zaawansowane funkcje kopiowania i wklejania

Trudno uwierzyć w to, że współpracę można znacznie ułatwić przez zwykłe kopiowanie i wklejanie informacji o projekcie. Dzięki tej nowej funkcji można kopiować i wklejać zawartość w programach pakietu Office i w programie Project 2010, zachowując jej formatowanie, poziomy konspektu i nagłówki kolumn.

Za pomocą dwóch kliknięć można wygenerować błyskawiczny raport i skopiować go do większości programów pakietu Office.

Początek strony

Zgodność z poprzednimi wersjami

Program Project 2010 jest zgodny z poprzednimi wersjami programu Microsoft Project.

Pliki utworzone w programie Project 2007 lub w starszej wersji można otwierać i edytować w programie Project 2010 w trybie ograniczonej funkcjonalności. Ponadto pliki utworzone w programie Project 2010 można konwertować na pliki w formatach programów Project 2007 lub Project 2000–2003. W żadnym z tych przypadków nie jest potrzebny konwerter.

Uwaga: Funkcje specyficzne dla programu Project 2010, takie jak ręcznie planowane zadania i zadania sumaryczne o strukturze zstępującej, w starszych wersjach programu Project mogą być wyświetlane niezgodnie z oczekiwaniami.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×