Chcę animować poszczególne komórki, wiersze lub kolumny w tabeli

Chcę animować poszczególne komórki, wiersze lub kolumny w tabeli

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wykonaj poniższe czynności symulowanie efekt animacji części tabeli. Proces obejmuje zmieniając tabeli do zestawu rysowania obiektów, które można "rozgrupowywanie" i animowanie oddzielnie.

Ważne : Ta procedura Konwertuje tabele do obiektów rysunkowych i usuwa wszystkie efekty, takie jak odbicie, skos komórki, cień lub wypełnienie (gradient, obraz i tekstury) zastosowanych do tabeli.

  1. Duplikowanie slajdu zawierającego tabelę, którą chcesz dodać animację. Pierwsze wystąpienie slajdu, pozostaw bez zmian. Teraz w przypadku kopii zapasowej w przypadku trudności z tym procesem lub w przypadku, gdy chcesz ponownie użyć w dalszej części tej prezentacji lub w innej tabeli. Aby zduplikować slajdu, wybierz miniaturę slajdu, na lewym marginesie w widoku normalnym. Na karcie Narzędzia główne na wstążce kliknij strzałkę obok przycisku Kopiuj, a następnie kliknij polecenie Duplikuj.

  2. Jeden duplikat slajdu został utworzony, wskaż obramowanie tabeli i kliknij, aby zaznaczyć całą tabelę.

  3. Na karcie Narzędzia główne na Wstążce w grupie Schowek kliknij przycisk Kopiuj.

  4. W grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie naciśnij przycisk Wklej specjalnie.

  5. Kliknij pozycję obraz (Enhanced Metafile), a następnie kliknij przycisk OK. (Format rozszerzonego metapliku pomaga zapobiec wklejony obraz Tabela obniżeniu.)

  6. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmieszczanie kliknij grupy Obraz przycisku , a następnie kliknij polecenie Rozgrupuj Obraz przycisku .

    Polecenie Rozgrupuj na karcie Formatowanie na wstążce programu PowerPoint w obszarze Narzędzia obrazów.

    Gdy zostanie wyświetlony monit o potwierdzenie przekształcenia obrazu w obiekt rysunkowy pakietu Microsoft Office, kliknij przycisk Tak. Aby uzyskać więcej informacji na temat konwertowania, kliknij pozycję Pokaż Pomoc.

  7. Powtórz polecenie Rozgrupuj po raz drugi. Uchwyty zaznaczenia pojawią się na poszczególnych komórek w tabeli. Kliknij poza tabelą, aby wyczyścić ten wybór.

  8. Naciśnij i przytrzymaj klawisz Ctrl podczas zaznaczania części tabeli, który chcesz animować.

  9. Na karcie animacje w grupie Animacja zaawansowana kliknij pozycję Dodaj animację, aby otworzyć menu Opcje animacji:

    • Aby kształty pojawiały się z efektem, wskaż polecenie Wejście, a następnie kliknij wybrany efekt.

    • Aby dodać do kształtu efekt (na przykład efekt obrotu), wskaż polecenie Wyróżnienie, a następnie kliknij wybrany efekt.

    • Aby dodać do kształtu efekt, który powoduje jego zniknięcie ze slajdu w pewnym momencie, wskaż polecenie Wyjście, a następnie kliknij wybrany efekt.

    • Aby dodać do kształtu efekt, który powoduje jego przesunięcie według określonego wzorca, wskaż polecenie Ścieżki ruchu, a następnie kliknij wybrany efekt.

  10. Na karcie Chronometraż kliknij odpowiednie dodatkowe opcje, które chcesz skorzystać, na przykład czas trwania lub opóźnienia.

  11. Powtórz kroki od 8 do 10 dla innych elementów w tabeli, która ma być animowany oddzielnie.

    Usuń oryginalnej tabeli ze zduplikowanymi slajdu, tak aby duplikat slajdu ma tylko nowa wersja rozszerzonego metapliku tabeli nad nim.

Porada : Jeśli nie chce się konwertować tabeli na obraz, aby ją animować, można utworzyć osobne tabele dla każdej z części, które mają być animowane. Na przykład, jeśli dane tabeli mają się pojawiać na ekranie z efektem przylotu osobno niż wiersz nagłówka tabeli, pierwsza tabela powinna zawierać informacje wiersza nagłówka, a druga tabela powinna zawierać dane. Należy wyrównać lewe strony tych dwóch tabel oraz dolną część pierwszej tabeli (wiersz nagłówka) z górną częścią drugiej tabeli (dane), aby wyglądały jak jedna tabela. Następnie należy zastosować animacje osobno do dwóch tabel, aby uzyskać żądany efekt.

Obraz dwóch tabel wyrównanych tak, aby wyglądały jak jedna tabela

1: dwa osobne tabele nie jest wyrównana

2: dwóch tabel wyrównanych tak, aby pojawia się na

Ważne : Ta procedura Konwertuje tabele do obiektów rysunkowych i usuwa wszystkie efekty, takie jak odbicie, skos komórki, cień lub wypełnienie (gradient, obraz i Tekstura), które zastosowano do tabeli. Jeśli chcesz ponownie użyć w tabeli w dalszej części tej prezentacji lub innej prezentacji, należy utworzyć kopię slajdu .

  1. Kliknij prawym przyciskiem myszy tabelę, a następnie kliknij przycisk Zaznacz tabelę.

  2. Na karcie Narzędzia główne w grupie Schowek kliknij przycisk Kopiuj.

  3. W grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie naciśnij przycisk Wklej specjalnie.

  4. Kliknij pozycję Obraz (rozszerzony metaplik), a następnie naciśnij przycisk OK.

    Format rozszerzonego metapliku zapobiega pogorszeniu wklejanego obrazu tabeli.

  5. W obszarze Narzędzia obrazów na karcie Formatowanie w grupie Rozmieszczanie kliknij grupy Obraz przycisku , a następnie kliknij polecenie Rozgrupuj Obraz przycisku .

    Karta Narzędzia obrazów

    Gdy zostanie wyświetlony monit o potwierdzenie przekształcenia obrazu w obiekt rysunkowy pakietu Microsoft Office, kliknij przycisk Tak. Aby uzyskać więcej informacji na temat konwertowania, kliknij pozycję Pokaż Pomoc.

  6. W obszarze Narzędzia do rysowania na karcie Formatowanie w grupie Rozmieszczanie kliknij grupy Obraz przycisku , a następnie kliknij polecenie Rozgrupuj Obraz przycisku .

    Obraz karty Formatowanie w obszarze Narzędzia do rysowania

  7. Naciśnij i przytrzymaj klawisz CTRL podczas klikania części tabeli, który chcesz animować, a następnie w grupie Rozmieszczanie kliknij grupę Obraz przycisku , a następnie kliknij pozycję Grupa Obraz przycisku na liście rozwijanej.

  8. Na karcie Animacje w grupie Animacje kliknij przycisk Animacja niestandardowa.

  9. W okienku zadań Animacja niestandardowa kliknij przycisk Dodaj efekt i wykonaj co najmniej jedną z następujących czynności:

    • Aby kształty pojawiały się z efektem, wskaż polecenie Wejście, a następnie kliknij wybrany efekt.

    • Aby dodać do kształtu efekt (na przykład efekt obrotu), wskaż polecenie Wyróżnienie, a następnie kliknij wybrany efekt.

    • Aby dodać do kształtu efekt, który powoduje jego zniknięcie ze slajdu w pewnym momencie, wskaż polecenie Wyjście, a następnie kliknij wybrany efekt.

    • Aby dodać do kształtu efekt, który powoduje jego przesunięcie według określonego wzorca, wskaż polecenie Ścieżki ruchu, a następnie kliknij wybrany efekt.

  10. Aby określić sposób stosowania efektu do kształtu, na liście Animacja niestandardowa kliknij prawym przyciskiem myszy wybrany efekt, a następnie kliknij polecenie Opcje efektu.

  11. Na kartach Efekt i Chronometraż kliknij opcje, których chcesz użyć.

Porada : Jeśli nie chce się konwertować tabeli na obraz, aby ją animować, można utworzyć osobne tabele dla każdej z części, które mają być animowane. Na przykład, jeśli dane tabeli mają się pojawiać na ekranie z efektem przylotu osobno niż wiersz nagłówka tabeli, pierwsza tabela powinna zawierać informacje wiersza nagłówka, a druga tabela powinna zawierać dane. Należy wyrównać lewe strony tych dwóch tabel oraz dolną część pierwszej tabeli (wiersz nagłówka) z górną częścią drugiej tabeli (dane), aby wyglądały jak jedna tabela. Następnie należy zastosować animacje osobno do dwóch tabel, aby uzyskać żądany efekt.

Obraz dwóch tabel wyrównanych tak, aby wyglądały jak jedna tabela

1. Dwie oddzielne, niewyrównane tabele

2. Dwie tabele wyrównane tak, aby wyglądały jak jedna tabela

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Forum społeczności użytkowników: jak można animować tabeli...?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×