Brakuje obrazu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Publikacja zawiera obraz połączony i brakuje zewnętrznego połączonego pliku, lub został przeniesiony, przez co łącze zostało przerwane. Jeśli ten warunek nie został rozwiązany, podczas próby drukowania publikacji, zostanie wyświetlone okno komunikatu i trzeba będzie wykonaj jedną z następujących czynności:

  • Znajdź obraz połączony i zaktualizować łącze.

  • Zastępowanie obrazu na inny obraz.

  • Drukowanie wersji obrazu, który był wyświetlany w publikacji, zanim uniemożliwia łącze.

  • Drukowanie publikacji bez obrazu.

Aby znaleźć i wybierz element, kliknij pozycję komunikat o błędzie w okienku zadań Sprawdzanie projektu, kliknij strzałkę, a następnie kliknij Przejdź do tego elementu. (Otwieranie modułu sprawdzania projektu w programie Publisher 2010 i nowszym, kliknij pozycję plik > Uruchomić moduł sprawdzania projektu. Aby otworzyć modułu sprawdzania projektu w programie Publisher 2007, kliknij pozycję Narzędzia > Sprawdzanie projektu.)

Aktualizowanie łącza

  1. Kliknij pozycję plik > uruchomić moduł sprawdzania projektu.

  2. W module sprawdzania projektu, kliknij strzałkę obok brakuje obrazu, a następnie kliknij przycisk rozwiązać problem: Znajdź obraz połączony, aby otworzyć okno dialogowe łącze do obrazu

  3. W oknie dialogowym łącze do obrazu Znajdź i zaznacz obraz, który ma być.

  4. Kliknij pozycję Połącz z plikiem.

Zastępowanie obrazu na inny obraz

Jeśli obraz połączony został utracony, można połączyć do innego obrazu.

  1. Na karcie Widok zaznacz pole wyboru Menedżer grafiki.

  2. W obszarze Opcje wyświetlania na liście Pokaż wybierz Brakujące/zmodyfikowane obrazy.

  3. W okienku zadań Menedżer grafiki w obszarze, Zaznacz obraz, kliknij strzałkę obok obrazu, którego łącze chcesz zaktualizować (jego stan będzie wyświetlana jako brakuje oryginał), a następnie kliknij przycisk Zamień ten obraz.

  4. W oknie dialogowym Wstawianie obrazu zaznacz obraz, który ma być.

    Jeśli nie widzisz obrazu, który chcesz przełączyć się dysk lub folder, który znajduje się w.

  5. Wykonaj jedną z następujących czynności:

    • Aby wstawić obraz jako plik połączony, kliknij strzałkę obok przycisku Wstaw, a następnie kliknij pozycję Połącz z plikiem.

    • Aby wstawić obraz jako obraz osadzony, kliknij przycisk Wstaw.

Aktualizowanie łącza

  1. W menu Narzędzia kliknij polecenie Sprawdzanie projektu.

  2. W module sprawdzania projektu, kliknij strzałkę obok brakuje obrazu, a następnie kliknij przycisk rozwiązać problem: Znajdź obraz połączony, aby otworzyć okno dialogowe łącze do obrazu

  3. W oknie dialogowym łącze do obrazu Znajdź i zaznacz obraz, który ma być.

  4. Kliknij pozycję Połącz z plikiem.

Zastępowanie obrazu na inny obraz

Jeśli obraz połączony został utracony, można połączyć do innego obrazu.

  1. W menu Narzędzia kliknij polecenie Menedżer grafiki.

  2. W obszarze Opcje wyświetlania na liście Pokaż wybierz Brakujące/zmodyfikowane obrazy.

  3. W okienku zadań Menedżer grafiki w obszarze, Zaznacz obraz, kliknij strzałkę obok obrazu, którego łącze chcesz zaktualizować (jego stan będzie wyświetlana jako brakuje oryginał), a następnie kliknij przycisk Zamień ten obraz.

  4. W oknie dialogowym Wstawianie obrazu zaznacz obraz, który ma być.

    Jeśli nie widzisz obrazu, który chcesz przełączyć się dysk lub folder, który znajduje się w.

  5. Wykonaj jedną z następujących czynności:

    • Aby wstawić obraz jako plik połączony, kliknij strzałkę obok przycisku Wstaw, a następnie kliknij pozycję Połącz z plikiem.

    • Aby wstawić obraz jako obraz osadzony, kliknij przycisk Wstaw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×