Błąd uniemożliwia uruchomienie dodatku Business Contact Manager dla programu Outlook

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Objawy

Podczas instalacji dodatku Business Contact Manager dla programu Outlook zostaje wyświetlony następujący komunikat:

Wystąpił błąd, który uniemożliwia uruchomienie dodatku Business Contact Manager dla programu Outlook. Odinstaluj dodatek Business Contact Manager dla programu Outlook, a następnie zainstaluj go ponownie. Jeśli problem powtórzy się, kliknij przycisk Pomoc.

Przyczyna

Błąd mógł spowodować uszkodzenie pliku inf programu Outlook, uniemożliwiając prawidłowe działanie dodatku Business Contact Manager dla programu Outlook.

Przyczyną wystąpienia błędu mogło być zainstalowanie dodatku Business Contact Manager dla programu Outlook bez uprawień dostępu administratora lub zainstalowanie wersji językowej niezgodnej z pozostałymi programami pakietu Office.

Rozwiązania

Najprostszym rozwiązaniem jest usunięcie dodatku Business Contact Manager dla programu Outlook i jego ponowne zainstalowanie z uprawnieniami administratora.

Usuwanie dodatku Business Contact Manager dla programu Outlook

W systemie Windows XP

  1. W menu Start kliknij pozycję Programy, a następnie kliknij pozycję Panel sterowania.

  2. W Panelu sterowania w widoku kategorii kliknij pozycję Dodaj lub usuń programy.

  3. Kliknij kartę Zmień lub usuń programy, a następnie na liście kliknij pozycję Business Contact Manager dla programu Outlook 2010.

  4. Kliknij polecenie Usuń, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby usunąć dodatek Business Contact Manager dla programu Outlook.

    W systemie Windows Vista i Windows 7

  5. W menu Start kliknij pozycję Panel sterowania.

  6. W Panelu sterowania w widoku kategorii w obszarze Programy i funkcje kliknij pozycję Odinstaluj program.

  7. Kliknij pozycję Business Contact Manager dla programu Microsoft Outlook 2010, a następnie kliknij polecenie Odinstaluj/Zmień.

  8. Wykonaj instrukcje wyświetlane na ekranie, aby usunąć dodatek Business Contact Manager dla programu Outlook.

Ponowne instalowanie dodatku Business Contact Manager dla programu Outlook

  1. Zaloguj się do komputera przy użyciu konta administratora.

  2. Włóż dysk DVD pakietu Office oznaczony etykietą Business Contact Manager, a następnie kliknij polecenie Zainstaluj.

  3. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ponownie zainstalować dodatek Business Contact Manager dla programu Outlook.

  4. Uruchom program Outlook, a następnie wykonaj wszystkie kroki kreatora uruchamiania dodatku Business Contact Manager. Jeśli kreator nie zostanie uruchomiony automatycznie, należy ponownie włączyć dodatek Business Contact Manager dla programu Outlook.

    a.W programie Outlook kliknij kartę Plik.

b.Kliknij kartę Business Contact Manager.

c.W sekcji Włączanie dodatku Business Contact Manager dla programu Outlook kliknij przycisk Włącz, a następnie postępuj zgodnie instrukcjami w kreatorze uruchamiania.

  1. Możesz sprawdzić, czy dodatek Business Contact Manager dla programu Outlook jest zainstalowany, w następujący sposób:

    W systemie Windows XP

    1. W menu Start kliknij pozycję Programy, a następnie kliknij pozycję Panel sterowania.

    2. W Panelu sterowania w widoku kategorii kliknij pozycję Dodaj lub usuń programy.

    3. Kliknij kartę Zmień lub usuń programy.

    4. Jeśli dodatek Business Contact Manager dla programu Outlook jest widoczny na liście programów, oznacza to, że jest zainstalowany.

      W systemie Windows Vista i Windows 7

    5. W menu Start kliknij pozycję Panel sterowania.

    6. W Panelu sterowania w widoku kategorii kliknij pozycję Programy i funkcje.

    7. Kliknij pozycję Odinstaluj program.

    8. Jeśli dodatek Business Contact Manager dla programu Outlook jest widoczny na liście programów, oznacza to, że jest zainstalowany.

  2. Jeśli dodatek Business Contact Manager dla programu Microsoft Outlook 2010 nie znajduje się na liście, należy ponownie zainstalować to oprogramowanie z dysku DVD.

Różne wersje językowe

Jeśli uważasz, że dodatek Business Contact Manager dla programu Outlook został zainstalowany w innym języku niż wybrany dla pozostałych programów pakietu Office, zalecanym rozwiązaniem jest zainstalowanie dodatku Business Contact Manager dla programu Outlook w takim samym języku, jak język pozostałych programów pakietu Office. Jeśli to rozwiązanie nie jest możliwe, spróbuj zainstalować oprogramowanie jako administrator.

W systemie Windows XP     Zaloguj się jako administrator przed instalacją innej wersji językowej dodatku Business Contact Manager dla programu Outlook.

W systemach Windows Vista lub Windows 7     Podczas instalowania dodatku Business Contact Manager dla programu Outlook kliknij prawym przyciskiem myszy program lub nazwę pliku, a następnie kliknij polecenie Uruchom jako administrator.

Z uprawnieniami administratora prawdopodobnie będzie możliwa instalacja innej wersji językowej.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×