Błąd: Plik [nazwa_pliku] używa typu pliku, którego otwieranie jest zablokowane w tej wersji

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

If you can’t open a Word document that was created in an earlier version, first make sure the latest Office updates have been installed. Then, use the File menu to open the document. If that doesn’t work, use Apple TextEdit or an earlier version of Word to open it. Also, now in Word 2016 dla komputerów Mac, you can open Word files saved in OpenDocument Format (.odt, .ods, .odp) and convert them to editable Microsoft OOXML files (.docx, .xlsx, .pptx ). You'll need to be connected to the internet to open ODF files and convert them to OOXML files. For more information on the conversion process, see View OpenDocument Format (ODF) files in Office 2016 for Mac and Why do I need the Microsoft online service to open some Office files?.

Uwaga: In some cases, the document you are attempting to open is from a Word version that is so old the document cannot open in Word 2016 dla komputerów Mac.

Instalowanie najnowszych aktualizacji

  1. W dowolnym programie pakietu Office w menu Pomoc kliknij polecenie Sprawdź aktualizacje.

  2. W obszarze Jak często chcesz sprawdzać dostępność aktualizacji oprogramowania kliknij pozycję Automatycznie.

  3. Kliknij przycisk Sprawdź aktualizacje.

  4. Zainstaluj wszystkie dostępne aktualizacje, a następnie spróbuj otworzyć dokument programu Word.

Otwieranie dokumentu za pomocą menu Plik

  1. W programie Word w menu Plik kliknij polecenie Otwórz.

  2. Kliknij raz dokument, aby go zaznaczyć.

  3. W menu rozwijanym Otwórz wybierz polecenie Odzyskaj tekst, a następnie kliknij pozycję Otwórz.

    Jeśli pojawi się ostrzeżenie, kliknij przycisk OK.

    W oknie dialogowym Otwieranie obok pozycji Otwórz wyróżniona jest pozycja Odtwórz tekst

    Uwaga: Podczas otwierania pliku część formatowania może zostać zmieniona.

  4. W menu Plik kliknij polecenie Zapisz jako.

  5. Na liście rozwijanej Format pliku wybierz pozycję Dokument programu Word (docx), a następnie kliknij przycisk Zapisz.

Otwieranie dokumentu za pomocą programu Apple TextEdit lub wcześniejszej wersji programu Word

Jeśli masz wcześniejszą wersję programu Word, na przykład Word 2011, użyj jej w celu otwarcia dokumentu. Jeśli nie masz wcześniejszej wersji programu Word, być może będziesz w stanie otworzyć dokument z podstawowym formatowaniem, używając programu Apple TextEdit.

Dodatkowe metody do wypróbowania

If you still can’t open the document, it might be corrupted. Check for a different version of the file in Time Machine backups or wherever you backup your files.

Aby uzyskać informacje na temat pracy z uszkodzonymi plikami, zobacz Rozwiązywanie problemów z uszkodzonymi dokumentami w programie Word dla komputerów Mac.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×