Automatyczne wysyłanie powiadomień Nieobecny za pomocą konta programu Exchange

Program Microsoft Office Outlook 2007 można skonfigurować tak, aby wysyłał automatyczne odpowiedzi do wszystkich lub wybranych osób przysyłających wiadomości e-mail.

Ważne   Polecenie Asystent podczas nieobecności jest widoczne w menu Narzędzia tylko wtedy, gdy używasz konta programu Microsoft Exchange Server. Jeśli używasz konta programu Exchange Server, kliknij folder Skrzynka odbiorcza. Gdy polecenie Asystent podczas nieobecności nie pojawia się w menu Narzędzia, zachęcamy do skontaktowania się z pracownikiem pomocy technicznej firmy Microsoft w celu uzyskania pomocy. Dla wszystkich użytkowników programu Outlook jest dostępna alternatywna metoda automatycznego odpowiadania na wiadomości. Przejdź do tematu Automatyczne odpowiadanie na wiadomości.

Jak mogę sprawdzić, czy mam konto programu Exchange Server?

Najprostszym sposobem sprawdzenia, czy używasz konta programu Exchange Server, jest otwarcie folderu Skrzynka odbiorcza i sprawdzenie, czy w menu Narzędzia znajduje się polecenie Asystent podczas nieobecności. Jeśli u dołu menu jest widoczny przycisk Rozwiń Przycisk Rozwiń, kliknij go w celu wyświetlenia wszystkich poleceń menu Narzędzia.

Polecenie Poza biurem w menu Narzędzia

Jeśli polecenie Asystent podczas nieobecności nie jest dostępne w menu, najprawdopodobniej nie masz konta programu Exchange Server (co jest przyczyną braku polecenia). Istnieje alternatywna metoda automatycznego odpowiadania na wiadomości. Przejdź do tematu Automatyczne odpowiadanie na wiadomości.

Uwaga   Menu Narzędzia pojawia się w głównym oknie programu Outlook. Menu Narzędzia nie jest dostępne w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

Co chcesz zrobić?

Włączanie lub wyłączanie Asystenta podczas nieobecności

Używanie reguł z Asystentem podczas nieobecności

Edytowanie reguł używanych z Asystentem podczas nieobecności

Włączanie lub wyłączanie reguł używanych z Asystentem podczas nieobecności

Sprawdzanie, z jakiej wersji programu Exchange Server korzysta konto

Włączanie lub wyłączanie Asystenta podczas nieobecności

Konta programu Microsoft Exchange Server 2007

Jeśli nie masz pewności, z jakiej wersji programu Exchange Server korzysta Twoje konto, przejdź do sekcji Sprawdzanie, z jakiej wersji programu Exchange Server korzysta konto.

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga   W oknie głównym programu Outlook pojawi się menu Narzędzia. Okno główne to to samo okno, które pojawia się po uruchomieniu programu Outlook i zawiera menu Plik, Edycja, Widok, Przejdź, Narzędzia, Akcje i Pomoc. Menu Narzędzia nie ma w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

    Jeśli polecenie Asystent podczas nieobecności się nie pojawia, dla wszystkich użytkowników programu Outlook jest dostępna alternatywna metoda automatycznego odpowiadania na wiadomości. Przejdź do tematu Automatyczne odpowiadanie na wiadomości.

  2. Kliknij przycisk Wyślij odpowiedzi automatyczne.

  3. Aby zaplanować, kiedy odpowiedzi wysyłane podczas nieobecności mają być aktywne, zaznacz pole wyboru Wyślij tylko w tym zakresie godzin. Jeśli godziny rozpoczęcia i zakończenia nie zostaną określone, odpowiedzi automatyczne będą wysyłane do momentu kliknięcia pozycji Nie wysyłaj automatycznych odpowiedzi będących zawiadomieniami o nieobecności w biurze.

  4. Na karcie W mojej organizacji wpisz odpowiedź, którą chcesz wysyłać podczas swojej nieobecności.

    Aby wysyłać autooodpowiedzi do osób spoza organizacji, wykonaj kroki 4 i 5.

  5. Na karcie Poza moją organizacją zaznacz pole wyboru Autoodpowiedź do osób spoza mojej organizacji, a następnie wpisz odpowiedź, która ma być wysyłana podczas nieobecności.

    Uwaga   Organizacja to zwykle Twoja firma i przeważnie obejmuje osoby mające konta programu Exchange Server w danym systemie poczty e-mail.

    Jeśli pole wyboru Autoodpowiedź do osób spoza mojej organizacji jest zaznaczone, na karcie Poza moją organizacją obok nazwy karty jest wyświetlany tekst (włączone).

  6. Na karcie Poza moją organizacją kliknij pole wyboru Tylko Moje kontakty lub Każda osoba spoza mojej organizacji, aby określić, do których osób mają być wysyłane autoodpowiedzi.

    Uwaga   Kontakt musi istnieć w folderze Kontakty programu Exchange Server. Jeśli kontakt istnieje tylko w folderze należącym do pliku folderów osobistych (pst), wiadomość z autoodpowiedzią nie zostanie wysłana.

Konta programów Microsoft Exchange Server 2003 i Microsoft Exchange Server 2000

Jeśli nie masz pewności, z jakiej wersji programu Exchange Server korzysta Twoje konto, przejdź do sekcji Sprawdzanie, z jakiej wersji programu Exchange Server korzysta konto.

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga   Menu Narzędzia pojawia się w głównym oknie programu Outlook. Menu Narzędzia nie jest dostępne w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

    Jeśli polecenie Asystent podczas nieobecności się nie pojawia, dla wszystkich użytkowników programu Outlook jest dostępna alternatywna metoda automatycznego odpowiadania na wiadomości. Przejdź do tematu Automatyczne odpowiadanie na wiadomości.

  2. Kliknij przycisk Nie ma mnie w pracy.

  3. W polu Wyślij Autoodpowiedź tylko raz do każdego nadawcy z następującym tekstem wpisz wiadomość, która ma być wysyłana do innych osób, gdy nie będzie Cię w pracy.

Początek strony

Używanie reguł z Asystentem podczas nieobecności

Jeśli wiadomości nie będą sprawdzane w czasie Twojej nieobecności, możesz użyć Asystenta podczas nieobecności i odpowiednich reguł, aby automatycznie zarządzać przychodzącymi wiadomościami, określając, jakie akcje ma wykonywać program Outlook w stosunku do takich wiadomości. Możesz na przykład utworzyć reguły powodujące automatyczne przenoszenie lub kopiowanie wiadomości do innych folderów, usuwanie wiadomości, wysyłanie wiadomości niestandardowych itd.

Podczas tworzenia reguł ważne jest zrozumienie, że są one stosowane w programie Outlook w określony sposób:

  • Reguły są stosowane w kolejności, w jakiej są umieszczone na liście reguł — od góry do dołu.

  • Jeśli w oknie dialogowym Edytowanie reguły wybierzesz więcej niż jeden warunek, reguła będzie stosowana tylko do wiadomości spełniających wszystkie wybrane warunki. Jeśli na przykład jako nadawca zostanie określona Ewa Ciesielska (warunek), a w polu Temat znajdzie się tekst „Spotkanie marketingowe” (warunek), reguła zostanie zastosowana tylko do wiadomości spełniających oba warunki.

  • Jeśli jednak dla jednego warunku ustawisz różne kryteria, reguła będzie stosowana do wszystkich wiadomości spełniających co najmniej jedno kryterium warunku. Jeśli na przykład w polu Od określisz warunek „Ewa Ciesielska;Krzysztof Janiszewski”, reguła będzie stosowana zarówno do wiadomości od Ewy Ciesielskiej, jak i do wiadomości od Krzysztofa Janiszewskiego.

  • W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga   Menu Narzędzia pojawia się w głównym oknie programu Outlook. Menu Narzędzia nie jest dostępne w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

  • Kliknij przycisk Reguły.

    Uwaga   Jeśli korzystasz z konta programu Exchange Server 2003 lub Exchange Server 2000, kliknij przycisk Dodaj regułę. Jeśli nie masz pewności, z jakiej wersji programu Exchange Server korzysta Twoje konto, przejdź do sekcji Sprawdzanie, z jakiej wersji programu Exchange Server korzysta konto.

  • W obszarze Kiedy przychodzi wiadomość spełniająca następujące warunki określ warunki, które musi spełniać wiadomość, aby została zastosowana reguła.

  • Aby określić więcej warunków, kliknij przycisk Zaawansowane, wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  • Aby określić, że dana reguła musi być stosowana jako ostatnia, zaznacz pole wyboru Nie przetwarzaj kolejnych reguł.

  • W obszarze Wykonaj następujące akcje wybierz odpowiednie akcje. Możesz wybrać więcej niż jedną akcję.

    Uwaga   Jeżeli zostanie określone, że wiadomość musi być usunięta, reguły następujące po regule usuwania na liście reguł w oknie dialogowym Asystent podczas nieobecności nie mają zastosowania do tej wiadomości.

Edytowanie reguł używanych z Asystentem podczas nieobecności

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga   Menu Narzędzia pojawia się w głównym oknie programu Outlook. Menu Narzędzia nie jest dostępne w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

  2. Aby edytować reguły, wykonaj dowolną z następujących czynności:

    • Zmienianie określonej reguły   

    • Kliknij przycisk Reguły, zaznacz regułę i kliknij przycisk Edytuj regułę.

      Uwaga   Jeśli korzystasz z konta programu Exchange Server 2003 lub Exchange Server 2000, najpierw kliknij regułę, a następnie kliknij pozycję Edytuj regułę.

    • Wprowadź zmiany w warunkach i akcjach wybranej reguły.

    • Zmienianie kolejności stosowania reguł do wiadomości przychodzących   

    • W obszarze Następujące reguły zostaną zastosowane do przychodzących wiadomości podczas nieobecności w pracy kliknij regułę, którą chcesz przenieść w górę lub w dół listy.

    • Kliknij przycisk Przenieś w górę lub Przenieś w dół.

    • Usuwanie reguły   

    • W obszarze Następujące reguły zostaną zastosowane do przychodzących wiadomości podczas nieobecności w pracy kliknij regułę, którą chcesz usunąć.

    • Kliknij przycisk Usuń regułę.

Włączanie lub wyłączanie reguł używanych z Asystentem podczas nieobecności

  1. Aby włączyć lub wyłączyć reguły stosowane podczas nieobecności w pracy, w menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga   Menu Narzędzia pojawia się w głównym oknie programu Outlook. Menu Narzędzia nie jest dostępne w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

  2. Kliknij przycisk Reguły.

    Uwaga   Jeśli korzystasz z konta programu Exchange Server 2003 lub Exchange Server 2000, przejdź do następnego kroku. Nie ma przycisku Reguły.

  3. W kolumnie Stan zaznacz pole wyboru obok reguły, aby ją włączyć, lub wyczyść to pole wyboru, aby ją wyłączyć.

Początek strony

Sprawdzanie, z jakiej wersji programu Exchange Server korzysta konto

Jeśli polecenie Asystent podczas nieobecności jest dostępne w menu Narzędzia i po kliknięciu tego polecenia jest wyświetlane poniższe okno dialogowe, masz konto programu Exchange 2007.

Uwaga   Menu Narzędzia pojawia się w głównym oknie programu Outlook. Menu Narzędzia nie jest dostępne w oknach, w których tworzy się albo przegląda elementy, takie jak wiadomości e-mail, kontakty lub zadania.

Okno dialogowe Asystent podczas nieobecności

Jeśli polecenie Asystent podczas nieobecności jest dostępne w menu Narzędzia i po kliknięciu tego polecenia jest wyświetlane poniższe okno dialogowe, masz konto programu Exchange Server 2003 lub starszej wersji.

Okno dialogowe Asystent podczas nieobecności

Jeśli polecenie Asystent podczas nieobecności nie jest dostępne w menu Narzędzia, najprawdopodobniej nie masz konta programu Exchange Server. Możesz jednak uzyskać zachowanie podobne do działania Asystenta podczas nieobecności przy użyciu reguł. Aby uzyskać więcej informacji o tym, jak to zrobić, przejdź do tematu Automatyczne odpowiadanie na wiadomości.

Początek strony

Zobacz też

Czy mogę automatycznie odpowiadać na wiadomości przychodzące, jeśli używam konta e-mail POP3?

Jak odpowiadać automatycznie na każdą przychodzącą wiadomość e-mail?

Co nowego w programie Microsoft Office Outlook 2007

Informowanie wszystkich osób o okresach nieobecności

Określanie wersji programu Microsoft Exchange Server, z którym jest łączone konto

Dotyczy: Outlook 2007



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zmień język