Automatyczne wstawianie tekstu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W programie Word tekst można wstawiać automatycznie, korzystając z bloków tekstu wstępnie sformatowanego z galerii Autotekstu lub za pomocą słów, fraz lub zdań, które program Word automatycznie uzupełnia po wpisaniu tylko kilku znaków.

Uwaga: Jeśli szukasz informacji na temat ustawień autoFormatowania, takich jak automatyczne formatowanie łączników i kresek, ułamków, hiperlinków, cudzysłowów i list punktowanych lub numerowanych, zobacz Konfigurowanie lub wyłączanie automatycznego formatowania tekstu (Autoformatowanie)..

Pozycje Autotekstu są przechowywane jako bloki konstrukcyjne. Aby utworzyć nowy wpis, użyj okna dialogowego Tworzenie nowego bloku konstrukcyjnego .

  1. W dokumencie zaznacz tekst, który chcesz dodać do galerii pozycji Autotekstu.

  2. Na karcie Wstawianie w grupie tekst kliknij pozycję Szybkie części, wskaż pozycję Autotekst, a następnie kliknij pozycję Zapisz zaznaczenie w galerii Autotekstu.

  3. Wypełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego . Większość wartości domyślnych jest bardzo drobna, ale wraz z unikatową nazwą i opisem ułatwia korzystanie z Autotekstu.

    Okno dialogowe Tworzenie nowego bloku konstrukcyjnego

    • Name    (Nazwa) Wpisz unikatową nazwę bloku konstrukcyjnego Autotekstu.

    • Organizer    Wybierz galerię Autotekstu .

    • Kategoria    Wybierz kategorię Ogólne lub Utwórz nową kategorię.

    • Opis    Wpisz opis bloku konstrukcyjnego.

    • Zapisz w    Kliknij nazwę szablonu na liście rozwijanej. Na przykład kliknij pozycję normalny.

      Aby szablon był wyświetlany na liście rozwijanej nazw szablonów, musi być otwarty.

    • Opcje    Wybierz jedną z następujących opcji:

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie, a następnie wyróżnij zawartość za pomocą podziałów stron.

      • Wybierz pozycję Wstaw zawartość w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw tylko zawartość w przypadku dowolnej innej zawartości.

Początek strony

  1. Na karcie Wstawianie kliknij pozycję Szybkie części, a następnie wskaż pozycję Autotekst.

  2. Kliknij pozycję, którą chcesz dodać.

Dodając pozycje tekstowe w oknie dialogowym Autokorekta, możesz tak skonfigurować program Word, aby automatycznie uzupełniał wyraz, frazę lub zdanie po wpisaniu tylko kilku znaków.

  1. Zaznacz tekst, który chcesz wstawić automatycznie.

  2. Kliknij kartę Plik.

  3. Kliknij pozycję Opcje.

  4. Kliknij pozycję Sprawdzanie.

  5. Kliknij pozycję Opcje Autokorekty, a następnie kliknij kartę Autokorekta .

    Okno dialogowe Autokorekta

  6. Zaznacz pole wyboru Zamień tekst podczas pisania , jeśli nie jest jeszcze zaznaczone.

  7. W obszarze Zamieńwpisz znaki, których chcesz użyć do automatycznego tekstu. Tekst wybrany w dokumencie powinien pojawić się w obszarze with.

Lista autoKorekty jest globalna we wszystkich programach pakietu Office, które obsługują tę funkcję. Po dodaniu lub usunięciu wyrazu z listy w jednym programie problem dotyczy również innych programów pakietu Office.

Uwaga: Lista autoKorekty w programie Word jest ograniczona do całkowitej liczby około 64 000 wpisów.

Początek strony

Podczas wpisywania dokumentu tekst w lewej kolumnie listy autoKorekty w obszarze Zamieńjest automatycznie zamieniany na tekst w prawej kolumnie, w obszarze z.

Początek strony

Zobacz też

Konfigurowanie lub wyłączanie automatycznego formatowania (autoformatowania) tekstu

Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli

  1. Na karcie Wstawianie kliknij pozycję Szybkie części, a następnie wskaż pozycję Autotekst.

  2. Kliknij pozycję, którą chcesz dodać.

W programie Word 2010 pozycje Autotekstu są przechowywane jako bloki konstrukcyjne. Aby utworzyć nowy wpis, użyj okna dialogowego Tworzenie nowego bloku konstrukcyjnego .

  1. W dokumencie programu Word zaznacz tekst, który chcesz dodać do galerii pozycji Autotekstu.

  2. Na karcie Wstawianie w grupie tekst kliknij pozycję Szybkie części, wskaż pozycję Autotekst, a następnie kliknij pozycję Zapisz zaznaczenie w galerii Autotekstu.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Name    (Nazwa) Wpisz unikatową nazwę bloku konstrukcyjnego Autotekstu.

    • Organizer    Wybierz galerię Autotekstu .

    • Kategoria    Wybierz kategorię Ogólne lub Utwórz nową kategorię.

    • Opis    Wpisz opis bloku konstrukcyjnego.

    • Zapisz w    Kliknij nazwę szablonu na liście rozwijanej. Na przykład kliknij pozycję normalny.

      Aby szablon był wyświetlany na liście rozwijanej nazw szablonów, musi być otwarty.

    • Opcje    Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

      • Wybierz pozycję Wstaw zawartość w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw tylko zawartość w przypadku dowolnej innej zawartości.

Początek strony

Jeśli w programie Microsoft Office Word 2003 zostały użyte pozycje Autotekstu, można je ręcznie migrować do programu Word 2010. Pozycje Autotekstu utworzone w programie Word 2007 są migrowane automatycznie.

  1. Przejdź do pliku Normal11. dot, wykonując dowolną z następujących czynności:

  2. Jeśli na komputerze jest zainstalowany system Windows 7    Otwórz Eksploratora Windows i przejdź do C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    Uwaga:  Jeśli nie widzisz folderu AppData w Eksploratorze Windows, kliknij pozycję Organizuj, kliknij pozycję Opcje folderów i wyszukiwania, kliknij kartę Widok , a następnie kliknij pozycję Pokaż ukryte pliki, foldery i dyski. Następnie zamknij i Otwórz ponownie Eksploratora Windows.

  3. Jeśli na komputerze jest zainstalowany system Windows Vista    Otwórz Eksploratora Windows i przejdź do C:\Users\user name\AppData\Roaming\Microsoft\Templates.

    Uwaga:  Jeśli nie widzisz folderu AppData w Eksploratorze Windows, kliknij pozycję Organizuj, kliknij pozycję Opcje folderów i wyszukiwania, kliknij kartę Widok , a następnie kliknij pozycję Pokaż ukryte pliki, foldery i dyski. Następnie zamknij i Otwórz ponownie Eksploratora Windows.

  4. Jeśli na komputerze jest zainstalowany system Windows XP    Otwórz Eksploratora Windows, a następnie przejdź do karty C:\Documents and and name\Application Data\Microsoft\Templates.

    Uwaga:  Jeśli nie widzisz folderu Dane aplikacji w Eksploratorze Windows, kliknij menuNarzędzia , kliknij polecenie Opcje folderów, kliknij kartę Widok , a następnie kliknij pozycję Pokaż ukryte pliki i foldery. Następnie zamknij i Otwórz ponownie Eksploratora Windows.

  5. Kliknij prawym przyciskiem myszy pozycję Normal11. dot, a następnie kliknij pozycję Otwórz.

  6. Kliknij kartę Plik.

  7. Kliknij pozycję Zapisz jako.

  8. W oknie dialogowym Zapisywanie jako przejdź do odpowiedniej lokalizacji:

  9. Jeśli na komputerze jest zainstalowany system Windows 7    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  10. Jeśli na komputerze jest zainstalowany system Windows Vista    C:\Users\user name\AppData\Roaming\Microsoft\Word\Startup

  11. Jeśli na komputerze jest zainstalowany system Windows XP    C:\Documents and and name\Application Data\Microsoft\Word\Startup

    Uwaga:  Być może trzeba utworzyć folder autoStart, klikając pozycję Nowy folder.

  12. W polu Nazwa pliku wpisz tekst Autotekstu.

  13. Na liście Zapisz jako typ kliknij pozycję szablon programu Word z obsługą makr.

  14. Kliknij przycisk Zapisz.

    Jeśli zostanie wyświetlony monit, kliknij przycisk OK.

  15. Kończenie działania programu Word.

Początek strony

Aby dodać pozycje tekstowe wstawiane automatycznie po wpisaniu określonego zestawu znaków, należy użyć okna dialogowego Autokorekta.

  1. Kliknij kartęplik.

  2. Kliknij pozycję Opcje.

  3. Kliknij pozycję Sprawdzanie.

  4. Kliknij pozycję Opcje Autokorekty, a następnie kliknij kartę Autokorekta .

  5. Zaznacz pole wyboru Zamień tekst podczas pisania , jeśli nie jest jeszcze zaznaczone.

  6. W obszarze Zamieńwpisz znaki, których chcesz użyć do automatycznego tekstu.

Tekst wybrany w dokumencie powinien pojawić się w obszarze with.

Uwaga: Lista autoKorekty w programie Word jest ograniczona do całkowitej liczby około 64 000 wpisów.

Początek strony

W programie Microsoft Office Word 2007 można dodawać pozycje Autotekstu w galerii Autotekstu.

Jeśli chcesz automatycznie dodawać tekst podczas wpisywania kilku znaków, Dodaj wpisy tekstowe w oknie dialogowym Autokorekta.

Aby dodać autoTekst z galerii, należy dodać tę galerię do paska narzędzi Szybki dostęp. Po dodaniu można tworzyć nowe wpisy, a także migrować wpisy z programu Word 2003 do galerii.

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Dostosuj.

  3. Na liście w obszarze Wybierz polecenia zkliknij pozycję wszystkie polecenia.

  4. Przewiń listę poleceń, aż zobaczysz pozycję Autotekst.

  5. Kliknij pozycję Autotekst, a następnie kliknij pozycję Dodaj.

Przycisk Autotekst pojawi się teraz na pasku narzędzi Szybki dostęp. Kliknij pozycję autoTekst, aby wybrać jedną z galerii pozycji Autotekstu.

Początek strony

  1. W dokumencie programu Word zaznacz tekst, który chcesz dodać do galerii pozycji Autotekstu.

  2. Na pasku narzędzi Szybki dostęp kliknij pozycję Autotekst, a następnie kliknij pozycję Zapisz zaznaczenie w galerii Autotekstu.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Nazwa     Wpisz unikatową nazwę bloku konstrukcyjnego.

    • Galeria     Wybierz galerię, w której ma się pojawić blok konstrukcyjny.

    • Kategoria     Wybierz kategorię, na przykładOgólne lub Wbudowane, lub utwórz nową kategorię.

    • Opis     Wpisz opis bloku konstrukcyjnego.

    • Zapisz w     Kliknij nazwę szablonu na liście rozwijanej.

    • Aby szablon był wyświetlany na liście rozwijanej nazw szablonów, musi być otwarty.

    • Opcje     Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

      • Wybierz pozycję Wstaw zawartość w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw tylko zawartość w przypadku dowolnej innej zawartości.

Aby uzyskać informacje na temat używania organizatora bloki konstrukcyjne do tworzenia pozycji Autotekstu i zarządzania nimi, zobacz Używanie szybkich części i Autotekstu w programie Word.

Jeśli w programie Microsoft Office Word 2003 zostały użyte pozycje Autotekstu, można je ręcznie migrować do programu Word 2007.

  1. Skopiuj plik Normal11. dot do folderu bloki konstrukcyjne dokumentu, wykonując dowolną z następujących czynności:

    • Jeśli na komputerze jest zainstalowany system Windows Vista     Otwórz Eksploratora Windows, a następnie skopiuj szablon Normal11. dot z C:\Users\user name\AppData\Roaming\Microsoft\Templates do C:\Users\user name\AppData\Roaming\Microsoft\Document Building Blocks.

    • Jeśli na komputerze jest zainstalowany system Windows XP     Otwórz Eksploratora Windows, a następnie skopiuj szablon Normal11. dot z obszaru C:\Documents and and name\Application Aplikacji\microsoft\szablony do obszaru C:\Documents and and name\Application Data\Microsoft\Document Building Blocks.

  2. W programie Office Word 2007 Otwórz szablon Normal11. dot.

  3. Zapisz plik jako autoText. dotx.

    Po wyświetleniu monitu kliknij przycisk Kontynuuj.

    1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Konwertuj.

Po wyświetleniu monitu kliknij przycisk OK.

Plik zostanie uaktualniony na nowy format pliku.

  1. Na karcie Wstawianie w grupie tekst kliknij pozycję Szybkie części, a następnie kliknij pozycję Organizator bloków konstrukcyjnych.

  2. W oknie Organizator bloków konstrukcyjnych wybierz pozycję pozycja Autotekstu, kliknij pozycję Edytuj właściwości, a następnie wybierz odpowiednią galerię z listy galerii .

  3. Na liście Zapisz w kliknij pozycję Normal. dotm, a następnie kliknij przycisk OK.

  4. Powtórz te czynności dla każdej pozycji Autotekstu, której chcesz użyć w pakiecie Office Word 2007.

Aby dodać pozycje tekstowe wstawiane automatycznie po wpisaniu określonego zestawu znaków, należy użyć okna dialogowego Autokorekta.

  1. W programie Word 2007 w dokumencie zaznacz tekst, który chcesz dodać automatycznie.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  3. Kliknij pozycję Sprawdzanie.

  4. Kliknij pozycję Opcje Autokorekty, a następnie kliknij kartę Autokorekta.

  5. Zaznacz pole wyboru Zamień tekst podczas pisania , jeśli nie jest jeszcze zaznaczone.

  6. W obszarze Zamieńwpisz znaki, których chcesz użyć do automatycznego tekstu.

    Tekst wybrany w dokumencie powinien pojawić się w obszarze with.

Uwaga: Lista autoKorekty w programie Word jest ograniczona do całkowitej liczby około 64 000 wpisów.

Początek strony

Jeśli znasz klasyczną wersję programu Word, zapewne wiesz, że udostępnia ona kilka różnych sposobów automatycznego wstawiania tekstu. Te opcje nie istnieje jeszcze w aplikacji Word Online.

Jeśli masz program Word dla komputerów stacjonarnych, kliknij pozycję Edytuj dokument > Edytuj w programie Word lub kliknij pozycję Otwórz w programie Word , aby otworzyć dokument.

Obraz polecenia Otwórz w programie Word w aplikacji Word Web App

Następnie postępuj zgodnie z instrukcjami dotyczącymi programu Word dla komputerów stacjonarnych

Po zapisaniu dokumentu i ponownym otwarciu go w aplikacji Word Online zobaczysz wprowadzone zmiany.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×