Automatyczne przełączanie klawiatury zgodnie z językiem otaczającego tekstu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli korzystasz z języka z alfabetu łacińskiego, takich jak angielski i hiszpański, możesz zmienić język klawiatury, aby dopasować do otaczającego tekstu w pliku za pomocą opcja Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu. Ta opcja zmienia układu klawiatury dla języka, która odpowiada obok niego tekst kursora. Na przykład jeśli masz plik zawierający akapitów w programach angielski i hiszpański, a następnie umieść kursor w akapicie napisany w języku angielskim do jednego napisanym w języku hiszpańskim, układ klawiatury powoduje przejście z angielskiego do hiszpański.

Uwaga : Jeśli chcesz Word lub Outlook automatyczne wykrywanie języka wpisywanego tekstu, aby włączyć narzędzia sprawdzające dla danego języka, zobacz Włączanie automatyczne wykrywanie języka.

Ważne : Zanim będzie można używać opcja Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu w języku, który wcześniej nie były używane w pakiecie Office, należy włączyć ten język układu klawiatury.

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Poczta.

  3. W obszarze Redagowanie wiadomości kliknij pozycję Opcje edytora.

  4. Kliknij pozycję Zaawansowane.

  5. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i Autokorekta.

  3. Kliknij pozycję Zaawansowane.

  4. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

    Uwaga : Pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu jest widoczny tylko wtedy, gdy masz włączone języka układu klawiatury.

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Opcje programu PowerPoint lub Opcje programu Word.

  2. Kliknij pozycję Zaawansowane.

  3. W obszarze Opcje edycji zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

    Uwaga : Pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu jest widoczny tylko wtedy, gdy masz włączone języka układu klawiatury.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Kliknij kartę Edycja.

  3. W obszarze edytowania tekstu zaznacz pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu.

    Uwaga : Pole wyboru Automatycznie przełącz klawiaturę zgodnie z językiem otaczającego tekstu jest widoczny tylko wtedy, gdy masz włączone języka układu klawiatury.

Zobacz też

Włączanie automatycznego wykrywania języka

Włączanie lub zmienianie języka układu klawiatury

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×