Animowanie tekstu i obiektów za pomocą ścieżek ruchu w programie PowerPoint dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Atrakcyjność i wyróżnić do prezentacji można dodać za pomocą animacji grafiki lub blok tekstu, tak aby wynika Ustaw ścieżkę na slajdzie.

Wybierz jedną ze wstępnie zdefiniowanych ścieżek i zmodyfikuj ją odpowiednio do potrzeb lub narysuj własną ścieżkę animacji:

Używane wstępnie zdefiniowanych ścieżek

Używanie ścieżek niestandardowych

Używane wstępnie zdefiniowanych ścieżek

W większości przypadków przy użyciu jednego z Animacja ścieżki podstawowe jest doskonałym rozwiązaniem dla dodanie odsetek do slajdu. W poniższym przykładzie firma Microsoft będzie stosowanie animacji ścieżki ruchu do grafiki, użyj Opcji efektu, aby zmienić kierunek ścieżki, a następnie użyjemy Odwrotny kierunek ścieżki odpowiedni wygląd końcowy, które będą.

Przykład: zastosowanie wstępnie zdefiniowanej animacji ścieżki do grafiki

  1. Na pustym slajdzie, kliknij przycisk Wstaw > Kształty > prostokąt (lub inny kształt, jeśli wolisz), a następnie kliknij w lewym górnym rogu slajdu, aby go wstawić.

  2. Gdy prostokąt będzie nadal zaznaczony, kliknij pozycję Animacje > Animacja ścieżki, a następnie w obszarze Podstawowe kliknij pozycję Obrót.

    Stosowanie animacji ścieżki na karcie Animacje
  3. Po animacji Podgląd zostało zakończone i na karcie animacje kliknij pozycję Opcje efektu, a następnie kliknij Dół w prawo.

  4. Umieść kursor na końcowym punkcie animacji i poczekaj, aż zmieni się w podwójną strzałkę z linią przebiegającą przez nią, a następnie kliknij i przeciągnij do prawego dolnego rogu slajdu.

    Przeciąganie rogu ścieżki animacji w celu zmiany jej rozmiaru
  5. Na koniec kliknij pozycję Opcje efektu > Odwrotny kierunek ścieżki.

    Przytrzymanie klawisza Control i kliknięcie ścieżki w celu jej odwrócenia

    Teraz animacja przenosi grafikę z najmniej widocznego miejsca na slajdzie (w prawym dolnym rogu) do najbardziej widocznego (w lewym górnym rogu).

Używanie ścieżek niestandardowych

Aby narysować ścieżkę animacji, wybierz obiekt, którego chcesz dodać animację, a następnie kliknij pozycję animacje > Animacja ścieżki, a następnie wybierz odpowiednią opcję w obszarze niestandardowe. Metody rysowania różni się w zależności od rodzaju wybrana.

W przypadku wybrania ścieżki Krzywa i Dowolny kształt: Przyciski animacji ścieżki Krzywa i Dowolny kształt

  1. Kliknij punkt początkowy, a następnie kliknij w miejscu, w którym chcesz zacząć zmieniać kierunek.

  2. Kliknij dwukrotnie, aby zakończyć.

W przypadku wybrania ścieżki Linia lub Bazgroły: Animacja ścieżki Linia lub Bazgroły

  • Kliknij i przytrzymaj przycisk myszy, aby narysować wybrany kształt, a następnie puść przycisk po zakończeniu.

Aby zmienić ścieżkę niestandardową po jej narysowaniu:

  • Naciśnij klawisz CTRL i kliknij ścieżkę niestandardową lub kliknij ją prawym przyciskiem myszy, a następnie kliknij polecenie Edytuj punkty.

    Niestandardowa animacja ścieżki w trybie edycji punktów

    Porada : Jeśli nie masz doświadczenia w edycji ścieżek w programie graficznym przed, może się okazać go łatwiejsze będzie usunięcie efektu i ponowne narysowanie go.

Co chcesz zrobić?

Stosowanie ścieżki ruchu do obiektu lub tekstu

Rysowanie ścieżki niestandardowej

Dostosowywanie ścieżkę animacji

Odwracanie kierunku ścieżki ruchu

Zamknij lub Otwórz ścieżkę

Przenoszenie ścieżki ruchu na slajdzie

Stosowanie ścieżki ruchu do obiektu lub tekstu

  1. Zaznacz tekst lub obiekt, do którego chcesz zastosować efekt animacji do.

  2. Na karcie animacje w obszarze ruchu kliknij ścieżki, a następnie w obszarze podstawowe lub złożonych, kliknij typ ścieżki ruchu, który ma.

    Karta Animacje, grupa Ruch

    Porady : 

    • Strzałki przedstawiające ścieżki ruchu podczas edytowania animacji nie są widoczne dla odbiorców podczas pokazu slajdów.

    • Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie animacje w obszarze Podgląd, kliknij przycisk Odtwórz.

Rysowanie niestandardowej ścieżki ruchu

  1. Zaznacz tekst lub obiekt, do którego chcesz zastosować efekt animacji do.

  2. Na karcie animacje w obszarze ruchu kliknij opcję ścieżki, a następnie kliknij Rysowanie krzywej, Rysowanie dowolnego kształtu, Rysowanie linii lub Rysowanie Bazgroły.

    Karta Animacje, grupa Ruch

  3. Aby narysować wybrany ścieżki ruchu, wykonaj jedną następujących czynności:

Cel

Czynność

Rysowanie krzywej

Kliknij miejsce na slajdzie miejsce, w którym chcesz rozpocząć ścieżkę, a następnie przenieś kursor wzdłuż linii. Kliknij miejsce, w którym ma być wierzchołka krzywej w ścieżce. Kliknij dwukrotnie w dowolnym momencie, aby zakończyć rysowanie ścieżki.

Rysowanie dowolnego ścieżkę, która zawiera prostymi liniami

Kliknij miejsce na slajdzie miejsce, w którym chcesz rozpocząć ścieżkę, umieść wskaźnik w kierunku, aby narysować prostą linię, a następnie kliknij w dowolnym miejscu, w której chcesz utworzyć jeden z rogów. Lub, kliknij pozycję, a następnie przytrzymaj naciśnięty przycisk myszy jako przenoszenie wskaźnik myszy w dowolnym kierunku, aby narysować ścieżkę, która jest wyświetlana odręcznie. Kliknij miejsce, w którym chcesz zmienić jedną z tych metod rysunku. Kliknij dwukrotnie w dowolnym momencie, aby zakończyć rysowanie ścieżki.

Rysowanie linii

Kliknij pozycję na slajdzie, w którym chcesz rozpocząć ścieżkę, przytrzymaj naciśnięty przycisk myszy, a następnie przeciągnij wskaźnik w kierunku, aby narysować prostą linię. Zwolnij przycisk myszy, aby zakończyć rysowanie ścieżki.

Rysowanie ścieżki, które zostanie wyświetlone odręcznie lub szkicowana, zwolnij

Kliknij miejsce na slajdzie miejsce, w którym chcesz rozpocząć ścieżkę, przytrzymaj naciśnięty przycisk myszy, a następnie przeciągnij wskaźnik myszy w dowolnym kierunku. Zwolnij przycisk myszy, aby zakończyć rysowanie ścieżki.

Porady : 

  • Jeśli chcesz krzywej lub dowolnego ścieżkę, aby zakończyć miejsce, w którym zaczął (nazywane "zamknięcie" ścieżkę), kliknij punkt początkowy ścieżki, aby zakończyć rysowanie ścieżki, zamiast dwukrotnie lub zwolnij przycisk myszy.

  • Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie animacje w obszarze Podgląd, kliknij przycisk Odtwórz.

Dostosowywanie ścieżkę animacji

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. W górnej części okienka nawigacji kliknij kartę Karta Slajdy Slajdy, a następnie kliknij slajd. W zależności od szerokości okienka nawigacji zobaczysz albo Karta o nazwie Slajdy i Karta o nazwie Konspekt o nazwie karty lub Slajdy Karta Slajdy i Konspekt Karta Konspekt ikonę karty.    

  2. Na slajdzie zaznacz efekt animacji, który chcesz zmienić.

    Porady : 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby zaznaczyć efektu animacji, który znajduje się w stos numerowany Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie animacje w obszarze Opcje animacji kliknij przycisk Zmień kolejność, a następnie kliknij animację, którą chcesz.

  3. Na karcie animacje w obszarze Opcje animacji kliknij pozycję Opcje efektu, a następnie kliknij pozycję Edytuj punkty.

    Karta Animacje, grupa Opcje animacji

  4. Przeciągnij punkt Edytuj animacji ścieżki, aby zmienić kształt.

    Porada : Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie animacje w obszarze Podgląd, kliknij przycisk Odtwórz.

Odwracanie kierunku ścieżki ruchu

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. W górnej części okienka nawigacji kliknij kartę Karta Slajdy Slajdy, a następnie kliknij slajd. W zależności od szerokości okienka nawigacji zobaczysz albo Karta o nazwie Slajdy i Karta o nazwie Konspekt o nazwie karty lub Slajdy Karta Slajdy i Konspekt Karta Konspekt ikonę karty.    

  2. Na slajdzie zaznacz efekt animacji, który chcesz zmienić.

    Porady : 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby zaznaczyć efektu animacji, który znajduje się w stos numerowany Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie animacje w obszarze Opcje animacji kliknij przycisk Zmień kolejność, a następnie kliknij animację, którą chcesz.

  3. Na karcie animacje w obszarze Opcje animacji kliknij pozycję Opcje efektu, a następnie kliknij Odwrotny kierunek ścieżki.

    Karta Animacje, grupa Opcje animacji

    Porada : Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie animacje w obszarze Podgląd, kliknij przycisk Odtwórz.

Zamknij lub Otwórz ścieżkę

Ścieżka ruchu "zamknięciu", gdy ścieżkę kończy się miejsce, w którym pracę. Ścieżki ruchu jest "otwarty", jeśli adres kończy się w innym miejscu niż miejsce, w którym pracę.

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. W górnej części okienka nawigacji kliknij kartę Karta Slajdy Slajdy, a następnie kliknij slajd. W zależności od szerokości okienka nawigacji zobaczysz albo Karta o nazwie Slajdy i Karta o nazwie Konspekt o nazwie karty lub Slajdy Karta Slajdy i Konspekt Karta Konspekt ikonę karty.    

  2. Na slajdzie zaznacz efekt animacji, który chcesz zmienić.

    Porady : 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby zaznaczyć efektu animacji, który znajduje się w stos numerowany Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie animacje w obszarze Opcje animacji kliknij przycisk Zmień kolejność, a następnie kliknij animację, którą chcesz.

  3. Wykonaj dowolną z następujących czynności:

Cel

Czynność

Otwieranie zamkniętej ścieżki

Przytrzymaj wciśnięty klawisz CONTROL, kliknij ścieżkę ruchu na slajdzie, a następnie w menu skrótów kliknij polecenie Otwórz krzywą.

Zamykanie otwartej ścieżki

Przytrzymaj wciśnięty klawisz CONTROL, kliknij ścieżkę ruchu na slajdzie, a następnie w menu skrótów kliknij polecenie Zamknij krzywą.

Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie animacje w obszarze Podgląd, kliknij przycisk Odtwórz.

Przenoszenie ścieżki ruchu na slajdzie

  1. W okienku nawigacji zaznacz slajd zawierający efekt animacji, który chcesz zmienić, a następnie kliknij kartę Animacja.

    Jak wybrać slajdy w okienku nawigacji

    1. W menu Widok kliknij polecenie Normalny.

    2. W górnej części okienka nawigacji kliknij kartę Karta Slajdy Slajdy, a następnie kliknij slajd. W zależności od szerokości okienka nawigacji zobaczysz albo Karta o nazwie Slajdy i Karta o nazwie Konspekt o nazwie karty lub Slajdy Karta Slajdy i Konspekt Karta Konspekt ikonę karty.    

  2. Na slajdzie zaznacz efekt animacji, który chcesz zmienić.

    Porady : 

    • Każdy efekt animacji jest reprezentowany na slajdzie przez umieszczoną obok obiektu liczbę Numer animacji , która wskazuje kolejność odtwarzania efektu.  Jeśli dwa efekty animacji mają być odtwarzane jednocześnie, są reprezentowane przez stos numerowany Stos numerowany animacji .

    • Aby zaznaczyć efektu animacji, który znajduje się w stos numerowany Stos numerowany animacji , należy wyświetlić pełną listę efektów animacji na slajdzie. Na karcie animacje w obszarze Opcje animacji kliknij przycisk Zmień kolejność, a następnie kliknij animację, którą chcesz.

  3. Umieść wskaźnik myszy nad ścieżką ruchu, aż zmieni się Wskaźnik w kształcie dłoni , a następnie przeciągnij ścieżki ruchu do nowej lokalizacji.

    Aby wyświetlić podgląd wszystkich efektów animacji na slajdzie, na karcie animacje w obszarze Podgląd, kliknij przycisk Odtwórz.

Zobacz też

Animowanie tekstu i obiektów

Zmienianie lub usuwanie efektów animacji

Animowanie wyrazu na slajdzie

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×