Aktualizowanie pracy nad projektem

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wraz z postępem praca nad projektem można aktualizować plan, modyfikując rzeczywiste daty rozpoczęcia i zakończenia, praca rzeczywista, rzeczywisty i pozostały czas trwania oraz bieżące wartości dla procent wykonania i procent wykonania pracy.

Co chcesz zrobić?

Aktualizowanie rzeczywistego rozpoczęcia i zakończenia projektu

Aktualizowanie praca rzeczywista

Aktualizowanie rzeczywiste i pozostałe czas trwania

Aktualizacja wykonano % i Wykonano % pracy

Aktualizowanie rzeczywistych dat rozpoczęcia i zakończenia

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. W polu Nazwa zadania zaznacz zadanie, które chcesz uaktualnić.

    Nie można aktualizować rzeczywistych dat rozpoczęcia i zakończenia dla zadania sumarycznego.

  3. W menu Narzędzia wskaż polecenie Śledzenie, a następnie kliknij polecenie Aktualizuj zadania.

  4. W obszarze Rzeczywiste wprowadź nowe daty w polach Rozpoczęcie i Zakończenie.

    Uwagi : 

    • Wprowadzenie rzeczywistej daty rozpoczęcia lub rzeczywistej daty zakończenia zadania powoduje zmianę odpowiedniej daty według harmonogramu lub daty zaplanowanej dla tego zadania. Natomiast zmiany dat rzeczywistych lub dat według harmonogramu nie mają wpływu na daty według planu bazowego. Aby porównać daty według planu bazowego z datami według harmonogramu, w menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Odchylenie.

    • Po wprowadzeniu rzeczywistej daty zakończenia zadania jego procent wykonania jest obliczany na 100%.

    • Aby szybko zaktualizować daty rozpoczęcia i zakończenia dla wielu zadań, które mają tę samą datę, zaznacz wszystkie zadania, które chcesz zaktualizować, w menu Narzędzia wskaż polecenie Śledzenie, a następnie kliknij polecenie Aktualizuj projekt. Kliknij opcję Aktualizuj pracę jako wykonaną do, wpisz lub wybierz datę, a następnie obok etykiety Dla kliknij opcję Zaznaczone zadania.

Początek strony

Aktualizowanie pracy rzeczywistej

Jeśli wiesz, ilości pracy, która została wykonana nad zadaniem, można wprowadzić praca rzeczywista danego zadania. Jeśli wiesz, ile pracy każdego zasobu zawiera wykonaną nad zadaniem, można wprowadzić pracę rzeczywistą dla poszczególnych przydzielonych zasobów.

Aktualizowanie całkowitej pracy rzeczywistej dla zadań

  1. W menu Widok kliknij polecenie Więcej widoków.

  2. Na liście Widoki kliknij pozycję Arkusz zadań, a następnie kliknij przycisk Zastosuj.

  3. W menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Praca.

  4. W polu Rzeczywiste w zadaniach, które chcesz zaktualizować, wprowadź wartości pracy rzeczywistej.

    Ponownie obliczone wartości procentu wykonania i pracy pozostałej są wyświetlane odpowiednio w polach Wyk. % pracy (Ukończono procent pracy) i Pozostało (Praca pozostała). Jeśli pole jest niewidoczne, naciśnij klawisz TAB, aby do niego przejść.

Uwaga : Po określeniu wartości pracy rzeczywistej dla zadania w programie Project jest obliczana procentowa wartość wykonania i praca pozostała przy użyciu formuł: Ukończono procent pracy = Praca rzeczywista / Praca oraz Praca pozostała = Praca – Praca rzeczywista.

Aktualizowanie pracy rzeczywistej dla przydziałów zasobów

Jeśli zachodzi potrzeba prześledzenia ilości pracy, jaką każdy zasób wykonał w zadaniu w określonym przedziale czasu (na przykład w ciągu dnia), można wprowadzić okresowe wartości pracy rzeczywistej dla każdego zasobu z przydziałem.

Aby prześledzić ilość pracy, jaką każdy zasób wykonał nad zadaniem od daty rozpoczęcia zadania, można wprowadzić całkowitą wartość pracy rzeczywistej wykonanej przez każdy zasób z przydziałem.

  1. W menu Widok kliknij polecenie Obciążenie zadaniami.

  2. W przypadku aktualizowania okresowej pracy rzeczywistej dla każdego przydzielonego zasobu w menu Format wskaż polecenie Szczegóły, a następnie kliknij polecenie Praca rzeczywista.

  3. W polu Praca rzecz. w prawym okienku widoku wprowadź pracę rzeczywistą dla przydziałów zasobów, które chcesz zaktualizować.

    Domyślnie skala czasu w widoku Obciążenie zadaniami jest podzielona na dni. Aby zaktualizować pracę rzeczywistą przydziału zasobu w innych jednostkach czasu (na przykład w tygodniach albo w miesiącach), można zmienić skalę czasu.

    Uwaga : W programie Project są dodawane wartości pracy rzeczywistej wykonanej w poszczególnych okresach i jest wyświetlana sumaryczna wartość pracy rzeczywistej dla każdego zasobu. Są także sumowane łączne wartości pracy zasobów, co umożliwia wyświetlenie sum pracy wykonanej nad poszczególnymi zadaniami.

  4. Aby zaktualizować całkowitą pracę rzeczywistą wykonaną przez każdy z przydzielonych zasobów, w menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Praca.

  5. W polu Rzeczywista wpisz lub zaznacz pracę rzeczywistą przydziałów zasobów, które chcesz zaktualizować.

    Jeśli pole jest niewidoczne, naciśnij klawisz TAB, aby do niego przejść.

    Uwaga : Po określeniu wartości pracy rzeczywistej dla przydziału zasobu w programie Project jest obliczana wartość procentu wykonanej pracy i pracy pozostałej dla przydziału z użyciem formuł: Ukończono procent pracy = Praca rzeczywista / Praca oraz Praca pozostała = Praca – Praca rzeczywista. Dla każdego zadania w programie Project jest obliczana i wyświetlana sumaryczna wartość pracy wykonanej przez poszczególne zasoby.

Początek strony

Aktualizowanie rzeczywistego i pozostałego czasu trwania

Jeśli wiadomo, że zadanie będzie wymagać mniej lub więcej czasu, niż to wynika z obliczeń programu Project, można określić wartość pozostałego czasu trwania.

  1. W menu Widok kliknij polecenie Więcej widoków.

  2. Na liście Widoki kliknij pozycję Arkusz zadań, a następnie kliknij przycisk Zastosuj.

  3. W menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Śledzenie.

  4. W polu Rzecz. czas trwania (Rzeczywisty czas trwania) wprowadź rzeczywiste wartości czasu trwania zadań, które chcesz zaktualizować.

    Obliczone ponownie wartości procent wykonania i pozostałego czasu trwania pojawią się odpowiednio w polach Wyk. % i Pozost. czas trwania.

    Jeśli pole jest niewidoczne, naciśnij klawisz TAB, aby do niego przejść.

  5. W polu Pozost. czas trwania (Pozostały czas trwania) wpisz pozostałe czasy trwania zadań, które chcesz zaktualizować.

    Ponownie obliczone wartości czasu trwania i procentu wykonania zostaną wyświetlone w polach Czas trwania i Wyk. % (Wykonano %) (może być konieczne wstawienie pola Czas trwania). Jeśli pole jest niewidoczne, naciśnij klawisz TAB, aby do niego przejść.

    Uwagi : 

    • Po określeniu rzeczywistego czasu trwania zadania w programie Project są obliczane nowe wartości procentu wykonania i pozostałego czasu trwania z użyciem formuł: Wykonano % = Rzeczywisty czas trwania / Czas trwania oraz Pozostały czas trwania = Czas trwania – Rzeczywisty czas trwania.

    • Przy dopasowaniu wartości pozostałego czasu trwania zadania w programie Project jest obliczana nowa wartość czasu trwania i procentu wykonanej pracy z użyciem formuł: Czas trwania = Pozostały czas trwania + Rzeczywisty czas trwania oraz Wykonano % = Rzeczywisty czas trwania / Czas trwania.

    • Jeśli wprowadzona wartość rzeczywistego czasu trwania jest większa niż czas trwania według harmonogramu, w programie Project czas trwania według harmonogramu zostanie zmieniony na wartość równą wartości rzeczywistego czasu trwania, dla pozostałego czasu trwania jest ustawiana wartość zero, a zadanie jest oznaczane jako wykonane w 100%.

Początek strony

Aktualizowanie procentu wykonania i procentu wykonanej pracy

Wskazywanie wartości procentowej wykonania zadania ułatwia śledzenie rzeczywistego postępu pracy. Określając procent wykonania od 0 (zadanie nierozpoczęte) do 100 (zadanie zakończone), można porównywać postęp planowany z postępem rzeczywistym.

Porada : Aby szybko zaktualizować procentu wykonania określonego zadania na 0%, 25%, 50%, 75% lub 100%, przytrzymaj klawisz CTRL i kliknij pozycję poszczególnych zadań, które mają być aktualizowane na liście, a następnie kliknij odpowiedni procentu wykonania przycisk, takich jak wykonanych w 25% Obraz przycisku , na pasku narzędzi śledzenia. Aby wyświetlić pasek narzędzi Śledzenie w menu Widok, wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Śledzenie.

Jeśli przydzielono zasoby do zadań i jest śledzona praca, można wskazać procent pracy wykonanej w zadaniu. Określając procent pracy wykonanej od 0 (nie wykonano żadnej pracy nad zadaniem) do 100 (wykonano całą pracę nad zadaniem), można porównywać pracę planowaną z rzeczywistą pracą wykonaną.

  1. W menu Widok kliknij polecenie Więcej widoków.

  2. Na liście Widoki kliknij pozycję Arkusz zadań, a następnie kliknij przycisk Zastosuj.

  3. Aby zaktualizować procent wykonania, w menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Śledzenie.

  4. W polu Wyk. % (Wykonano %) wpisz procent wykonania dla zadań, które chcesz zaktualizować.

    Obliczone ponownie wartości rzeczywistego czasu trwania i pozostałego czasu trwania pojawią się w polach Rzecz. czas trwania (Rzeczywisty czas trwania) i Pozost. czas trwania (Pozostały czas trwania).

  5. Aby zaktualizować procent wykonania pracy, w menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Praca.

  6. W polu Wyk % pracy (Ukończono procent pracy) wprowadź procent wykonanej pracy w aktualizowanych zadaniach. Jeśli pole jest niewidoczne, naciśnij klawisz TAB, aby do niego przejść.

    W polach Rzeczywista i Pozostało zostaną wyświetlone odpowiednio obliczone ponownie wartości pracy rzeczywistej i pracy pozostałej.

    Uwagi : 

    • Po określeniu wartości procentowej wykonania zadania w programie Project jest obliczany rzeczywisty czas trwania i pozostały czas trwania według formuł: Rzeczywisty czas trwania = Czas trwania * Wykonano % oraz Pozostały czas trwania = Czas trwania – Rzeczywisty czas trwania.

    • Po określeniu wartości procentowej wykonanej pracy nad zadaniem w programie Project jest obliczana ilość pracy rzeczywistej i pracy pozostałej z użyciem formuł: Praca rzeczywista = Praca * Ukończono procent pracy i Praca pozostała = Praca – Praca rzeczywista.

    • W programie Project procent wykonania zadania sumarycznego jest obliczany na podstawie postępu jego podzadań. Jest możliwe także ręczne wprowadzanie procentu wykonanej pracy nad zadaniem sumarycznym.

    • Program Project oblicza procentową wartość wykonania zadania sumarycznego na podstawie stopnia wykonania zadań podrzędnych. Procent wykonanej pracy nad zadaniem sumarycznym można również wprowadzić ręcznie.

      Jeśli procentowa wartość wykonania zadania sumarycznego zostanie wprowadzona ręcznie, program Project zastosuje tę wartość do zadań podrzędnych na podstawie ich miejsca w harmonogramie. Postęp jest stosowany najpierw do zadań zaplanowanych wcześniej, dopóki nie zostaną zakończone, następnie do zadań umieszczonych później w harmonogramie, dopóki nie zostaną zakończone wszystkie zadania.

    • Można odpowiednio ustawić wartości domyślne, aby określić, jak program Project będzie automatycznie dopasowywał miejsce umieszczenia wartości rzeczywistych i pracy pozostałej do daty stanu projektu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×