Obliczanie średniej wartości grupy liczb

Średnia ważona

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Zwykle podczas obliczania średniej wszystkie liczby są jednakowo istotne; są one dodawane, a następnie dzielone przez liczbę tych wartości. W przypadku średniej ważonej niektórym liczbom jest nadawany wyższy poziom istotności, czyli wyższa waga.

Znajdowanie średniej ważonej

Za pomocą funkcji SUMA.ILOCZYNÓW i SUMA możesz znaleźć średnią ważoną, która zależy od wagi przykładanej do poszczególnych wartości.

  • Na przykład wysyłka 10 opakowań ołówków kosztuje 20 groszy za opakowanie. Druga wysyłka 40 opakowań kosztuje jednak 30 groszy za opakowanie, ponieważ zapotrzebowanie na ołówki jest duże. Uśrednienie kosztu każdej wysyłki w ten sposób (0,20+0,30)/2 = 0,25 jest niedokładne.

    Obliczenie nie uwzględnia, że więcej opakowań jest sprzedawanych za 30 groszy niż za 20 groszy. Aby uzyskać poprawną średnią, użyj poniższej formuły (28 groszy za wysyłkę):

    =SUMA.ILOCZYNÓW(A2:A3;B2:B3)/SUMA(B2:B3)

    Formuła dzieli całkowity koszt dwóch zamówień przez całkowitą liczbę zamówionych opakowań.

Chcesz wiedzieć więcej?

Znajdowanie średniej wartości grupy liczb

ŚREDNIA, funkcja

ŚREDNIA.JEŻELI, funkcja

Zwykle podczas obliczania średniej wszystkie liczby mają taką samą istotność.

Wartości są dodawane, a następnie dzielone przez liczbę wartości,

tak jak w tym przykładzie, w którym jest zwracana średnia nieważona równa 5.

W przypadku średniej ważonej co najmniej jedna liczba ma większą istotność, czyli wagę.

W tym przykładzie testy semestralne i końcowe mają większą wagę niż testy 1 i 2.

Użyję funkcji SUMA.ILOCZYNÓW i SUMA, aby określić średnią ważoną.

Funkcja SUMA.ILOCZYNÓW mnoży każdy wynik testu przez wagę i dodaje do siebie wyniki.

Następnie wynik funkcji SUMA.ILOCZYNÓW jest dzielony przez wynik funkcji SUMA wag.

Powoduje to zwrócenie średniej ważonej równej 80.

Wynik funkcji SUMA.ILOCZYNÓW to suma wyniku testu 1 pomnożonego przez wagę , wyniku testu semestralnego pomnożonego przez wagę itd.

Aby uzyskać średnią ważoną, należy podzielić tę sumę przez sumę wag.

Jeśli obliczę zwykłą średnią wyników testów, zostanie zwrócona wartość 75,5. Jest to duża różnica.

Więcej informacji na temat funkcji SUMA.ILOCZYNÓW i SUMA można znaleźć w podsumowaniu kursu.

Teraz wiesz, jak obliczać średnią liczb w programie Excel.

To oczywiście nie wszystko.

Warto więc skorzystać z podsumowania kursu na końcu, a najlepiej odkryć samodzielnie możliwości programu Excel 2013.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×