Śledzenie zmian w programie Word dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Prześledzone zmiany wielu użytkowników można współpracować nad dokumentem i każdej osoby zmiany są śledzone i wyświetlane. Można przejrzeć zmiany i zaakceptować lub odrzucić przed zakończeniem dokumentu.

Aby uzyskać więcej informacji na temat pracy z komentarzami w dokumentach programu Word, zobacz Wstawianie, usuwanie, lub zmienianie komentarza.

Włączanie funkcji śledzenia zmian

Na karcie Recenzja włącz funkcję Śledzenie zmian.

Wyróżniona pozycja Włącz śledzenie zmian

Za każdym razem, gdy ktoś wprowadzi zmianę w dokumencie, program Word wskaże lokalizację zmiany, wyświetlając linię na marginesie. Jeśli przejdziesz do widoku Cała adiustacja, zmiany zostaną wyświetlone w tekście i w dymkach.

Wyróżniona adiustacja przy marginesie

Każdy dodany komentarz zostanie wyświetlony w dymku.

Wyróżniony komentarz na marginesie

Pokazywanie zmian w tekście

Program Word zwykle wyświetla zmiany w dymkach na marginesie dokumentu. Jeśli chcesz, aby zmiany były wyświetlane w tekście, na karcie Recenzja kliknij pozycję Opcje adiustacji > Dymki > Pokaż wszystkie poprawki w wierszach.

Wyróżniona pozycja Pokaż wszystkie poprawki w tekście

Zachowywanie włączonej funkcji śledzenia zmian

Możesz uniemożliwić innym osobom wyłączenie funkcji śledzenia zmian, zabezpieczając tę funkcję hasłem.

Ważne : Zapamiętaj hasło, aby móc wyłączyć funkcję śledzenia zmian, gdy zechcesz zaakceptować lub odrzucić wprowadzone zmiany.

Blokowanie funkcji śledzenia zmian za pomocą hasła

  1. W menu Narzędzia kliknij pozycję Chroń dokument.

  2. W obszarze Ochrona zaznacz pole wyboru Ochrona dokumentu i kliknij pozycję Prześledzone zmiany.

    Wyróżniona sekcja Ochrona

  3. W obszarze Hasło wpisz hasło i kliknij przycisk OK.

  4. Ponownie wprowadź hasło i kliknij przycisk OK.

Gdy prześledzone zmiany są zablokowane, nie można wyłączyć funkcji śledzenia zmian i nie można akceptować ani odrzucać zmian.

Odblokowywanie funkcji śledzenia zmian

  1. Aby odblokować prześledzone zmiany, w menu Narzędzia kliknij pozycję Chroń dokument.

  2. W obszarze Ochrona wyczyść pole wyboru Ochrona dokumentu, wprowadź hasło i kliknij przycisk OK.

Funkcja śledzenia zmian pozostanie włączona, ale będzie można akceptować i odrzucać zmiany.

Wyłączanie śledzenia zmian

Na karcie Recenzja wyłącz funkcję Śledzenie zmian. Nowe zmiany nie będą oznaczane w programie Word, ale wszystkie zmiany, które zostały wcześniej prześledzone, pozostaną w dokumencie. Jeśli chcesz, możesz usunąć prześledzone zmiany i komentarze.

Podczas pracy nad dokumentem, który jest przechowywany na obsługiwanym serwerze, możesz kliknąć przycisk Zapisz, aby zapisać zmiany wprowadzone w dokumencie na serwerze. Spowoduje to również zachowanie poprzedniej wersji dokumentu i zaktualizowanie wyświetlanego dokumentu za pomocą wszelkich zmian wprowadzonych przez innych autorów.

Ważne : Możesz zapisać te zmiany w dowolnej usłudze Windows Live OneDrive lub na serwerze z zainstalowanym programem Microsoft Office SharePoint Server 2007 lub Microsoft SharePoint Server 2010. Do pracy z programem SharePoint w pakiecie Office dla komputerów Mac potrzebny jest pakiet Microsoft Office 2011 dla komputerów Mac — wersja dla Użytkowników Domowych i Małych Firm, Microsoft Office 2011 dla komputerów Mac — wersja Academic lub Microsoft Office 2011 dla komputerów Mac — wersja Standard.

Włączanie prześledzonych zmian i wyłączanie

Gdy funkcja prześledzonych zmian jest włączona, program Word zaznacza wszelkie zmiany wprowadzone przez wszystkich autorów dokumentu. Jest to przydatne podczas współpracy z innymi autorami, ponieważ umożliwia sprawdzenie, który autor wprowadził określoną zmianę.

  1. Otwórz dokument, który chcesz edytować.

  2. Na karcie Recenzja w obszarze Śledzenie kliknij przełącznik Śledź zmiany, aby włączyć funkcję śledzenia zmian.

    Karta Recenzja, grupa Śledzenie

    Porady : 

    • Zmiany wprowadzone przez poszczególnych recenzentów są wyświetlane w innym kolorze. Jeśli jest więcej niż ośmiu recenzentów, kolory są używane ponownie.

    • Aby przypisać określony kolor do własnych prześledzonych zmian, w menu programu Word kliknij polecenie Preferencje, a następnie w obszarze Dane wyjściowe i udostępnianie kliknij pozycję Śledź zmiany  Przycisk preferencji prześledzonych zmian w programie Word . W polach Kolor wybierz odpowiedni kolor.

    • Dla każdej zmiany są wyświetlane dymki adiustacji zawierające nazwę recenzenta, datę i godzinę wprowadzenia zmiany oraz rodzaj wprowadzonej zmiany (na przykład: Usunięto). Jeśli nie wyświetlasz dymków adiustacji, te informacje są pokazywane po umieszczeniu wskaźnika myszy na zmianie.

    • Opcje z grupy Wyróżnij zmiany dostępne po kliknięciu menu Narzędzia > Śledź zmiany (Wyróżnij zmiany na ekranie, Wyróżnij zmiany w dokumentach drukowanych) oraz opcje z menu podręcznego karty Recenzja (Adiustacja pokazana w wersji końcowej, Wersja końcowa, Adiustacja pokazana w oryginale, Oryginał) nie są ustawieniami zapisywanymi. Aby prześledzone zmiany nie były wyświetlane po ponownym otwarciu dokumentu, należy je zaakceptować lub odrzucić. Jeśli chcesz zachować kopię wprowadzonych poprawek, zapisz kopię dokumentu, zanim zaakceptujesz lub odrzucisz zmiany.

Wyświetlanie prześledzonych zmian lub komentarzy według typu lub recenzenta

Możesz pokazywać lub ukrywać komentarze, formatowanie, wstawienia i usunięcia w dokumencie oraz wyświetlać komentarze wprowadzone tylko przez wybranych recenzentów.

  • Na karcie Recenzja w obszarze Śledzenie w menu podręcznym Pokaż adiustację kliknij odpowiednią opcję.

    Karta Recenzja, grupa Śledzenie

    Porada : Aby wyświetlić cieniowane tło obszaru, w którym na prawym marginesie są wyświetlane prześledzone zmiany lub komentarze, z menu podręcznego Pokaż adiustację wybierz polecenie Wyróżnianie obszaru adiustacji. Cieniowany obszar jest także drukowany w dokumencie, aby można było łatwiej odróżnić tekst dokumentu od prześledzonych zmian i komentarzy.

Wyłączanie śledzenia zmian w dymkach

Domyślnie wstawiony lub usunięty tekst, komentarze, nazwa recenzenta oraz sygnatura czasowa są wyświetlane w dymkach widocznych na marginesach dokumentu. Możesz zmienić ustawienia, aby prześledzone zmiany były wyświetlane w treści dokumentu.

  1. Na karcie Recenzja w obszarze Śledzenie w menu podręcznym Pokaż adiustację kliknij polecenie Preferencje.

    Karta Recenzja, grupa Śledzenie

  2. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyświetlanie prześledzonych zmian w treści dokumentu zamiast w dymkach

Wyczyść pole wyboru Wyświetlaj zmiany w dymkach.

Ukrycie nazwy recenzenta oraz daty i sygnatury czasowej w dymkach

Wyczyść pole wyboru Dołącz przyciski recenzenta, sygnatur czasowych i akcji.

Uwaga : Jeśli dymki są wyłączone, tekst opatrzony komentarzem jest umieszczony w nawiasach, wyróżniony kolorem i oznaczony inicjałami recenzenta. Komentarze są wyświetlane w małym oknie podręcznym po umieszczeniu wskaźnika myszy na skomentowanym tekście, z wyjątkiem sytuacji, gdy dokument jest wyświetlany w widoku układu publikowania.

Zmienianie formatowania prześledzonych zmian

Możesz określić, jak znacznik poprawki ma wyglądać i działać w programie Word.

  1. Na karcie Recenzja w obszarze Śledzenie w menu podręcznym Pokaż adiustację kliknij polecenie Preferencje.

    Karta Recenzja, grupa Śledzenie

  2. Wybierz odpowiednie opcje. W poniższej tabeli przedstawiono niektóre często używane opcje formatowania.

Cel

Czynności

Zmiana koloru i innego formatowania używanego w programie Word do oznaczania zmian

W obszarze Adiustacja wybierz z menu podręcznych odpowiednie opcje formatowania.

Wskazywanie usunięć bez wyświetlania usuniętego tekstu

W obszarze Adiustacja w menu podręcznym Usunięcia kliknij pozycję # lub ^.

Usunięty tekst zostanie zastąpiony znakiem # lub ^.

Zmodyfikowanie tego, jak wyglądają linie zmian

W obszarze Adiustacja wybierz odpowiednie opcje z menu podręcznych Zmienione wiersze i Kolory.

Śledzenie przeniesionego tekstu

W obszarze Przeniesienia kliknij pozycję Śledź przeniesienia, a następnie wybierz odpowiednie opcje z menu podręcznych Przeniesione z, Przeniesione do i Kolor.

Zmiana koloru używanego przez program Word do oznaczania zmian wprowadzonych w komórkach tabeli

W obszarze Wyróżnienia komórek tabeli wybierz odpowiednie opcje z menu podręcznych Wstawione komórki, Usunięte komórki, Scalone komórki i Podzielone komórki.

Przeglądanie prześledzonych zmian i komentarzy

Możesz przejrzeć i zaakceptować lub odrzucić kolejno poszczególne zmiany, zaakceptować lub odrzucić wszystkie zmiany jednocześnie albo przejrzeć elementy utworzone przez konkretnego recenzenta.

  1. Jeśli znaczniki poprawek nie są wyświetlane w dokumencie, w menu Narzędzia wskaż polecenie Śledź zmiany, kliknij pozycję Wyróżnij zmiany, a następnie zaznacz pole wyboru Wyróżnij zmiany na ekranie.

  2. Wykonaj jedną z następujących czynności:

Cel

Czynność do wykonania na karcie Recenzja

Kolejna czynność

Przejrzenie następnej zmiany

W obszarze Zmiany kliknij pozycję Następna.

Kliknij pozycję Zaakceptuj lub Odrzuć.

Przejrzenie poprzedniej zmiany

W obszarze Zmiany kliknij pozycję Poprzednia.

Kliknij pozycję Zaakceptuj lub Odrzuć.

Zaakceptowanie wszystkich zmian jednocześnie

W obszarze Zmiany kliknij strzałkę obok pozycji Zaakceptuj.

Kliknij pozycję Zaakceptuj wszystkie zmiany w dokumencie.

Odrzucenie wszystkich zmian jednocześnie

W obszarze Zmiany kliknij strzałkę obok pozycji Odrzuć.

Kliknij pozycję Odrzuć wszystkie zmiany w dokumencie.

Usunięcie wszystkich komentarzy jednocześnie

W obszarze Komentarze kliknij strzałkę obok pozycji Usuń.

Kliknij pozycję Usuń wszystkie komentarze w dokumencie.

Przejrzenie elementów utworzonych przez konkretnego recenzenta

W obszarze Śledzenie kliknij pozycję Pokaż adiustację.

Wskaż pozycję Recenzenci, a następnie wyczyść wszystkie znaczniki wyboru oprócz znacznika obok nazwy recenzenta, którego zmiany chcesz przejrzeć.

Aby zaznaczyć lub wyczyścić pola wyboru wszystkich recenzentów na liście, kliknij pozycję Wszyscy recenzenci.

Uwaga : Po umieszczeniu wskaźnika myszy na prześledzonej zmianie zostanie wyświetlona etykietka ekranowa z nazwą autora, datą i godziną wprowadzenia zmiany i rodzajem wprowadzonej zmiany.

Drukowanie prześledzonych zmian

Prześledzone zmiany czasami warto uwzględnić w drukowanej wersji dokumentu.

  1. Otwórz dokument zawierający prześledzone zmiany, które chcesz wydrukować.

  2. W menu Plik kliknij polecenie Drukuj.

  3. W menu podręcznym Kopie i strony kliknij polecenie Microsoft Word.

    Porada : Jeśli nie widzisz menu podręcznego Kopie i strony, kliknij niebieską strzałkę w dół znajdującą się po prawej stronie menu podręcznego Drukarka.

  4. W menu podręcznym Drukowanie kliknij polecenie Adiustacja pokazana w dokumencie.

Zobacz też

Wstawianie, usuwanie lub zmienianie komentarza

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×