Śledzenie akcji w dzienniku

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Dziennik automatycznie rejestruje akcje wybierz pozycję którego dotyczą określone kontakty i umieszcza akcje w widoku osi czasu. Za pomocą arkusza do śledzenia elementów Microsoft Outlook, takich jak wiadomości e-mail lub spotkań. Można także śledzić innych plików programu Microsoft Office, takich jak dokumenty programu Word lub skoroszytów programu Excel.

Arkusza są rejestrowane jakiejkolwiek interakcji, którą chcesz pamiętać — nawet coś, co nie znajduje się na komputerze, na przykład rozmowy telefonicznej czy wysłanego bądź otrzymanego list papieru.

Oto jak znaleźć arkusza.

  1. Na pasku nawigacyjnym kliknij pozycję Wielokropek paska nawigacyjnego > Foldery > Arkusz. (Lub po prostu naciśnij klawisze Ctrl + 8.)

    Wyświetlanie folderu na pasku nawigacyjnym

  2. Możesz pracować z istniejącymi wpisami w dzienniku lub tworzyć nowe z poziomu okienka folderów.

    Widok okienka folderów w dzienniku

  1. W obszarze okienko folderów kliknij folder Dziennik.

  2. Kliknij kartę Narzędzia główne.

  3. W grupie Nowy kliknij pozycję Pozycja dziennika.

  4. W polu Temat wpisz opis.

  5. W polu Rodzaj pozycji kliknij typ rejestrowanej pozycja dziennika.

  6. Wybierz inne żądane opcje.

Uwaga: Poprzednie wersje Outlook dostępna funkcja automatycznego arkusza, którego śledzone dokumentów utworzonych w innych aplikacjach Microsoft Office i systemu Windows. Ta funkcja jest niedostępna w Outlook 2013 lub Outlook 2016.

  1. W widoku osi czasu w dzienniku kliknij pozycję Widok.

  2. W grupie Bieżący widok kliknij pozycję Ustawienia widoku, a następnie kliknij pozycję Kolumny.

  3. W polu Wybierz dostępne pola z kliknij odpowiedni zestaw pól. Zwykle są to pozycje Pola najczęściej wykorzystywane lub Wszystkie pola dziennika.

  4. W polu Dostępne pola daty/godziny kliknij pole zawierające godzinę, której chcesz użyć jako godziny rozpoczęcia dla tej pozycji, a następnie kliknij pozycję Rozpoczęcie.

  5. W polu Dostępne pola daty/godziny kliknij pole zawierające godzinę, której chcesz użyć jako godziny zakończenia rejestrowania dla pozycji, a następnie kliknij przycisk Zakończenie.

Porada: Widok osi czasu pokazuje, kiedy każdy z elementów i dokumentów został utworzony, zapisany, wysłany, odebrany, otwarty i zmodyfikowany. Zmiana pól czasu używanych do wyświetlania elementów na osi czasu może spowodować zmianę położenia i czasu trwania elementów na osi czasu.

  1. Otwórz pozycję dziennika.

  2. Wprowadź nową datę i godzinę rozpoczęcia. Aby zmienić godzinę zakończenia, zmień liczbę w polu Czas trwania.

Uwaga: Zmiana godzin skojarzonych z pozycją dziennika nie powoduje zmiany godziny rozpoczęcia elementu, dokumentu lub kontaktu, którego dotyczy ta pozycja.

Porada: Aby szybko uzyskać dostęp do arkusza, możesz dodać przycisk Widok arkusza do okienko nawigacji. U dołu okienka nawigacji kliknij pozycję Konfiguruj przyciski Obraz przycisku , a następnie kliknij przycisk Dodaj lub usuń przyciski, a następnie kliknij Arkusz.

Automatyczne rejestrowanie elementów i plików

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij przycisk notatki i dziennik.

  4. Kliknij przycisk Opcje dziennika.

  5. Na liście Automatycznie rejestruj zaznacz pola wyboru dla elementów, które chcesz rejestrować automatycznie w arkuszu.

  6. Na liście dla tych kontaktów zaznacz pola wyboru dla kontaktów, których elementów ma rejestrowany automatycznie.

  7. W oknie dialogowym Zarejestruj również pliki z zaznacz pola wyboru obok pozycji programy, z których mają być automatyczne rejestrowanie w dzienniku plików.

Ręczne rejestrowanie elementu programu Outlook

  1. Z dowolnego modułu w programie Outlook, na karcie Narzędzia główne w grupie Nowy kliknij pozycję Nowe elementy, wskaż pozycję inne, a następnie kliknij Pozycję dziennika.

  2. W polu Temat wpisz opis.

  3. W polu Rodzaj pozycji kliknij typ rejestrowanej pozycja dziennika.

  4. Wybierz inne żądane opcje.

Ręczne rejestrowanie pliku poza programem Outlook

  1. Znajdź plik, który chcesz zarejestrować. Za pomocą programu Outlook, Eksploratora Windows lub pulpitu.

  2. Przeciągnij elementy do arkusza.

  3. Wybierz odpowiednie opcje, które mają pozycja dziennika.

Rejestrowanie daty i godziny pracy z kontaktem

  1. Otwórz kontakt.

  2. Na karcie kontakt w grupie Komunikacja kliknij przycisk więcej, a następnie kliknij Pozycję dziennika.

  3. Bieżąca data i godzina są wyświetlane w nagłówek elementu arkusza. Aby zmienić datę lub godzinę, kliknij strzałkę dołączonych do każdego pola, a następnie kliknij wybrane zaznaczenie.

  4. Aby dokument dokładny czas rozpoczęcia i zakończenia, na karcie Pozycja dziennika w grupie czasomierza kliknij przycisk Uruchom czasomierz.

    Pozycji dziennika będzie zarejestrowana data i czas pracy z kontaktem. Kliknij przycisk Wstrzymaj czasomierz należy zatrzymać zegar.

  5. Na karcie Akcje do zapisywania informacji w arkuszu, kliknij przycisk Zapisz i zamknij.

Wyłączanie funkcji arkusza

Aby wyłączyć funkcję arkusza, należy wyczyścić wiele pól wyboru w oknie dialogowym Opcje dziennika. Nie istnieje jedna opcja wyłącza arkusza.

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. Kliknij przycisk notatki i dziennik.

  4. Kliknij przycisk Opcje dziennika.

  5. Na liście Automatycznie rejestruj wyczyść wszystkie pola wyboru

  6. W oknie dialogowym Zarejestruj również pliki z wyczyść wszystkie pola wyboru.

Uwaga: Nie należy wyczyścić pola wyboru w obszarze dla tych kontaktów.

Pusty arkusz

Opróżnianie dziennika polega na usuwaniu wpisów.

  1. W arkuszu, na karcie Narzędzia główne w grupieWidok bieżący kliknij Pozycję Lista. Zostanie wyświetlony widok tabeli wszystkie pozycje dziennika.

  2. Wykonaj jedną z następujących czynności:

    • Aby wybrać pojedynczy wpis     Kliknij pozycję, którą chcesz.

    • Aby wybrać wiele wpisów     Przytrzymaj naciśnięty klawisz CTRL, a następnie kliknij pozycje, które mają. Jeśli chcesz wybrać zestaw sąsiadujących wpisów, kliknij pierwszy wpis, naciśnij i przytrzymaj klawisz SHIFT, a następnie kliknij ostatniego zapisu.

    • Aby wybrać wszystkie wpisy w folderze     Kliknij wpis, a następnie naciśnij klawisze CTRL + A.

  3. Na karcie Narzędzia główne kliknij przycisk Usuń lub naciśnij klawisz DELETE.

Porada: Aby szybko uzyskać dostęp do arkusza, możesz dodać przycisk Widok arkusza do okienko nawigacji. U dołu okienka nawigacji kliknij przycisk Obraz przycisku , kliknij pozycję Dodaj lub usuń przyciski, a następnie kliknij pozycję Arkusz .

Wykonaj co najmniej jedną z następujących czynności:

  • Automatyczne rejestrowanie elementów i plików

    1. W menu Narzędzia kliknij pozycję Opcje.

    2. Kliknij przycisk Opcje dziennika.

    3. W polu Automatycznie rejestruj zaznacz pola wyboru dla elementów, które chcesz rejestrować automatycznie w arkuszu.

    4. W polu dla następujących kontaktów zaznacz pola wyboru dla kontaktów, których elementów ma rejestrowany automatycznie.

    5. W oknie dialogowym Zarejestruj również pliki z zaznacz pola wyboru obok programów, których pliki mają być automatycznie rejestrowane w arkuszu.

  • Ręczne rejestrowanie elementu programu Outlook

    1. W menu plik wskaż polecenie Nowy, a następnie kliknij Pozycję dziennika.

    2. W polu Temat wpisz opis.

    3. W polu Rodzaj pozycji kliknij typ rejestrowanej pozycja dziennika.

    4. Wybierz inne żądane opcje.

  • Ręczne rejestrowanie pliku poza programem Outlook

    1. Znajdź plik, który chcesz zarejestrować. Za pomocą programu Outlook, Eksploratora Windows lub pulpitu.

    2. Przeciągnij elementy do arkusza Obraz przycisku .

    3. Wybierz odpowiednie opcje, które mają pozycja dziennika.

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. Kliknij przycisk Opcje dziennika.

  3. W polu dla następujących kontaktów zaznacz pole wyboru obok elementów, których chcesz zarejestrować automatycznie kontakty.

  4. W polu Automatycznie rejestruj zaznacz pola wyboru obok elementów, które chcesz zarejestrować automatycznie.

  1. Otwórz kontakt.

  2. W menu Akcje kliknij przycisk Utwórz, a następnie kliknij pozycję Nowa pozycja dziennika dla kontaktu.

  3. Bieżąca data pojawi się w nagłówku elementu arkusza. Na inną datę kliknij strzałkę, a następnie kliknij datę.

  4. Na karcie Pozycja dziennika w grupie czasomierza kliknij przycisk Uruchom czasomierz.

    Elementu arkusza zarejestrowana data i czas pracy z kontaktem.

  1. Otwórz kontakt, którego pozycje dziennika, który chcesz wyświetlić.

  2. Na karcie kontakt kliknij pozycję czynności.

  3. W polu Pokaż kliknij pozycję Arkusz.

  1. W menu Przejdź kliknij Arkusz.

  2. W menu Widok wskaż polecenie Widok bieżący, a następnie kliknij pozycję Dostosuj widok bieżący.

  3. Kliknij kartę pola.

  4. W polu Wybierz dostępne pola z kliknij odpowiedni zestaw pól.

  5. W polu Dostępne pola daty/godziny kliknij pole zawierające godzinę, której chcesz użyć jako godziny rozpoczęcia elementu, a następnie kliknij polecenie Uruchom.

  6. W polu Dostępne pola daty/godziny kliknij pole zawierające godzinę, której chcesz użyć jako godziny zakończenia rejestrowania dla pozycji, a następnie kliknij przycisk Zakończenie.

    Widok osi czasu pokazuje, kiedy każdy z elementów i dokumentów został utworzony, zapisany, wysłany, odebrany, otwarty i zmodyfikowany. Zmiana pól czasu używanych do wyświetlania elementów na osi czasu może spowodować zmianę położenia i czasu trwania elementów na osi czasu.

  1. W widoku osi czasu kliknij menu Widok, polecenie Widok bieżący, a następnie kliknij Dostosuj widok bieżący.

  2. Kliknij pozycję Inne ustawienia.

  3. Wybierz odpowiednie opcje.

  1. Otwórz pozycja dziennika.

  2. Wprowadź nową datę rozpoczęcia i godzinę.

Uwaga: Przeniesienie pozycji dziennika nie zmienia się czas rozpoczęcia elementu, dokumentu lub kontaktu, którego dotyczy.

Aby wyłączyć funkcję arkusza, należy wyczyścić wiele pól wyboru w oknie dialogowym Opcje dziennika. Nie istnieje jedna opcja wyłączyć arkusza.

Wyłączanie funkcji arkusza

  1. W menu Narzędzia kliknij pozycję Opcje.

  2. Na karcie Preferencje kliknij przycisk Opcje dziennika.

  3. W obszarze Automatycznie rejestruj wyczyść wszystkie pola wyboru.

  4. W obszarze Kontakty wyczyść wszystkie pola wyboru.

    Nie należy wyczyścić pola wyboru w obszarze dla tych kontaktów.

Pusty arkusz

Opróżnianie dziennika polega na usuwaniu pozycje dziennika.

  • Usuwanie pojedynczego wpisu

    • W arkuszu kliknij tę pozycję, a następnie naciśnij klawisz DELETE.

  • Usuwanie wielu wpisów

    1. W arkuszu, w okienku nawigacji w obszarze Widok bieżący kliknij pozycję Lista pozycji. Zostanie wyświetlony widok tabeli wszystkich pozycji.

    2. Kliknij wpis w tabeli i naciśnij klawisze CTRL + A lub w menu Edycja kliknij polecenie Zaznacz wszystko.

    3. Naciśnij klawisz DELETE.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×