Łączenie lub osadzanie slajdu programu PowerPoint w dokumencie programu Word

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli chcesz utworzyć łącze dynamiczne między zawartością dokumentu a zawartością prezentacji PowerPoint wstawić zawartość jako obiekt. W odróżnieniu od podczas wklejania zawartości (takie jak, naciskając klawisze Ctrl + V), wstawiając jako obiektu połączonego lub osadzonego, możesz nadal pracować z zawartością w programach miejsce, w którym został utworzony.

Po wstawieniu slajd do dokumentu jako obiekt PowerPointWord uruchamia PowerPoint po dwukrotnym kliknięciu slajdu, a za pomocą polecenia PowerPoint do slajdu.

Po wstawieniu całą PowerPoint prezentacji jako obiekt w dokumencie będzie wyświetlany tylko jeden slajd. Aby wyświetlić różnych slajdów, kliknij dwukrotnie obiekt PowerPoint, a następnie naciśnij klawisz Enter, aby uruchomić pokaz slajdów.

Wstawianie obiektu połączonego lub osadzonego

Można łączenie lub osadzanie jeden lub więcej slajdów lub możesz osadzić całej prezentacji. Osadzenie prezentacji programu PowerPoint w dokumencie, Word uruchamia pokaz slajdów PowerPoint po dwukrotnym kliknięciu obiektu prezentację w dokumencie. Nie można edytować prezentację w dokumencie. Obiekt Prezentacja można osadzić tylko niepołączonych.

  1. Otwórz dokument Word, programu i prezentacji PowerPoint, zawierającą slajdy, do których chcesz utworzyć obiekt połączony lub osadzony.

  2. Przełączanie do PowerPoint, a następnie wybierz całą prezentację lub odpowiednie slajdy.

    Uwaga: Aby zaznaczyć slajdy, w widoku Sortowania slajdów, kliknij slajd, do którego chcesz. Aby zaznaczyć zakres slajdów, przytrzymaj naciśnięty klawisz Shift podczas klikania pierwszego i ostatniego slajdu zakresu. Aby zaznaczyć wiele slajdów, które nie znajdują się obok siebie, przytrzymaj naciśnięty klawisz Ctrl podczas klikania wybranych slajdów.

  3. Naciśnij klawisze Ctrl+C.

  4. Przełącz się do dokumentu Word, a następnie kliknij miejsce, w którym ma się pojawić te informacje.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  6. Na liście Jako wybierz pozycję Obiekt Prezentacja programu Microsoft PowerPoint lub Obiekt Slajd programu Microsoft PowerPoint.

  7. Wybierz pozycję Wklej, aby wstawić obiekt osadzony, lub pozycję Wklej łącze, aby wstawić link do obiektu, a następnie kliknij przycisk OK.

Ewentualnie możesz wstawić link do obiektu w następujący sposób.

  1. Na karcie Wstawianie w grupie Tekst kliknij strzałkę obok pozycji Obiekt, a następnie wybierz pozycję Obiekt.

  2. Kliknij kartę Utwórz z pliku, a następnie przejdź do lokalizacji prezentacji.

  3. Wybierz pozycję Łącze do pliku lub pozycję Wyświetl jako ikonę, a następnie kliknij przycisk OK.

Początek strony

Aktualizowanie obiektów połączonych

Domyślnie obiekty połączone są aktualizowane automatycznie. Oznacza to, że Word aktualizuje informacje połączone każdorazowo po otwarciu pliku Word lub zmiany pliku źródłowego PowerPoint po otwarciu pliku Word. Ustawienia dla pojedynczych obiektów połączonych można zmieniać, aby obiekt połączony nie została zaktualizowana lub powoduje, że jest aktualizowany tylko wtedy, gdy czytnik dokumentu wybiera go zaktualizować ręcznie.

Można również uniemożliwić Word automatyczne aktualizowanie łącza we wszystkich dokumentów, które można otworzyć. Można to zrobić ze względów bezpieczeństwa, aby zapobiec aktualizowaniu dokumentów na podstawie plików znajdujących się w potencjalnie z niezaufanych źródła.

Ważne: Po otwarciu dokumentu zawierającego obiekty połączone Word zostanie wyświetlony monit o zaktualizowanie dokumentu z danymi pochodzącymi z połączonych plików. Jeśli podejrzewasz, że pliki połączone mogą pochodzić z niezaufanych źródła, kliknij przycisk nie w tej wiadomości.

Ponadto można trwale przerwać połączenie między połączonym obiektem i jego plikiem źródłowym PowerPoint. Gdy połączenie zostanie przerwane, nie będzie można edytować obiektu w dokumencie. staje się obrazu zawartości PowerPoint.

Ręczne aktualizowanie obiektu połączonego

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, który chcesz zaktualizować ręcznie, a następnie w obszarze Metoda aktualizowania wybranego łącza kliknij pozycję Ręczna aktualizacja.

Określenie, że obiekt połączony nie będzie aktualizowany

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, którego aktualizowaniu chcesz zapobiec, a następnie w obszarze Metoda aktualizowania wybranego łącza zaznacz pole wyboru Zablokowane.

Uwaga: Aby odblokować link, wyczyść pole wyboru Blokada.

Zapobieganie automatycznemu aktualizowaniu linków przez program Word we wszystkich dokumentach

  1. Na karcie Plik kliknij pozycję Opcje.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń w dół do obszaru Ogólne.

  3. Wyczyść pole wyboru Aktualizuj łącza automatycznie przy otwarciu.

Zrywanie połączenia między obiektem połączonym a jego źródłem

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, który chcesz rozłączyć, a następnie kliknij przycisk Przerwij łącze.

Początek strony

Zmienianie obiektów połączonych lub osadzonych

  1. Kliknij prawym przyciskiem myszy obiekt połączony, a następnie kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja.

  2. Kliknij polecenie Otwórz lub Otwórz łącze, w zależności od tego, czy obiekt jest osadzony, czy połączony. Następnie wprowadź odpowiednie zmiany.

    W przypadku obiektu osadzonego zmiany są wprowadzane tylko w kopii, która jest w dokumencie. W przypadku obiektu połączonego zmiany są wprowadzane w pliku źródłowym.

Początek strony

Wstawianie obiektu połączonego lub osadzonego

Można łączenie lub osadzanie jeden lub więcej slajdów lub możesz osadzić całej prezentacji. Osadzenie prezentacji PowerPoint w dokumencie, Word uruchamia pokaz slajdów PowerPoint po dwukrotnym kliknięciu obiektu prezentację w dokumencie. Nie można edytować prezentację w dokumencie. Obiekt Prezentacja można osadzić tylko niepołączonych.

  1. Otwórz dokument Word, programu i prezentacji PowerPoint, zawierającą slajdy, do których chcesz utworzyć obiekt połączony lub osadzony.

  2. Przełączanie do PowerPoint, a następnie wybierz całą prezentację lub odpowiednie slajdy.

    Uwaga: Aby zaznaczyć slajdy, w widoku Sortowania slajdów, kliknij slajd, do którego chcesz. Aby zaznaczyć zakres slajdów, przytrzymaj naciśnięty klawisz Shift podczas klikania pierwszego i ostatniego slajdu zakresu. Aby zaznaczyć wiele slajdów, które nie znajdują się obok siebie, przytrzymaj naciśnięty klawisz Ctrl podczas klikania wybranych slajdów.

  3. Naciśnij klawisze Ctrl+C.

  4. Przełącz się do dokumentu Word, a następnie kliknij miejsce, w którym ma się pojawić te informacje.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Obraz Wstążki programu Word

  6. Na liście Jako zaznacz pozycję Obiekt Prezentacja programu Microsoft Office PowerPoint.

  7. Kliknij pozycję Wklej, aby wstawić obiekt osadzony, lub pozycję Wklej łącze, aby wstawić link do obiektu.

Początek strony

Aktualizowanie obiektów połączonych

Domyślnie obiekty połączone są aktualizowane automatycznie. Oznacza to, że Word aktualizuje informacje połączone każdorazowo po otwarciu pliku Word lub zmiany pliku źródłowego PowerPoint po otwarciu pliku Word. Ustawienia dla pojedynczych obiektów połączonych można zmieniać, aby obiekt połączony nie została zaktualizowana lub powoduje, że jest aktualizowany tylko wtedy, gdy czytnik dokumentu wybiera go zaktualizować ręcznie.

Można również uniemożliwić Word automatyczne aktualizowanie łącza we wszystkich dokumentów, które można otworzyć. Można to zrobić ze względów bezpieczeństwa, aby zapobiec aktualizowaniu dokumentów na podstawie plików znajdujących się w potencjalnie z niezaufanych źródła.

Ważne: Po otwarciu dokumentu zawierającego obiekty połączone Word zostanie wyświetlony monit o zaktualizowanie dokumentu z danymi pochodzącymi z połączonych plików. Jeśli podejrzewasz, że pliki połączone mogą pochodzić z niezaufanych źródła, kliknij przycisk nie w tej wiadomości.

Ponadto można trwale przerwać połączenie między połączonym obiektem i jego plikiem źródłowym PowerPoint. Gdy połączenie zostanie przerwane, nie będzie można edytować obiektu w dokumencie. staje się obrazu zawartości PowerPoint.

Ręczne aktualizowanie obiektu połączonego

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

  2. Kliknij link, który chcesz zaktualizować ręcznie, a następnie w obszarze Metoda aktualizowania wybranego łącza kliknij pozycję Ręczna aktualizacja. Możesz także nacisnąć klawisze CTRL+SHIFT+F7.

Określenie, że obiekt połączony nie będzie aktualizowany

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

  2. Kliknij link, którego aktualizowaniu chcesz zapobiec, a następnie w obszarze Metoda aktualizowania wybranego łącza zaznacz pole wyboru Zablokowane. Ewentualnie naciśnij klawisz F11.

Uwaga: Aby odblokować łącze, kliknij obiekt połączony, a następnie naciśnij klawisze Ctrl + Shift + F11.

Zapobieganie automatycznemu aktualizowaniu linków przez program Word we wszystkich dokumentach

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń w dół do obszaru Ogólne.

  3. Wyczyść pole wyboru Aktualizuj łącza automatycznie przy otwarciu.

Zrywanie połączenia między obiektem połączonym a jego źródłem

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

  2. Kliknij link, który chcesz rozłączyć, a następnie kliknij przycisk Przerwij łącze. Możesz także nacisnąć klawisze CTRL+SHIFT+F9.

Początek strony

Zmienianie obiektów połączonych lub osadzonych

  1. Kliknij obiekt prawym przyciskiem myszy, a następnie kliknij pozycję Połączony obiekt Prezentacja lub Obiekt Slajd.

  2. Kliknij polecenie Otwórz lub Otwórz łącze, w zależności od tego, czy obiekt jest osadzony, czy połączony. Następnie wprowadź odpowiednie zmiany.

    W przypadku obiektu osadzonego zmiany są wprowadzane tylko w kopii, która jest w dokumencie. W przypadku obiektu połączonego zmiany są wprowadzane w pliku źródłowym.

Początek strony

Podstawową różnicą między obiektami połączonymi a obiektami osadzonymi jest miejsce przechowywania danych i sposób ich aktualizacji po umieszczeniu w pliku docelowym.

W dokumencie jest umieszczany link do obiektu lub kopii obiektu. W ten sposób można wstawiać zawartość z dowolnego programu, który obsługuje technologię łączenia i osadzania obiektów (łączenie i osadzanie obiektów, czyli OLE).

Na przykład miesięczny raport stanu może zawierać informacje przechowywane oddzielnie na slajdzie PowerPoint. Jeśli raport zostanie połączony do slajdu, można zaktualizować dane w raporcie, przy każdej aktualizacji pliku źródłowego. Jeśli slajd jest osadzony w raporcie, raport będzie zawierał statyczną kopię danych.

Obiekty połączone i osadzone w dokumencie pakietu Office dla systemu Windows

1. Obiekt osadzony

2. Obiekt połączony

3. Plik źródłowy

W przypadku obiektu połączonego informacje mogą być aktualizowane w razie zmodyfikowania pliku źródłowego. Połączone dane są przechowywane w pliku źródłowym. W pliku programu Word (pliku docelowym) jest przechowywana tylko lokalizacja pliku źródłowego i jest wyświetlane odwzorowanie połączonych danych. Jeśli rozmiar plików jest istotny, należy używać obiektów połączonych.

Łączenie jest również przydatne, gdy chcesz zamieścić informacje, które są obsługiwane niezależnie od tego, takie jak dane zbierane przez innego działu, a gdy trzeba uaktualniać informacje przechowywane w dokumencie Word.

W przypadku osadzenia obiektu PowerPoint zmodyfikować plik źródłowy PowerPoint nie powoduje zmiany informacji w pliku Word. Obiekty osadzone stają się częścią pliku Word, a po włożeniu ich, nie są one częścią pliku źródłowego.

Ponieważ informacje są w całości przechowywane w jednym dokumencie Word, osadzanie jest przydatne, gdy nie chcesz, aby informacje odzwierciedlały zmiany w pliku źródłowym lub gdy nie chcesz, aby odbiorcy dokumentu musieli pamiętać o aktualizowaniu połączonych informacje.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×