Ładowanie dodatku Analysis ToolPak w programie Excel

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Korzystając z pakietu Analysis ToolPak, można zaoszczędzić czas i zmniejszyć liczbę czynności wykonywanych podczas opracowywania złożonych analiz statystycznych lub inżynierskich. Użytkownik dostarcza dane i parametry analiz, a narzędzie używa odpowiednich statystycznych lub inżynierskich funkcji makr, aby obliczyć wyniki i wyświetlić je w tabeli wyników. Niektóre narzędzia generują wykresy w dodatkowych tabelach wyników.

Funkcji analizy danych można jednocześnie używać tylko w jednym arkuszu kalkulacyjnym. Podczas przeprowadzania analizy danych dla pogrupowanych arkuszy wyniki będą wyświetlone w pierwszym arkuszu, a w pozostałych arkuszach pojawią się puste, sformatowane tabele. Aby przeprowadzić analizę danych w pozostałych arkuszach, należy powtórzyć obliczenia za pomocą narzędzia analizy dla każdego arkusza.

  1. Kliknij kartę Plik, kliknij pozycję Opcje, a następnie kliknij kategorię Dodatki.

    Jeśli korzystasz z programu Excel 2007, kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. W polu Zarządzanie wybierz pozycję Dodatki programu Excel, a następnie kliknij przycisk Przejdź.

    Jeśli korzystasz z programu Excel dla komputerów Mac, w menu Plik przejdź do pozycji Narzędzia > Dodatki programu Excel.

  3. W oknie Dodatki zaznacz pole wyboru Analysis ToolPak, a następnie kliknij przycisk OK.

    • Jeśli pozycja Analysis ToolPak nie jest wyświetlana w polu Dostępne dodatki, kliknij przycisk Przeglądaj, aby odnaleźć ten dodatek.

    • Jeśli zostanie wyświetlony monit informujący o tym, że na komputerze nie zainstalowano pakietu Analysis ToolPak, kliknij przycisk Tak, aby zainstalować ten pakiet.

Uwaga : Aby dołączyć języka Visual Basic dla funkcji aplikacji (VBA) dla dodatku Analysis ToolPak, można załadować dodatek Analysis ToolPak — VBA taki sam sposób ładowania dodatku Analysis ToolPak. W polu Dostępne dodatki zaznacz pole wyboru Analysis ToolPak — VBA.

Uwaga : Pakiet Analysis ToolPak nie jest dostępna dla programu Excel 2011 dla komputerów Mac. Zobacz nie mogę znaleźć pakietu Analysis ToolPak w programie Excel 2011 dla komputerów Mac , aby uzyskać więcej informacji.

Wykonaj poniższe czynności, aby załadować dodatek Analysis ToolPak w programie Excel 2016 dla komputerów Mac:

  1. Kliknij menu Narzędzia, a następnie kliknij pozycję Dodatki programu Excel.

  2. W polu Dostępne dodatki zaznacz pole wyboru Analysis ToolPak, a następnie kliknij przycisk OK.

    1. Jeśli pozycja Analysis ToolPak nie jest wyświetlana w polu Dostępne dodatki, kliknij przycisk Przeglądaj, aby odnaleźć ten dodatek.

    2. Jeśli zostanie wyświetlony monit o którą dodatku Analysis ToolPak nie został zainstalowany na komputerze, kliknij przycisk Tak, aby go zainstalować.

    3. Zamknij i uruchom ponownie program Excel.

      Na karcie Dane będzie dostępne polecenie Analiza danych.

Nie mogę znaleźć pakietu Analysis ToolPak w programie Excel 2011 dla komputerów Mac

Istnieje kilka innych firm dodatki, które zapewniają funkcje dodatku Analysis ToolPak dla programu Excel 2011.

Opcja 1:    Pobieranie oprogramowania statystyczne dodatek XLSTAT dla komputerów Mac i używać go w programie Excel 2011. XLSTAT zawiera więcej niż 200 podstawowe i zaawansowane narzędzia statystyczne zawierające wszystkie funkcje dodatku Analysis ToolPak.

  1. Przejdź do pozycji XLSTAT pobieranie strony.

  2. Wybierz wersję XLSTAT, która jest zgodna z systemu Mac OS i ją pobrać.

  3. Wykonaj instrukcje dotyczące instalacji systemu MAC OS.

  4. Otwieranie pliku programu Excel, który zawiera dane, a następnie kliknij ikonę XLSTAT, aby uruchomić narzędzi XLSTAT.

  5. 30 dni będziesz mieć dostęp do wszystkich funkcji XLSTAT. Po 30 dniach będzie mógł korzystać z bezpłatną wersję, która zawiera funkcje dodatku Analysis ToolPak lub kolejności jednego z dokładniejszy rozwiązań z XLSTAT.

Opcja 2:    Bezpłatnie pobrać StatPlus:mac LE z AnalystSoft, a następnie użyj StatPlus:mac LE przy użyciu programu Excel 2011.

StatPlus:mac LE umożliwia wykonywanie wielu tych funkcji, które były wcześniej dostępne w dodatku Analysis ToolPak, takich jak strat, histogramów analizy wariancji (ANOVA) i test t.

  1. Odwiedź witrynę sieci AnalystSoft Web, a następnie postępuj zgodnie z instrukcjami na stronie pobierania.

  2. Po pobraniu i zainstalowany StatPlus:mac LE Otwórz skoroszyt zawierający dane, które chcesz przeanalizować.

  3. Otwórz StatPlus:mac LE. Funkcje znajdują się na pasku menu StatPlus:mac LE.

    Ważne : 

    • Excel 2011 nie zawiera pomoc dotyczącą XLStat lub StatPlus:mac LE. Pomoc dla XLStat XLSTAT. Pomoc dla StatPlus:mac LE jest udostępniany przez AnalystSoft.

    • Firma Microsoft nie zapewnia obsługi albo produktu.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Wykonywanie analizy statystyczne i inżynierskich przy użyciu dodatku Analysis ToolPak.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×