Ładowanie dodatku Analysis ToolPak w programie Excel

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Korzystając z pakietu Analysis ToolPak, można zaoszczędzić czas i zmniejszyć liczbę czynności wykonywanych podczas opracowywania złożonych analiz statystycznych lub inżynierskich. Użytkownik dostarcza dane i parametry analiz, a narzędzie używa odpowiednich statystycznych lub inżynierskich funkcji makr, aby obliczyć wyniki i wyświetlić je w tabeli wyników. Niektóre narzędzia generują wykresy w dodatkowych tabelach wyników.

Funkcji analizy danych można jednocześnie używać tylko w jednym arkuszu kalkulacyjnym. Podczas przeprowadzania analizy danych dla pogrupowanych arkuszy wyniki będą wyświetlone w pierwszym arkuszu, a w pozostałych arkuszach pojawią się puste, sformatowane tabele. Aby przeprowadzić analizę danych w pozostałych arkuszach, należy powtórzyć obliczenia za pomocą narzędzia analizy dla każdego arkusza.

  1. Kliknij kartę Plik, kliknij pozycję Opcje, a następnie kliknij kategorię Dodatki.

    Jeśli korzystasz z programu Excel 2007, kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

  2. W polu Zarządzanie wybierz pozycję Dodatki programu Excel, a następnie kliknij przycisk Przejdź.

    Jeśli korzystasz z programu Excel dla komputerów Mac, w menu Plik przejdź do pozycji Narzędzia > Dodatki programu Excel.

  3. W oknie Dodatki zaznacz pole wyboru Analysis ToolPak, a następnie kliknij przycisk OK.

    • Jeśli pozycja Analysis ToolPak nie jest wyświetlana w polu Dostępne dodatki, kliknij przycisk Przeglądaj, aby odnaleźć ten dodatek.

    • Jeśli zostanie wyświetlony monit informujący o tym, że na komputerze nie zainstalowano pakietu Analysis ToolPak, kliknij przycisk Tak, aby zainstalować ten pakiet.

Uwaga: Aby dołączyć funkcje języka Visual Basic for Applications (VBA) dla dodatku Analysis ToolPak, możesz załadować dodatek Analysis ToolPak — w taki sam sposób, jak Ładowanie dodatku Analysis ToolPak. W polu Dostępne dodatki zaznacz pole wyboru Analysis ToolPak — VBA.

Uwaga: Dodatek Analysis ToolPak nie jest dostępny dla programu Excel dla komputerów Mac 2011. Aby uzyskać więcej informacji , zobacz nie mogę znaleźć dodatku Analysis ToolPak w programie Excel dla komputerów Mac 2011 .

Wykonaj poniższe czynności, aby załadować dodatek Analysis ToolPak do programu Excel dla komputerów Mac:

  1. Kliknij menu Narzędzia , a następnie kliknij polecenie Dodatki programu Excel.

  2. W polu Dostępne dodatki zaznacz pole wyboru Analysis ToolPak, a następnie kliknij przycisk OK.

    1. Jeśli pozycja Analysis ToolPak nie jest wyświetlana w polu Dostępne dodatki, kliknij przycisk Przeglądaj, aby odnaleźć ten dodatek.

    2. Jeśli zostanie wyświetlony monit informujący, że dodatek Analysis ToolPak nie jest obecnie zainstalowany na komputerze, kliknij przycisk tak , aby go zainstalować.

    3. Zamknij i uruchom ponownie program Excel.

      Na karcie Dane będzie dostępne polecenie Analiza danych.

Nie mogę znaleźć dodatku Analysis ToolPak w programie Excel dla komputerów Mac 2011

Istnieje kilka dodatków innych firm, które udostępniają funkcje dodatku Analysis ToolPak dla programu Excel 2011.

Opcja 1:    Pobierz XLSTAT oprogramowanie do statystycznego dodatku dla komputerów Mac i korzystaj z niego w programie Excel 2011. XLSTAT zawiera ponad 200 podstawowych i zaawansowanych narzędzi statystycznych zawierających wszystkie funkcje dodatku Analysis ToolPak.

  1. Przejdź do strony pobierania XLSTAT.

  2. Wybierz wersję XLSTAT zgodną z systemem Mac OS i pobierz ją.

  3. Postępuj zgodnie z instrukcjami instalacji systemu Mac OS.

  4. Otwórz plik programu Excel, który zawiera dane, i kliknij ikonę XLSTAT, aby uruchomić XLSTAT pasek narzędzi.

  5. Przez 30 dni będziesz mieć dostęp do wszystkich funkcji XLSTAT. Po upływie 30 dni będziesz mieć możliwość korzystania z bezpłatnej wersji zawierającej funkcje dodatku Analysis ToolPak lub zamówić jedno z bardziej kompletnych rozwiązań XLSTAT.

Opcja 2:    Pobierz StatPlus: Mac LE bezpłatnie z AnalystSoft, a następnie użyj StatPlus: Mac LE z programem Excel 2011.

Za pomocą StatPlus: Mac LE można wykonywać wiele funkcji, które były wcześniej dostępne w dodatku Analysis ToolPak, takie jak regresje, histogramy, Analiza wariancji (ANOVA) i t-test.

  1. Odwiedź witrynę sieci Web AnalystSoft, a następnie postępuj zgodnie z instrukcjami wyświetlanymi na stronie pobierania.

  2. Po pobraniu i zainstalowaniu StatPlus: Mac LE Otwórz skoroszyt zawierający dane, które chcesz analizować.

  3. Otwórz StatPlus: Mac LE. Funkcje znajdują się w menu StatPlus: Mac LE.

    Ważne: 

    • Program Excel 2011 nie zawiera pomocy dotyczącej XLStat lub StatPlus: Mac LE. Pomoc dla XLStat jest udostępniana przez XLStat. Pomoc dla StatPlus: komputer Mac LE jest dostarczany przez AnalystSoft.

    • Firma Microsoft nie zapewnia obsługi żadnego produktu.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

Wykonywanie analizy statystycznej i inżynierskiej za pomocą dodatku Analysis ToolPak.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×