Łączenie zadań w projekcie

Subskrypcja usługi Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Możesz połączyć dwa zadania w projekcie, aby pokazać ich relacje (nazywane także współzależnością między zadaniami). Zależności współtworzą harmonogram projektu — po połączeniu zadań każda zmiana wprowadzona poprzednikiem wpływa na następnik, który ma wpływ na następną, itd.

Co chcesz zrobić?

Połącz zadania

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

    Grupa Widoki zadań na karcie Widok.

  2. Przytrzymując naciśnięty klawisz Ctrl, zaznacz dwa zadania, które chcesz połączyć (w kolumnie Nazwa zadania).

  3. Wybierz pozycję zadania _GT_ Połącz zadania.

    Przycisk Połącz w grupie Harmonogram na karcie Zadanie

Aby usunąć link, zaznacz dwa połączone zadania, a następnie wybierz pozycję zadanie > Rozłącz zadania Przycisk Rozłącz zadania na karcie Zadanie na wstążce. .

W programie Project domyślnie jest tworzone proste łącze zadania Zakończenie-rozpoczęcie , co oznacza, że pierwsze zadanie ( poprzednik ) musi zakończyć się przed rozpoczęciem drugiego zadania ( następnik ).

Jeśli jesteś subskrybentem usługi Project Online, możesz również wybrać konkretne zadania, do których chcesz utworzyć link, przy użyciu pola rozwijanego z poziomu kolumny poprzedników i następników .

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Znajdź kolumnę poprzedników i następników , a następnie wybierz komórkę zadania, do którego chcesz utworzyć link.

    Uwaga: Kolumna następnika nie jest domyślnie wyświetlana. Aby go wyświetlić, przejdź do ostatniej kolumny w wierszu, a następnie wybierz pozycję Dodaj nową kolumnę. Wybierz pozycję następniki.

  3. Na liście hierarchicznej wszystkich zadań przewiń w górę lub w dół, aby znaleźć odpowiednie zadanie, zaznacz pole wyboru obok niego, a następnie kliknij dowolne miejsce poza polem rozwijanym. Identyfikator zadania, do którego tworzysz łącze, pojawi się w komórce.

Wybieranie linków z listy rozwijanej jest szczególnie przydatne, gdy zadanie, do którego chcesz utworzyć link, nie znajduje się blisko zadania, z którego jest tworzone połączenie.

Wstawianie zadania między połączonymi zadaniami

Program Project można skonfigurować tak, aby po wstawieniu nowego zadania między połączonymi zadaniami, nowe zadanie zostanie automatycznie połączone z otaczającymi zadaniami.

  1. Wybierz pozycje Plik > Opcje.

  2. W oknie dialogowym Opcje programu Project wybierz pozycję harmonogram i przewiń do pozycji Opcje harmonogramu w tej sekcji projektu .

  3. Zaznacz pole wyboru Autołączenie wstawionych lub przeniesionych zadań .

  4. Wstaw nowe zadanie.

Łączenie zadań na diagramie sieciowym

  1. Wybierz pozycję Wyświetl Diagram sieciowy>.

    Obraz przycisku Diagram sieciowy na karcie Widok.

  2. Wskaż orodek pola zadania poprzednik.

  3. Przeciągnij linię do pola zadania następnika.

    Obraz dwóch zadań połączonych na diagramie sieciowym

Łączenie zadań w kalendarzu

  1. Wybierz pozycję Widok > Kalendarz.

    Karta Widok, grupa Widoki zadań, przycisk Kalendarz.

  2. Wskaż pasek kalendarza zadania poprzednika.

  3. Przeciągnij linię do paska kalendarza zadania następnika.

Łączenie zadań zaplanowanych ręcznie

Po połączeniu zadanie zaplanowane ręcznie z innym zadaniem program Project umieszcza zadanie zaplanowane ręcznie w odniesieniu do innego zadania.

Program Project można skonfigurować tak, aby zadanie zaplanowane ręcznie nie było przenoszone po połączeniu z innym zadaniem:

  1. Wybierz pozycje Plik > Opcje.

  2. W oknie dialogowym Opcje programu Project wybierz pozycję harmonogram i przewiń do pozycji Opcje harmonogramu w tej sekcji projektu .

  3. Wyczyść pole wyboru Aktualizuj zadania zaplanowane ręcznie podczas edytowania łączy .

Dowiedz się więcej o ręcznych i automatyczniezaplanowanych zadaniach.

Inne sposoby łączenia zadań

  • Jeśli masz zadania, które zależą od powodzenia całego projektu, zastanów się nad skonfigurowaniem projektu głównego.

  • Aby wyróżnić jedno zadanie powiązane z innymi zadaniami, użyj ścieżek zadań.

Początek strony

Zmienianie lub usuwanie zależności między zadaniami

Po połączeniu zadań w celu utworzenia zależności między zadaniami, w razie potrzeby możesz łatwo zmienić lub usunąć zależności, wykonując dowolną z następujących czynności:

Zmienianie typu łącza współzależności zadań

Domyślnie program Project łączy zadania w zależności od typu Zakończenie-rozpoczęcie. Możesz jednak łatwo zmienić typ współzależności zadań na karcie Zaawansowane okna dialogowego Informacje o zadaniu . Aby otworzyć okno dialogowe Informacje o zadaniu , kliknij dwukrotnie nazwę zadania, którego typ linku chcesz zmienić.

Uwaga: Dwukrotne kliknięcie linku do zadania zewnętrznego powoduje otwarcie projektu zawierającego zadanie, jeśli projekt jest dostępny. Zadania połączone zewnętrznie są wyświetlane jako wygaszone na liście zadań. Jeśli chcesz zmodyfikować typ linku dla zadania zewnętrznego, kliknij dwukrotnie zadanie połączone zewnętrznie, aby otworzyć projekt zawierający zadanie, a następnie wykonaj poniższe czynności, aby zmodyfikować połączone zadanie. Jeśli na przykład zadanie A w projekcie od z do zadania 1 w programie Project 5 zostało połączone, można zmodyfikować typ linku w informacjach o zadaniu o zadaniu 1.

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Kliknij dwukrotnie linię łącza, którą chcesz zmienić.

    Należy kliknąć dwukrotnie linię łącza

    Obraz przycisku

    Aby zmienić typ linku, kliknij dwukrotnie tutaj.

  3. Aby zmienić typ współzależności między zadaniami, wybierz inny typ z listy Typ .

Łączenie z innym zadaniem

Jeśli masz zadanie, które jest obecnie połączone z niewłaściwym zadaniem, możesz je łatwo zmodyfikować, aby odzwierciedlić odpowiednią zależność.

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Na liście zadań wybierz zadanie, dla którego chcesz zmienić łącze.

  3. Na karcie zadanie w grupie Właściwości wybierz pozycję informacje.

  4. Na karcie poprzedniki w kolumnie Nazwa zadania wybierz zadanie, które nie powinno być połączone, a następnie wybierz zadanie z listy, aby zidentyfikować prawidłową zależność.

  5. W kolumnach Typ i zwłoka zmodyfikuj typ linku, czas zwłoki lub czas realizacji.

    Porada: Aby wprowadzić czas wyprzedzenia, wpisz wartość ujemną w kolumnie zwłoka , na przykład – 2 dla dwóch dni czasu realizacji.

Usuwanie wszystkich zależności dla zadania

Jeśli zadanie nie zależy już od żadnych innych zadań, możesz usunąć wszystkie zależności zadania jednocześnie.

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. W polu Nazwa zadania wybierz zadania, które chcesz odłączyć.

    Aby zaznaczyć wiele zadań, które nie są wymienione w kolejnych wierszach, przytrzymaj naciśnięty klawisz CTRL i zaznacz każde zadanie. Aby wybrać zadania wymienione po kolei, zaznacz pierwsze zadanie, przytrzymaj naciśnięty klawisz SHIFT, a następnie zaznacz ostatnie zadanie, które chcesz zaznaczyć na liście.

  3. Na karcie zadanie w grupie harmonogram wybierz pozycję Rozłącz zadania.

    Zadania są ponownie planowane na podstawie wszelkich łączy do innych zadań lub ograniczeń.

Uwaga: Usunięcie linku zadania powoduje usunięcie zależności między dwoma zadaniami, zgodnie z informacjami zawartymi w wierszach łączy między zadaniami. Jeśli chcesz zmienić hierarchiczną strukturę zadania lub podzadania w ramach struktury konspektu projektu, należy raczej zmniejszyć wcięcie zadania niż Usunięcie linku zadania.

Usuwanie określonych współzależności zadań

Jeśli zadanie jest połączone z kilkoma zadaniami i trzeba usunąć określone linki bez zmian, możesz wybrać linki do usunięcia w oknie dialogowym Informacje o zadaniu .

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Na liście zadań wybierz zadanie, dla którego chcesz usunąć zależności.

  3. Na karcie zadanie w grupie Właściwości wybierz pozycję informacje.

  4. Na karcie poprzedniki wybierz usuwaną zależność, a następnie naciśnij klawisz Delete.

Włączanie lub wyłączanie autołączenia

Project można skonfigurować tak, aby po wstawieniu zadania między połączonymi zadaniami nowe zadanie zostało automatycznie połączone z otaczającymi zadaniami. Nazywa się to autołączeniem. Jeśli na przykład masz trzy zadania z łączami zakończenie-rozpoczęcie i dodasz nowe zadanie między nimi, nowe zadanie będzie miało na łączu zakończenie-rozpoczęcie z zadaniami powyżej i poniżej.

Domyślnie Autołączenie jest wyłączone. Wykonaj poniższe czynności, aby włączyć Autołączenie.

  1. Wybierz pozycje Plik > Opcje.

  2. W oknie dialogowym Opcje programu Project kliknij pozycję harmonogram i przewiń do opcji harmonogramu w tej sekcji projektu .

  3. Aby włączyć Autołączenie, zaznacz pole wyboru Autołączenie wstawionych lub przeniesionych zadań . Aby ponownie wyłączyć Autołączenie, wyczyść to pole wyboru.

Typy zadań

Po połączeniu zadań w programie Project domyślnym typem linku jest zakończenie-rozpoczęcie. Jednak łącze Zakończenie-rozpoczęcie nie działa w każdej sytuacji. Program Project udostępnia następujące dodatkowe typy linków zadań, dzięki którym można modelować projekt realistycznie:

Typ łącza

Przykład

Opis

Zakończenie-rozpoczęcie (ZR)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się rozpocząć, dopóki nie zakończy się zadanie, od którego zależy (A).

Jeśli na przykład masz dwa zadania, "Zapoznaj Foundation" i "nalewanie betonowe", nie można rozpocząć zadania "nalewanie" przed zakończeniem zadania "Zapoznaj Foundation".

Rozpoczęcie-rozpoczęcie (RR)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się rozpocząć, dopóki nie rozpocznie się zadanie, od którego zależy (A).

Zadanie zależne może się rozpocząć w dowolnym czasie po rozpoczęciu zadania, od którego zależy. Typ łącza RR nie wymaga, aby oba zadania rozpoczęły się jednocześnie.

Na przykład w przypadku dwóch zadań, „Wylanie betonu” i „Wyrównanie betonu”, nie można rozpocząć zadania „Wyrównanie betonu” przed rozpoczęciem zadania „Wylanie betonu”.

Zakończenie-zakończenie (ZZ)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się zakończyć, dopóki nie zakończy się zadanie, od którego zależy (A).

Zadanie zależne może się zakończyć w dowolnym czasie po zakończeniu zadania, od którego zależy. Typ łącza ZZ nie wymaga, aby oba zadania zakończyły się jednocześnie.

Jeśli na przykład masz dwa zadania, "Dodaj okablowanie" oraz "przeprowadzanie inspekcji elektrycznej", nie można ukończyć zadania "Inspekcja elektryczna", dopóki nie zostanie ukończone zadanie "Dodaj okablowanie".

Rozpoczęcie-zakończenie (RZ)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się zakończyć, dopóki nie rozpocznie się zadanie, od którego zależy (A).

Zadanie zależne może się zakończyć w dowolnym czasie po rozpoczęciu zadania, od którego zależy. Typ łącza RZ nie wymaga, by zadanie zależne zakończyło się w chwili rozpoczęcia zadania, od którego zależy.

Na przykład kratownice dachowe dla projektu budownictwa są zbudowane poza terenem. Dwa zadania w projekcie to "dawka" i "złóż dach". Nie można ukończyć zadania "złóż dach", dopóki nie rozpocznie się zadanie "dostarczanie".

Rozwiązywanie problemów

Jeśli zadania są połączone, ale zadanie następnika nie zostanie przeniesione, może to być spowodowane kilkoma przyczynami:

  • Jeśli do zadania jest dostosowana wartość rzeczywista, taka jak rzeczywisty data rozpoczęcia lub procent wykonanej pracy, zadanie nie może zostać ponownie zaplanowane przed datą rzeczywistego rozpoczęcia zadania. Jeśli nie wprowadzono żadnego postępu, a zadanie ma nieelastyczny ograniczenie, ograniczenie może mieć pierwszeństwo przed zależności między zadaniami.

    Jeśli na przykład zadanie ma ograniczenie Rozpocznij nie wcześniej niż (RNWN) o wartości 1 lipca, zadanie jest powiązane z tą datą i nie zostanie przełożone na wcześniejszą datę, nawet jeśli jego poprzednik zakończy się 28 czerwca, a zadanie następnika może rozpoczynać się wcześniej niż 1 lipca.

  • W programie Project, jeśli tworzysz zadanie, przeciągając wskaźnik na części wykresu w widok Wykres Gantta, w zadaniu dla projektów, które są planowane od daty rozpoczęcia, jest ustawiane ograniczenie Rozpocznij nie wcześniej niż (RNWN). W przypadku projektów, które są planowane na podstawie data zakończenia, dla zadania jest ustawione ograniczenie Zakończ nie później niż (ZNPN).

  • Po wykonaniu zadania następnika nie zostanie on przesunięty, aby odzwierciedlić link.

Oto kilka możliwych rozwiązań:

  • Aby ustawić bardziej elastyczne ograniczenie zadania, zaznacz zadanie, wybierz pozycję informacje, a następnie wybierz kartę Zaawansowane . Na liście Typ ograniczenia wybierz jak najszybciej. Następnie program Project planuje datę rozpoczęcia zadania zgodnie z zależnością między zadaniami.

  • Aby współzależności między zadaniami zastępowały ograniczenia nieelastyczne dla wszystkich zadań, wybierz pozycję Opcje > plików > harmonogram. W sekcji Opcje planowania wyczyść pole wyboru zadania będą zawsze przestrzegać dat ograniczeń .

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

Co chcesz zrobić?

Informacje o łączeniu zadań

Po połączeniu zadań w programie Project domyślnym typem linku jest zakończenie-rozpoczęcie. Jednak łącze Zakończenie-rozpoczęcie nie działa w każdej sytuacji. Program Project udostępnia dodatkowe typy linków zadań, aby można było modelować projekt realistycznie.

Typ łącza

Przykład

Opis

Zakończenie-rozpoczęcie (ZR)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może rozpocząć się, dopóki zadanie, od którego zależy (A) zostało zakończone.

Jeśli na przykład masz dwa zadania, "Zapoznaj Foundation" i "nalewanie betonowe", nie można rozpocząć zadania "nalewanie" przed zakończeniem zadania "Zapoznaj Foundation".

Rozpoczęcie-rozpoczęcie (RR)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może rozpocząć się do momentu rozpoczęcia zadania, od którego zależy (A).

Zadanie zależne może zacząć obowiązywać w dowolnym momencie po rozpoczęciu zadania, od którego zależy. Typ łącza SS nie wymaga jednoczesnego rozpoczynania obu zadań.

Na przykład w przypadku dwóch zadań, „Wylanie betonu” i „Wyrównanie betonu”, nie można rozpocząć zadania „Wyrównanie betonu” przed rozpoczęciem zadania „Wylanie betonu”.

Zakończenie-zakończenie (ZZ)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się zakończyć, dopóki nie zakończy się zadanie, od którego zależy (A).

Zadanie zależne można wykonać w dowolnym momencie po zakończeniu zadania, od którego zależy. Typ linku FF nie wymaga jednoczesnego wykonania obu zadań.

Jeśli na przykład masz dwa zadania, "Dodaj okablowanie" oraz "przeprowadzanie inspekcji elektrycznej", nie można ukończyć zadania "Inspekcja elektryczna", dopóki nie zostanie ukończone zadanie "Dodaj okablowanie".

Rozpoczęcie-zakończenie (RZ)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się zakończyć, dopóki nie rozpocznie się zadanie, od którego zależy (A).

Zadanie zależne można wykonać w dowolnym momencie po rozpoczęciu zadania, od którego zależy. Typ łącza RZ nie wymaga, by zadanie zależne zakończyło się w chwili rozpoczęcia zadania, od którego zależy.

Na przykład kratownice dachowe dla projektu budownictwa są zbudowane poza siedzibą. Dwa zadania w projekcie to "dawka" i "złóż dach". Nie można ukończyć zadania "złóż dach", dopóki nie rozpocznie się zadanie "dostarczanie".

Podczas wstawiania zadania między zadaniami połączonymi nowe zadanie można połączyć automatycznie lub nie.

  • Aby połączyć nowe zadanie, wybierz zadanie, które ma poprzedzać nowe zadanie, a następnie wybierz pozycję nowe zadanie w menu Wstaw .

    Uwaga: Jeśli to nie pomoże, w menu Narzędzia wybierz polecenie Opcje, a następnie wybierz kartę harmonogram . Upewnij się, że jest zaznaczone pole wyboru Autołączenie wstawionych lub przeniesionych zadań .

  • Aby dodać nowe zadanie bez łączenia go, wybierz zadanie, w którym ma następować nowe zadanie, a następnie przeciągnij je, aby utworzyć nowe zadanie w pustej części diagramu sieciowego.

Łączenie zadań przy użyciu widoku Wykres Gantta

  1. W menu Widok wybierz pozycję Wykres Gantta.

  2. W polu Nazwa zadania zaznacz dwa lub więcej zadań, które chcesz połączyć, w kolejności, z którą chcesz je połączyć.

    • Aby zaznaczyć zadania niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL i zaznacz zadania, które chcesz połączyć.

    • Aby zaznaczyć zadania sąsiadujące, przytrzymaj naciśnięty klawisz SHIFT i wybierz pierwsze i ostatnie zadanie, do którego chcesz utworzyć łącze.

  3. Wybierz pozycję Połącz zadania Obraz przycisku .

    Program Project domyślnie utworzy link zadania zakończenie-rozpoczęcie. Możesz zmienić to łącze zadania na rozpoczęcie-rozpoczęcie, Zakończenie-zakończenie lub rozpoczęcie-zakończenie.

Łączenie zadań przy użyciu widoku Diagram sieciowy

  1. W menu Widok wybierz pozycję Diagram sieciowy.

  2. Umieść wskaźnik na środku pola zadania poprzednik.

  3. Przeciągnij do pola następnika.

Łączenie zadań przy użyciu widoku kalendarza

  1. W menu Widok wybierz pozycję Kalendarz.

  2. Umieść wskaźnik na pasku kalendarza zadania poprzednika.

  3. Przeciągnij do paska kalendarza zadania następnika.

Włączanie lub wyłączanie autołączenia

Domyślnie po wstawieniu zadania między zadaniami połączonymi nowe zadanie jest automatycznie łączone z otaczającymi zadaniami. Jeśli na przykład masz trzy zadania z łączami zakończenie-rozpoczęcie i dodasz nowe zadanie między nimi, nowe zadanie będzie miało na łączu zakończenie-rozpoczęcie z zadaniami powyżej i poniżej.

Możesz łatwo wyłączyć tę opcję, aby wstawianie nowego zadania nie łączyło automatycznie z otaczającymi zadaniami. Jeśli Autołączenie jest wyłączone, możesz je łatwo włączyć ponownie.

  1. W menu Narzędzia wybierz pozycję Opcje, a następnie wybierz kartę harmonogram .

  2. Aby wyłączyć Autołączenie, wyczyść pole wyboru Autołączenie wstawionych lub przeniesionych zadań .

    Aby włączyć Autołączenie, zaznacz pole wyboru Autołączenie wstawionych lub przeniesionych zadań .

Początek strony

Zmienianie lub usuwanie zależności między zadaniami

Po połączeniu zadań w celu utworzenia zależności między zadaniami, w razie potrzeby możesz łatwo zmienić lub usunąć zależności, wykonując dowolną z następujących czynności:

Zmienianie typu łącza współzależności zadań

Domyślnie program Project łączy zadania w zależności od typu Zakończenie-rozpoczęcie. Możesz jednak łatwo zmienić typ współzależności zadań na karcie Zaawansowane okna dialogowego Informacje o zadaniu . Aby otworzyć okno dialogowe Informacje o zadaniu , kliknij dwukrotnie nazwę zadania, którego typ linku chcesz zmienić.

Uwaga: Dwukrotne kliknięcie linku do zadania zewnętrznego powoduje otwarcie projektu zawierającego zadanie, jeśli projekt jest dostępny. Zadania połączone zewnętrznie są wyświetlane jako wygaszone na liście zadań. Jeśli chcesz zmodyfikować typ linku dla zadania zewnętrznego, kliknij dwukrotnie zadanie połączone zewnętrznie, aby otworzyć projekt zawierający zadanie, a następnie wykonaj poniższe czynności, aby zmodyfikować połączone zadanie. Jeśli na przykład zadanie A w projekcie od z do zadania 1 w programie Project 5 zostało połączone, można zmodyfikować typ linku w informacjach o zadaniu o zadaniu 1.

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Kliknij dwukrotnie linię łącza, którą chcesz zmienić.

    Należy kliknąć dwukrotnie linię łącza

    Obraz przycisku

    Aby zmienić typ linku, kliknij dwukrotnie tutaj.

  3. Aby zmienić typ współzależności między zadaniami, wybierz inny typ z listy Typ .

Łączenie z innym zadaniem

Jeśli masz zadanie, które jest obecnie połączone z niewłaściwym zadaniem, możesz je łatwo zmodyfikować, aby odzwierciedlić odpowiednią zależność.

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Na liście zadań wybierz zadanie, dla którego chcesz zmienić łącze.

  3. Wybierz pozycję Informacje o zadaniu Obraz przycisku .

  4. Na karcie poprzedniki w kolumnie Nazwa zadania wybierz zadanie, które nie powinno być połączone, a następnie wybierz zadanie z listy, aby zidentyfikować prawidłową zależność.

  5. W kolumnach Typ i zwłoka zmodyfikuj typ linku, czas zwłoki lub czas realizacji.

    Porada: Aby wprowadzić czas wyprzedzenia, wpisz wartość ujemną w kolumnie zwłoka , na przykład – 2 dla dwóch dni czasu realizacji.

Usuwanie wszystkich zależności dla zadania

Jeśli zadanie nie zależy już od żadnych innych zadań, możesz usunąć wszystkie zależności zadania jednocześnie.

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. W polu Nazwa zadania wybierz zadania, które chcesz odłączyć.

    Aby zaznaczyć wiele zadań, które nie są wymienione w kolejnych wierszach, przytrzymaj naciśnięty klawisz CTRL i kliknij poszczególne zadania. Aby wybrać zadania wymienione po kolei, kliknij pierwsze zadanie, przytrzymaj naciśnięty klawisz SHIFT, a następnie kliknij ostatnie zadanie, które chcesz zaznaczyć na liście.

  3. Wybierz pozycję Rozłącz zadania Obraz przycisku .

    Zadania są ponownie planowane na podstawie wszelkich łączy do innych zadań lub ograniczeń.

Uwaga: Usunięcie linku zadania powoduje usunięcie zależności między dwoma zadaniami, zgodnie z informacjami zawartymi w wierszach łączy między zadaniami. Jeśli chcesz zmienić hierarchiczną strukturę zadania lub podzadania w ramach struktury konspektu projektu, należy raczej zmniejszyć wcięcie zadania niż Usunięcie linku zadania.

Usuwanie określonych współzależności zadań

Jeśli zadanie jest połączone z kilkoma zadaniami i trzeba usunąć określone linki bez zmian, możesz wybrać linki do usunięcia w oknie dialogowym Informacje o zadaniu .

  1. Wybierz pozycję Wyświetl Wykres Gantta>.

  2. Na liście zadań wybierz zadanie, dla którego chcesz usunąć zależności.

  3. Wybierz pozycję Informacje o zadaniu Obraz przycisku .

  4. Na karcie poprzedniki wybierz usuwaną zależność, a następnie naciśnij klawisz Delete.

Rozwiązywanie problemów

Jeśli zadania są połączone, ale zadanie następnika nie zostanie przeniesione, może to być spowodowane kilkoma przyczynami:

  • Jeśli do zadania jest dostosowana wartość rzeczywista, taka jak rzeczywisty data rozpoczęcia lub procent wykonanej pracy, zadanie nie może zostać ponownie zaplanowane przed datą rzeczywistego rozpoczęcia zadania. Jeśli nie wprowadzono żadnego postępu, a zadanie ma nieelastyczny ograniczenie, ograniczenie może mieć pierwszeństwo przed zależności między zadaniami.

    Jeśli na przykład zadanie ma ograniczenie Rozpocznij nie wcześniej niż (RNWN) o wartości 1 lipca, zadanie jest powiązane z tą datą i nie zostanie przełożone na wcześniejszą datę, nawet jeśli jego poprzednik zakończy się 28 czerwca, a zadanie następnika może rozpoczynać się wcześniej niż 1 lipca.

  • W programie Project, jeśli tworzysz zadanie, przeciągając wskaźnik na części wykresu w widok Wykres Gantta, w zadaniu dla projektów, które są planowane od daty rozpoczęcia, jest ustawiane ograniczenie Rozpocznij nie wcześniej niż (RNWN). W przypadku projektów, które są planowane na podstawie data zakończenia, dla zadania jest ustawione ograniczenie Zakończ nie później niż (ZNPN).

  • Po wykonaniu zadania następnika nie zostanie on przesunięty, aby odzwierciedlić link.

  • Jeśli ustawisz tryb obliczeń dla projektu na ręczny, zadanie następnika nie zostanie przeniesione.

Oto kilka możliwych rozwiązań:

  • Aby ustawić bardziej elastyczne ograniczenie zadania, zaznacz zadanie, wybierz pozycję Informacje o zadaniu Obraz przycisku , a następnie wybierz kartę Zaawansowane . Na liście Typ ograniczenia wybierz jak najszybciej. Następnie program Project planuje datę rozpoczęcia zadania zgodnie z zależnością między zadaniami.

  • Aby współzależności między zadaniami zastępowały ograniczenia nieelastyczne dla wszystkich zadań, w menu Narzędzia wybierz polecenie Opcje, a następnie wybierz kartę harmonogram . W sekcji Opcje planowania wyczyść pole wyboru zadania będą zawsze przestrzegać dat ograniczeń .

  • Aby ustawić automatyczne obliczanie, w menu Narzędzia wybierz polecenie Opcje, a następnie wybierz kartę Obliczanie . W sekcji Opcje obliczania dla programu Microsoft Office Project w obszarze tryb obliczaniawybierz pozycję ręcznie.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×