Łączenie zadań w obrębie projektu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Po utworzeniu zadania w projekcie, musisz połączyć je w celu wskazania relacji między nimi. Łączenie zadań tworzy zależności między zadaniami.

Porada : Można też przedstawiać relacje między różnymi projektami — przez łączenie zadań między projektami lub przy użyciu współzależności między projektami.

W tym artykule

Łączenie zadań w widoku wykresu Gantta

Łączenie zadań w widoku diagramu sieciowego

Łączenie zadań w widoku kalendarza

Włączanie lub wyłączanie autołączenia

Łączenie zadań — informacje

Łączenie ręcznie zaplanowanych zadań — informacje

Łączenie zadań w widoku wykresu Gantta

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Wykres Gantta.

    Obraz grupy Widoki zadań

  2. W polu Nazwa zadania zaznacz co najmniej dwa zadania, które chcesz połączyć, w takiej kolejności, w jakiej mają zostać połączone.

    • Aby zaznaczyć zadania znajdujące się obok siebie, należy przytrzymać naciśnięty klawisz SHIFT i kliknąć pierwsze oraz ostatnie zadanie, które mają zostać połączone.

    • Aby zaznaczyć zadania, które nie znajdują się obok siebie, należy przytrzymać naciśnięty klawisz CTRL i kliknąć zadania, które mają zostać połączone.

  3. Na karcie zadanie w grupie Harmonogram kliknij przycisk Połącz zadania.

    Karta Zadanie, grupa Harmonogram

    W programie Project domyślnie jest tworzone łącze zadań Zakończenie-rozpoczęcie. To łącze można zmienić na łącze Rozpoczęcie-rozpoczęcie, Zakończenie-zakończenie lub Rozpoczęcie-zakończenie.

Początek strony

Łączenie zadań w widoku diagramu sieciowego

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Diagram sieciowy.

    Obraz grupy Widoki zadań

  2. Umieść wskaźnik myszy na środku pola zadania poprzednika.

  3. Przeciągnij linię do pola zadania następnika.

Początek strony

Łączenie zadań w widoku kalendarza

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Kalendarz.

    Obraz grupy Widoki zadań

  2. Umieść wskaźnik myszy na pasku kalendarza zadania poprzednika.

  3. Przeciągnij linię do paska kalendarza zadania następnika.

Początek strony

Włączanie lub wyłączanie autołączenia

Project 2010 można skonfigurować tak, aby Wstawianie zadania między zadania połączone, nowe zadanie zostanie automatycznie połączone do otaczającego zadań. Jest to autolinking. Na przykład jeśli masz trzech zadań za pomocą łącza Zakończenie rozpoczęcie i dodawania nowych zadań między nimi, nowe zadanie potrwa łącze Zakończenie rozpoczęcie z zadaniami, nad i pod nim.

Domyślnie autołączenie jest wyłączone. W celu włączenia tej funkcji należy wykonać następujące czynności.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. W oknie dialogowym Opcje programu Project kliknij pozycję Harmonogram i przewiń do sekcji Opcje harmonogramu w tym projekcie.

  3. Aby włączyć autołączenie, zaznacz pole wyboru Autołączenie wstawionych lub przeniesionych zadań. Aby ponownie wyłączyć autołączenie, wyczyść to pole wyboru.

Początek strony

Łączenie zadań — informacje

W przypadku łączenia zadań w programie Project domyślnym typem łącza jest łącze Zakończenie-rozpoczęcie. Jednak łącze Zakończenie-rozpoczęcie nie jest odpowiednie w każdej sytuacji. Dlatego w programie Project są dostępne następujące dodatkowe typy łączy zadań, które umożliwiają utworzenie realistycznego modelu projektu.

Typ łącza

Przykład

Opis

Zakończenie-rozpoczęcie (ZR)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się rozpocząć, dopóki nie zakończy się zadanie (A), od którego zależy.

Na przykład w przypadku dwóch zadań, „Kopanie fundamentów” i „Wylanie betonu”, nie można rozpocząć zadania „Wylanie betonu” przed zakończeniem zadania „Kopanie fundamentów”.

Rozpoczęcie-rozpoczęcie (RR)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się rozpocząć, dopóki nie rozpocznie się zadanie (A), od którego zależy.

Zadanie zależne może się rozpocząć w dowolnym czasie po rozpoczęciu zadania, od którego zależy. Typ łącza RR nie wymaga, aby oba zadania rozpoczęły się jednocześnie.

Na przykład w przypadku dwóch zadań, „Wylanie betonu” i „Wyrównanie betonu”, nie można rozpocząć zadania „Wyrównanie betonu” przed rozpoczęciem zadania „Wylanie betonu”.

Zakończenie-zakończenie (ZZ)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się zakończyć, dopóki nie zakończy się zadanie (A), od którego zależy.

Zadanie zależne może się zakończyć w dowolnym czasie po zakończeniu zadania, od którego zależy. Typ łącza ZZ nie wymaga, aby oba zadania zakończyły się jednocześnie.

Na przykład w przypadku dwóch zadań, „Założenie instalacji elektrycznej” i „Sprawdzenie instalacji elektrycznej”, zadanie „Sprawdzenie instalacji elektrycznej” nie może się zakończyć, dopóki nie zakończy się zadanie „Założenie instalacji elektrycznej”.

Rozpoczęcie-zakończenie (RZ)

DO OPRACOWANIA PÓŹNIEJ

Zadanie zależne (B) nie może się zakończyć, dopóki nie rozpocznie się zadanie (A), od którego zależy.

Zadanie zależne może się zakończyć w dowolnym czasie po rozpoczęciu zadania, od którego zależy. Typ łącza RZ nie wymaga, by zadanie zależne zakończyło się w chwili rozpoczęcia zadania, od którego zależy.

Na przykład więźba dachowa dla inwestycji budowlanej jest konstruowana poza placem budowy. Dwa z zadań w projekcie to „Dostarczenie więźby dachowej” i „Montaż dachu”. Zadanie „Montaż dachu” nie może się zakończyć, dopóki nie rozpocznie się zadanie „Dostawa więźby dachowej”.

Początek strony

Łączenie ręcznie zaplanowanych zadań — informacje

Jeśli zadanie zaplanowane ręcznie jest połączony z innym zadaniem, program Project uwzględnia typ łącza i umieszcza ręcznie zaplanowane zadanie względem innego zadania. Na przykład gdy zakończy się poprzednik zadania następnika zawierającą łącze Zakończenie rozpoczęcie znajduje się w początku.

Jednak Project 2010 można skonfigurować tak, aby zadanie zaplanowane ręcznie nie było przenoszone podczas łączenia z innym zadaniem:

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. W oknie dialogowym Opcje programu Project kliknij pozycję Harmonogram i przewiń do sekcji Opcje harmonogramu w tym projekcie.

  3. Wyczyść pole wyboru Aktualizuj zadania zaplanowane ręcznie podczas edytowania łączy.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×