Łączenie lub osadzanie slajdu programu PowerPoint

Aby utworzyć link dynamiczny między zawartością dokumentu a zawartością prezentacji programu Microsoft Office PowerPoint, można wstawić zawartość jako obiekt. Wstawienie zawartości jako obiektu połączonego lub osadzonego, w przeciwieństwie do jej wklejania (na przykład przez naciśnięcie klawiszy CTRL+V), umożliwia dalszą pracę z nią w programie pierwotnym.

Jeśli do dokumentu zostanie wstawiony slajd jako obiekt programu PowerPoint, program Microsoft Office Word uruchomi program PowerPoint po dwukrotnym kliknięciu slajdu. Podczas pracy ze slajdem będzie można używać poleceń programu PowerPoint.

W przypadku wstawienia całej prezentacji programu PowerPoint jako obiektu w dokumencie będzie wyświetlany tylko jeden slajd. W celu wyświetlenia pozostałych slajdów kliknij dwukrotnie obiekt programu PowerPoint, a następnie naciśnij klawisz ENTER, aby uruchomić pokaz slajdów.

Podstawową różnicą między obiektami połączonymi a obiektami osadzonymi jest miejsce przechowywania danych i sposób ich aktualizacji po umieszczeniu w pliku docelowym.

W dokumencie jest umieszczany link do obiektu lub kopii obiektu. W ten sposób można wstawiać zawartość z dowolnego programu, który obsługuje technologię łączenia i osadzania obiektów (łączenie i osadzanie obiektów, czyli OLE).

Miesięczny raport stanu może na przykład zawierać informacje przechowywane oddzielnie na slajdzie programu PowerPoint. Jeśli raport zostanie połączony ze slajdem, dane w raporcie będzie można aktualizować za każdym razem, gdy plik źródłowy będzie aktualizowany. W przypadku osadzenia slajdu raport będzie zawierał statyczną kopię danych.

Obiekty połączone i osadzone w dokumencie pakietu Office dla systemu Windows

1. Obiekt osadzony

2. Obiekt połączony

3. Plik źródłowy

W przypadku obiektu połączonego informacje mogą być aktualizowane w razie zmodyfikowania pliku źródłowego. Połączone dane są przechowywane w pliku źródłowym. W pliku programu Word (pliku docelowym) jest przechowywana tylko lokalizacja pliku źródłowego i jest wyświetlane odwzorowanie połączonych danych. Jeśli rozmiar plików jest istotny, należy używać obiektów połączonych.

Tworzenie połączeń jest również przydatne, gdy chcesz zamieścić informacje, które są przechowywane osobno, takie jak dane zebrane przez inny dział, a w dokumencie programu Word muszą one być aktualne.

W przypadku osadzenia obiektu programu PowerPoint modyfikacja źródłowego pliku programu PowerPoint nie powoduje zmiany informacji w pliku programu Word. W chwili wstawienia obiekty osadzone stają się częścią pliku programu Word i przestają być związane z plikiem źródłowym.

Ponieważ informacje są w całości przechowywane w jednym dokumencie programu Word, osadzanie jest przydatne w sytuacjach, gdy nie chcesz, aby informacje odzwierciedlały zmiany w pliku źródłowym, lub gdy nie chcesz, aby odbiorcy dokumentu musieli pamiętać o aktualizowaniu połączonych informacji.

Początek strony

Wstawianie obiektu połączonego lub osadzonego

Jeden lub większą liczbę slajdów można połączyć albo osadzić. Można także osadzić całą prezentację. Jeśli obiekt Prezentacja programu PowerPoint zostanie osadzony w dokumencie, po dwukrotnym kliknięciu obiektu w programie Word zostanie uruchomiony pokaz slajdów programu PowerPoint. W dokumencie nie można edytować prezentacji. Obiekt prezentacji można tylko osadzić, a nie połączyć.

  1. Otwórz dokument programu Word i prezentację programu PowerPoint zawierającą slajdy, na podstawie których chcesz utworzyć obiekt połączony lub osadzony.

  2. Przejdź do programu PowerPoint, a następnie zaznacz całą prezentację lub odpowiednie slajdy.

    Uwaga : Aby zaznaczyć slajdy, w widoku Sortowanie slajdów kliknij odpowiedni slajd. Aby zaznaczyć zakres slajdów, przytrzymaj naciśnięty klawisz SHIFT podczas klikania pierwszego i ostatniego slajdu zakresu. W celu zaznaczenia wielu slajdów, które nie znajdują się obok siebie, przytrzymaj naciśnięty klawisz CTRL podczas klikania odpowiednich slajdów.

  3. Naciśnij klawisze CTRL+C.

  4. Przejdź do dokumentu programu Word, a następnie kliknij miejsce, w którym mają być wyświetlane informacje.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  6. Na liście Jako wybierz pozycję Obiekt Prezentacja programu Microsoft PowerPoint lub Obiekt Slajd programu Microsoft PowerPoint.

  7. Wybierz pozycję Wklej, aby wstawić obiekt osadzony, lub pozycję Wklej łącze, aby wstawić link do obiektu, a następnie kliknij przycisk OK.

Ewentualnie możesz wstawić link do obiektu w następujący sposób.

  1. Na karcie Wstawianie w grupie Tekst kliknij strzałkę obok pozycji Obiekt, a następnie wybierz pozycję Obiekt.

  2. Kliknij kartę Utwórz z pliku, a następnie przejdź do lokalizacji prezentacji.

  3. Wybierz pozycję Łącze do pliku lub pozycję Wyświetl jako ikonę, a następnie kliknij przycisk OK.

Początek strony

Aktualizowanie obiektów połączonych

Domyślnie obiekty połączone są aktualizowane automatycznie. Oznacza to, że program Word aktualizuje informacje połączone za każdym razem po otwarciu pliku programu Word lub w przypadku zmiany pliku źródłowego programu PowerPoint, gdy plik programu Word jest otwarty. Dla pojedynczych obiektów połączonych można jednak zmienić ustawienia. Dzięki temu obiekt połączony nie będzie aktualizowany lub będzie aktualizowany tylko wówczas, gdy osoba czytająca dokument zaktualizuje go ręcznie.

Dodatkowo można zapobiec aktualizowaniu linków przez program Word we wszystkich otwieranych dokumentach. Może to być środek ostrożności zapobiegający aktualizowaniu dokumentów na podstawie plików, które mogą pochodzić z niezaufanego źródła.

Ważne : Po otwarciu dokumentu zawierającego obiekty połączone w programie Word zostanie wyświetlony monit o zaktualizowanie dokumentu na podstawie danych z plików połączonych. W przypadku podejrzenia, że pliki połączone mogą pochodzić z niezaufanego źródła, kliknij przycisk Nie w komunikacie.

Ponadto można całkowicie zerwać połączenie między obiektem połączonym a jego plikiem źródłowym programu PowerPoint. Po zerwaniu połączenia nie będzie można edytować obiektu w dokumencie — stanie się on obrazem zawartości programu PowerPoint.

Ręczne aktualizowanie obiektu połączonego

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, który chcesz zaktualizować ręcznie, a następnie w obszarze Metoda aktualizowania wybranego łącza kliknij pozycję Ręczna aktualizacja.

Określenie, że obiekt połączony nie będzie aktualizowany

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, którego aktualizowaniu chcesz zapobiec, a następnie w obszarze Metoda aktualizowania wybranego łącza zaznacz pole wyboru Zablokowane.

Uwaga : Aby odblokować link, wyczyść pole wyboru Blokada.

Zapobieganie automatycznemu aktualizowaniu linków przez program Word we wszystkich dokumentach

  1. Na karcie Plik kliknij pozycję Opcje.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń w dół do obszaru Ogólne.

  3. Wyczyść pole wyboru Aktualizuj łącza automatycznie przy otwarciu.

Zrywanie połączenia między obiektem połączonym a jego źródłem

  1. Kliknij prawym przyciskiem myszy obiekt połączony, kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja, a następnie kliknij pozycję Łącza.

  2. Kliknij link, który chcesz rozłączyć, a następnie kliknij przycisk Przerwij łącze.

Początek strony

Zmienianie obiektów połączonych lub osadzonych

  1. Kliknij prawym przyciskiem myszy obiekt połączony, a następnie kliknij pozycję Połączony obiekt Slajd lub Połączony obiekt Prezentacja.

  2. Kliknij polecenie Otwórz lub Otwórz łącze, w zależności od tego, czy obiekt jest osadzony, czy połączony. Następnie wprowadź odpowiednie zmiany.

    W przypadku obiektu osadzonego zmiany są wprowadzane tylko w kopii, która jest w dokumencie. W przypadku obiektu połączonego zmiany są wprowadzane w pliku źródłowym.

Początek strony

Wstawianie obiektu połączonego lub osadzonego

Jeden lub większą liczbę slajdów można połączyć albo osadzić. Można także osadzić całą prezentację. Jeśli obiekt Prezentacja programu PowerPoint zostanie osadzony w dokumencie, po dwukrotnym kliknięciu obiektu w programie Word zostanie uruchomiony pokaz slajdów programu PowerPoint. W dokumencie nie można edytować prezentacji. Obiekt prezentacji można tylko osadzić, a nie połączyć.

  1. Otwórz dokument programu Word i prezentację programu PowerPoint zawierającą slajdy, na podstawie których chcesz utworzyć obiekt połączony lub osadzony.

  2. Przejdź do programu PowerPoint, a następnie zaznacz całą prezentację lub odpowiednie slajdy.

    Uwaga : Aby zaznaczyć slajdy, w widoku Sortowanie slajdów kliknij odpowiedni slajd. Aby zaznaczyć zakres slajdów, przytrzymaj naciśnięty klawisz SHIFT podczas klikania pierwszego i ostatniego slajdu zakresu. W celu zaznaczenia wielu slajdów, które nie znajdują się obok siebie, przytrzymaj naciśnięty klawisz CTRL podczas klikania odpowiednich slajdów.

  3. Naciśnij klawisze CTRL+C.

  4. Przejdź do dokumentu programu Word, a następnie kliknij miejsce, w którym mają być wyświetlane informacje.

  5. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

    Obraz Wstążki programu Word

  6. Na liście Jako zaznacz pozycję Obiekt Prezentacja programu Microsoft Office PowerPoint.

  7. Kliknij pozycję Wklej, aby wstawić obiekt osadzony, lub pozycję Wklej łącze, aby wstawić link do obiektu.

Początek strony

Aktualizowanie obiektów połączonych

Domyślnie obiekty połączone są aktualizowane automatycznie. Oznacza to, że program Word aktualizuje informacje połączone za każdym razem po otwarciu pliku programu Word lub w przypadku zmiany pliku źródłowego programu PowerPoint, gdy plik programu Word jest otwarty. Dla pojedynczych obiektów połączonych można jednak zmienić ustawienia. Dzięki temu obiekt połączony nie będzie aktualizowany lub będzie aktualizowany tylko wówczas, gdy osoba czytająca dokument zaktualizuje go ręcznie.

Dodatkowo można zapobiec aktualizowaniu linków przez program Word we wszystkich otwieranych dokumentach. Może to być środek ostrożności zapobiegający aktualizowaniu dokumentów na podstawie plików, które mogą pochodzić z niezaufanego źródła.

Ważne : Po otwarciu dokumentu zawierającego obiekty połączone w programie Word zostanie wyświetlony monit o zaktualizowanie dokumentu na podstawie danych z plików połączonych. W przypadku podejrzenia, że pliki połączone mogą pochodzić z niezaufanego źródła, kliknij przycisk Nie w komunikacie.

Ponadto można całkowicie zerwać połączenie między obiektem połączonym a jego plikiem źródłowym programu PowerPoint. Po zerwaniu połączenia nie będzie można edytować obiektu w dokumencie — stanie się on obrazem zawartości programu PowerPoint.

Ręczne aktualizowanie obiektu połączonego

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

  2. Kliknij link, który chcesz zaktualizować ręcznie, a następnie w obszarze Metoda aktualizowania wybranego łącza kliknij pozycję Ręczna aktualizacja. Możesz także nacisnąć klawisze CTRL+SHIFT+F7.

Określenie, że obiekt połączony nie będzie aktualizowany

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

  2. Kliknij link, którego aktualizowaniu chcesz zapobiec, a następnie w obszarze Metoda aktualizowania wybranego łącza zaznacz pole wyboru Zablokowane. Ewentualnie naciśnij klawisz F11.

Uwaga : Aby odblokować link, kliknij obiekt połączony, a następnie naciśnij klawisze CTRL+SHIFT+F11.

Zapobieganie automatycznemu aktualizowaniu linków przez program Word we wszystkich dokumentach

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Zaawansowane, a następnie przewiń w dół do obszaru Ogólne.

  3. Wyczyść pole wyboru Aktualizuj łącza automatycznie przy otwarciu.

Zrywanie połączenia między obiektem połączonym a jego źródłem

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , wskaż polecenie Przygotuj, a następnie kliknij polecenie Edytuj łącza do plików.

  2. Kliknij link, który chcesz rozłączyć, a następnie kliknij przycisk Przerwij łącze. Możesz także nacisnąć klawisze CTRL+SHIFT+F9.

Początek strony

Zmienianie obiektów połączonych lub osadzonych

  1. Kliknij obiekt prawym przyciskiem myszy, a następnie kliknij pozycję Połączony obiekt Prezentacja lub Obiekt Slajd.

  2. Kliknij polecenie Otwórz lub Otwórz łącze, w zależności od tego, czy obiekt jest osadzony, czy połączony. Następnie wprowadź odpowiednie zmiany.

    W przypadku obiektu osadzonego zmiany są wprowadzane tylko w kopii, która jest w dokumencie. W przypadku obiektu połączonego zmiany są wprowadzane w pliku źródłowym.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×