Łączenie i osadzanie danych w pakiecie Office dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Pakiet Office oferuje wiele metod udostępniania informacji między aplikacjami. Jednym ze sposobów jest kopiowanie i wklejanie, ale informacje możesz także połączyć, aby były aktualizowane automatycznie, lub osadzić, aby były aktualizowane tylko wtedy, gdy zostaną zmodyfikowane ręcznie po otwarciu danego pliku. Możesz także utworzyć link do określonej części pliku, na przykład do kilku komórek w arkuszu programu Excel, korzystając z obiektu połączonego.

Zalety i wady łączenia i osadzania

Łączenie

Osadzanie

Powoduje automatyczne aktualizowanie informacji.

Ułatwia otwieranie aplikacji, w której utworzono osadzone informacje.

Umożliwia zachowanie mniejszych rozmiarów plików.

Powoduje powstawanie plików większych niż pliki z połączonymi informacjami.

Wyświetlenie informacji wymaga dostępności obu plików.

Zaktualizowanie informacji wymaga dostępności obu plików, ale ich wyświetlenie — już nie.

Nie nadaje się do rozpowszechniania pliku w trybie online.

Nadaje się do rozpowszechniania pliku w trybie online, ponieważ wszystkie informacje znajdują się w jednym pliku.

Word

Jeśli dane są przechowywane w pliku programu Excel, a informacje pokrewne w pliku programu Word, możesz połączyć te informacje, aby ułatwić aktualizowanie. Na przykład możesz połączyć dane dotyczące najnowszych wyników sprzedaży z miesięcznym raportem o stanie. Raport o stanie to dokument programu Word, a wyniki sprzedaży znajdują się w arkuszu programu Excel. Po połączeniu dokumentu z arkuszem raport o stanie będzie aktualizowany automatycznie po każdej aktualizacji wyników sprzedaży. Inną możliwością jest wstawienie instrukcji z dokumentu programu Word do kilku plików programu Excel. Dzięki skorzystaniu z linku po zaktualizowaniu tych instrukcji aktualne informacje będą wyświetlane we wszystkich plikach programu Excel.

  1. Kliknij w miejscu, w którym chcesz wstawić link.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Znajdź i kliknij plik, który chcesz połączyć, a następnie kliknij pozycję Opcje.

  4. Zaznacz pole wyboru Połącz z plikiem

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  5. Kliknij przycisk Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. W menu Edycja kliknij polecenie Łącza.

    Jeśli polecenie Łącza jest niedostępne, dany plik nie zawiera połączonych informacji.

  2. W obszarze Plik źródłowy kliknij połączony plik, a następnie kliknij pozycję Otwórz źródło.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zapisz, aby zapisać zmiany, a następnie zamknij aplikację.

    Zwróć uwagę, że plik z linkiem zawiera wprowadzone zmiany.

Jeśli te dwa pliki mają pozostać połączone, ale plik główny nie ma zostać zaktualizowany w przypadku zmodyfikowania drugiego pliku, możesz osadzić informacje. Osadzenie informacji jest przydatne w sytuacji, gdy na przykład nie chcesz, aby raport o stanie zmieniał się po zmianie arkusza programu Excel lub aby arkusz programu Excel zmieniał się po zmianie instrukcji. Informacje w całości znajdują się w jednym pliku, dlatego osadzanie sprawdza się w przypadku rozpowszechniania wersji online pliku wśród osób, które nie mają dostępu do osadzonego pliku.

  1. Kliknij w miejscu, w którym chcesz osadzić plik.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Zaznacz plik, który ma być, a następnie kliknij pozycję Opcje.

    W przypadku osadzania arkusza programu Excel musi to być pierwszy arkusz w skoroszycie.

  4. Wyczyść pole wyboru Połącz z plikiem.

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  5. Kliknij przycisk Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. Kliknij dwukrotnie obiekt osadzony.

  2. Wprowadź odpowiednie zmiany, a następnie zapisz je.

  3. W menu Plik kliknij polecenie Zamknij i wróć do [nazwa pliku].

    Zwróć uwagę, że osadzony plik zawiera wprowadzone zmiany.

Można połączyć części pliku. Na przykład w miesięczny raport stanu, można utworzyć łącze do określonego zakresu komórek z arkusza programu Excel zamiast całego arkusza. Można na przykład łącze do szczegółowych instrukcji z dokumentu programu Word, a nie cały dokument.

  1. Zaznacz informacje, które chcesz wkleić — na przykład zakres komórek w arkuszu programu Excel.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przejdź do drugiego pliku, a następnie kliknij w miejscu, w którym mają się pojawić te informacje.

  4. W menu Edycja kliknij polecenie Wklej specjalnie, a następnie kliknij pozycję Wklej łącze.

  5. W polu Jako kliknij typ obiektu, na przykład Obiekt Arkusz programu Microsoft Excel, a następnie kliknij przycisk OK.

PowerPoint

Jeśli te dwa pliki mają pozostać połączone, ale plik główny nie ma zostać zaktualizowany w przypadku zmodyfikowania drugiego pliku, możesz osadzić informacje. Na przykład może być wymagane osadzenie najnowszych wyników sprzedaży w miesięcznym raporcie o stanie. Raport o stanie to prezentacja programu PowerPoint, a wyniki sprzedaży znajdują się w arkuszu programu Excel. Dzięki osadzeniu arkusza w prezentacji oba te pliki pozostaną połączone.

  1. Kliknij w miejscu, w którym chcesz osadzić plik.

  2. W menu Wstaw kliknij polecenie obiekt, a następnie kliknij pozycję z pliku.

  3. Znajdź i kliknij plik, który chcesz osadzić.

    W przypadku osadzania arkusza programu Excel musi to być pierwszy arkusz w skoroszycie.

  4. Kliknij pozycję Wstaw, a następnie kliknij przycisk OK.

    Jeśli informacje z osadzonego pliku są niewidoczne, przeciągaj uchwyt zmiany rozmiaru do momentu wyświetlenia zawartości pliku.

  1. Kliknij dwukrotnie osadzony plik.

  2. Wprowadź odpowiednie zmiany.

  3. Kliknij kartę plik, a następnie kliknij przycisk Aktualizuj.

  4. W menu Plik kliknij polecenie Zamknij i wróć do [nazwa pliku].

    Zwróć uwagę, że osadzony plik zawiera wprowadzone zmiany.

Możliwe jest osadzenie części pliku. Na przykład w miesięcznym raporcie o stanie możesz osadzić określony zakres komórek z arkusza programu Excel, a nie cały arkusz.

  1. Zaznacz informacje, które chcesz wkleić — na przykład zakres komórek w arkuszu programu Excel.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przejdź do drugiego pliku, a następnie kliknij w miejscu, w którym mają się pojawić te informacje.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. W polu Wklej jako kliknij typ obiektu, na przykład Obiekt Arkusz programu Microsoft Excel, a następnie kliknij przycisk OK.

Excel

Jeśli dane są przechowywane w pliku programu Excel, a informacje pokrewne w pliku programu Word, możesz połączyć te informacje, aby ułatwić aktualizowanie. Na przykład możesz połączyć dane dotyczące najnowszych wyników sprzedaży z miesięcznym raportem o stanie. Raport o stanie to dokument programu Word, a wyniki sprzedaży znajdują się w arkuszu programu Excel. Po połączeniu dokumentu z arkuszem raport o stanie będzie aktualizowany automatycznie po każdej aktualizacji wyników sprzedaży. Inną możliwością jest wstawienie instrukcji z dokumentu programu Word do kilku plików programu Excel. Dzięki skorzystaniu z linku po zaktualizowaniu tych instrukcji aktualne informacje będą wyświetlane we wszystkich plikach programu Excel.

  1. Kliknij w miejscu, w którym chcesz wstawić link.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Wybierz plik, który chcesz połączyć, a następnie kliknij pozycję Opcje.

  4. Zaznacz pole wyboru Połącz z plikiem

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  5. Kliknij przycisk Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. W menu dane kliknij przycisk Edytuj łącza.

    Jeśli polecenie Edytuj łącza jest niedostępny, plik nie zawiera połączonych informacji.

  2. W obszarze Plik źródłowy kliknij połączony plik, a następnie kliknij pozycję Otwórz źródło.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zapisz, aby zapisać zmiany, a następnie zamknij aplikację.

  5. Kliknij połączony plik. Zwróć uwagę, że plik zawiera wprowadzone zmiany.

Jeśli te dwa pliki mają pozostać połączone, ale plik główny nie ma zostać zaktualizowany w przypadku zmodyfikowania drugiego pliku, możesz osadzić informacje. Osadzenie informacji jest przydatne w sytuacji, gdy na przykład nie chcesz, aby raport o stanie zmieniał się po zmianie arkusza programu Excel lub aby arkusz programu Excel zmieniał się po zmianie instrukcji. Informacje w całości znajdują się w jednym pliku, dlatego osadzanie sprawdza się w przypadku rozpowszechniania wersji online pliku wśród osób, które nie mają dostępu do osadzonego pliku.

  1. Kliknij w miejscu, w którym chcesz osadzić plik.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Wybierz plik, który chcesz osadzić, a następnie kliknij pozycję Opcje.

    W przypadku osadzania arkusza programu Excel musi to być pierwszy arkusz w skoroszycie.

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Wyczyść pole wyboru Połącz z plikiem, a następnie kliknij pozycję Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. Kliknij dwukrotnie osadzony plik.

  2. Wprowadź odpowiednie zmiany.

  3. W menu plik kliknij przycisk Aktualizuj.

    Zwróć uwagę, że osadzony plik zawiera wprowadzone zmiany.

Utworzony link może prowadzić do części pliku. Na przykład możesz utworzyć link do określonego zakresu komórek w arkuszu programu Excel, a nie do całego arkusza.

  1. Zaznacz informacje, które chcesz wkleić — na przykład kilka zdań w dokumencie programu Word.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przejdź do drugiego pliku, a następnie kliknij w miejscu, w którym mają się pojawić te informacje.

  4. W menu Edycja kliknij polecenie Wklej specjalnie, a następnie kliknij pozycję Wklej łącze.

  5. W polu Jako kliknij typ obiektu, na przykład Obiekt Dokument programu Microsoft Word, a następnie kliknij przycisk OK.

Word

Jeśli dane są przechowywane w pliku programu Excel, a informacje pokrewne w pliku programu Word, możesz połączyć te informacje, aby ułatwić aktualizowanie. Na przykład możesz połączyć dane dotyczące najnowszych wyników sprzedaży z miesięcznym raportem o stanie. Raport o stanie to dokument programu Word, a wyniki sprzedaży znajdują się w arkuszu programu Excel. Po połączeniu dokumentu z arkuszem raport o stanie będzie aktualizowany automatycznie po każdej aktualizacji wyników sprzedaży. Inną możliwością jest wstawienie instrukcji z dokumentu programu Word do kilku plików programu Excel. Dzięki skorzystaniu z linku po zaktualizowaniu tych instrukcji aktualne informacje będą wyświetlane we wszystkich plikach programu Excel.

  1. Kliknij w miejscu, w którym chcesz wstawić link.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Znajdź i kliknij plik, do którego chcesz utworzyć link.

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Zaznacz pole wyboru Połącz z plikiem, a następnie kliknij pozycję Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. W menu Edycja kliknij polecenie Łącza.

    Jeśli polecenie Łącza jest niedostępne, dany plik nie zawiera połączonych informacji.

  2. W obszarze Plik źródłowy kliknij połączony plik, a następnie kliknij pozycję Otwórz źródło.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zapisz, aby zapisać zmiany, a następnie zamknij aplikację.

    Zwróć uwagę, że plik z linkiem zawiera wprowadzone zmiany.

Jeśli te dwa pliki mają pozostać połączone, ale plik główny nie ma zostać zaktualizowany w przypadku zmodyfikowania drugiego pliku, możesz osadzić informacje. Osadzenie informacji jest przydatne w sytuacji, gdy na przykład nie chcesz, aby raport o stanie zmieniał się po zmianie arkusza programu Excel lub aby arkusz programu Excel zmieniał się po zmianie instrukcji. Informacje w całości znajdują się w jednym pliku, dlatego osadzanie sprawdza się w przypadku rozpowszechniania wersji online pliku wśród osób, które nie mają dostępu do osadzonego pliku.

  1. Kliknij w miejscu, w którym chcesz osadzić plik.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Znajdź i kliknij plik, który chcesz osadzić.

    W przypadku osadzania arkusza programu Excel musi to być pierwszy arkusz w skoroszycie.

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Wyczyść pole wyboru Połącz z plikiem, a następnie kliknij pozycję Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. Kliknij osadzony plik.

  2. W menu Edycja wskaż polecenie Obiekt [typ obiektu], na przykład polecenie Obiekt Arkusz, a następnie kliknij pozycję Edytuj.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zamknij i wróć do [nazwa pliku].

    Zwróć uwagę, że osadzony plik zawiera wprowadzone zmiany.

Można połączyć części pliku. Na przykład w miesięczny raport stanu, można utworzyć łącze do określonego zakresu komórek z arkusza programu Excel zamiast całego arkusza. Można na przykład łącze do szczegółowych instrukcji z dokumentu programu Word, a nie cały dokument.

  1. Zaznacz informacje, które chcesz wkleić — na przykład zakres komórek w arkuszu programu Excel.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przejdź do drugiego pliku, a następnie kliknij w miejscu, w którym mają się pojawić te informacje.

  4. W menu Edycja kliknij polecenie Wklej specjalnie, a następnie kliknij pozycję Wklej łącze.

  5. W polu Jako kliknij typ obiektu, na przykład Obiekt Arkusz programu Microsoft Excel, a następnie kliknij przycisk OK.

PowerPoint

Jeśli te dwa pliki mają pozostać połączone, ale plik główny nie ma zostać zaktualizowany w przypadku zmodyfikowania drugiego pliku, możesz osadzić informacje. Na przykład może być wymagane osadzenie najnowszych wyników sprzedaży w miesięcznym raporcie o stanie. Raport o stanie to prezentacja programu PowerPoint, a wyniki sprzedaży znajdują się w arkuszu programu Excel. Dzięki osadzeniu arkusza w prezentacji oba te pliki pozostaną połączone.

  1. Kliknij w miejscu, w którym chcesz osadzić plik.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Utwórz z pliku.

  3. Znajdź i kliknij plik, który chcesz osadzić.

    W przypadku osadzania arkusza programu Excel musi to być pierwszy arkusz w skoroszycie.

  4. Kliknij pozycję Wstaw, a następnie kliknij przycisk OK.

    Jeśli informacje z osadzonego pliku są niewidoczne, przeciągaj uchwyt zmiany rozmiaru do momentu wyświetlenia zawartości pliku.

  1. Kliknij osadzony plik.

  2. W menu Edycja wskaż polecenie Obiekt [typ obiektu], na przykład polecenie Obiekt Arkusz, a następnie kliknij pozycję Edytuj.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zamknij i wróć do [nazwa pliku].

    Zwróć uwagę, że osadzony plik zawiera wprowadzone zmiany.

Możliwe jest osadzenie części pliku. Na przykład w miesięcznym raporcie o stanie możesz osadzić określony zakres komórek z arkusza programu Excel, a nie cały arkusz.

  1. Zaznacz informacje, które chcesz wkleić — na przykład zakres komórek w arkuszu programu Excel.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przejdź do drugiego pliku, a następnie kliknij w miejscu, w którym mają się pojawić te informacje.

  4. W menu Edycja kliknij polecenie Wklej specjalnie.

  5. W polu Wklej jako kliknij typ obiektu, na przykład Obiekt Arkusz programu Microsoft Excel, a następnie kliknij przycisk OK.

Excel

Jeśli dane są przechowywane w pliku programu Excel, a informacje pokrewne w pliku programu Word, możesz połączyć te informacje, aby ułatwić aktualizowanie. Na przykład możesz połączyć dane dotyczące najnowszych wyników sprzedaży z miesięcznym raportem o stanie. Raport o stanie to dokument programu Word, a wyniki sprzedaży znajdują się w arkuszu programu Excel. Po połączeniu dokumentu z arkuszem raport o stanie będzie aktualizowany automatycznie po każdej aktualizacji wyników sprzedaży. Inną możliwością jest wstawienie instrukcji z dokumentu programu Word do kilku plików programu Excel. Dzięki skorzystaniu z linku po zaktualizowaniu tych instrukcji aktualne informacje będą wyświetlane we wszystkich plikach programu Excel.

  1. Kliknij w miejscu, w którym chcesz wstawić link.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Znajdź i kliknij plik, do którego chcesz utworzyć link.

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Zaznacz pole wyboru Połącz z plikiem, a następnie kliknij pozycję Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. W menu Edycja kliknij polecenie Łącza.

    Jeśli polecenie Łącza jest niedostępne, dany plik nie zawiera połączonych informacji.

  2. W obszarze Plik źródłowy kliknij połączony plik, a następnie kliknij pozycję Otwórz źródło.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zapisz, aby zapisać zmiany, a następnie zamknij aplikację.

    Zwróć uwagę, że plik z linkiem zawiera wprowadzone zmiany.

Jeśli te dwa pliki mają pozostać połączone, ale plik główny nie ma zostać zaktualizowany w przypadku zmodyfikowania drugiego pliku, możesz osadzić informacje. Osadzenie informacji jest przydatne w sytuacji, gdy na przykład nie chcesz, aby raport o stanie zmieniał się po zmianie arkusza programu Excel lub aby arkusz programu Excel zmieniał się po zmianie instrukcji. Informacje w całości znajdują się w jednym pliku, dlatego osadzanie sprawdza się w przypadku rozpowszechniania wersji online pliku wśród osób, które nie mają dostępu do osadzonego pliku.

  1. Kliknij w miejscu, w którym chcesz osadzić plik.

  2. W menu Wstaw kliknij polecenie Obiekt, a następnie kliknij pozycję Z pliku.

  3. Znajdź i kliknij plik, który chcesz osadzić.

    W przypadku osadzania arkusza programu Excel musi to być pierwszy arkusz w skoroszycie.

    Porada : Aby czytelnicy widzieli tylko ikonę, której kliknięcie spowoduje wyświetlenie informacji, zaznacz pole wyboru Wyświetl jako ikonę.

  4. Wyczyść pole wyboru Połącz z plikiem, a następnie kliknij pozycję Wstaw, jeśli korzystasz z programu Word, lub kliknij przycisk OK, jeśli korzystasz z programu Excel.

  1. Kliknij osadzony plik.

  2. W menu Edycja wskaż polecenie Obiekt [typ obiektu], na przykład polecenie Obiekt Arkusz, a następnie kliknij pozycję Edytuj.

  3. Wprowadź odpowiednie zmiany.

  4. W menu Plik kliknij polecenie Zamknij i wróć do [nazwa pliku].

    Zwróć uwagę, że osadzony plik zawiera wprowadzone zmiany.

Utworzony link może prowadzić do części pliku. Na przykład możesz utworzyć link do określonego zakresu komórek w arkuszu programu Excel, a nie do całego arkusza.

  1. Zaznacz informacje, które chcesz wkleić — na przykład kilka zdań w dokumencie programu Word.

  2. W menu Edycja kliknij polecenie Kopiuj.

  3. Przejdź do drugiego pliku, a następnie kliknij w miejscu, w którym mają się pojawić te informacje.

  4. W menu Edycja kliknij polecenie Wklej specjalnie, a następnie kliknij pozycję Wklej łącze.

  5. W polu Jako kliknij typ obiektu, na przykład Obiekt Dokument programu Microsoft Word, a następnie kliknij przycisk OK.

Zobacz też

Tworzenie, edytowanie lub usuwanie hiperlinku

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×