Office
Aanmelden

Zoeken naar items van de aangepaste gebruiker in Project Online en Project Server-gebruiker gegevens exporteren

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

In dit artikel wordt beschreven hoe om te zoeken naar een specifieke gebruikers aangepaste items (weergaven, filters, bijlagen, tabellen en macro's) in een project wanneer u een uitvoer van de gegevens van de gebruikers in Project Online of Project Server doet. Deze groep omvat:

De procedures in dit artikel moeten u hebt het volgende:

  • De MPP-bestand voor het project

  • De XML-bestand voor het project

Beide bestanden zijn voor Project Online, voor u beschikbaar wanneer u de gebruikersgegevens via de procedures in het exporteren van gegevens van de gebruiker van Project Onlinegeëxporteerd.

Voor Project Server moet u de specifieke projectbestand opslaan in XML-indeling maken van het XML-bestand.

Opmerking: Als u een projectbestand opslaat naar XML-indeling met Project Professional, zorg dat u de meest recente updates hebt geïnstalleerd.

Om te zoeken en aangepaste weergaven opslaan

  1. Open het specifieke project XML-bestand in een teksteditor.

  2. In de tekst, zoekt u < weergaven > om een lijst met gebruikersweergaven voor het project.

  3. In de lijst met weergaven, zoekt u een weergave waarin de eigenschap IsCustomized is ingesteld op waar. Bijvoorbeeld is de volgende wijze een weergave met de naam actieve taken van de globale/standaardsjabloon aangepast:

    <View>
    <Name>Task Sheet</Name>
    <IsCustomized>true</IsCustomized>
    </View>
    
  4. Nu van het project MPP-bestand in de Project Online-bureaubladclient of Project Professional 2016 openen.

  5. Klik op het menu Beeld voor het openen van het lint en selecteer het vervolgkeuzemenu van de Andere weergave op het lint en klik vervolgens op Meer weergaven.

  6. Selecteer in het venster Meer weergaven in de lijst weergaven de weergave die u zoekt en klik vervolgens op toepassen.

    Meer Filters
  7. De geselecteerde weergave wordt weergegeven. Een schermopname van de weergave en sla deze op.

  8. Gebruik de procedure voor alle resterende aangepaste weergaven die u in het XML-bestand hebt gevonden.

U kunt deze procedure voor elk project waarin u wilt zoeken voor uw aangepaste gebruikersweergaven herhalen.

Om te zoeken en aangepaste filters opslaan

  1. Open het specifieke project XML-bestand in een teksteditor.

  2. In de tekst, zoekt u < Filters > om een lijst met filters van de gebruiker voor het project.

  3. In de lijst met Filters, zoekt u alle filters die de eigenschap IsCustomized is ingesteld op waar. Bijvoorbeeld is de volgende wijze een filter actieve taken met de naam van de globale/standaardsjabloon aangepast:

    <Filters>
    <Name>Active Tasks</Name>
    <IsCustomized>true</IsCustomized>
    </Filter>
    
  4. Als u wilt opslaan in de weergave, opent u van het project MPP-bestand in de Project Online-bureaubladclient of Project Professional 2016.

  5. Klik op het menu Beeld en selecteer Meer Filtersin het vervolgkeuzemenu Filters .

  6. Selecteer in het menu Meer Filters het filter dat u zoekt en klik vervolgens op bewerken.

    Meer Filters
  7. De filterdefinitie voor het geselecteerde filter wordt weergegeven. U kunt een schermopname van de filterdefinitie en opslaan.

  8. Gebruik de procedure voor alle resterende aangepaste filters die u in het XML-bestand hebt gevonden.

Herhaal deze procedure voor elk project waarin u zoeken wilt voor uw gebruikerswachtwoord filters aanpassen.

Om te zoeken en bijlagen opslaan

  1. Open het specifieke project XML-bestand in een teksteditor.

  2. In de tekst, zoekt u < taken > om een lijst met gebruikerstaken voor het project.

  3. In de lijst met taken, zoekt u alle taken die de eigenschap NoteContainsObjects is ingesteld op waar. De volgende wijze die taak 18 bevat bijvoorbeeld een bijlage:

    <Task>
    <UID>18</UID>
    <NoteContainsObjects>true</NoteContainsObjects>
    </Task>
    
  4. Open het als bijlage wilt opslaan, van het project MPP-bestand in de Project Online-bureaubladclient of Project Professional 2016.

  5. Klik op het menu taken en open de taak die is gekoppeld aan de bijlage (bijvoorbeeld taak #18).

  6. Selecteer het tabblad notities in het scherm Taakgegevens . Hier ziet u de bijlage item weergegeven.

    Bijlagen aan taken
  7. Open het item van de bijlage en sla deze op.

  8. Gebruik de procedure voor alle resterende bijlagen die u in het XML-bestand hebt gevonden.

Herhaal deze procedure voor elk project waarin u wilt zoeken voor uw gebruikerswachtwoord bijlagen.

Om te zoeken en aangepaste tabellen opslaan

  1. Open het specifieke project XML-bestand in een teksteditor.

  2. In de tekst, zoekt u < tabellen > om te zoeken van de tabellen in het project.

  3. In de lijst met tabellen, zoekt u alle tabellen waarbij de eigenschap IsCustomized is ingesteld op waar. Bijvoorbeeld is de volgende wijze de gegevensinvoertabel aangepast uit de globale/standaardsjabloon:

    <Tables>
    <Table>Entry</Name>
    <IsCustomized>true</IsCustomized>
    </Table>
    
  4. Nu van het project MPP-bestand in de Project Online-bureaubladclient of Project Professional 2016 openen.

  5. Klik op het menu Beeld als u wilt openen, het lint en selecteer de vervolgkeuzelijst tabellen op het lint en klik vervolgens op Meer tabellen.

  6. Selecteer in het venster Meer tabellen in de lijst tabellen de tabel die u zoekt en klik vervolgens op bewerken.

    Tabeldefinitie
  7. De definitie van de tabel wordt weergegeven voor de geselecteerde tabel. Een schermopname van alle informatie in het definitievenster en sla deze op.

  8. Gebruik de procedure voor alle resterende aangepaste tabellen die u in het XML-bestand hebt gevonden.

Herhaal deze procedure voor elk project waarin u wilt zoeken voor de aangepaste tabellen van de gebruiker.

Om te zoeken en opslaan van de gebruiker macro 's

Opmerking: Van een project XML-bestanden wordt niet gemarkeerd als het VBA-macro's bevat. Moet u handmatig van de gebruiker om projecten te openen om te verifiëren of deze een VBA-macro bevat.

  1. Open van het project MPP-bestand in de Project Online-bureaubladclient of Project Professional 2016.

  2. Klik op het menu Beeld voor het openen van het lint en selecteer het vervolgkeuzemenu van macro's op het lint en klik vervolgens op Macro's weergeven.

  3. Selecteer op de pagina macro'sVisual Basic de Visual Basic Editor openen.

  4. In de Visual Basic editor, kunt u elk van de gebruikers aangepaste VBA bestanden opslaan.

Herhaal deze procedure voor elk project waarin u zoeken wilt voor uw gebruikerswachtwoord macro's aanpassen.

Zie ook

Gebruikersgegevens van Project Online exporteren

Gebruikersgegevens vanuit Project Server exporteren

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×