Zelfstudie voor Visio

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Nieuw in Visio? Deze zelfstudie kunt u aan de slag met Visio. We gaat u door startersdiagrammen zodat u een idee van hoe diagrammen eruit. We wordt maakt u via de vier basisstappen voor het maken van uw eigen diagram.

Visio starten

Klik op de Startknop, typ Visio en klik vervolgens op het Visio-pictogram om het programma te openen. (Als Visio al geopend is, klikt u op Bestand > Nieuw.)

De startersdiagrammen bekijken

Voordat u zelf aan de slag gaat, laten we u twee startersdiagrammen zien die in Visio voor u zijn gemaakt. U krijgt zo een idee van hoe de diagrammen eruitzien in het programma.

  1. Klik op Categorieën.

    Koppeling Categorieën

  2. Klik op Stroomdiagram.

    Miniatuur van de categorie Stroomdiagram

  3. Kijk nu wat er gebeurt in deze stap: klik eenmaal op de miniatuur Basisstroomdiagram.

    Miniatuur van basisstroomdiagram

  4. U krijgt uitleg over de functie van dit dialoogvenster.

    Miniaturen van basisstroomdiagrammen in Visio: 1 lege sjabloon en 3 startersdiagrammen

    Kies de lege sjabloon als u enige ervaring hebt met Visio (bijvoorbeeld nadat u een paar diagrammen hebt gemaakt om te oefenen). Als u nog geen ervaring hebt, kiest u een van de andere drie startersdiagrammen.

  5. Dubbelklik op een van de startersdiagramminiaturen.

  6. Dit is een diagram starter. Visio wordt geleverd met veel startersdiagrammen zodat u ideeën en voorbeelden. U kunt dit diagram starter aanpassen door uw eigen tekst typen, uw eigen shapes toe te voegen, enzovoort. Ook, raadpleegt u de tips en trucs. Deze help die u met het diagram werken.

  7. Open nu nog een startersdiagram. Klik op Bestand > Nieuw > Categorieën > Netwerk.

  8. Klik eenmaal op het miniatuur Basisnetwerk.

    Miniatuur van basisnetwerk

  9. Dubbelklik op een van de twee miniaturen van startersdiagrammen.

    Dit is nog een voorbeeld van wat u met Visio kunt doen. Ga nu zelf naar Bestand > Nieuw > Categorieën en experimenteer met de verschillende startersdiagrammen in Visio. Niet voor alle diagrammen zijn er startersdiagrammen, maar wel voor de meestgebruikte.

De drie basisbeginselen van Visio

Ga nu aan de slag met een diagram. Zoals u hierboven hebt gezien, zijn er zijn vele soorten Visio-diagrammen, zoals organigrammen, netwerkdiagrammen, werkstromen en woning- of kantoorplattegronden. Voor bijna alle diagrammen voert u echter dezelfde drie basisstappen uit:

  1. Open een lege sjabloon.

  2. Sleep shapes en verbind ze met elkaar.

  3. Voeg tekst aan shapes toe.

In de volgende stappen gebruikt u deze drie basisfuncties om een basisstroomdiagram te maken.

Stap 1: Een lege sjabloon openen

In Visio begint u vaak met een lege sjabloon. U hoeft niet te beginnen met een lege sjabloon. U kunt ook een startersdiagram kiezen en wijzigen, en soms wilt u een geheel nieuw diagram maken.

  1. Klik op Bestand > Nieuw > Categorieën > Stroomdiagram.

  2. Klik eenmaal op Basisstroomdiagram en dubbelklik vervolgens op de lege optie:

    Lege miniatuur

  3. U hebt nu een leeg stroomdiagram dat u kunt gaan vullen. Uw scherm ziet er dan ongeveer uit als in de volgende afbeelding.

    Lege pagina voor het tekenen van een stroomdiagram

  4. Het Visio-programma heeft drie hoofdgebieden: het lint, het venster Shapes en de pagina zelf.

    Linttabbladen bovenaan, venster Shapes links, Pagina rechts

    Het lint bevat alle tabbladen in Visio. Hier vindt u bijvoorbeeld opties om de tekstgrootte te wijzigen, over te schakelen naar verschillende hulpmiddelen voor tekenen enzovoort.

    Het venster Shapes bevat uw stencils en shapes. Hierover later meer.

    De pagina zelf is waar u shapes plaatst, ze met elkaar verbindt enzovoort.

    Tips: Als uw scherm er niet uitziet zoals hierboven, probeer dan een of meer van de volgende oplossingen:

    • Als u niet het hele lint ziet, dubbelklikt u op het tabblad Start bovenaan.

    • Als u het venster Shapes niet ziet, klikt u op de pijl Uitvouwen Pijl Shapes uitvouwen om het venster Shapes groter te maken.

    • Sluit alle andere geopende vensters en deelvensters.

    • Maximaliseer het Visio-venster of wijzig het formaat om het groter te maken op het scherm.

    • Klik in het menu Beeld op Aanpassen aan venster.

Stap 2: Shapes slepen en met elkaar verbinden

U begint met het maken van uw diagram door shapes vanuit het venster Shapes te slepen. Vervolgens voegt u shapes toe en verbindt ze met elkaar. U kunt op verschillende manieren shapes met elkaar verbinden, maar in deze zelfstudie leert u hoe u de pijlen voor automatisch verbinden gebruikt. U zult zo zien welke pijlen dit zijn.

  1. Sleep de shape Begin/einde naar de tekenpagina en laat de muisknop los.

    Cursor die begin-/eindshape naar de pagina sleept

  2. Houd de aanwijzer boven de shape zodat de blauwe pijlen voor automatisch verbinden worden weergegeven.

    Cursor staat op een shape, blauwe pijlen worden weergegeven

  3. Plaats de aanwijzer op de blauwe pijl die wijst naar de positie waar u de tweede shape wilt plaatsen.

    Cursor die op de blauwe pijl voor automatisch verbinden klikt

  4. Klik op de vierkante shape Proces op de miniwerkbalk.

    Miniwerkbalk van Automatisch verbinden met keuzen

    De shape Proces wordt aan het diagram toegevoegd en automatisch verbonden met de shape Begin/einde.

  5. Blijf op deze manier shapes toevoegen tot u ongeveer vier of vijf shapes op de pagina hebt.

    Tips: 

    • Als de gewenste shape niet op de miniwerkbalk staat, kunt u de shape uit het venster Shapes slepen en op een blauwe pijl neerzetten. Doe dit nu: plaats de shape op de blauwe pijl voor automatisch verbinden. De nieuwe shape wordt met de eerste shape verbonden, net alsof u op de shape op de miniwerkbalk had geklikt.

    • Gebruik de pijlen voor automatisch verbinden ook om twee bestaande shapes in uw tekening te verbinden. Sleep een pijl voor automatisch verbinden vanaf de ene naar de andere shape. Er wordt een pijl van de eerste naar de tweede shape weergegeven.

Stap 3: Tekst toevoegen aan shapes

  1. Klik op de shape en typ uw tekst. U hoeft niet te dubbelklikken om tekst toe te voegen aan een shape. Wanneer u typt, wordt de tekst toegevoegd aan de geselecteerde shape.

    een shape selecteren en tekst typen

  2. Als u klaar bent met typen, klikt u op een leeg gebied van de tekenpagina of drukt u op Esc.

U kunt tekst aan vrijwel elk object toevoegen, zelfs verbindingslijnen, door de shape te selecteren en te typen.

U kunt nog meer doen in Visio. Oefen met de shapes, verbindingslijnen en tekst. Ga verder met de volgende procedures wanneer u er klaar voor bent.

Tekst toevoegen aan een pagina

  1. Klik op het tabblad Start en vervolgens op het hulpmiddel Tekst.

    Hulpmiddel Tekst

  2. Klik in een leeg gedeelte van de pagina.

    Er wordt een tekstvak weergegeven.

  3. Typ de tekst die u wilt toevoegen aan de pagina.

    Tekst toevoegen aan een pagina

  4. Druk op Esc.

  5. Klik op het tabblad Start op Aanwijzer om het gebruik van het hulpmiddel Tekst te beëindigen.

Het tekstvak heeft nu de kenmerken van andere shapes. U kunt het tekstvak selecteren en de tekst wijzigen, u kunt het tekstvak naar een ander gedeelte van de pagina slepen, en u kunt de tekst opmaken met de groepen Lettertype en Alinea op het tabblad Start.

Zie Tekst in shapes toevoegen, bewerken, verplaatsen of draaien en Tekst aan een pagina toevoegen voor meer informatie over het werken met tekst.

Een achtergrond aan de tekening toevoegen

  1. Klik op het tabblad Ontwerpen op Achtergronden.

  2. Klik op een achtergrond.

    Er wordt aan het diagram een nieuwe achtergrondpagina toegevoegd met de naam VAchtergrond-1. Deze pagina ziet u op de paginatabbladen onder aan het diagramgebied.

    Tabblad Achtergrond in Visio

Een rand of titel toepassen

  1. Klik op Ontwerpen > Randen en titels en klik op de gewenste stijl.

  2. Klik op een titelstijl.

    De titel en rand worden toegevoegd aan de achtergrondpagina.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

  4. Klik op de titeltekst.

    De hele rand is geselecteerd, maar wanneer u begint te typen, wordt de titeltekst gewijzigd.

  5. Typ de titel en druk op Esc.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand. Vervolgens klikt u op de tekst die u wilt wijzigen en begint u te typen. U moet mogelijk meer dan één keer klikken om de tekst te selecteren.

  7. Klik op Pagina-1 in de rechterbenedenhoek van de pagina om terug te keren naar de tekening.

Een thema toepassen op uw diagram of tekening

  1. Plaats op het tabblad Ontwerpen de muisaanwijzer op de verschillende thema's.

    Elk thema wordt tijdelijk toegepast terwijl u dit aanwijst.

    Themagalerie in Visio

  2. Als u de andere beschikbare thema's wilt zien, klikt u op Meer De knop Meer .

  3. Klik op het thema dat u op het diagram wilt toepassen.

Een diagram opslaan

Als het diagram eerder is opgeslagen, klikt u op Opslaan op de werkbalk Snelle toegang.

opslaan met de werkbalk snelle toegang

Gebruik Opslaan als wanneer u het diagram op een andere locatie of onder een andere naam wilt opslaan.

Het diagram opslaan op een andere locatie

  1. Klik op Bestand en klik op Opslaan als.

  2. Klik onder Opslaan als op de plaats waar u het diagram wilt opslaan.

    U kunt het diagram bijvoorbeeld opslaan op uw computer, online of in OneDrive. Klik vervolgens op de map waarin u het diagram wilt opslaan of klik op Bladeren om de gewenste map te zoeken.

  3. Desgewenst kunt u in het dialoogvenster Opslaan als een andere naam voor het diagram opgeven in het vak Bestandsnaam.

  4. Klik op Opslaan.

Opslaan als afbeeldingsbestand, PDF of in een andere indeling

  1. Klik op Bestand en klik op Opslaan als.

  2. Klik onder Opslaan als op de plaats waar u het diagram wilt opslaan.

  3. Open in het dialoogvenster Opslaan als de vervolgkeuzelijst Opslaan als.

  4. Klik op de gewenste indeling. De volgende indelingen zijn onder andere beschikbaar:

    • Standaardafbeeldingsbestand    omvat de indelingen .jpg, .png en .bmp.

    • Webpagina    in HTM-indeling. Afbeeldingsbestanden en andere resourcebestanden worden opgeslagen in een submap van de locatie waar u het HTM-bestand opslaan.

    • PDF of XPS-bestand   

    • AutoCAD-tekening     in de indeling .dwg of .dxf.

Uw diagram of tekening afdrukken

Het afdrukken van uw diagram of tekening in Visio is net zo makkelijk als in andere Office-programma's.

Uw diagram of tekening afdrukken

  1. Klik op het tabblad Bestand.

  2. Klik op de zijbalk op Afdrukken.

  3. Selecteer de printer en andere instellingen en klik op Afdrukken.

Meer geavanceerde mogelijkheden

Nadat u deze basistaken hebt uitgevoerd, kunt u verdergaan met de volgende onderwerpen:

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×