Zelfstudie voor Visio

metVisio kunt u ingewikkelde tekst en tabellen transformeren die moeilijk te begrijpen zijn in visuele diagrammen die informatie in één oogopslag communiceren. Er zijn vele soorten Visio-diagrammen, zoals organigrammen, netwerkdiagrammen, werkstromen en woning- of kantoorplattegronden. U kunt aan de slag met Visio in drie basisstappen: een sjabloon gebruiken, shapes slepen en verbinden, en vormen met tekst wijzigen.

Opmerking: Als u Visio Online Abonnement 2 hebt, hebt u toegang tot zowel de geïnstalleerde app als de web-versie van Visio. Met Visio Online Abonnement 1 wordt de geïnstalleerde Visio-app niet weergegeven. Weet u niet zeker welke licentie u hebt? U kunt controleren welke versie u hebt.

Opmerking: Zie het onderwerp Visio installeren als u de Visio-app nog niet hebt geïnstalleerd.

Zelfstudie: drie basisstappen voor het maken van een Visio-diagram:

  1. Een sjabloon kiezen en openen

  2. Shapes slepen en met elkaar verbinden

  3. Tekst toevoegen aan shapes en verbindingslijnen

Een sjabloon kiezen en openen

Met sjablonen kunt u snel en eenvoudig aan de slag met sjablonen en de raster eenheden van het diagram.

  • Sjablonen die het resultaat zijn van de shapes die nodig zijn om een bepaald soort tekening te maken.

    De sjabloon Woningplattegrond wordt bijvoorbeeld geopend met stencils met shapes zoals muren, meubilair, apparatuur, enzovoort.

    De sjabloon Organigram bevat verschillende shapes voor bijvoorbeeld directieleden, managers, assistenten, posities, consultants en vacatures.

  • Juiste rastergrootte en liniaalmaateenheden

    Voor sommige tekeningen is een speciale schaal vereist. De sjabloon Terreintekening wordt bijvoorbeeld geopend met een technische schaal waarin 1 cm staat voor 1 decimeter. Sjablonen bevatten al de juiste instellingen voor het type tekening.

  • Speciale tabbladen

    Sommige sjablonen hebben unieke voorzieningen die u kunt vinden in speciale tabbladen op het lint. Als u bijvoorbeeld de sjabloon Kantoorinrichting opent, wordt het tabblad Plattegrond geopend. Op het tabblad Plattegrond kunt u weergaveopties configureren die specifiek zijn voor kantoorinrichtingsdiagrammen.

  • Wizards om u te helpen met speciale typen tekeningen

    Wanneer u een Visio-sjabloon opent, helpt een wizard u om aan de slag te gaan. De sjabloon Ruimte-indeling wordt bijvoorbeeld geopend met een wizard waarmee u uw ruimtegegevens kunt instellen.

  1. Start de Visio-app of open Visio op het web. Als Visio al is geopend, selecteert u bestand > Nieuw.

    Opmerking: Hebt u Visio nog niet geïnstalleerd? Als u Visio Online Abonnement 2 hebt, kunt u de bureaublad-app van Visiodownloaden en installeren.

  2. Selecteer de gewenste sjabloon of selecteer basis diagram om helemaal opnieuw te beginnen.

    U kunt ook zoeken naar meer sjablonen door op Categorieën te klikken en termen in te voeren om naar sjablonen te zoeken.

    Galerie met sjablonen

  3. Als u de bureaubladkoppeling gebruikt, moet u mogelijk een specifiek type sjabloon opgeven en vervolgens makenselecteren.

Shapes slepen en met elkaar verbinden

Als u een diagram wilt maken, sleept u shapes van het stencil in het venster Shapes naar het tekenpapier en verbindt u ze. Er zijn verschillende manieren om shapes met elkaar te verbinden, maar de eenvoudigste manier is met pijlen voor automatisch verbinden.

Opmerking: Automatisch verbinden is standaard beschikbaar als uw tekening is gebaseerd op een sjabloon voor een type waarvoor normaal gesproken verbindingen nodig zijn, zoals een stroomdiagram. Als u de pijlen voor Automatisch verbinden Bijschrift 4 niet ziet wanneer u de muisaanwijzer op een shape plaatst, is Automatisch verbinden niet actief. Als u Automatisch verbinden wilt activeren, klikt u op Verbindingslijn in het gebied Hulpmiddelen op het tabblad Start.

Visio-shapes zijn kant-en-klare objecten die u naar de tekenpagina sleept. Deze vormen de bouwstenen van uw diagram.

Als u een shape vanuit het venster Shapes naar de tekenpagina sleept, blijft de oorspronkelijke shape op het stencil aanwezig. Dit origineel wordt een modelshape genoemd. De shape die u in de tekening plaatst, is een kopie (ook wel exemplaar genoemd) van dit model. U kunt zoveel exemplaren van dezelfde shape naar de tekening slepen als u wilt.

In plaats van statische afbeeldingen kunt u Visio diagrammen met gegevensverbindingen maken waarmee gegevens worden weergegeven, eenvoudig te vernieuwen en uw productiviteit aanzienlijk te verhogen. U kunt de grote verscheidenheid van diagram sjablonen en stencils in Visio gebruiken om informatie over organisatie systemen, bronnen en processen binnen uw bedrijf te begrijpen, te leren kennen en te delen.

Shapes roteren en van formaat wijzigen

  • Draaigrepen

    Het rondje Draaigreep die wordt gesleept boven een geselecteerde shape heet een draaigreep. Sleep een draaigreep naar rechts of links om de shape te draaien.

  • Verbindingspijlen voor Automatisch verbinden

    Met de verbindingspijlen Bijschrift 4 kunt u eenvoudig shapes met elkaar verbinden, zoals u in de vorige sectie hebt gezien.

  • Selectiegrepen voor het wijzigen van het shapeformaat

    U kunt de vierkante selectiegrepen gebruiken om de hoogte en breedte van de vorm te wijzigen. Klik en sleep een selectiegreep in de hoek van een shape om de shape groter te maken zonder de verhoudingen ervan te wijzigen, of klik en sleep een selectiegreep aan de zijde van een shape om de vorm hoger of breder te maken.

Visio-shapes kunnen gegevens bevatten

U kunt gegevens aan iedere shape toevoegen door te typen in het venster Shapegegevens: klik op het tabblad Beeld in de groep Weergeven op Taakvenster en vervolgens op Shapegegevens. Met Visio Professional kunt u ook gegevens uit een externe gegevensbron importeren.

Gegevens worden niet standaard weergegeven in de tekening. U kunt de gegevens voor een afzonderlijke shape bekijken door het venster Shapegegevens te openen via Gegevens > Weergeven/verbergen > Venster Shapegegevens en door de shape vervolgens te selecteren.

Als u de gegevens voor veel shapes tegelijk wilt weergeven, kunt u de functie Gegevens-graphics gebruiken, die u ook op het tabblad Gegevens vindt. In de volgende afbeelding ziet u de gegevens voor twee bomen tegelijk.

Gegevens-graphics met de gegevens voor twee shapes tegelijk

Visio-shapes met speciaal gedrag

Vele Visio-shapes hebben speciaal gedrag dat u kunt ontdekken door de shape uit te rekken, met de rechtermuisknop op de shape te klikken of de gele besturingsgreep van de shape te verplaatsen.

Bijvoorbeeld: u kunt de shape Personen uitrekken om meer personen weer te geven, of u kunt de shape Groeiende bloem uitrekken ter aanduiding van groei.

Shapes voor personen kunt u horizontaal uitrekken om maximaal vier personen weer te geven   de shape groeiende bloem wordt groter als deze verticaal wordt uitgerekt

Tip: U kunt snel nagaan wat een shape kan doen door er met de rechtermuisknop op te klikken om te kijken of er speciale opdrachten in het snelmenu zijn.

Als u een organigram bouwt, kan met shapes automatisch de rapportagestructuur worden gebouwd. Sleep de shape van iedere persoon naar de grafiek en zet deze boven op de shape van de manager neer. De shapes worden automatisch verbonden tot een hiërarchie.

  1. Selecteer een shape in het venster Shapes en sleep deze naar het tekenpapier.

    Een shape slepen die u wilt toevoegen

  2. Houd de muisaanwijzer boven een van de pijlen en de miniwerkbalk wordt weergegeven met de bovenste vier vormen in het gebied snelle shapes.
    Miniwerkbalk van Automatisch verbinden
    Selecteer de gewenste vorm, waarna deze automatisch verbinding maakt met de pijl die u hebt geselecteerd.

  3. U kunt ook alle shapes naar het tekenpapier slepen. Houd de muisaanwijzer boven een shape totdat de pijlen worden weergegeven. Pak een pijl en sleep deze naar een shape waarmee u verbinding wilt maken.

    Slepen naar pijl voor Automatisch verbinden
  4. Als u de bureaublad-app van Visio gebruikt, kunt u een nieuwe shape ook rechtstreeks vanuit het venster Shapes naar de pijlen van een bestaande shape slepen en ze automatisch verbinden.

    Shape slepen naar pijl voor Automatisch verbinden

Tekst toevoegen aan shapes en verbindingslijnen

Het is nu tijd om gegevens toe te voegen aan het diagram door tekst toe te voegen. Zie Tekst in shapes toevoegen, bewerken, verplaatsen of draaien en Tekst aan een pagina toevoegen voor meer informatie over het werken met tekst.

  1. Selecteer een shape.

  2. Typ uw tekst. Wanneer u begint te typen, Visio de geselecteerde shape naar de bewerkingsmodus voor tekst.

    een shape selecteren en tekst typen

  3. Klik in een leeg gedeelte van de pagina of druk op ESC wanneer u klaar bent.

    Opmerking: Als u tekst wilt verplaatsen naar een shape, gaat u naar start Tekstblok hulpmiddelentekstblok Tekstblok en gaat u naar een shape die tekst bevat. Sleep de tekst naar de gewenste positie en klik op start Objecten selecteren hulpmiddelenaanwijzer Objecten selecteren wanneer u klaar bent.

Voeg op dezelfde manier tekst toe aan een verbindingslijn. Nadat u op Esc hebt gedrukt of ergens hebt geklikt, selecteert u de verbindingslijn opnieuw, waarna u een klein vakje op de tekst ziet: dit is een greep voor het verplaatsen van het tekstblok. Klik hierop en sleep dit boven, onder of naast de verbindingslijn.

Het Visio-diagram aanpassen

Wanneer u een Visio-diagram hebt gemaakt, kunt u dit als volgt doen:

  1. Klik op het tabblad Ontwerpen op Achtergronden.

  2. Klik op een achtergrond.

    Er wordt aan het diagram een nieuwe achtergrondpagina toegevoegd met de naam VAchtergrond-1. Deze pagina wordt weergegeven op de paginatabbladen aan de onderkant van het tekenpapier.

    Tabblad Achtergrond in Visio

  1. Klik op Ontwerpen > Randen en titels en klik op de gewenste stijl.

  2. Klik op een titelstijl.

    De titel en rand worden toegevoegd aan de achtergrondpagina.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

  4. Klik op de titeltekst.

    De hele rand is geselecteerd, maar wanneer u begint te typen, wordt de titeltekst gewijzigd.

  5. Typ de titel en druk op Esc.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand en klikt u vervolgens op de tekst die u wilt wijzigen en begint u te typen. Mogelijk moet u op meerdere keren klikken om de tekst te selecteren.

  7. Klik op Pagina-1 in de rechterbenedenhoek van de pagina om terug te keren naar de tekening.

  1. Plaats op het tabblad Ontwerpen de muisaanwijzer op de verschillende thema's.

    Elk thema wordt tijdelijk toegepast terwijl u dit aanwijst.

    Themagalerie in Visio

  2. Als u de andere beschikbare thema's wilt zien, klikt u op Meer De knop Meer .

  3. Klik op het thema dat u op het diagram wilt toepassen.

Zelfstudie: drie basisstappen voor het maken van een Visio-diagram:

  1. Een sjabloon kiezen en openen

  2. Shapes slepen en met elkaar verbinden

  3. Tekst toevoegen aan shapes en verbindingslijnen

Een sjabloon kiezen en openen

Met sjablonen kunt u snel en eenvoudig aan de slag met sjablonen en de raster eenheden van het diagram.

  • Sjablonen die het resultaat zijn van de shapes die nodig zijn om een bepaald soort tekening te maken.

    De sjabloon Woningplattegrond wordt bijvoorbeeld geopend met stencils met shapes zoals muren, meubilair, apparatuur, enzovoort.

    De sjabloon Organigram bevat verschillende shapes voor bijvoorbeeld directieleden, managers, assistenten, posities, consultants en vacatures.

  • Juiste rastergrootte en liniaalmaateenheden

    Voor sommige tekeningen is een speciale schaal vereist. De sjabloon Terreintekening wordt bijvoorbeeld geopend met een technische schaal waarin 1 cm staat voor 1 decimeter. Sjablonen bevatten al de juiste instellingen voor het type tekening.

  • Speciale tabbladen

    Sommige sjablonen hebben unieke voorzieningen die u kunt vinden in speciale tabbladen op het lint. Als u bijvoorbeeld de sjabloon Kantoorinrichting opent, wordt het tabblad Plattegrond geopend. Op het tabblad Plattegrond kunt u weergaveopties configureren die specifiek zijn voor kantoorinrichtingsdiagrammen.

  • Wizards om u te helpen met speciale typen tekeningen

    Wanneer u een Visio-sjabloon opent, helpt een wizard u om aan de slag te gaan. De sjabloon Ruimte-indeling wordt bijvoorbeeld geopend met een wizard waarmee u uw ruimtegegevens kunt instellen.

  1. Open de webversie van Visio. Als Visio al is geopend, selecteert u bestand > Nieuw.

    Opmerking: Als u Visio Online Abonnement 2 hebt, kunt u ook de bureaublad-app van Visiodownloaden en installeren.

  2. Selecteer maken onder de gewenste sjabloon of selecteer maken onder basis diagram om helemaal opnieuw te beginnen.

Shapes slepen en met elkaar verbinden

Als u een diagram wilt maken, sleept u shapes van het stencil in het deelvenster shapes naar het tekenpapier en verbindt u ze. Er zijn verschillende manieren om vormen met elkaar te verbinden, maar de eenvoudigste manier is door deze automatisch te verbinden...

  1. Selecteer een shape in het venster Shapes en sleep deze naar het tekenpapier.

    Een shape slepen die u wilt toevoegen

  2. Houd de muisaanwijzer boven een van de pijlen en de miniwerkbalk wordt weergegeven met de bovenste vier vormen in het gebied snelle shapes.
    Miniwerkbalk van Automatisch verbinden
    Selecteer de gewenste vorm, waarna deze automatisch verbinding maakt met de pijl die u hebt geselecteerd.

  3. U kunt ook alle shapes naar het tekenpapier slepen. Houd de muisaanwijzer boven een shape totdat de pijlen worden weergegeven. Pak een pijl en sleep deze naar een shape waarmee u verbinding wilt maken.

    Slepen naar pijl voor Automatisch verbinden
  4. Als u de bureaublad-app van Visio gebruikt, kunt u een nieuwe shape ook rechtstreeks vanuit het venster Shapes naar de pijlen van een bestaande shape slepen en ze automatisch verbinden.

    Shape slepen naar pijl voor Automatisch verbinden

Tekst toevoegen aan shapes en verbindingslijnen

Het is nu tijd om gegevens toe te voegen aan het diagram door tekst toe te voegen. Zie voor meer informatie over het werken met tekst tekst toevoegen en opmaken in Visio voor het web.

  1. Selecteer een shape.

  2. Typ uw tekst. Wanneer u begint te typen, Visio de geselecteerde shape naar de bewerkingsmodus voor tekst.

    een shape selecteren en tekst typen

  3. Klik in een leeg gedeelte van de pagina of druk op ESC wanneer u klaar bent.

    Opmerking: Als u tekst wilt verplaatsen naar een shape, gaat u naar start Tekstblok hulpmiddelentekstblok Tekstblok en gaat u naar een shape die tekst bevat. Sleep de tekst naar de gewenste positie en klik op start Objecten selecteren hulpmiddelenaanwijzer Objecten selecteren wanneer u klaar bent.

Voeg op dezelfde manier tekst toe aan een verbindingslijn. Nadat u op Esc hebt gedrukt of ergens hebt geklikt, selecteert u de verbindingslijn opnieuw, waarna u een klein vakje op de tekst ziet: dit is een greep voor het verplaatsen van het tekstblok. Klik hierop en sleep dit boven, onder of naast de verbindingslijn.

Het Visio-diagram aanpassen

Wanneer u een Visio-diagram hebt gemaakt, kunt u dit als volgt doen:

  1. Klik op het tabblad Ontwerpen op Achtergronden.

  2. Klik op een achtergrond.

    Er wordt aan het diagram een nieuwe achtergrondpagina toegevoegd met de naam VAchtergrond-1. Deze pagina wordt weergegeven op de paginatabbladen aan de onderkant van het tekenpapier.

  1. Klik op Ontwerpen > Randen en titels en klik op de gewenste stijl.

  2. Klik op een titelstijl.

    De titel en rand worden toegevoegd aan de achtergrondpagina.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

  4. Klik op de titeltekst.

    De hele rand is geselecteerd, maar wanneer u begint te typen, wordt de titeltekst gewijzigd.

  5. Typ de titel en druk op Esc.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand en klikt u vervolgens op de tekst die u wilt wijzigen en begint u te typen. Mogelijk moet u op meerdere keren klikken om de tekst te selecteren.

  7. Klik op Pagina-1 in de rechterbenedenhoek van de pagina om terug te keren naar de tekening.

  1. Plaats op het tabblad Ontwerpen de muisaanwijzer op de verschillende thema's.

    Elk thema wordt tijdelijk toegepast terwijl u dit aanwijst.

  2. Als u de andere beschikbare thema's wilt zien, klikt u op Meer.

  3. Klik op het thema dat u op het diagram wilt toepassen.

Een eenvoudig diagram maken

Sleep een shape vanuit het venster Shapes en zet deze neer op de pagina. Houd de muisaanwijzer boven de shape totdat vier pijlen Bijschrift 4 rond de zijkanten worden weergegeven. Dit zijn pijlen voor automatisch verbinden en u kunt op verschillende manieren vormen automatisch verbinden.

  • Houd de muisaanwijzer boven een van de pijlen en er wordt een miniwerkbalk weergegeven met de bovenste vier vormen in het gebied snelle shapes.
    Houd
    de muisaanwijzer boven de shape om een voorbeeld van de shape in het diagram te bekijken. Miniwerkbalk van Automatisch verbinden Klik op het gewenste item en de vorm wordt weergegeven met een verbindingslijn tussen de vorm en de eerste vorm.

  • Sleep een shape vanuit het venster Shapes, plaats deze op een shape op de pagina totdat de pijlen worden weergegeven en zet de shape neer op een van de pijlen.

    Shape slepen naar pijl voor Automatisch verbinden
Slepen naar pijl voor Automatisch verbinden
  • Plaats de aanwijzer op een shape totdat de pijlen worden weergegeven. Sleep vervolgens een van de pijlen naar een andere shape en laat de muisknop los als de pijl zich in het midden van de shape bevindt.

Opmerking:  In sommige sjablonen kunnen shapes op andere handige manieren worden toegevoegd en verbonden. In de organigramsjabloon kunt u bijvoorbeeld shapes van ondergeschikten naar de shape van een manager slepen, waarna automatisch de rapportagestructuur van deze manager wordt gevormd.

Tekst aan de shape toevoegen

Klik één keer op een shape en typ de tekst. Druk op Esc of klik op een leeg gebied van de pagina wanneer u klaar bent met typen.
Tekst aan een shape toevoegen

Voeg op dezelfde manier tekst toe aan een verbindingslijn. Nadat u op Esc hebt gedrukt of ergens hebt geklikt, selecteert u de verbindingslijn opnieuw, waarna u een klein vakje op de tekst ziet: dit is een greep voor het verplaatsen van het tekstblok. Klik hierop en sleep dit boven, onder of naast de verbindingslijn.

Tekst in een shape verplaatsen

Klik op start Tekstblok hulpmiddelentekstblok #a0, ga naar een shape die tekst bevat en sleep de tekst rond. Ga terug en klik op start Objecten selecteren hulp middelenaanwijzer Objecten selecteren wanneer u klaar bent met het verplaatsen van tekst.

Het lettertype, de grootte en andere opmaak wijzigen

Selecteer een shape met tekst. Klik op Start en gebruik hulpmiddelen in de groepen Lettertype en Alinea om de tekst op te maken.

Het diagram verfraaien

Klik op Ontwerpen > Achtergronden > Achtergronden. Klik op een van de achtergrondontwerpen.

Kijk nu onder in het Visio-scherm, net onder de tekenpagina. U ziet twee tabbladen: Pagina-1 en VAchtergrond-1. Pagina-1 is de pagina met de shapes en VAchtergrond-1 is een achtergrondpagina die u zojuist hebt toegevoegd. Klik op VAchtergrond-1 als u alleen de achtergrondpagina wilt zien en klik vervolgens op Pagina-1 om terug te gaan naar het diagram.

Tabblad Achtergrond in Visio

Klik op Ontwerpen > Achtergronden > Randen en titels. Klik op een van de opties om deze toe te voegen aan het diagram.

Let op: als u de titel wilt toevoegen, klikt u op het tabblad van de achtergrondpagina, dus als u de titel wilt toevoegen. Klik nu eenmaal op titel en begin te typen. De titel wordt gewijzigd in de nieuwe tekst. Wanneer u klaar bent, klikt u op het tabblad pagina-1 om terug te gaan naar het diagram.

Kleur en andere opmaak toevoegen

Plaats op het tabblad Ontwerpen in de groep Thema's de aanwijzer langzaam op de verschillende thema's. Met elk thema worden verschillende kleuren en effecten toegevoegd aan het diagram. Klik op het thema dat u wilt toepassen.

Een sjabloon zoeken en toepassen

metVisio 2010 kunt u ingebouwde sjablonen toepassen, uw eigen aangepaste sjablonen toepassen en zoeken vanuit diverse sjablonen die beschikbaar zijn op Office.com. Office.com biedt een brede selectie populaire Excel-sjablonen.

Ga als volgt te werk als u een sjabloon wilt zoeken en wilt toepassen in Visio:

  1. Klik op het tabblad Bestand op Nieuw.

  2. Voer onder Kies een sjablooneen van de volgende handelingen uit:

    • Als u een van de ingebouwde sjablonen wilt gebruiken, klikt u onder Sjablooncategorieënop de gewenste categorie, klikt u op de gewenste sjabloon en klikt u op maken.

    • Als u een sjabloon opnieuw wilt gebruiken die u onlangs hebt gebruikt, klikt u onder onlangs gebruikte sjablonenop de sjabloon die u wilt gebruiken en klikt u vervolgens op maken.

    • Als u uw eigen sjabloon wilt gebruiken die u eerder hebt gemaakt, klikt u onder andere manieren omaan de slag te gaan op Nieuw van bestaande, gaat u naar het gewenste bestand en klikt u op nieuwe maken.

    • Als u een sjabloon wilt zoeken op Office.com, klikt u opOffice.com sjablonen, selecteert u de gewenste sjabloon en klikt u op downloaden om de sjabloon van Office.com naar uw computer te downloaden.

Opmerking: U kunt ook naar sjablonen op Office.com zoeken in Visio. Als u sjablonen wilt zoeken op Office.com, klikt u onder andere manieren om aan de slag te gaanop Office.com-sjablonen. Typ een of meer zoektermen in het vak Zoeken in Office.com voor sjablonen en klik vervolgens op de pijlknop om te zoeken.

Een nieuw diagram maken

  1. Klik op het tabblad Bestand. Hiermee opent u de weergave backstage.

    Opmerking: U bevindt zich in de weergave backstage wanneer u Visio voor het eerst opent. Als u Visio zojuist hebt geopend, gaat u verder met de volgende stap.

  2. Klik op Nieuw.

  3. Klik onder een sjabloon kiezen op eenandere manier om aan de slag te gaanop lege tekening.

  4. Klik op Maken.

Wanneer de diagram sjabloon wordt geopend, wordt de meeste ruimte ingenomen met een lege diagrampagina. Aan de zijkant bevindt zich het venster Shapes , dat meerdere stencils bevat met vormen.

Het stencil Afdeling in het venster Shapes

De stencils worden aangeduid met titelbalken boven aan het venster Shapes . mogelijk moet u schuiven in het deelvenster titelbalk om ze allemaal te zien. Wanneer u klikt op een titelbalk van het stencil, worden de shapes in het onderstaande deelvenster weergegeven.

Een diagram openen

  1. Klik op het tabblad Bestand en klik op Openen.

  2. Klik in het linkerdeelvenster van het dialoogvenster openen op het station of de map waarin de tekening zich bevindt.

  3. Open in het rechterdeelvenster van het dialoogvenster openen de map met de gewenste tekening.

  4. Klik op de tekening en klik op openen.

Een diagram opslaan

U kunt het diagram opslaan als een Visio Standard-bestand dat u kunt delen met andere personen die Visio hebben. Daarnaast zijn er een groot aantal verschillende indelingen waarmee u een diagram rechtstreeks vanuit het dialoogvenster Opslaan als kunt opslaan.

  1. Klik op het tabblad Bestand.

  2. Klik op Opslaan alsen selecteer een notatie in de lijst Opslaan als .

De verschillende indelingen zijn handig voor verschillende manieren om uw diagram te gebruiken of te delen.

  • Standaardafbeeldingsbestand    omvat de indelingen .jpg, .png en .bmp.

  • Webpagina    in HTM-indeling. Afbeeldingsbestanden en andere resourcebestanden worden opgeslagen in een submap van de locatie waar u het HTM-bestand opslaan.

  • PDF of XPS-bestand   

  • AutoCAD-tekening     in de indeling .dwg of .dxf.

Een vorm toevoegen

  1. Klik in het venster Shapes op de gewenste vorm en laat de muisknop ingedrukt.

  2. Sleep de shape naar de diagrampagina.

Zie het venster Shapes gebruiken om shapes te ordenen en te zoeken voor meer informatie over het toevoegen van shapes en het vinden van meer shapes en stencils.

Een verbindingslijn tussen twee vormen toevoegen

Ga als volgt te werk om een shape toe te voegen aan de tekenpagina, zodat deze automatisch wordt verbonden wanneer deze aan de pagina wordt toegevoegd:

  1. Sleep een eerste shape naar de tekenpagina.

  2. Houd de muisaanwijzer boven de shape die zich al op de pagina bevindt. U ziet dat er kleine blauwe pijlen worden weergegeven op de vier zijden van de shape. Dit zijn pijlen voor automatisch verbinden die u kunt gebruiken om shapes met elkaar te verbinden.

    Shape met pijlen van Automatisch verbinden

    De shape service aanvraag met de pijlen voor automatisch verbinden weergegeven.

  3. Plaats de aanwijzer op een van de pijlen.

    Een miniwerkbalk die vier vormen bevat, wordt weergegeven en u kunt ook een voorbeeld van de shape op de pagina weergeven. Wanneer u de aanwijzer op de shapes op de miniwerkbalk plaatst, worden voorbeelden van de shapes weergegeven. De shapes op de werkbalk zijn de beste vier vormen van het gebied snelle shapes .

  4. Klik op een van de shapes op de miniwerkbalk om deze aan de pagina toe te voegen.

Ga als volgt te werk om automatisch twee shapes te verbinden wanneer u de tweede shape naar de pagina sleept:

  1. Sleep een shape naar de tekenpagina.

  2. Sleep een tweede shape naar de tekenpagina en houd deze ingedrukt, zodat deze de eerste vorm bedekt, maar de vorm nog niet neerzet. U ziet dat de pijlen voor automatisch verbinden worden weergegeven.

    Shapes verbinden door er een neer te zetten op een pijl Automatisch verbinden van een andere shape

    De shape analyseren wordt op de onderste pijl voor automatisch verbinden op de shape service aanvraag geplaatst.

  3. Beweeg de tweede shape omlaag over de pijl voor automatisch verbinden die naar wens verwijst en zet deze neer op de pijl.

    Twee verbonden shapes

    De shape analyseren heeft een afstand van een vaste afstand van de shape service aanvraag en is automatisch verbonden.

Ga als volgt te werk om twee shapes te verbinden die al op de pagina staan:

  1. Houd de muisaanwijzer boven een van de shapes die u wilt verbinden.

  2. Wanneer de pijlen voor automatisch verbinden worden weergegeven, plaatst u de aanwijzer op een pijl die wijst naar de andere shape waarmee u verbinding wilt maken.

  3. Klik op de pijl automatisch verbinden en houd deze ingedrukt, en sleep vervolgens een verbindingslijn van het midden van de andere shape.

    Wanneer de pijl zich boven het midden van de andere shape bevindt, wordt er een rode rand rond de shape weergegeven. Sleep de verbindingslijn om deze te koppelen, of lijm deze aan de shape.

Zie verbindingslijnen toevoegen tussen shapes in Visiovoor meer informatie over het verbinden van shapes.

Tekst toevoegen aan shapes of aan de pagina

Tekst aan een shape toevoegen

  1. Selecteer de shape waaraan u tekst wilt toevoegen.

  2. Typ de gewenste tekst.

    Wanneer u begint te typen, wordt automatisch de tekstbewerkingsmodus ingeschakeld voor de geselecteerde shape. Als u nog een regel tekst wilt toevoegen, drukt u op ENTER.

  3. Klik in een leeg gedeelte van de pagina of druk op ESC wanneer u klaar bent.

  4. Selecteer de shape opnieuw. Er verschijnt een kleine gele besturingsgreep in het tekstgebied. Sleep de gele besturingsgreep om de tekst te verplaatsen.

Tekst toevoegen aan een pagina

  1. Klik op het tabblad Start in de groep hulpmiddelen op het hulpmiddel tekst .

  2. Klik in een leeg gedeelte van de pagina. Er wordt een tekstvak weergegeven.

  3. Typ de gewenste tekst.

  4. Op het tabblad Start in de groep hulpmiddelen klikt u op het hulp middel aanwijzer om het gebruik van het hulpmiddel tekst te beëindigen.

Het tekstvak heeft nu de kenmerken van andere shapes. U kunt het tekstvak selecteren en de tekst wijzigen, u kunt het tekstvak naar een ander gedeelte van de pagina slepen, en u kunt de tekst opmaken met de groepen Lettertype en Alinea op het tabblad Start. Wanneer u de muisaanwijzer over de tekst houdt, worden er ook pijlen voor automatisch verbinden weergegeven zodat u de tekst kunt verbinden met andere shapes.

Zie tekst en tekstblokken toevoegen, bewerken, verplaatsen of draaienvoor meer informatie over het toevoegen van tekstblokken.

Gegevens toevoegen aan een shape

Ga als volgt te werk om gegevens in te voeren in een gegevens eigenschap of veld waarvan een shape al bestaat:

  1. Selecteer een shape op de tekenpagina.

  2. Klik met de rechtermuisknop op de shape en klik op gegevens van shape.

  3. Voer in het venster Shapegegevens de gewenste gegevens in de rij van de gewenste gegevens in.

Ga als volgt te werk om een nieuwe gegevens eigenschap of veld voor een shape te definiëren:

  1. Selecteer een shape op de tekenpagina.

  2. Klik met de rechtermuisknop op de shape en klik op Shapegegevens definiëren.

  3. Klik in het dialoogvenster Shapegegevens definiëren op Nieuw .

  4. In het vak Label verwijdert u de standaardtekst en typt u een naam voor de eigenschap.

  5. Selecteer in de lijst type het type gegevens dat u in deze eigenschap wilt opnemen.

    Tip: Als u wilt dat de eigenschap tekst accepteert (zoals de naam van een persoon), selecteert u tekenreeks.

  6. Typ in het vak waarde de waarde van de gewenste gegevens.

  7. Klik op OK.

  8. Klik nogmaals met de rechtermuisknop op de vorm, wijs gegevensaan en klik op Shapegegevens.

Het venster Shapegegevens wordt geopend met alle gegevens die zijn gedefinieerd voor de shape. Als alle vormen bepaalde informatie bevatten, kunt u het venster Shapegegevens geopend laten en op de shapes klikken waarin u bent geïnteresseerd om de gegevens weer te geven die ze bevatten.

Gegevensbronnen verbinden met vormen

Als u shapegegevens toevoegt, kunt u een groot aantal waarden aan uw diagram toevoegen, maar als u de gegevens in een database of een Excel-werkmap wilt weergegeven, kunt u die gegevens automatisch aan uw diagram toevoegen en de rijen met gegevens met specifieke vormen verbinden.

Gebruik de wizard Gegevenskiezer om uw gegevens in het venster externe gegevens te importeren.

De gegevens die worden weergegeven in het venster externe gegevens , zijn een momentopname van de brongegevens op het moment van importeren. U kunt de gegevens in uw tekening bijwerken zodat ze overeenkomen met de wijzigingen in de brongegevens door te klikken op Alles vernieuwen op het tabblad gegevens .

  1. Klik op het tabblad Gegevens in de groep Externe gegevens op Gegevens aan shapes koppelen.

  2. Kies op de eerste pagina van de wizard Gegevenskiezer welke van de volgende typen gegevensbronnen de gegevens bevat die u gebruikt:

    • Microsoft Office Excel-werkmap

    • Microsoft Office Access-database

    • Lijst met Microsoft Windows SharePoint Services

    • Microsoft SQL Server-database

    • Andere OLEDB- of ODBC-gegevensbron

  3. De rest van de wizard voltooien.

Nadat u op de laatste pagina van de wizard gegevensverbinding op Voltooien hebt geklikt, wordt het venster externe gegevens weergegeven met de geïmporteerde gegevens die in een raster worden weergegeven. Sleep een rij met gegevens naar een shape om automatisch de gegevens toe te voegen aan de Shapegegevens voor de shape. U kunt ook in het venster Shapes een shape selecteren waarin u de gegevens wilt zetten, en vervolgens een rij met gegevens slepen en neerzetten in een leeg gedeelte van de pagina. De geselecteerde shape wordt toegevoegd aan de pagina die is gekoppeld aan de gegevens.

Een diagram opmaken

Ga als volgt te werk om een achtergrond toe te passen op uw tekening:

  1. Klik op het tabblad Ontwerpen.

  2. Klik in de groep achtergronden op achtergronden.

  3. Selecteer de gewenste achtergrond. Er wordt een nieuwe achtergrondpagina toegevoegd aan het diagram, dat u kunt zien op de paginatabs onder in het diagramgebied.

Ga als volgt te werk om een rand of titel toe te passen op uw tekening:

  1. Open het tabblad ontwerpen en klik op randen & titels.

  2. Klik op de gewenste titel.

    De titel en rand worden op de achtergrondpagina (standaard met de naam vachtergrond-1 ) toegevoegd. Als u de titel en andere tekst wilt wijzigen, moet u de wijzigingen op de achtergrondpagina aanbrengen. u kunt de titel op andere pagina's niet wijzigen.

  3. Klik onder aan het diagramgebied op het tabblad VAchtergrond-1.

    Paginatabbladen met pagina VAchtergrond

  4. Klik op de titeltekst. De hele rand is geselecteerd, maar als u begint te typen, wordt de standaardtekst van de titel gewijzigd.

  5. Voer de gewenste titel in.

  6. Als u andere tekst in de rand wilt bewerken, selecteert u eerst de hele rand en klikt u vervolgens op de tekst die u wilt wijzigen en begint u te typen.

Ga als volgt te werk om een uniform kleurenschema en andere opmaakeffecten toe te passen:

  1. Houd op het tabblad ontwerpen , in de groep Thema's , de muisaanwijzer boven de verschillende Thema's. Een voorbeeld van het thema wordt weergegeven op de pagina.

    Als u andere beschikbare Thema's wilt zien, klikt u op meer De knop Meer .

  2. Klik op het thema dat u op het diagram wilt toepassen.

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×