WAAR, functie

In dit artikel worden de syntaxis van de formule en het gebruik van de functie WAAR in Microsoft Excel beschreven.

Opmerking: De functie WAAR is hoofdzakelijk beschikbaar compatibiliteit met andere spreadsheetprogramma's.

Beschrijving

Geeft als resultaat de logische waarde WAAR. U kunt deze functie gebruiken als u de waarde WAAR op basis van een voorwaarde als resultaat wilt geven. Bijvoorbeeld:

=ALS(A1=1;WAAR())

U kunt de waarde WAAR ook rechtstreeks in cellen en formules invoeren zonder deze functie te gebruiken. Bijvoorbeeld:

=ALS(A1=1;WAAR)

Als aan de voorwaarde wordt voldaan, wordt WAAR in beide voorbeelden als resultaat gegeven. Als niet aan de voorwaarde wordt voldaan, wordt ONWAAR in beide voorbeelden als resultaat gegeven.

Syntaxis

WAAR()

De syntaxis van de functie WAAR heeft geen argumenten.

Zie ook

ALS, functie

Voorwaardelijke formules maken

Logische functies (overzicht)

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×