Visio gebruiken met andere programma's van het 2007 Microsoft Office-systeem

U kunt Microsoft Office Visio 2007 samen met andere 2007 Microsoft Office-systeem-programma's gebruiken om informatie te delen met anderen en gegevens te importeren en te exporteren in plaats van deze handmatig opnieuw in te voeren. Hierna volgt een aantal manieren waarop u Visio kunt integreren met andere Office 2007-versie-programma's:

  • Visio-diagrammen invoegen in andere Office-programma's     U kunt belangrijke punten in de dagelijkse bedrijfscommunicatie benadrukken en verduidelijken door Visio-diagrammen in te voegen in Microsoft Office Excel 2007-werkbladen, Microsoft Office Word 2007-documenten en Microsoft Office PowerPoint 2007-presentaties of door Visio-diagrammen rechtstreeks in deze programma's te maken.

    Als u een Visio-tekening in een ander programma wilt invoegen of maken, opent u het bestand waarin u de tekening wilt opnemen. Klik op het tabblad Invoegen in de groep Tekst op Object. Voer in het dialoogvenster Object een van de volgende handelingen uit:

    • Als u een tekening wilt maken in het programma, klikt u op het tabblad Nieuw onder Objecttype op Microsoft Office Visio-tekening.

    • Als u een bestaande tekening wilt invoegen, klikt u op het tabblad Bestand gebruiken onder Bestandsnaam op Bladeren om naar het bestand te zoeken.

  • Visio-diagrammen bekijken in Outlook    Als u over Microsoft Office Outlook 2007 beschikt, kunt u Visio-diagrammen bekijken die zijn bijgevoegd bij e-mailberichten. U hoeft Visio hiervoor niet te installeren en u hoeft zelfs niet de gratis Visio-viewer te downloaden. Bij Outlook 2007 worden diverse voorbeeldweergaven voor bijlagen geleverd, zodat u een groot aantal Office-bestanden kunt bekijken, waaronder Visio-diagrammen. Zie het artikel Visio-diagrammen bekijken in Outlook 2007 als u niet over Visio beschikt voor meer informatie.

  • Kleuren en opmaak gebruiken die overeenkomen met de PowerPoint-presentaties     Maak een Visio-diagram in PowerPoint 2007 of Office Visio 2007 en gebruik dezelfde kleurenthema's, zodat de presentaties en diagrammen er samen professioneel uitzien. Zie het artikel Met thema's een professioneel uiterlijk op de tekeningen toepassen voor meer informatie.

  • Een agenda maken     Genereer in Office Visio 2007 een agenda met Outlook-gegevens en gebruik vervolgens Visio-functies om het uiterlijk aan te passen. Zie het artikel Afspraken in een Visio-agenda importeren vanuit Outlook voor meer informatie.

  • Projecttijdlijnen en Gantt-diagrammen maken     Genereer tijdlijnen en Gantt-diagrammen door projecttaken en mijlpalen te importen vanuit Microsoft Office Project 2007. U kunt ook gegevens die zijn opgeslagen in Visio-tijdlijnen en Gantt-diagrammen exporteren naar Project. Met Visio kunt u een projectstructuur maken vanuit de Project-gegevens. Zie de artikelen Gegevens vanuit Project importeren in een Visio-tijdlijn en Gegevens vanuit Project importeren in een Gantt-diagram van Visio voor meer informatie.

  • Bedrijfsgegevens en technische gegevens weergeven en bijhouden     Koppel de Visio-diagrammen aan externe gegevensbronnen, zoals Excel-werkbladen, Windows SharePoint Services-lijsten en Microsoft Office Access 2007-databases om gegevensbronnen te integreren en nog meer informatie weer te geven over de shapes die in de diagrammen aan gegevens zijn gekoppeld. Zie het artikel Gegevens importeren vanuit Excel, SQL Server, SharePoint-sites en andere externe bronnen voor meer informatie.

  • Draaidiagrammen genereren en gegevens analyseren     Genereer draaidiagrammen in Visio om bedrijfsgegevens weer te geven. U kunt ook visuele rapporten genereren, in de vorm van een draaitabel, vanuit Windows SharePoint Services en Office Project. Vanuit SharePoint-lijsten kunt u rapporten maken voor problemen en taken en de Workflow bijhouden. Vanuit Project kunt u rapporten maken voor resource- en taakgegevens. Zie het artikel Een draaidiagram maken voor meer informatie.

  • Diagrammen opslaan in verschillende indelingen om deze te kunnen delen met anderen     U kunt diagrammen opslaan als webpagina's, GIF-bestanden, JPG-bestanden, PDF-bestanden en meer om de Visio-diagrammen via het web te delen of deze in andere documenten in te voegen als afbeeldingen. Klik in het menu Bestand op Opslaan als en selecteer in het dialoogvenster Opslaan als de indeling in de lijst Bestandstype. Zie de artikelen Een tekening opslaan als webpagina en Een bestand opslaan in PDF-indeling voor meer informatie.

Naar boven

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×