Formules en functies

ALS

Uw browser biedt geen ondersteuning voor video. Installeer Microsoft Silverlight, Adobe Flash Player of Internet Explorer 9.

Probeer het zelf

Gebruik ALS om een waarde te retourneren die op een voorwaarde is gebaseerd.

Bijvoorbeeld: =ALS(C2="Ja",1,2) betekent ALS(C2 = Ja, retourneer dan 1; retourneer anders 2).

ALS

  1. Selecteer een cel.

  2. Typ =ALS en een haakje openen (.

  3. Voeg de te testen voorwaarde toe en typ een komma.

  4. Voeg de te retourneren waarde toe als de voorwaarde waar is en typ een puntkomma.

  5. Voeg de te retourneren waarde toe als de voorwaarde onwaar is en typ een haakje sluiten ).

  6. Druk op Enter.

  7. U kunt de greep slepen als u de functie ALS op andere rijen wilt toepassen.

Wilt u meer weten?

ALS, functie

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×