Office
Aanmelden

Vertrouwd raken met het lint in Office voor Mac

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Via het lint kunt u snel de opdrachten vinden die u nodig hebt om een taak te voltooien. Opdrachten zijn geordend in logische groepen die onder tabbladen zijn verzameld. In eerdere versies van Office voor Mac vindt u veel van deze opdrachten in het opmaakpalet.

Word

Uitgevouwen lint

Uitgevouwen lint

Samengevouwen lint

Samengevouwen lint

Ga op één van de volgende manieren te werk:

  • U kunt u meer wilt zien van het document, het lint minimaliseren zodat alleen de tabbladen worden weergegeven. Aan de rechterkant van het lint, klikt u op Knop op lint minimaliseren .

  • Klik op Knop op lint uitvouwen om uit te vouwen van het lint aan de rechterkant van het lint.

In het lint worden verschillende miniatuurweergaven van stijlen, thema's en andere opmaakmogelijkheden weergegeven. U kunt ook lijsten uitvouwen om alle mogelijkheden weer te geven. Onder in sommige uitgevouwen lijsten zijn extra menu-items beschikbaar. Als u een voorbeeld wilt bekijken, neemt u de volgende stappen.

  1. Klik op het tabblad Start op de pijl-rechts- Knop naar rechts om door stijlen te schuiven om door stijlen te schuiven.

  2. Als u de lijst wilt uitvouwen om alle stijlen te kunnen zien, wijst u een stijl aan en klikt u vervolgens op Pijl-omlaag voor meer .

    U kunt ook klikken op het pictogram van het Deelvenster Stijlen om te zien van de beschikbare stijlen.

    Taakvenster stijlen

Als u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, tabbladen extra waarmee u kunt deze objecten opmaken. Als u een vorm hebt ingevoegd, wordt bijvoorbeeld het tabblad Vormopmaak weergegeven. Voer de volgende stappen uit om een voorbeeld van hoe dit werkt.

  1. Klik op het tabblad Invoegen op vormen Tabblad Vormen .

  2. Selecteer de gewenste vorm.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Vormopmaak .

    Tabblad Vormopmaak

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van stijlen worden weergegeven op het tabblad Start .

    Beschikbare stijlen

  2. Maak het venster kleiner.

  3. Klik op het tabblad Start is één uitvouwbare knop wordt weergegeven in plaats van afzonderlijke stijlen.

    Beschikbare stijlen

  • Schakel het selectievakje lint op het menu Beeld .

PowerPoint

Uitgevouwen lint

Uitgevouwen lint

Samengevouwen lint

Samengevouwen lint

Ga op één van de volgende manieren te werk:

  • Als u meer van de presentatie weergeven, kunt u het lint minimaliseren zodat alleen de tabbladen worden weergegeven, aan de rechterkant van het lint, klik op Knop op lint minimaliseren .

  • Klik op Knop op lint uitvouwen om uit te vouwen van het lint aan de rechterkant van het lint.

In het lint worden verschillende miniatuurweergaven van stijlen, thema's en andere opmaakmogelijkheden weergegeven. U kunt ook lijsten uitvouwen om alle mogelijkheden weer te geven. Onder in sommige uitgevouwen lijsten zijn extra menu-items beschikbaar. Als u een voorbeeld wilt bekijken, neemt u de volgende stappen.

  1. Klik op het tabblad ontwerpen op de pijl-rechts- Knop naar rechts om door stijlen te schuiven om door de thema's te schuiven.

  2. Als u de lijst wilt uitvouwen om alle thema's te kunnen zien, wijst u een thema aan en klikt u vervolgens op Pijl-omlaag voor meer .

  3. Als u wilt bladeren naar meer thema's, onderaan in de uitgevouwen lijst, klikt u op thema's zoeken.

  4. Klik op Huidig thema opslaan om op te slaan van een thema in de map thema's of een locatie die u kiest.

Als u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, tabbladen extra waarmee u kunt deze objecten opmaken. Bijvoorbeeld als u een vorm, de Opmaak van Shapeinvoegt. Voer de volgende stappen uit om een voorbeeld van hoe dit werkt.

  1. Klik op het tabblad Invoegen op vormen Tabblad Vormen .

  2. Selecteer de gewenste vorm.

  3. Klik op uw dia punt waar u wilt invoegen, de vorm, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Vormopmaak .

    Tabblad Vormopmaak

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als het venster van de presentatie kleiner wordt, wordt het aantal items die kunnen worden weergegeven op het lint ook verandert. Bijvoorbeeld verandert het aantal miniaturen die worden weergegeven verlagingen of via een schuifknoppen galerie in een knop. Voer de volgende stappen uit om te kijken hoe dit werkt.

  1. Tel hoeveel miniaturen van thema's worden weergegeven op het tabblad ontwerpen .

    Tabblad Ontwerpen

  2. Maak het venster kleiner.

  3. Klik op het tabblad ontwerp is één uitvouwbare knop wordt weergegeven in plaats van afzonderlijke stijlen.

    Tabblad Ontwerpen

  • Schakel het selectievakje lint op het menu Beeld .

Excel

Uitgevouwen lint

Uitgevouwen lint

Samengevouwen lint

Samengevouwen lint

Ga op één van de volgende manieren te werk:

  • Als u meer van de werkmap weergeven, kunt u het lint minimaliseren zodat alleen de tabbladen worden weergegeven. Aan de rechterkant van het lint, klikt u op Knop op lint minimaliseren .

  • Klik op Knop op lint uitvouwen om uit te vouwen van het lint aan de rechterkant van het lint.

In het lint worden verschillende miniatuurweergaven van stijlen, thema's en andere opmaakmogelijkheden weergegeven. U kunt ook lijsten uitvouwen om alle mogelijkheden weer te geven. Onder in sommige uitgevouwen lijsten zijn extra menu-items beschikbaar. Als u een voorbeeld wilt bekijken, neemt u de volgende stappen.

  1. Klik op de pijl-omlaag naast thema's om te zien van de beschikbare thema's op het tabblad Pagina-indeling .

  2. Klik op thema's zoeken als u wilt zien van andere thema's die u hebt opgeslagen.

  3. Klik op Huidig thema opslaan om op te slaan van een thema in de map thema's of een locatie die u kiest.

Als u vormen, grafieken, afbeeldingen of andere objecten invoegt, tabbladen extra waarmee u kunt deze objecten opmaken. Als u een vorm hebt ingevoegd, wordt bijvoorbeeld het tabblad Vormopmaak weergegeven. Voer de volgende stappen uit om een voorbeeld van hoe dit werkt.

  1. Klik op het tabblad Invoegen op vormen Tabblad Vormen .

  2. Selecteer de gewenste vorm.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Vormopmaak .

    Tabblad Vormopmaak

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als het werkmapvenster kleiner wordt, wordt het aantal items die kunnen worden weergegeven op het lint ook verandert. Bijvoorbeeld verandert het aantal miniaturen die worden weergegeven verlagingen of via een schuifknoppen galerie in een knop. Voer de volgende stappen uit om te kijken hoe dit werkt.

  1. Tel hoeveel miniaturen van de formule worden weergegeven op het tabblad formules .

    Het tabblad Formules

  2. Maak het venster kleiner.

  3. De uitgevouwen Kopteksten en voetteksten -knop op het tabblad formules wordt vervangen door de miniaturen. Klik op deze knop als u wilt zien van de formules.

    Het tabblad Formules

  • Schakel het selectievakje lint op het menu Beeld .

Zie ook

Het lint en de werkbalken aanpassen

Word

Lint uitvouwen of minimaliseren

Bijschrift 1  Tabbladen

Afbeelding van knop  Lint

Ga op één van de volgende manieren te werk:

  • U kunt u meer wilt zien van het document, het lint minimaliseren zodat alleen de tabbladen worden weergegeven. Aan de rechterkant van het lint, klikt u op Knop op lint minimaliseren .

  • Klik op Knop op lint uitvouwen om uit te vouwen van het lint aan de rechterkant van het lint.

In het lint worden verschillende miniatuurweergaven van stijlen, thema's en andere opmaakmogelijkheden weergegeven. U kunt ook lijsten uitvouwen om alle mogelijkheden weer te geven. Onder in sommige uitgevouwen lijsten zijn extra menu-items beschikbaar. Als u een voorbeeld wilt bekijken, neemt u de volgende stappen.

  1. Klik op het tabblad Start onder stijlenop de pijl-rechts- Knop naar rechts om door stijlen te schuiven om door stijlen te schuiven.

  2. Als u de lijst wilt uitvouwen om alle stijlen te kunnen zien, wijst u een stijl aan en klikt u vervolgens op Pijl-omlaag voor meer .

Als u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, tabbladen extra waarmee u kunt deze objecten opmaken. Bijvoorbeeld als u een vorm hebt ingevoegd, het tabblad Opmaak wordt weergegeven naast het tabblad Start . Voer de volgende stappen uit om een voorbeeld van hoe dit werkt.

  1. Klik op het tabblad Start onder Invoegen op Vorm.

    Tabblad Start in Word, groep Invoegen

  2. Plaats de aanwijzer in het snelmenu op Rechthoeken en klik vervolgens op de gewenste rechthoekstijl.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Opmaak.

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van stijlen op het tabblad Start onder Stijlen worden weergegeven.

    Tabblad Start, groep Stijlen

  2. Maak het venster kleiner.

  3. Het aantal miniaturen van stijlen op het tabblad Start onder Stijlen wordt kleiner.

  1. Klik rechts in het lint op Pop-upmenu Actie en klik vervolgens op Lintvoorkeuren.

  2. Schakel het selectievakje Het lint inschakelen onder Algemeen uit.

PowerPoint

Lint uitvouwen of minimaliseren

Bijschrift 1  Tabbladen

Afbeelding van knop  Lint

Ga op één van de volgende manieren te werk:

  • Als u meer van het document weergeven, kunt u het lint minimaliseren zodat alleen de tabbladen worden weergegeven, aan de rechterkant van het lint, klik op Knop op lint minimaliseren .

  • Klik op Knop op lint uitvouwen om uit te vouwen van het lint aan de rechterkant van het lint.

In het lint worden verschillende miniatuurweergaven van stijlen, thema's en andere opmaakmogelijkheden weergegeven. U kunt ook lijsten uitvouwen om alle mogelijkheden weer te geven. Onder in sommige uitgevouwen lijsten zijn extra menu-items beschikbaar. Als u een voorbeeld wilt bekijken, neemt u de volgende stappen.

  1. Klik op het tabblad thema's onder thema'sop de pijl-rechts- Knop naar rechts om door stijlen te schuiven om door de thema's te schuiven.

  2. Als u de lijst wilt uitvouwen om alle thema's te kunnen zien, wijst u een thema aan en klikt u vervolgens op Pijl-omlaag voor meer .

  3. Als u wilt zoeken naar meer thema's, klikt u onder in de uitgevouwen lijst op Bladeren door thema's.

Als u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, tabbladen extra waarmee u kunt deze objecten opmaken. Bijvoorbeeld als u een vorm hebt ingevoegd, het tabblad Opmaak wordt weergegeven naast het tabblad Start . Voer de volgende stappen uit om een voorbeeld van hoe dit werkt.

  1. Klik op het tabblad Start onder Invoegen op Vorm.

    Tabblad Start, groep Invoegen

  2. Plaats de aanwijzer in het snelmenu op Rechthoeken en klik vervolgens op de gewenste rechthoekstijl.

  3. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  4. Klik op de vorm en klik vervolgens op het tabblad Opmaak.

  5. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van thema’s op het tabblad Thema's onder Thema's worden weergegeven.

    Tabblad Thema's, groep Thema's

  2. Maak het venster kleiner.

  3. Het aantal miniaturen van thema's op het tabblad Thema's onder Thema's wordt kleiner.

  1. Klik rechts in het lint op Pop-upmenu Actie en klik vervolgens op Lintvoorkeuren.

  2. Schakel het selectievakje Het lint inschakelen onder Algemeen uit.

Excel

Lint uitvouwen of minimaliseren

Bijschrift 1  Tabbladen

Afbeelding van knop  Lint

Ga op één van de volgende manieren te werk:

  • U kunt u meer wilt zien van het document, het lint minimaliseren zodat alleen de tabbladen worden weergegeven. Aan de rechterkant van het lint, klikt u op Knop op lint minimaliseren .

  • Klik op Knop op lint uitvouwen om uit te vouwen van het lint aan de rechterkant van het lint.

In het lint worden verschillende miniatuurweergaven van stijlen, thema's en andere opmaakmogelijkheden weergegeven. U kunt ook lijsten uitvouwen om alle mogelijkheden weer te geven. Onder in sommige uitgevouwen lijsten zijn extra menu-items beschikbaar. Als u een voorbeeld wilt bekijken, neemt u de volgende stappen.

  1. Klik op het tabblad Start onder Opmaakop de pijl-rechts- Knop naar rechts om door stijlen te schuiven om door de indelingen te schuiven.

  2. Als u de lijst wilt uitvouwen om alle opmaakmogelijkheden te kunnen zien, wijst u een opmaakmogelijkheid aan en klikt u vervolgens op Pijl-omlaag voor meer .

  3. Als u een nieuwe celstijl wilt maken, klikt u onder in de uitgevouwen lijst op Nieuwe celstijl.

Als u vormen, grafieken, afbeeldingen, films of andere objecten invoegt, tabbladen extra waarmee u kunt deze objecten opmaken. Bijvoorbeeld als u een vorm hebt ingevoegd, het tabblad Opmaak wordt weergegeven naast het tabblad Start . Voer de volgende stappen uit om een voorbeeld van hoe dit werkt.

  1. Klik op de werkbalk Standaard op Mediabrowser weergeven of verbergen  Knop Mediabrowser .

  2. Klik op Vormen  Tabblad Vormen en klik in het snelmenu op Alle vormen.

  3. Klik op de vorm die u wilt gebruiken.

  4. Wijs in het document de plaats aan waar u de vorm wilt invoegen, houd de muisknop ingedrukt en sleep de aanwijzer totdat de vorm het gewenste formaat heeft.

  5. Klik op de vorm en klik vervolgens op het tabblad Opmaak.

  6. Gebruik de knoppen, snelmenu's en galerieën om opmaak op de vorm toe te passen.

Als u het documentvenster kleiner maakt, verandert het aantal items dat in het lint wordt weergegeven. Zo worden minder miniatuurweergaven weergegeven of verandert een galerie waarin u kunt schuiven, in een knop. Als u wilt weten hoe dit werkt, neemt u de volgende stappen.

  1. Tel hoeveel miniaturen van opmaakmogelijkheden op het tabblad Start onder Opmaak worden weergegeven.

    Tabblad Start, groep Opmaak

  2. Maak het venster kleiner.

  3. De miniaturen op het tabblad Start onder Opmaak veranderen in stijlen.

    Groep Indeling van Excel met gewijzigd formaat

  1. Klik rechts in het lint op Pop-upmenu Actie en klik vervolgens op Lintvoorkeuren.

  2. Schakel het selectievakje Het lint inschakelen onder Algemeen uit.

Zie ook

Het lint en de werkbalken aanpassen

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×