Vergelijkingseditor

Word voor Office 365, Word 2019, Office 2016, Office 2013, Office 2010

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Equation Editor (micro soft vergelijking 3,0) is opgenomen in eerdere versies van Word, maar is verwijderd uit alle versies die de open bare update van januari 2018 (PU) hebben geïnstalleerd.  Zie Fout bij het bewerken van een vergelijking in Officevoor meer informatie. De onderstaande inhoud beschrijft deze functie voor gebruikers die deze update niet hebben geïnstalleerd.

Belangrijk: De vergelijkings Editor 3,0 objecten blijven normaal weer gegeven als u het letter type MT Extra hebt geïnstalleerd (als u het letter type niet hebt, kunt u het downloaden). Gebruikers kunnen deze vergelijkingen echter alleen bewerken door de hulpprogram ma's voor MathType-software te downloaden die worden aangeboden door WIRIS. Zie MathType bureau blad voor gebruikers vande vergelijkings editor.

Een vergelijking invoegen met de Vergelijkingseditor

  1. Klik op het tabblad Invoegen in de groep Tekst op Object.

    Object invoegen

  2. Klik op het tabblad Nieuw in het dialoogvenster Object.

  3. Klik in het vak Objecttype op Microsoft Vergelijking 3.0 en klik op OK.

  4. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  5. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Een vergelijking bewerken met de Vergelijkingseditor

Als u de Vergelijkingseditor hebt gebruikt om een vergelijking in te voegen, kunt u die vergelijking ook in de Vergelijkingseditor bewerken.

  1. Dubbelklik op het vergelijkingsobject dat u wilt bewerken.

  2. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  3. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Een vergelijking invoegen met de Vergelijkingseditor

  1. Klik op het tabblad Invoegen in de groep Tekst op Object.

    afbeelding van excel-lint

  2. Klik op het tabblad Nieuw in het dialoogvenster Object.

  3. Klik in het vak Objecttype op Microsoft Vergelijking 3.0.

    Als de Vergelijkingseditor niet beschikbaar is, moet u deze mogelijk installeren.

    Vergelijkingseditor installeren

    1. Sluit alle programma's af.

    2. Klik in het Configuratiescherm op Software.

    3. Klik in het vak Geïnstalleerde programma's op Microsoft Office <suite> 2007, en klik vervolgens op Wijzigen.

    4. Klik in het scherm Installatie van Microsoft Office <suite> 2007 wijzigen op Onderdelen toevoegen of verwijderen en klik vervolgens op Doorgaan.

    5. Klik op het tabblad Installatieopties op het plusteken (+) naast Office-hulpprogramma's.

    6. Klik op de pijl naast Vergelijkingseditor, en klik vervolgens op uitvoeren vanaf mijn Computer.

    7. Klik op Doorgaan.

    8. Nadat het installeren van de Vergelijkingseditor is voltooid, start u het Office-programma weer.

  4. Klik in het dialoogvenster Object op OK.

  5. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  6. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Een vergelijking bewerken met de Vergelijkingseditor

Als u de Vergelijkingseditor hebt gebruikt om een vergelijking in te voegen, kunt u die vergelijking in de Vergelijkingseditor bewerken.

  1. Dubbelklik op het vergelijkingsobject dat u wilt bewerken.

  2. Gebruik de symbolen, sjablonen en frameworks op de werkbalk Vergelijking om de vergelijking te bewerken.

  3. In Word, Excel en Outlook klikt u ergens in het document als u wilt teruggaan naar het document.

    In PowerPoint klikt u in de Vergelijkingseditor in het menu Bestand op Afsluiten en teruggaan naar presentatie om terug te gaan naar de presentatie.

Zie Een vergelijking schrijven, invoegen of wijzigen voor meer informatie over hoe u ingebouwde vergelijkingen kunt gebruiken met behulp van de knop Vergelijking.

Zie ook

Vergelijkingen in lineaire opmaak en AutoCorrectie - wiskundig in Word

Een vergelijking schrijven, invoegen of wijzigen

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×