Verbindingslijnen toevoegen tussen shapes

Verbindingslijnen toevoegen tussen shapes

In Visio kunt u eenvoudig shapes verbinden in de tekening. Met Automatisch verbinden kunt u shapes met elkaar verbinden terwijl u deze toevoegt. Bestaande shapes kunt u verbinden met het hulpmiddel Verbindingslijn. U kunt de shapes wijzigen die in de miniwerkbalk worden weergegeven en Automatisch verbinden in- of uitschakelen.

Automatisch verbinding maken met een shape

Shapes verbinden die al op de pagina staan

Verbinding maken met een shape op een andere pagina

Thema's gebruiken om het uiterlijk van verbindingslijnen te wijzigen

Alternatieve verbindingslijnshapes gebruiken

De shapes op de miniwerkbalk van Automatisch verbinden wijzigen

Automatisch verbinden in- of uitschakelen

Automatisch verbinding maken met een shape

U kunt shapes in Visio automatisch met elkaar verbinden wanneer u shapes aan een pagina toevoegt. Dit is vooral handig wanneer u een stroomdiagram maakt.

  1. Controleer op het tabblad Beeld in de groep Visuele hulpmiddelen of Automatisch verbinden is geselecteerd en dus actief is.

  2. Sleep een shape van het deelvenster Shapes naar de pagina.

  3. Houd de aanwijzer boven de shape tot er pijlen van Automatisch verbinden rond de shape worden weergegeven.

    Wanneer Automatisch verbinden actief is, kunt u een shape aanwijzen om verbindingspijlen weer te geven.
  4. Houd de aanwijzer boven de pijl in de richting waarin u een shape wilt toevoegen.

    Als u de aanwijzer boven een pijl voor Automatisch verbinden houdt, wordt een werkbalk met shapes weergegeven die u kunt toevoegen.

    Er wordt een miniwerkbalk weergegeven met de eerste vier Snelle shapes die zich momenteel op het stencil Snelle shapes bevinden. Wanneer u een shape aanwijst op de werkbalk, wordt een voorbeeld van deze shape op de pagina weergegeven.

  5. Klik op de shape die u wilt toevoegen.

  6. Als u wilt doorgaan, wijst u een pijl voor Automatisch verbinden aan op een shape die u net hebt toegevoegd om nog een shape toe te voegen die ook automatisch wordt verbonden.

    Als u de zojuist toegevoegde shape aanwijst, worden pijlen voor Automatisch verbinden weergegeven voor het toevoegen van een andere shape.

Naar boven

Shapes verbinden die al op de pagina staan

Tip: De opdrachten in de groep Hulpmiddelen op het tabblad Start brengen Visio in een andere toestand of modus. Dat kan af en toe verwarrend zijn. Gebruik het toetsenbord om makkelijk te schakelen tussen Aanwijzer Objecten selecteren (druk op Ctrl+1) en Verbindingslijn Knopvlak (druk op Ctrl+3). Welk hulpmiddel u ook gebruikt (bijvoorbeeld Tekstblok of Verbindingspunt), u kunt altijd terugkeren naar Aanwijzer door enkele malen op Esc te drukken.

  1. Klik op het tabblad Start, in de groep Hulpmiddelen, op Verbindingslijn Knopvlak , of druk op Ctrl+3.

  2. Klik op een shape en sleep een verbindingslijn naar een andere shape.

  3. Klik als u klaar bent op het tabblad Start in de groep Hulpmiddelen op Aanwijzer Objecten selecteren of druk op Ctrl+1.

Het hulpmiddel Verbindingslijn maakt verbinding met shapes met een puntverbinding aan elk uiteinde.

U kunt ook de opdracht Shapes verbinden toevoegen aan het lint en gebruiken om meerdere shapes te verbinden in de volgorde waarin ze zijn geselecteerd.

Tip: U kunt handige opdrachten die nog niet zichtbaar zijn op het lint, toevoegen via Bestand > Opties > Het lint aanpassen.

Naar boven

Verbinding maken met een shape op een andere pagina

U kunt alleen verbindingslijnen gebruiken tussen shapes op dezelfde pagina. Als u verbinding wilt maken met een shape op een andere pagina, gebruikt u de shape Verwijzing naar andere pagina om een hyperlink te maken tussen pagina’s. U kunt ook een hyperlink en actie bij dubbelklikken toevoegen aan een shape, zodat deze naar een andere pagina in hetzelfde document kan navigeren.

‘Verwijzing naar andere pagina’ gebruiken

  1. Op het stencil Shapes voor basisstroomdiagrammen en sleep de shape Verwijzing naar andere pagina naar de huidige pagina.

    Shape voor verwijzing naar andere pagina
  2. Selecteer in het dialoogvenster Verwijzing naar andere pagina de optie OK om de shape toe te voegen aan de huidige pagina en een nieuwe pagina.

  3. Ga op de nieuwe pagina door met het maken van het diagram.

  4. Als u het uiterlijk wilt wijzigen van de shape Verwijzing naar andere pagina, klikt u met de rechtermuisknop op de shape en selecteert u Uitgaand, Inkomend, Cirkel of Pijl.

Als u tussen pagina wilt schakelen, dubbelklikt u op de shape Verwijzing naar andere pagina op een van beide pagina’s. Zie Verwijzing naar andere pagina (dialoogvenster) voor meer informatie.

Hyperlink en Dubbelklikken gebruiken

  1. Klik met de rechtermuisknop op een shape of druk op CTRL + K en selecteer Hyperlink.

  2. Klik op Bladeren naast het veld Subadres en klik vervolgens op de vervolgkeuzelijst naast Pagina om de gewenste pagina te selecteren.

    Het dialoogvenster Hyperlink

    Opmerking: U kunt ook de naam van een shape op de doelpagina opgeven voor een hyperlink. Klik op het tabblad Ontwikkelaars en selecteer vervolgens Shapenaam. Gebruik de standaardnaam in het veld Naam, of pas deze aan, en klik vervolgens op OK.

  3. Als u de actie bij dubbelklikken wilt instellen voor een shape, klikt u op het tabblad Ontwikkelaars en selecteert u vervolgens Gedrag.

  4. Klik op het tabblad Dubbelklikken, selecteer de optie Ga naar pagina en klik vervolgens op de vervolgkeuzelijst om de gewenste pagina te selecteren.

    Visio-actie Dubbelklikken

    Opmerking: Doe dit pas nadat u de paginanamen hebt bewerkt, omdat deze hier niet automatisch worden bijgewerkt.

Naar boven

Thema's gebruiken om het uiterlijk van verbindingslijnen te wijzigen

Hoewel het standaarduiterlijk van verbindingslijnen kan bestaan uit eenvoudige lijnen, kunnen ze zijn ontworpen voor gebruik met thema's waarmee u decoraties, zoals pijlpunten, kunt toevoegen. De ingebouwde thema's kunnen worden toegepast via de galerie Thema's op het tabblad Ontwerp.

Notities: 

  • Als u wilt meer decoraties wilt zien, klikt u op het tabblad Ontwerpen. Klik in de groep Varianten op de pijl-omlaag en selecteer vervolgens Verbindingslijnen.

Alternatieve verbindingslijnshapes

Verbindingslijnshapes, zoals de beschikbare shapes op het stencil Meer shapes > Visio-extra's > Verbindingslijnen kunnen worden gebruikt om shapes met elkaar te verbinden in plaats van dat u de standaardshape Dynamische verbindingslijn gebruikt. U kunt deze verbindingslijnshapes slepen en neerzetten op een pagina, selecteren voor gebruik met de hulpmiddelen Verbindingslijn en Shapes verbinden of gebruiken om bestaande verbindingslijnen te vervangen.

  1. Open het stencil met de alternatieve verbindingslijnshapes.

  2. Selecteer op de pagina de bestaande verbindingslijnen die u wilt vervangen

  3. Ga op het tabblad Start naar de groep Bewerken, klik op Shape wijzigen en selecteer vervolgens de gewenste verbindingslijnshape.

Opmerking: De functie Shape wijzigen is geïntroduceerd in Visio 2013, maar de hulpmiddelen Verbindingslijn en Shapes verbinden zijn geïntroduceerd vóór Visio 2007.

Naar boven

De shapes op de miniwerkbalk van Automatisch verbinden wijzigen

De shapes in de miniwerkbalk zijn afkomstig va het stencil Snelle shapes van een diagram. Op de miniwerkbalk worden maximaal vier shapes weergegeven. U kunt de shapes wijzigen die op de miniwerkbalk worden weergegeven. In de volgende procedure wordt Basisdiagram als voorbeeld gebruikt.

  1. Standaard geldt dat de shapes in de miniwerkbalk de eerste vier shapes zijn in het stencil dat onmiddellijk volgt op het stencil Snelle shapes. Dit zijn bijvoorbeeld de eerste vier shapes in het stencil Basis-shapes.

    De miniwerkbalk met eenvoudige standaardshapes
  2. Als u voor een bepaald stencil verschillende shapes in de miniwerkbalk wilt weergeven, kunt u de volgorde van de shapes wijzigen door ze naar de bovenkant van het stencil te slepen. U kunt bijvoorbeeld de shapes 4-puntige ster, 5-puntige ster, 6-puntige ster en 7-puntige ster naar de bovenkant van het stencil Basis-shapes slepen.

    De miniwerkbalk met nieuwe, eenvoudige shapes
  3. U kunt ook de volgorde van de stencils wijzigen door ze in het deelvenster Shapes omhoog of omlaag te slepen. In het stencil Snelle shapes wordt een subset van deze shapes weergegeven in dezelfde volgorde als in het deelvenster Shapes. Als u bijvoorbeeld het stencil Decoratieve shapes vlak na het stencil Snelle shapes naar het deelvenster Shapes hebt gesleept, wordt de volgorde in het stencil Snelle shapes gewijzigd.

    De miniwerkbalk met een ander stencil bij herschikken

    Opmerking: Als u een diagram sluit en opnieuw opent, wordt de standaardvolgorde van de stencils in het deelvenster Shapes automatisch hersteld. Dit is ook zichtbaar in Snelle shapes.

  4. Als u een ander stencil wilt gebruiken als basis voor de miniwerkbalk, selecteert u in het stencil Snelle shapes een shape uit de subset van deze shapes voor een stencil. Selecteer bijvoorbeeld Venn-diagram in het stencil Grafische en wiskundige shapes.

    De miniwerkbalk met een nieuw stencil bij selectie

Tip: Als u de standaardvolgorde van shapes in een stencil wilt herstellen, klikt u met de rechtermuisknop op de stencilnaam in het deelvenster Shapes en selecteert u Stencil opnieuw instellen.

Opmerking: Niet alle stencils bevatten shapes die op de miniwerkbalk kunnen worden gebruikt. De shapes op het stencil Shapes voor pijlen worden bijvoorbeeld niet weergegeven op de miniwerkbalk.

Naar boven

Automatisch verbinden in- of uitschakelen

U kunt Automatisch verbinden activeren en deactiveren voor de huidige tekening of standaard gebruiken voor alle Visio-tekeningen.

Automatisch verbinden in- of uitschakelen in het actieve diagram

  • Schakel op het tabblad Beeld in de groep Visuele hulpmiddelen het selectievakje Automatisch verbinden in of uit.

    Schakel Automatisch verbinden in of uit op het tabblad Weergave om Automatisch verbinden in of uit te schakelen.

Als het selectievakje Automatisch verbinden niet beschikbaar is, controleert u aan de hand van de volgende procedure of Automatisch verbinden voor alle diagrammen is uitgeschakeld.

Automatisch verbinden in- of uitschakelen in alle diagrammen

  1. Klik op het tabblad Bestand en vervolgens op Opties.

  2. Klik in Visio-opties op Geavanceerd.

  3. Schakel onder Opties voor bewerken het selectievakje Automatisch verbinden inschakelen in om Automatisch verbinden in te schakelen. Schakel het selectievakje Automatisch verbinden uit om Automatisch verbinden uit te schakelen.

    Schakel het vak Automatisch verbinden inschakelen in of uit als u Automatisch verbinden wilt in- of uitschakelen voor alle diagrammen en tekeningen.
  4. Klik op OK.

Naar boven

Shapes verbinden via Automatisch verbinden

U kunt shapes in Visio automatisch met elkaar verbinden wanneer u shapes aan een tekening toevoegt. Dit is vooral handig wanneer u een stroomdiagram maakt.

Gebruik de volgende procedure om een shape toe te voegen aan de tekening en deze automatisch te verbinden met een bestaande shape.

Automatisch verbinden gebruiken tijdens het slepen van shapes naar de pagina

  1. Sleep een shape van een stencil naar de tekenpagina en plaats deze in de buurt van een andere shape.

    Shape vlakbij een andere shape

  2. Terwijl u de muisknop ingedrukt houdt, beweegt u de aanwijzer boven een van de blauwe driehoekjes. Het driehoekje wordt donkerblauw.

    Aanwijzer boven een van de blauw driehoekjes, dat donkerblauw wordt.

  3. Laat de muisknop los. De shape wordt op de tekenpagina geplaatst en er wordt een verbindingslijn toegevoegd en aan beide shapes gelijmd.

    Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

Tip: Als u geen shapes wilt slepen, kunt u hetzelfde resultaat bereiken door eerst een shape in het stencil te selecteren, waarbij u de aanwijzer boven een shape in de tekening houdt, en vervolgens op een van de blauwe driehoekjes in die shape te klikken.

Automatisch verbinden gebruiken voor shapes die al op de pagina aanwezig zijn

  1. Houd de muisaanwijzer boven de shape waarvandaan u een verbindingslijn wilt maken

    Muisaanwijzer op shape waarvandaan u een verbindingslijn wilt maken.

  2. Plaats de muisaanwijzer boven het blauwe driehoekje dat zich het dichtst bevindt bij de shape waarmee u verbinding wilt maken.

    De muisaanwijzer is boven het blauwe driehoekje geplaatst dat zich het dichtst bij de shape bevindt die u wilt verbinden.

    Het driehoekje wordt donkerblauw en er verschijnt een rood kader rond de shape waarmee u verbinding wilt maken.

    Opmerking: Als het rode kader niet verschijnt, is de shape mogelijk te veraf. Beweeg de shape dichterbij en probeer het opnieuw of gebruik het hulpmiddel Verbindingslijn.

  3. Klik op het blauwe driehoekje. Er wordt aan beide shapes een verbindingslijn toegevoegd en gelijmd.

    Wanneer op het blauwe driehoekje wordt geklikt, wordt een verbindingslijn toegevoegd en aan beide shapes vastgeplakt.

Automatisch verbinden in- of uitschakelen

U kunt de functie Automatisch verbinden in alle Visio-tekeningen in- of uitschakelen, of alleen in de huidige tekening. Voor alle tekeningen:

  1. Klik in het menu Hulpmiddelen op Opties.

  2. Klik op het tabblad Algemeen.

  3. Schakel bij de opties voor Tekenvenster het selectievakje Automatisch verbinden inschakelen in.

Voor alleen de huidige tekening:

  • Klik op de Standaardwerkbalk op het hulpmiddel Automatisch verbinden.

    Opmerking: Als hiermee Automatisch verbinden niet wordt ingeschakeld, controleert u of het selectievakje Automatisch verbinden inschakelen in het dialoogvenster Opties is ingeschakeld.

Shapes verbinden via het hulpmiddel Verbindingslijn

Een van de meest flexibele manieren om een verbindingslijn toe te voegen en te lijmen is door er een te tekenen met het hulpmiddel Verbindingslijn Knopvlak op de Standaardwerkbalk.

  1. Klik op de Standaardwerkbalk op het hulpmiddel Verbindingslijn Knopvlak .

  2. Voer een van de volgende handelingen uit:

    • Als u de verbindingslijn vastgelijmd wilt houden aan een bepaald punt op de shape, sleept u een verbindingslijn vanaf een verbindingspunt Afbeelding van verbindingspunt: blauwe X op de eerste shape naar een verbindingspunt op de tweede shape. De eindpunten van de verbindingslijn worden rood wanneer de shapes zijn verbonden. Dit wordt een punt-naar-punt-verbinding genoemd. Bij een punt-naar-punt-verbinding blijft de verbindingslijn aan dezelfde verbindingspunten gelijmd als u een van de shapes verplaatst.

    • Als u de verbindingslijn naar het dichtstbijzijnde verbindingspunt wilt verplaatsen, plaats u het hulpmiddel Verbindingslijn boven het midden van de eerste shape tot er een rood kader rond de shape verschijnt. Houd de muisknop ingedrukt en sleep de verbindingslijn naar het midden van de tweede shape. Als er een rood kader rond de tweede shape verschijnt, laat u de muisknop los. Dit wordt een shape-naar-shape-verbinding genoemd. Bij een shape-naar-shape-verbinding blijft de verbindingslijn aan beide shapes gelijmd als u een van de shapes naar de dichtstbijzijnde verbindingspunten beweegt. Als er geen verbindingspunten zijn, wordt de verbindingslijn naar de meest nabije zijkanten verplaatst.

      Opmerking: U kunt ook verbindingen maken tussen shapes waarbij het ene uiteinde van de verbindingslijn is verbonden met een verbindingspunt en het andere uiteinde met de shape (en omgekeerd).

  3. Klik op het hulpmiddel Aanwijzer Knop Aanwijzer op de Standaardwerkbalk om de normale bewerkingsmodus te herstellen.

    Notities: 

    • Als u een verbindingslijn vanaf een shape aan meerdere shapes wilt toevoegen, moet u meerdere verbindingslijnen toevoegen. Er bestaat geen ‘vertakkende’ verbindingslijn.

    • Als u een punt-naar-punt-verbinding wilt maken en u een verbindingslijn niet precies op de gewenste plaats kunt lijmen, kunt u verschillende instellingen voor vastmaken en lijmen proberen.

    • Klik in het menu Hulpmiddelen op Magneet en lijm en selecteer op het tabblad Algemeen de gewenste opties.

      Als u lijmt aan shapegeometrie, een greep of een hoekpunt van een shape, wordt automatisch een verbindingspunt toegevoegd als die nog niet bestaat.

Schakelen tussen shape- en puntverbindingen

U kunt verbindingslijnen van het ene punt op een shape naar een punt op een andere shape lijmen, of van een hele shape naar een andere hele shape. U kunt ook verbindingen maken waarbij het ene uiteinde van de verbindingslijn wordt gelijmd aan een punt op een shape en het andere uiteinde aan een hele shape.

  1. Sleep een eindpunt van een verbindingslijn weg van de shape.

  2. Ga op een van de volgende manieren te werk:

    • Als u een eindpunt van de verbindingslijn aan een verbindingspunt op een shape wilt lijmen, sleept u het eindpunt van een van de verbindingspunten van de shape totdat er een rood kader rond het verbindingspunt verschijnt.

    • Als u een eindpunt van de verbindingslijn aan de hele shape wilt lijmen, sleept u het eindpunt naar het midden van de shape totdat er een rood kader rond de hele shape verschijnt.

Zie ook

Tekst op een verbindingslijn toevoegen, verplaatsen of draaien

Een aangepaste verbindingslijn maken

Lijm in- of uitschakelen

Videotraining voor Visio

All you need to know about Visio desktop connectors (Visio team blog)

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×