Uw gegevens weergeven in een bellendiagram

Een bellendiagram is een variatie van een spreidingsdiagram waarin de gegevenspunten worden vervangen door bellen en een extra dimensie van de gegevens wordt weergegeven in de grootte van de bellen. Net als bij een spreidingsdiagram, wordt in een bellendiagram geen categorieas gebruikt, zowel de horizontale als de verticale as de waardeassen. Naast de x-waarden en y-waarden die worden weergegeven in een spreidingsdiagram, tekenen de waarden x-waarden, y-waarden en z (punten) in een bellendiagram.

U kunt een bellendiagram gebruiken in plaats van een spreidingsdiagram als uw gegevens drie gegevensreeksen met elk een set waarden bevatten. De grootte van de bellen wordt bepaald door de waarden in de derde gegevensreeks. Bellendiagrammen worden vaak gebruikt om financiële gegevens weer te geven. Verschillende belgrootten zijn handig om specifieke waarden visueel te benadrukken.

Als u een bellendiagram wilt maken, rangschikt u de gegevens in rijen of kolommen op een werkblad, zodat x-waarden worden weergegeven in de eerste rij of kolom en bijbehorende y-waarden en z-waarden (belgrootte) worden weergegeven in aangrenzende rijen of kolommen. Organiseer uw werkbladgegevens bijvoorbeeld zoals wordt weergegeven in de volgende afbeelding.

Bellendiagram

In dit bellendiagram wordt het aantal producten weergegeven op de horizontale as en de verkoopbedragen op de verticale as en worden de marktaandeelpercentages aangegeven met de grootte van de bellen.

U kunt een bellendiagram gebruiken wanneer de gegevens het volgende bevatten:

  • Drie waarden per gegevenspunt    Er zijn drie waarden vereist voor elke bel. Deze waarden kunnen in rijen of kolommen op het werkblad staan, maar moeten in deze volgorde zijn geplaatst: x-waarde, y-waarde en z-waarde.

  • Meerdere gegevensreeksen    Het tekenen van meerdere gegevensreeksen in een bellendiagram (meerdere bellenreeksen) is vergelijkbaar met het tekenen van meerdere gegevensreeksen in een spreidingsdiagram (meerdere spreidingsreeksen). In spreidingsdiagrammen worden sets met x- en y-waarden gebruikt, maar in bellendiagrammen worden sets met x-waarden, y-waarden en z-waarden gebruikt.

Wanneer u een bellendiagram maakt, kunt u kiezen voor het weergeven van bellen in 2D-opmaak of met een 3D-effect.

Bellendiagram en bellendiagram met 3D-effect

Naar boven

Een uitgebreid bellendiagram maken

Opgemaakt bellendiagram

Hoe is dit bellendiagram gemaakt? Met de volgende procedure kunt u een bellendiagram met soortgelijke resultaten maken. Voor dit diagram zijn de voorbeeldwerkbladgegevens gebruikt. U kunt deze gegevens kopiëren naar uw werkblad of uw eigen gegevens gebruiken.

  1. Kopieer de voorbeeldwerkbladgegevens naar een leeg werkblad of open het werkblad dat de gegevens bevat die u wilt tekenen in een bellendiagram.

    De voorbeeldgegevens van een werkblad kopiëren

    1. Maak een lege werkmap of een leeg werkblad.

    2. Selecteer het voorbeeld in het Help-onderwerp.

      Opmerking: Selecteer geen rij- of kolomkoppen.

      Een voorbeeld in een Help-onderwerp selecteren
    3. Druk op Ctrl+C.

    4. Selecteer cel A1 van het werkblad en druk op Ctrl+V.

    A

    B

    C

    1

    Aantal producten

    Verkoop

    Percentage van het marktaandeel

    2

    5

    € 5.500

    3%

    3

    14

    € 12.200

    12%

    4

    20

    € 60.000

    33%

    5

    18

    € 24.400

    10%

    6

    22

    € 32.000

    42%

    Opmerking: Zorg ervoor dat uw werkblad minimaal vier rijen of kolommen met gegevens bevat. Wanneer u een bellendiagram maakt op basis van drie of minder rijen of kolommen met gegevens, worden de bellen niet juist getekend in het diagram.

  2. Selecteer de gegevens die u wilt tekenen in het bellendiagram.

    Opmerking: U kunt het beste geen rij- of kolomkoppen opnemen in de selectie. Als u naast de gegevens ook de koppen selecteert, kan dit onjuiste resultaten opleveren in het diagram.

  3. Klik op het tabblad Invoegen in de groep grafieken op de pijl naast spreidingsdiagrammen.

    Selecteer de pijl naast spreidingsdiagrammen

  4. Selecteer de bel met het pictogram 3D-effect.

  5. Klik op het grafiekgebied in het diagram. Hiermee worden de Hulpmiddelen voor grafieken weergegeven.

  6. Ga onder hulpmiddelen voor grafiekennaar het tabblad ontwerpen en klik in de groep grafiekstijlen op de gewenste grafiek-of diagramstijl.

  7. Als u een legenda in de grafiek ziet, klikt u op de legenda en drukt u op DELETE.

  8. Als u de grootte van het diagram wilt wijzigen, selecteert u op het tabblad Opmaak in de groep Grootte de gewenste vormgrootte in de vakken Hoogte van vorm en Breedte van vorm en drukt u op Enter.

    Voor ons bellendiagram hebben we 9 cm gebruikt voor de hoogte en breedte van de vorm.

    Groep Grootte op Excel-lint

  9. Als u een grafiektitel wilt opmaken en positioneren in de grafiek, klikt u op het grafiekgebied en gaat u als volgt te werk:

    1. Klik in het diagram op de diagramtitel en typ de gewenste tekst.

      Voor ons bellendiagram hebben we Onderzoek naar marktaandeel in de branche getypt.

    2. Als u de diagramtitel kleiner wilt maken, klikt u met de rechtermuisknop op de titel, selecteert u lettertypeen voert u de gewenste grootte in.

      Voor ons bellendiagram hebben we 12 gebruikt.

    3. Als u de diagramtitel wilt uitlijnen met het tekengebied, klikt u op de diagramtitel en sleept u deze naar de gewenste positie.

  10. Als u een titel voor de horizontale as wilt toevoegen, klikt u op het grafiekgebied en gaat u als volgt te werk:

    1. Klik op het plusteken naast de grafiek.

    2. Selecteer astitelsen selecteer primaire horizontale opmaak.

    3. Selecteer het tekstvak astitel en voer de tekst in.

      Menu grafiekelementen

      Voor ons bellendiagram hebben we Aantal producten getypt.

  11. Klik op de verticale as of Selecteer deze in een lijst met grafiekelementen (tabbladopmaak , groep huidige selectie , vak Grafiekelementen ).

  12. Klik op het tabblad Opmaak in de groep Huidige selectie op Indelingskeuze.

  13. Ga onder Opties voor as als volgt te werk:

    1. Typ 0 (nul) voor minimum.

    2. Typ bij maximumhet gewenste getal.

      Voor ons bellendiagram hebben we 80000 getypt.

  14. Klik in het dialoogvenster As opmaken op Getal.

  15. Typ 0 (nul) in het vak decimalen onder getalen klik vervolgens op de pijl-omlaag in de rechterbovenhoek en klik vervolgens op sluiten.

  16. Als u een speciaal opmaak effect wilt toepassen op het tekengebied, het grafiekgebied, de grafiektitel of de verticale as van de grafiek, klikt u op dit grafiekelement of selecteert u dit in een lijst met grafiekelementen (tabbladopmaak , groep huidige selectie , vak Grafiekelementen ) en gaat u als volgt te werk:

    1. Klik op het tabblad opmaak in de groep Vormstijlen op de knop meer naast Vormeffecten.

    2. Klik op het effect dat u wilt gebruiken.

      excel lintafbeelding

  17. Als u andere themakleuren wilt gebruiken dan het standaardthema dat op uw werkboek is toegepast, gaat u als volgt te werk:

    1. Klik op het tabblad Pagina-indeling in de groep Thema's op Thema's.

      Afbeelding van Excel-lint

    2. Klik op het thema dat u wilt gebruiken. (Plaats de muisaanwijzer op een thema om een voorbeeld te zien van hoe het thema wordt weergegeven wanneer dit op de grafiek wordt toegepast.)

U kunt de grafiek opslaan als een sjabloon die u kunt gebruiken als basis voor andere, vergelijkbare grafieken. Ga voor meer informatie naar een aangepaste grafiek opslaan als een sjabloon.

Naar boven

Een uitgebreid bellendiagram maken

Opgemaakt bellendiagram

Hoe is dit bellendiagram gemaakt? Met de volgende procedure kunt u een bellendiagram met soortgelijke resultaten maken. Voor dit diagram zijn de voorbeeldwerkbladgegevens gebruikt. U kunt deze gegevens kopiëren naar uw werkblad of uw eigen gegevens gebruiken.

  1. Kopieer de voorbeeldwerkbladgegevens naar een leeg werkblad of open het werkblad dat de gegevens bevat die u wilt tekenen in een bellendiagram.

    De gegevens van een voorbeeldwerkblad kopiëren

    1. Maak een lege werkmap of een leeg werkblad.

    2. Selecteer het voorbeeld in het Help-onderwerp.

      Opmerking: Selecteer geen rij- of kolomkoppen.

      Een voorbeeld in een Help-onderwerp selecteren
    3. Druk op Ctrl+C.

    4. Selecteer cel A1 van het werkblad en druk op Ctrl+V.

    A

    B

    C

    1

    Aantal producten

    Verkoop

    Percentage van het marktaandeel

    2

    5

    € 5.500

    3%

    3

    14

    € 12.200

    12%

    4

    20

    € 60.000

    33%

    5

    18

    € 24.400

    10%

    6

    22

    € 32.000

    42%

    Opmerking: Zorg ervoor dat uw werkblad minimaal vier rijen of kolommen met gegevens bevat. Wanneer u een bellendiagram maakt op basis van drie of minder rijen of kolommen met gegevens, worden de bellen niet juist getekend in het diagram.

  2. Selecteer de gegevens die u wilt tekenen in het bellendiagram.

    Opmerking: U kunt het beste geen rij- of kolomkoppen opnemen in de selectie. Als u naast de gegevens ook de koppen selecteert, kan dit onjuiste resultaten opleveren in het diagram.

  3. Klik op het tabblad Invoegen in de groep Grafieken op Overige grafieken.

    afbeelding van excel-lint

  4. Klik onder Bel op Bel met een 3D-effect.

  5. Klik op het grafiekgebied in het diagram.

    Hiermee worden de Hulpmiddelen voor grafieken weergegeven, waarbij de tabbladen Ontwerpen, Indeling en Opmaak beschikbaar komen.

  6. Klik op het tabblad Ontwerp in de groep Grafiekstijlen op de gewenste grafiek- of diagramstijl.

    Grafiekstijlen op Excel-lint

    Voor ons bellendiagram hebben we Stijl 29 gebruikt.

  7. Klik in het diagram op de legenda en druk op Delete.

  8. Als u de grootte van het diagram wilt wijzigen, selecteert u op het tabblad Opmaak in de groep Grootte de gewenste vormgrootte in de vakken Hoogte van vorm en Breedte van vorm en drukt u op Enter.

    Voor ons bellendiagram hebben we 9 cm gebruikt voor de hoogte en breedte van de vorm.

    Groep Grootte op Excel-lint

  9. Als u een diagramtitel wilt toevoegen, opmaken en plaatsen op het diagram, klikt u op het grafiekgebied en gaat u als volgt te werk:

    1. Klik op het tabblad Indeling in de groep Labels op Grafiektitel en klik op Boven grafiek.

      afbeelding van excel-lint

    2. Klik in het diagram op de diagramtitel en typ de gewenste tekst.

      Voor ons bellendiagram hebben we Onderzoek naar marktaandeel in de branche getypt.

    3. Als u de diagramtitel kleiner wilt maken, klikt u met de rechtermuisknop op de titel en voert u de gewenste grootte in het vak Grootte in het snelmenu in.

      Voor ons bellendiagram hebben we 12 gebruikt.

    4. Als u de diagramtitel wilt uitlijnen met het tekengebied, klikt u op de diagramtitel en sleept u deze naar de gewenste positie.

  10. Als u een titel voor de horizontale as wilt toevoegen, klikt u op het grafiekgebied en gaat u als volgt te werk:

    1. Klik op het tabblad Indeling in de groep Labels op Astitels, klik op Titel van primaire horizontale as en klik op Titel onder as.

    2. Klik op de titel van horizontale as, typ de gewenste tekst en druk op Enter.

      Voor ons bellendiagram hebben we Aantal producten getypt.

  11. Klik op de verticale as of selecteer deze in een lijst met grafiekelementen (tabblad Indeling, groep Huidige selectie, vak Grafiekelementen).

  12. Klik op het tabblad Opmaak in de groep Huidige selectie op Indelingskeuze.

  13. Ga onder Opties voor as als volgt te werk:

    1. Selecteer bij Minimum de optie Vast en typ 0 (nul) in het vak Vast.

    2. Selecteer bij Maximum de optie Vast en typ het gewenste getal in het vak Vast.

      Voor ons bellendiagram hebben we 80000 getypt.

  14. Klik in het dialoogvenster As opmaken op Getal.

  15. Typ 0 (nul) in het vak Decimalen onder Getal en klik op Sluiten.

  16. Als u speciale opmaak wilt toepassen op het tekengebied, het grafiekgebied, de grafiektitel of de verticale as van de grafiek, klikt u op het desbetreffende grafiekelement of selecteert u dit in een lijst met grafiekelementen (tabblad Indeling, groep Huidige selectie, vak Grafiekelementen) en voert u de volgende handelingen uit:

    1. Klik op het tabblad opmaak in de groep Vormstijlen op de knop meer De knop Meer .

    2. Klik op het effect dat u wilt gebruiken.

      excel lintafbeelding

      Voor ons bellendiagram hebben we Subtiel effect - Accent 4 gebruikt voor het tekengebied, Intens effect - Accent 4 voor het grafiekgebied, Subtiel effect - Accent 4 voor de grafiektitel en Intense lijn - Accent 6 voor de verticale as.

  17. Als u andere themakleuren wilt gebruiken dan het standaardthema dat op uw werkboek is toegepast, gaat u als volgt te werk:

    1. Klik op het tabblad Pagina-indeling in de groep Thema's op Thema's.

      Afbeelding van Excel-lint

    2. Klik onder Standaard op het thema dat u wilt gebruiken.

      Voor ons bellendiagram hebben we het thema Gieterij gebruikt.

Naar boven

Een grafiek opslaan als sjabloon

Als u nog een grafiek wilt maken zoals de grafiek die u zojuist hebt gemaakt, kunt u deze opslaan als een sjabloon die u kunt gebruiken als basis voor andere, vergelijkbare grafieken.

  1. Klik op het diagram dat u als een sjabloon wilt opslaan.

  2. Klik, op het tabblad Ontwerp in de groep Type op Opslaan als sjabloon.

    afbeelding van excel-lint

  3. Typ in het vak Bestandsnaam een naam voor de sjabloon.

    Tip: Tenzij u een andere map opgeeft, wordt het sjabloonbestand (. ctrx) opgeslagen in de map grafieken en is de sjabloon beschikbaar onder sjablonen in zowel het dialoogvenster grafiek invoegen (tabbladInvoegen , groep grafieken , startpictogram voor het dialoogvenster knopafbeelding ) en het dialoogvenster grafiektype wijzigen (tabbladontwerpen , groep type , grafiek type wijzigen).

    Zie Een aangepast diagram opslaan als een sjabloon voor meer informatie over het toepassen van een diagramsjabloon.

Opmerking: Een grafieksjabloon bevat de grafiekopmaak en kleuren die werden gebruikt toen u de grafiek hebt opgeslagen als sjabloon. Wanneer u de grafieksjabloon gebruikt om een nieuwe grafiek in een andere werkmap te maken, worden de kleuren van de grafieksjabloon gebruikt en niet de kleuren van het documentthema dat momenteel is toegepast op de werkmap. Als u de kleuren van het documentthema wilt gebruiken in plaats van de kleuren van de grafieksjabloon, klikt u met de rechtermuisknop op het grafiekgebied en klikt u vervolgens op Aanpassen aan stijl in het snelmenu.

Naar boven

Opmerking:  Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor je is. Wil je ons laten weten of deze informatie nuttig is? Hier is het Engelstalige artikel ter referentie.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×