Toetsenbordsneltoetsen

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

In dit onderwerp worden de sneltoetsen voor algemene taken op een site SharePoint Foundation 2010 beschreven. Deze sneltoetsen verwijzen naar de Amerikaanse toetsenbordindeling. Toetsen in andere toetsenbordindelingen mogelijk niet overeen met de toetsen op een Amerikaans toetsenbord.

Als voor een sneltoets twee of meer toetsen tegelijk moeten worden ingedrukt, worden de toetsen gescheiden door een plusteken (+). Als voor een sneltoets de ene toets na de andere moet worden ingedrukt, worden de toetsen gescheiden door een komma (,).

Sneltoetsen zijn zo ontwikkeld dat ze kunnen worden gebruikt bij ondersteunde webbrowsers. Het gedrag van de sneltoetsen kan per browser verschillen. In Windows Internet Explorer wordt bijvoorbeeld de actieve focus op de hyperlink geplaatst wanneer u de sneltoetscombinatie gebruikt die aan deze hyperlink is toegewezen. Daarna moet u op ENTER drukken om de hyperlink te volgen. In Firefox wordt de koppeling automatisch gevolgd wanneer u op de toetsencombinatie drukt.

In browsers die het gebruik van sneltoetsen niet ondersteunen, kunt u mogelijk wel Tab gebruiken om naar andere opdrachten te gaan.

Als u dit onderwerp wilt afdrukken, drukt u op Tab om Alles weergeven te selecteren, en vervolgens drukt u op ENTER en op Ctrl+P.

In dit artikel

Navigeren op het lint

Alle pagina 's

Algemene taken

Help opvragen

Navigeren in SharePoint 2010-sites die ik heb geen UI-upgrades die zijn toegepast

Verwante onderwerpen

Navigeren op het lint

De focus wijzigen zonder de muis te gebruiken

U kunt ook via het toetsenbord met het lint werken: u kunt de focus tussen de tabbladen en opdrachten verplaatsen totdat u de gewenste functie hebt gevonden. In de volgende tabel vindt enkele manieren om de focus te verplaatsen zonder de muis te gebruiken.

Opmerking: Als in uw organisatie een upgrade is uitgevoerd vanaf een vorige versie van SharePoint, heeft de serverbeheerder er mogelijk voor gekozen om het toepassen van de wijzigingen in de gebruikersinterface, waaronder het lint, uit te stellen. Wellicht heeft de serverbeheerder van deze mogelijkheid gebruikgemaakt om te zorgen dat pagina's met uitgebreide aanpassingen voorlopig kunnen blijven functioneren onder de nieuwe SharePoint 2010.

Als u dit wilt doen

Drukt u op

De focus respectievelijk naar het vorige of volgende tabblad op het lint verplaatsen.

Tab om naar het gewenste tabblad te gaan en vervolgens op PIJL-LINKS, PIJL-RECHTS.

Het snelmenu voor de geselecteerde opdracht weergeven.

ENTER

De focus respectievelijk naar de volgende of vorige opdracht op het lint verplaatsen.

Tab, Shift+Tab

De focus respectievelijk omlaag, omhoog of naar links of rechts verplaatsen tussen de items op het lint.

PIJL-OMLAAG, PIJL-OMHOOG, PIJL-LINKS, PIJL-RECHTS

De geselecteerde opdracht of het geselecteerde besturingselement op het lint activeren.

SPATIEBALK of ENTER

Het geselecteerde menu of de geselecteerde galerie op het lint openen.

SPATIEBALK of ENTER

Een opdracht of besturingselement activeren zodat u een waarde kunt wijzigen.

Enter

Stoppen met het wijzigen van een waarde in een besturingselement op het lint en de focus terug naar het document verplaatsen.

ENTER

Alle pagina's

Alle pagina 's

Actie

Drukt u op

Meer toegankelijke modus in of uitschakelen.

In de meer toegankelijke modus wordt de inhoud van een site op een andere manier weergegeven, zodat deze wordt geoptimaliseerd voor ondersteunende technologieën zoals schermlezers.

Tab (Herhaaldelijk drukken zodra de pagina in een browser is geopend.)

De focus verplaatsen naar de koppeling Verdergaan naar hoofdinhoud of deze activeren.

Alt+X

De focus verplaatsen naar de koppeling Lintopdrachten overslaan of deze activeren.

Alt+Y

De focus verplaatsen naar de koppeling Alle site-inhoud weergeven of deze activeren.

Alt+3

De focus verplaatsen naar het menu Siteacties of dit menu activeren

Alt+SLASH (/)

De focus verplaatsen naar het vak Zoeken of dit vak activeren.

Als u de focus naar het vak Zoeken wilt verplaatsen, moet het lint de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Bladeren bevindt.)

Alt+S

De focus verplaatsen naar de koppeling Help of deze activeren

Alt+6

De focus verplaatsen naar de koppeling Introductiepagina of deze activeren

Alt+1

Activeren of de focus verplaatsen naar het menu Uw naam .

Druk herhaaldelijk op ALT + W om te schakelen tussen het menu Uw naam en webonderdelen op de pagina.

Alt+W

Menu's uitvouwen, zoals het vervolgkeuzemenu voor een lijstitem.

Shift+ENTER

Vervolgkeuzelijsten uitvouwen, zoals het menu Zoekbereik dat zich boven aan sommige pagina's naast het vak Zoeken bevindt.

Alt+PIJL-OMLAAG

De selectie naar een ander webonderdeel verplaatsen op een pagina met meerdere webonderdelen.

ALT+W

Naar boven

Algemene taken

Tekst met opmaak bewerken

Op vele plaatsen, zoals op het lint van een publicatiepagina of in het webonderdeel Inhoudseditor, hebt u de mogelijkheid om tekst met opmaak te bewerken.

Als u dit wilt doen

Drukt u op

De tekstkleur wijzigen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Tekst opmaken onder Bewerkingsprogramma's bevindt.)

Tab (Herhaaldelijk drukken totdat het menu Tekstkleur is geselecteerd.)

De tekengrootte wijzigen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Tekst opmaken onder Bewerkingsprogramma's bevindt.)

Tab (Herhaaldelijk drukken totdat het menu Tekengrootte is geselecteerd.)

Het lettertype wijzigen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Tekst opmaken onder Bewerkingsprogramma's bevindt.)

Tab (Herhaaldelijk drukken totdat het menu Lettertype is geselecteerd.)

De opmaak Vet toepassen op of verwijderen van de geselecteerde tekst.

Ctrl+B

Cursieve opmaak toepassen op of verwijderen van de geselecteerde tekst

Ctrl+I

Onderstreping toepassen op of verwijderen van de geselecteerde tekst

Ctrl+U

De markeringskleur van wijzigen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Tekst opmaken onder Bewerkingsprogramma's bevindt.)

Tab (Herhaaldelijk drukken totdat het menu Markeringskleur is geselecteerd.)

De geselecteerde alinea links uitlijnen

Ctrl+L

De selectie centreren.

Ctrl+E

De geselecteerde alinea rechts uitlijnen

Ctrl+R

De selectie converteren naar de richting van links naar rechts

CTRL+SHIFT+ >

De selectie converteren naar de richting van rechts naar links

CTRL+SHIFT+ <

Een genummerde lijst maken

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Tekst opmaken onder Bewerkingsprogramma's bevindt.)

Tab (Herhaaldelijk drukken totdat het menu Genummerde lijst is geselecteerd.)

Een lijst met opsommingstekens toepassen op of verwijderen van de geselecteerde alinea.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het tabblad Tekst opmaken onder Bewerkingsprogramma's bevindt.)

Tab (Herhaaldelijk drukken totdat het menu Lijst met opsommingstekens is geselecteerd.)

Een alinea-inspringing aan de linkerkant verwijderen

Ctrl+Shift+M

Een alinea links laten inspringen.

Ctrl+ M

De selectie verwijderen zonder de selectie op het Klembord te plaatsen

DELETE

Schakelen tussen het invoegen en overschrijven van tekst

Insert

De selectie verwijderen of, als er geen selectie is, het teken vóór de cursor verwijderen

Backspace

Het hele woord links van de cursor verwijderen, maar niet de spatie ervoor

Ctrl+Backspace

Een nieuwe regel invoegen (maar niet binnen het HTML-alinea-element <P>).

Shift+Enter

Voor pagina's of dialoogvensters met de knop hebt openen of annuleren

Op pagina's of in dialoogvenster met knoppen voor Openen, Opslaan, Maken of Annuleren, kunt u de volgende sneltoetsen gebruiken om bewerkingen toe te passen of te annuleren. Voorbeelden van dergelijke dialoogvensters en pagina's zijn Nieuwe waarschuwing, Document uploaden en Nieuwe bibliotheek.

Als u dit wilt doen

Drukt u op

Knop Annuleren (wijzigingen worden geannuleerd en u keert terug naar de lijst, bibliotheek, enquête of het discussiebord)

Alt+C

Afhankelijk van de context de knop OK, Opslaan of Maken activeren. (Wijzigingen worden opgeslagen en de pagina of het dialoogvenster wordt gesloten.)

Alt+O

Lijst-of bibliotheekpagina

Actie

Drukt u op

Een nieuw document maken.

Druk herhaaldelijk op Tab totdat het gewenste item is geselecteerd.

In een bibliotheek kan de naam van de lintknop Nieuw document zijn. In een lijst kan de naam van de lintknop Nieuw item zijn of een naam die specifiek is voor het type lijst, zoals Nieuwe koppeling.

Een document uploaden.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Druk herhaaldelijk op Tab totdat de gewenste koppeling is geselecteerd.

In een bibliotheek kan de naam van de opdracht Nieuw document toevoegen of Nieuw item toevoegen zijn. In een lijst kan de naam van de opdracht Nieuw item toevoegen zijn of een naam die specifiek is voor het type lijst, zoals Nieuwe koppeling toevoegen.

Een pagina in gegevensbladweergave bewerken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Gegevensbladweergave is geselecteerd op het tabblad Lijst of Bibliotheek.)

Een item openen met Windows Explorer.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Openen met Explorer is geselecteerd op het tabblad Lijst of Bibliotheek.)

Een lijst exporteren naar Microsoft Excel 2010.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Exporteren naar Excel is geselecteerd op het tabblad Lijst of Bibliotheek.)

De RSS-feed voor de bibliotheek weergeven.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat RSS-feed is geselecteerd op het tabblad Lijst of Bibliotheek.)

Een waarschuwing voor de bibliotheek maken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Waarschuw mij is geselecteerd op het tabblad Lijst of Bibliotheek.)

Een kolom maken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Kolom maken is geselecteerd op het tabblad Lijst of Bibliotheek.)

Een weergave maken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Weergave maken is geselecteerd op het tabblad Lijst of Bibliotheek.)

De bibliotheekinstellingen wijzigen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Bibliotheekinstellingen is geselecteerd op het tabblad Lijst of Bibliotheek.)

Een map maken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Nieuwe map is geselecteerd op het tabblad Lijst of Bibliotheek.)

Het optiemenu uitvouwen voor een document in een bibliotheek.

Het gebied met de hoofdinhoud moet dan de actieve focus hebben. (Druk op Alt+X.)

Tab (Herhaaldelijk drukken totdat de naar beneden gericht pijl in het menu is geselecteerd en druk vervolgens op ENTER.)

Een kolom in een lijst filteren.

Het gebied met de hoofdinhoud moet dan de actieve focus hebben. (Druk op Alt+X om de focus naar het gebied met de hoofdinhoud te verplaatsen en druk vervolgens herhaaldelijk op Tab.)

Tab (Herhaaldelijk drukken totdat de naar beneden gericht pijl in het menu is geselecteerd en druk vervolgens op ENTER.)

Diatheekpagina

Actie

Drukt u op

Dia's uploaden.

Het gebied met de hoofdinhoud moet dan de actieve focus hebben. (Druk op Alt+X.)

Tab (Herhaaldelijk drukken totdat het menu Uploaden is geselecteerd. Druk vervolgens op PIJL-OMLAAG om Dia's publiceren te selecteren.)

Dia's verwijderen.

Deze opdracht bevindt zich in het menu Acties.

Tab (Herhaaldelijk drukken totdat het menu Acties is geselecteerd. Druk vervolgens op PIJL-OMLAAG om Verwijderen te selecteren.)

Dia naar een presentatie kopiëren.

Alt+N

Afbeeldingsbibliotheekpagina

Actie

Drukt u op

De focus verplaatsen naar de opdracht Bewerken of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de opdracht Verwijderen of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de opdracht Downloaden of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de opdracht Verzenden naar of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de opdracht Diavoorstelling weergeven of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de opdracht Openen met Windows Verkenner of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Pagina enquête

Actie

Drukt u op

De focus verplaatsen naar het menu Acties of dit menu activeren.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de knop Reageren op deze enquête of deze activeren.

Alt+N

De focus verplaatsen naar de opdracht Resultaten exporteren naar een werkblad of deze activeren.

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de koppeling Een grafische samenvatting van de antwoorden weergeven of deze activeren.

Alt+R

De knop Opslaan en sluiten selecteren in een formulier voor het bewerken van een enquêteantwoord.

Alt+S

De focus verplaatsen naar de koppeling Alle antwoorden weergeven of deze activeren.

Alt+U

De focus verplaatsen naar het menu Instellingen of dit menu activeren.

Alt+I

De focus verplaatsen naar de knop Volgende pagina of deze activeren.

Alt+N

Machtigingenpagina

Actie

Drukt u op

Gebruikers machtigingen verlenen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat de knop Machtigingen verlenen op het tabblad Bewerken is geselecteerd.)

Een groep maken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Groep maken op het tabblad Bewerken is geselecteerd.)

Gebruikersmachtigingen verwijderen.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Gebruikersmachtigingen verwijderen op het tabblad Bewerken is geselecteerd.)

Gebruikersmachtigingen bewerken.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Gebruikersmachtigingen bewerken op het tabblad Bewerken is geselecteerd.)

Machtigingen controleren.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Machtigingen controleren op het tabblad Bewerken is geselecteerd.)

Pagina alle Site-inhoud

Actie

Drukt u op

De focus verplaatsen naar de koppeling Maken of deze activeren.

Alt+N

Discussiebord

Actie

Drukt u op

De focus verplaatsen naar de koppeling Nieuwe discussie toevoegen of deze activeren.

Het gebied met de hoofdinhoud moet dan de actieve focus hebben. (Druk op Alt+X.)

Tab (Herhaaldelijk drukken totdat de focus zich op de koppeling Nieuwe discussie toevoegen bevindt.)

Agendaweergave

Actie

Drukt u op

De focus verplaatsen naar de koppeling voor de weergave Dag of deze activeren.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Dag op het tabblad Agenda is geselecteerd.)

De focus verplaatsen naar de koppeling voor de weergave Week of deze activeren.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Week op het tabblad Agenda is geselecteerd.)

De focus verplaatsen naar de koppeling voor de weergave Maand of deze activeren.

Het lint moet dan de actieve focus hebben. (Druk op Alt+SLASH (/) om de focus naar het menu Siteacties te verplaatsen. Druk vervolgens herhaaldelijk op Tab totdat de focus zich op het gewenste linttabblad bevindt.)

Tab (Herhaaldelijk drukken totdat Maand op het tabblad Agenda is geselecteerd.)

Naar de volgende maand gaan in een besturingselement voor datumkiezers

Alt+<

Naar de volgende maand gaan in een besturingselement voor datumkiezers

Alt+>

Pagina met webonderdelen

Actie

Drukt u op

Naar het volgende webonderdeel gaan.

Alt+W

Het menu Webonderdeel openen.

(Het webonderdeel moet dan de actieve focus hebben. Druk op Alt+X om de hoofdinhoud over te slaan. Druk herhaaldelijk op Alt+W totdat de titel van het gewenste webonderdeel is geselecteerd. Druk op Tab om het menu te selecteren.)

ENTER

Een webonderdeel bewerken.

(De focus moet zich dan op het menu Webonderdeel bevinden. Druk herhaaldelijk op Alt+W totdat de titel van het gewenste webonderdeel is geselecteerd. Druk op Tab en vervolgens op Alt+ENTER.)

Tab (Herhaaldelijk drukken totdat Webonderdeel bewerken is geselecteerd.)

Wijzigingen die in het werkvenster Webonderdeel zijn aangebracht, opslaan en het werkvenster sluiten

Alt+O

Wijzigingen die in het werkvenster Webonderdeel zijn aangebracht, annuleren en het werkvenster niet sluiten

Alt+Y

Wijzigingen die in het werkvenster Webonderdeel zijn aangebracht, annuleren en het werkvenster sluiten

Alt+C

Het geselecteerde webonderdeel in het venster Webonderdelen toevoegen aan een pagina met webonderdelen toevoegen.

Tab (Herhaaldelijk drukken totdat Toevoegen is geselecteerd.)

Naar het vorige item in een vervolgkeuzelijst, menu of submenu gaan.

PIJL-OMHOOG

Navigeren naar het volgende item in een vervolgkeuzelijst, menu of vervolgmenu

PIJL-OMLAAG

Naar boven

Help opvragen

Gebruik de Help-venster

Via het Help-venster hebt u toegang tot alle Help-inhoud voor een SharePoint-site. In het Help-venster worden onderwerpen en andere Help-inhoud weergegeven.

In het Help-venster

Actie

Drukt u op

Het Help-venster openen

Alt+6

Het Help-venster sluiten

ALT+F4

Schakelen tussen het Help-venster en het actieve programma

ALT+TAB

De standaardactie voor het geselecteerde item selecteren

Enter

Het volgende of vorige item selecteren in het Help-venster of in het venster met stapsgewijze procedures

Tab of Shift+Tab

Het geselecteerde item beurtelings uitvouwen of samenvouwen

ENTER

De volgende verborgen tekst of hyperlink selecteren, dan wel Alles weergeven of Alles verbergen bovenaan in het onderwerp selecteren.

Tab

De vorige verborgen tekst of hyperlink selecteren

Shift+Tab

De actie uitvoeren de selectie: Alles weergeven, Alles verbergen, verborgen tekst of hyperlink

Enter

Terugkeren naar het vorige Help-onderwerp (knop Vorige)

ALT+PIJL-LINKS of BACKSPACE

Verder gaan naar het volgende Help-onderwerp (knop Volgende)

ALT+PIJL-RECHTS

Binnen het huidige Help-onderwerp met kleine hoeveelheden respectievelijk omhoog of omlaag bladeren.

PIJL-OMHOOG, PIJL-OMLAAG

Binnen het huidige Help-onderwerp met grotere hoeveelheden respectievelijk omhoog of omlaag bladeren.

PAGE UP, PAGE DOWN

De laatste actie afbreken (knop Stoppen)

Esc

Het venster vernieuwen (knop Vernieuwen)

F5

Het huidige Help-onderwerp afdrukken.

Opmerking: Als het huidige Help-onderwerp niet het actieve venster is, drukt u op Alt+F6 en vervolgens op Ctrl+P.

Ctrl+P

Tekst typen in het zoekvak

Tab (Herhaaldelijk drukken.)

De vorige hyperlink selecteren

Shift+Tab

Het huidige Help-onderwerp afdrukken

Ctrl+P

Naar boven

Navigeren op SharePoint 2010-sites waarop geen UI-upgrades zijn toegepast

Als in uw organisatie een upgrade is uitgevoerd vanaf een vorige versie van SharePoint, heeft de serverbeheerder er mogelijk voor gekozen om het toepassen van de wijzigingen in de gebruikersinterface, waaronder het lint, uit te stellen. Wellicht heeft de serverbeheerder van deze mogelijkheid gebruikgemaakt om te zorgen dat pagina's met uitgebreide aanpassingen voorlopig kunnen blijven functioneren onder de nieuwe SharePoint 2010.

Als dit het geval is, kunt u de sneltoetsen van de vorige versie gebruiken. Deze vindt u hieronder.

Als uw SharePoint 2010-site bevat geen UI-upgrades

Alle pagina's
tekst met opmaak bewerken
toevoegen of bewerken item, document, discussieopmerking of enquêteantwoord
lijst-of bibliotheekpagina
Afbeeldingsbibliotheekpagina
pagina enquête
Machtigingenpagina
pagina alle Site-inhoud
discussiebord
agendaweergave
contactenlijst
Pagina met webonderdelen
RTF-Editor van het webonderdeel Inhoudseditor

Alle pagina's

Actie

Drukt u op

De meer toegankelijke modus in- of uitschakelen.

In de meer toegankelijke modus wordt de manier gewijzigd waarop inhoud op een Office SharePoint Server 2007- of Office Forms Server 2007-site wordt weergegeven. De inhoud wordt zo voor ondersteunende technologieën als schermleesprogramma's geoptimaliseerd.

Tab (Herhaaldelijk drukken zodra de pagina in een browser is geopend.)

De focus verplaatsen naar de koppeling Verdergaan naar hoofdinhoud of deze activeren.

Alt+J

De focus verplaatsen naar de koppeling Alle site-inhoud weergeven of deze activeren.

Alt+3

De focus verplaatsen naar het menu Siteacties of dit menu activeren.

Alt+SLASH (/)

De focus verplaatsen naar de koppeling Zoeken of deze activeren.

Alt+S

De focus verplaatsen naar de koppeling Help of deze activeren.

Alt+6

De focus verplaatsen naar de koppeling Introductiepagina of deze activeren.

Alt+1

De focus verplaatsen naar het menu Welkom of dit menu activeren.

Alt+L

De focus verplaatsen naar het menu Beeld of dit menu activeren.

Alt+V

Menu's uitvouwen, bijvoorbeeld het menu Site-acties

SHIFT+ENTER

Vervolgkeuzelijsten uitvouwen, bijvoorbeeld het menu Zoekbereik dat boven aan de meeste pagina's te vinden is naast het vak Zoeken

ALT+PIJL-OMLAAG

De selectie op een pagina verplaatsen van het ene webonderdeel naar het andere, zoals op de introductiepagina met meerdere webonderdelen

ALT+W

Naar begin sectie

Tekst met opmaak bewerken

Als u dit wilt doen

Drukt u op

De focus verplaatsen naar de knop Tekstrichting van rechts naar links of deze activeren.

Ctrl+Shift+KLEINER-DAN-TEKEN (<)

De focus verplaatsen naar de knop Tekstrichting van links naar rechts of deze activeren.

Ctrl+Shift+GROTER-DAN-TEKEN (>)

De focus verplaatsen naar de knop Vet of deze activeren.

Ctrl+B

De focus verplaatsen naar de knop Kopiëren of deze activeren.

Ctrl+C

De focus verplaatsen naar de knop Tekstkleur of deze activeren.

Ctrl+Shift+C

De focus verplaatsen naar de knop Centreren of deze activeren.

Ctrl+E

De focus verplaatsen naar de knop Genummerde lijst of deze activeren.

Ctrl+Shift+E

De focus verplaatsen naar het menu Lettertype of dit menu activeren.

Ctrl+Shift+F

De focus verplaatsen naar de knop Cursief of deze activeren.

Ctrl+I

De focus verplaatsen naar de knop Links uitlijnen of deze activeren.

Ctrl+L

De focus verplaatsen naar de knop Lijst met opsommingstekens of deze activeren.

Ctrl+Shift+L

De focus verplaatsen naar de knop Inspringing vergroten of deze activeren.

Ctrl+M

De focus verplaatsen naar de knop Inspringing verkleinen of deze activeren.

Ctrl+Shift+M

De focus verplaatsen naar het menu Tekengrootte of dit menu activeren.

Ctrl+Shift+P

De focus verplaatsen naar de knop Rechts uitlijnen of deze activeren.

Ctrl+R

De focus verplaatsen naar de knop Onderstrepen of deze activeren.

Ctrl+U

De focus verplaatsen naar de knop Plakken of deze activeren.

Ctrl+V

De focus verplaatsen naar het menu Achtergrondkleur of dit menu activeren.

Ctrl+Shift+W

De focus verplaatsen naar de knop Knippen of deze activeren.

Ctrl+X

Naar begin sectie

Een item, document, discussieopmerking of antwoord toevoegen of bewerken

Actie

Drukt u op

Knop Annuleren (wijzigingen worden geannuleerd en u keert terug naar de lijst, bibliotheek, enquête of het discussiebord)

Alt+C

Knop OK (wijzigingen worden opgeslagen en de pagina wordt gesloten)

Alt+O

Naar begin sectie

Pagina met lijst of bibliotheek

Actie

Drukt u op

De focus verplaatsen naar het menu Nieuw op een werkbalk van een lijst of bibliotheek of dit menu activeren.

Alt+N (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar het menu Uploaden op een werkbalk van een lijst of bibliotheek of dit menu activeren.

Afhankelijk van het type bibliotheek bevat het menu Uploaden de opdrachten Document uploaden en Meerdere documenten uploaden.

Alt+U (Druk op Shift +ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar het menu Acties op een werkbalk van een lijst of bibliotheek of dit menu activeren.

Afhankelijk van het type lijst of bibliotheek bevat het menu Acties de opdrachten Bewerken in gegevensblad, Openen met Windows Verkenner, Exporteren naar werkblad, RSS-feed weergeven en Waarschuw mij.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar het menu Instellingen op een werkbalk van een lijst of bibliotheek of dit menu activeren.

Afhankelijk van het type lijst of bibliotheek bevat het menu Instellingen de opdrachten Kolom maken, Weergave makenen Bibliotheektype Bibliotheekinstellingen .

ALT+I (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Nieuw document maken

Deze opdracht bevindt zich in het menu Nieuw.

ALT+N (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Nieuwe map maken

Deze opdracht bevindt zich in het menu Nieuw.

ALT+N (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Document uploaden

Deze opdracht bevindt zich in het menu Uploaden.

ALT+U (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

In een standaardweergave: Bewerken in gegevensblad

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Het optiemenu voor een document uitvouwen in een bibliotheek

SHIFT+ENTER

Een kolom in een lijst filteren. Hiervoor moet de actieve focus op de kolomkop staan (druk op ALT+J om naar het gebied met de hoofdinhoud te gaan en druk vervolgens meerdere malen op TAB totdat de kop is geselecteerd).

SHIFT+ENTER

Naar begin sectie

Pagina Afbeeldingsbibliotheek

Actie

Drukt u op

Bewerken

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Verwijderen

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Downloaden

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Verzenden naar

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Diavoorstelling weergeven

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Openen met Windows Verkenner

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Naar begin sectie

Pagina Enquête

Actie

Drukt u op

De focus verplaatsen naar het menu Acties of dit menu activeren.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De focus verplaatsen naar de knop Reageren op deze enquête of deze activeren.

Alt+N

Resultaten exporteren naar een werkblad

Deze opdracht bevindt zich in het menu Acties.

Alt+C (Druk op Shift+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

De koppeling Een grafische samenvatting van de antwoorden weergeven.

Alt+R

De knop Opslaan en sluiten selecteren in een formulier voor het bewerken van een enquêteantwoord.

Alt+S

De focus verplaatsen naar de koppeling Alle antwoorden weergeven of deze activeren.

Alt+U

De focus verplaatsen naar het menu Instellingen of dit menu activeren.

Alt+I

De focus verplaatsen naar de knop Volgende pagina of deze activeren.

Alt+N

Naar begin sectie

Pagina met machtigingen

Actie

Drukt u op

Gebruikersmachtigingen verwijderen

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Gebruikersmachtigingen bewerken

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Machtigingen overnemen

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Naar begin sectie

Pagina Alle site-inhoud

Actie

Drukt u op

De focus verplaatsen naar de knop Maken of deze activeren.

Alt+N

Naar begin sectie

Discussiebord

Actie

Drukt u op

De focus verplaatsen naar de knop Nieuwe discussie of deze activeren.

Alt+N

Naar begin sectie

Weergave Kalender

Actie

Drukt u op

De focus verplaatsen naar de koppeling voor de weergave Dag of deze activeren.

Alt+PUNT (.)

De focus verplaatsen naar de koppeling voor de weergave Week of deze activeren.

Alt+MINTEKEN (-)

De focus verplaatsen naar de koppeling voor de weergave Maand of deze activeren.

Alt+GELIJKTEKEN (=)

Naar de vorige dag, week of maand gaan in een weergave.

Alt+VIERKANTE HAAK OPENEN ([)

Naar de volgende dag, week of maand gaan in een weergave.

Alt+VIERKANTE HAAK SLUITEN (])

Naar de vorige maand gaan in een datumkiezer.

Alt+KLEINER-DAN-TEKEN (<)

Naar de volgende maand gaan in een datumkiezer.

Alt+GROTER-DAN-TEKEN (>)

Naar begin sectie

Lijst met contactpersonen

Actie

Drukt u op

Verbinding maken met Outlook

Deze opdracht bevindt zich in het menu Acties.

ALT+C (Druk op SHIFT+ENTER om het menu te activeren. Druk op PIJL-OMLAAG om een opdracht te selecteren.)

Naar begin sectie

Pagina met webonderdelen

Actie

Drukt u op

Navigeren naar het volgende webonderdeel of de volgende sectie van het werkvenster

ALT+W

Het menu Webonderdeel openen (Dit vereist dat u de focus verplaatst naar het webonderdeel. Druk meerdere malen op ALT+W totdat de naam van het gewenste webonderdeel is geselecteerd en druk vervolgens op TAB.)

ALT+ENTER

Een webonderdeel wijzigen (Dit vereist dat u de focus verplaatst naar het menu Webonderdeel. Druk meerdere malen op ALT+W totdat de naam van het gewenste webonderdeel is geselecteerd, druk op TAB en vervolgens op ALT+ENTER.)

PIJL-OMLAAG (meerdere malen drukken)

Wijzigingen die in het werkvenster Webonderdeel zijn aangebracht, opslaan en het werkvenster sluiten

Alt+O

Wijzigingen die in het werkvenster Webonderdeel zijn aangebracht, annuleren en het werkvenster niet sluiten

Alt+Y

Wijzigingen die in het werkvenster Webonderdeel zijn aangebracht, annuleren en het werkvenster sluiten

Alt+C

Het geselecteerde webonderdeel in het venster Webonderdelen toevoegen aan een pagina met webonderdelen toevoegen

Alt+O

Navigeren naar het vorige item in een vervolgkeuzelijst, menu of vervolgmenu

PIJL-OMHOOG

Navigeren naar het volgende item in een vervolgkeuzelijst, menu of vervolgmenu

PIJL-OMLAAG

Een vervolgmenu sluiten en terugkeren naar het vorige menu of vervolgmenu

PIJL-LINKS

Het volgende vervolgmenu openen

PIJL-RECHTS

Naar begin sectie

RTF-editor van het webonderdeel Inhoudseditor

De volgende sneltoetsen zijn van toepassing op het webonderdeel Inhoudseditor.

De werkbalk Standaard

Actie

Drukt u op

De selectie knippen en op het Klembord plaatsen

Ctrl+X

De selectie kopiëren naar het Klembord

Ctrl+C

De inhoud van het Klembord op de huidige locatie plakken

CTRL+V
SHIFT+INSERT

De meest recente opdracht ongedaan maken

Ctrl+Z

De opdracht die u als laatste ongedaan hebt gemaakt, opnieuw uitvoeren

Ctrl+Y

Tekst zoeken

Ctrl+F

Schakelen tussen het verbergen en weergeven van rasterlijnen

Ctrl+Shift+G

Een hyperlink maken voor een selectie of een bestaande hyperlink bewerken

Ctrl+L

Een afbeelding invoegen

ALT+CTRL+I

Een tabel invoegen

Alt+Shift+T

Een rij in een tabel invoegen

ALT+CTRL+R

Een kolom in een tabel invoegen

ALT+CTRL+C

Een cel in een tabel invoegen

ALT+CTRL+L

Cellen in een tabel samenvoegen

ALT+CTRL+M

Cellen in een tabel splitsen

ALT+CTRL+S

Help-informatie opvragen

F1

De werkbalk Opmaak

Actie

Drukt u op

Het opmaakprofiel wijzigen

Ctrl+Shift+S

Het lettertype van de tekst wijzigen

Ctrl+Shift+F

De opmaak Vet toepassen op of verwijderen van de geselecteerde tekst.

Ctrl+B

Cursieve opmaak toepassen op of verwijderen van de geselecteerde tekst

Ctrl+I

Onderstreping toepassen op of verwijderen van de geselecteerde tekst

Ctrl+U

De achtergrondkleur van de tekst wijzigen

Ctrl+Shift+B

De geselecteerde alinea links uitlijnen

ALT+SHIFT+[

De selectie centreren

ALT+SHIFT+|

De geselecteerde alinea rechts uitlijnen

ALT+SHIFT+]

De selectie converteren naar de richting van links naar rechts

CTRL+SHIFT+ >

De selectie converteren naar de richting van rechts naar links

CTRL+SHIFT+ <

Een genummerde lijst maken

ALT+CTRL+N

Een lijst met opsommingstekens toepassen op of verwijderen van de geselecteerde alinea.

ALT+CTRL+B

Een alinea-inspringing links verwijderen

Ctrl+Shift+T

Een alinea links laten inspringen.

Ctrl+T

Inhoud bewerken

Actie

Drukt u op

De selectie verwijderen zonder de selectie op het Klembord te plaatsen

DELETE

Schakelen tussen het invoegen en overschrijven van tekst

Insert

De selectie verwijderen of, als er geen selectie is, het teken vóór de cursor verwijderen

Backspace

Het hele woord links van de cursor verwijderen, maar niet de spatie ervoor

Ctrl+Backspace

Een nieuwe regel invoegen (maar niet binnen een element van een HTML-alinea: <P>)

SHIFT+ENTER

Navigeren in inhoud

Als u dit wilt doen

Drukt u op

De cursor één teken naar rechts verplaatsen

PIJL-RECHTS

De cursor één teken naar links verplaatsen

PIJL-LINKS

De cursor een regel omhoog verplaatsen

PIJL-OMHOOG

De cursor een regel omlaag verplaatsen

PIJL-OMLAAG

De cursor één woord verder verplaatsen

CTRL+PIJL-RECHTS

De cursor één woord terug verplaatsen

CTRL+PIJL-LINKS

De cursor verplaatsen naar het begin van de regel

Home

De cursor verplaatsen naar het einde van de regel

End

De cursor een alinea omhoog verplaatsen

CTRL+PIJL-OMHOOG

De cursor een alinea omlaag verplaatsen

CTRL+PIJL-OMLAAG

De cursor een pagina omhoog verplaatsen

PGUP

De cursor een pagina omlaag verplaatsen

PGDN

De cursor verplaatsen naar het begin van de inhoud

Ctrl+Home

De cursor verplaatsen naar het einde van de inhoud

Ctrl+End

De selectie van inhoud uitbreiden

Als u dit wilt doen

Drukt u op

De selectie één teken naar rechts uitbreiden

SHIFT+PIJL-RECHTS

De selectie één teken naar links uitbreiden

SHIFT+PIJL-LINKS

De selectie één woord naar rechts uitbreiden

CTRL+SHIFT+PIJL-RECHTS

De selectie één woord naar links uitbreiden

CTRL+SHIFT+PIJL-LINKS

De selectie één regel naar boven uitbreiden

Shift+PIJL-OMHOOG

De selectie één regel naar beneden uitbreiden

Shift+PIJL-OMLAAG

De selectie tot aan het einde van de regel uitbreiden

Shift+End

De selectie tot aan het begin van de regel uitbreiden

Shift+Home

De selectie één pagina naar boven uitbreiden

Shift+Page Up

De selectie één pagina naar beneden uitbreiden

Shift+Page Down

De selectie tot aan het begin van de inhoud uitbreiden

CTRL+SHIFT+HOME

De selectie uit tot aan het einde van de inhoud uitbreiden

CTRL+SHIFT+END

De hele inhoud selecteren

Ctrl+A

Navigeren door tabellen, afbeeldingen of objecten (HTML-blokelementen)

Als u dit wilt doen

Drukt u op

Navigeren naar de volgende tabel, de volgende afbeelding of het volgende object (HTML-blokelement) in de inhoud

Tab

Navigeren naar de vorige tabel, de vorige afbeelding of het vorige object (HTML-blokelement) in de inhoud

Shift+Tab

Navigeren van de inhoud naar het volgende blokelement op de webpagina

Ctrl+Tab

Navigeren naar de knop Opslaan

SHIFT+CTRL+TAB

Schakelen tussen de absolute en relatieve plaatsing voor de tabel, de afbeelding of het object (HTML-blokelement)

Ctrl+K

Naar begin sectie

Naar boven

Verwante onderwerpen

Toegankelijkheidsfuncties

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×