Tijd optellen of aftrekken

Veel personen vinden het lastig om twee verschillende tijdsperioden op te tellen of af te trekken om te berekenen hoeveel tijd aan een bepaald project is besteed. Gelukkig is dit in Excel Online heel makkelijk met eenvoudige formules.

Tijd optellen

Stel dat u wilt weten hoeveel uur en minuten het kost om twee taken te doen. U schat in dat de eerste taak 6 uur en 45 minuten kost en de tweede 9 uur en 30 minuten.

  1. Typ in cel B2 6:45 en in cel B3 9:30.

  2. Typ =B2+B3 in cel B4 en druk op Enter.

Tijd voor twee taken bij elkaar opgeteld

Het kost 16 uur en 15 minuten om de twee taken uit te voeren.

Tip:  U kunt tijden ook optellen met AutoSom. Klik in cel B4. Klik op het tabblad Start > AutoSom. De formule ziet er zo uit: =SOM(B2:B3). Druk op Enter voor het resultaat: 16 uur en 15 minuten.

Optellen tot meer dan 24 uur

Als u de Excel-bureaubladtoepassing hebt, kunt u met de knop Openen in Excel de werkmap openen en tijden met een verschil van meer dan 24 uur optellen.

Knop om te bewerken in Excel

Ga naar de Microsoft Excel-blog voor informatie over de meest recente updates voor Excel Online.

U kunt de volledige suite met Office-toepassingen en -services proberen of kopen via Office.com.

Tijd aftrekken

Stel dat u en uw vrienden de begin- en eindtijd weten van een vrijwilligersproject en u wilt weten hoeveel tijd u in totaal hebt besteed. Met andere woorden, de verstreken tijd of het verschil tussen de twee tijdstippen.

  1. Typ de begintijd in cel B2 en druk op Enter. Typ de eindtijd in cel C2 en druk nogmaals op Enter. Typ ook de begin- en eindtijden voor uw vrienden.

  2. Trek in cel D2 de eindtijd af van de begintijd. Dit doet u met de formule =C2-B2. Druk op Enter.

Tijdstippen van elkaar aftrekken om de verstreken tijd te berekenen

U ziet nu dat Richard 3 uur en 45 minuten heeft gewerkt.

  1. U krijgt de resultaten voor de anderen door de formule te kopiëren. Klik in cel D2 en sleep naar cel D4. De notatie in cel D2 wordt samen met de formule gekopieerd.

Verstreken tijd in kolom D

Tijden met een verschil van meer dan 24 uur van elkaar aftrekken

Als u de Excel-bureaubladtoepassing hebt, kunt u met de knop Openen in Excel de werkmap openen en tijden met een verschil van meer dan 24 uur van elkaar aftrekken.

Knop om te bewerken in Excel

Ga naar de Microsoft Excel-blog voor informatie over de meest recente updates voor Excel Online.

U kunt de volledige suite met Office-toepassingen en -services proberen of kopen via Office.com.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×