Tellen hoe vaak een waarde voorkomt

Met een aantal werkbladfuncties kunt u tellen hoe vaak een bepaalde tekst of numerieke waarde voorkomt in een bereik van cellen. Met de functie AANTAL.ALS kunt u bijvoorbeeld tellen hoe vaak een bepaalde waarde voorkomt, zoals u in het volgende voorbeeld kunt zien.

Voorbeeld

Verkoper

Factuur

Lange

15.000

Lange

9.000

Vliegen

8.000

Vliegen

20.000

Lange

5.000

Lakowski

22.500

Formule

Beschrijving

Resultaat

=AANTAL.ALS(A2:A7,"Blaauboer")

Aantal vermeldingen voor Blaauboer (3)

3

=AANTAL.ALS(A2:A7,A4)

Aantal vermeldingen voor Vliegen (2)

2

=AANTAL.ALS(B2:B7,"< 20000")

Aantal facturen met een waarde lager dan 20.000 (4)

4

=AANTAL.ALS(B2:B7,">="&B5)

Aantal facturen met een waarde hoger dan of gelijk aan 20.000 (2)

2

AANTALLEN.ALS gebruiken om waarden te tellen op basis van meerdere criteria

De functie AANTALLEN.ALS lijkt op de functie AANTAL.ALS, met één belangrijke uitzondering: met AANTALLEN.ALS kunt u criteria toepassen op cellen in meerdere bereiken en tellen hoe vaak aan alle criteria wordt voldaan. U kunt met de functie AANTALLEN.ALS maximaal 127 combinaties van bereiken en criteria gebruiken. De syntaxis voor deze functie ziet er als volgt uit:

AANTALLEN.ALS(criteriabereik1; criterium1; [criteriabereik2; criterium2]…)

Voorbeeld

Werknemer-id

Regionummer

Afdeling

20552

2

Verkoop

21268

2

Financiën

23949

1

Administratie

24522

4

Administratie

28010

3

IT

29546

4

Verkoop

31634

3

IT

32131

1

IT

35106

4

Financiën

40499

1

PZ

42051

1

Verkoop

43068

2

PZ

45382

2

Financiën

47971

1

IT

Formule

Beschrijving

Resultaat

=AANTALLEN.ALS(B2:B15,"2",C2:C15,"Financiën")

Hoeveel werknemers maken deel uit van Regio 2 en de afdeling Financiën?

2

Het eerste criteriumbereik omvat alle regionummers en het tweede criteriumbereik omvat de namen van alle afdelingen. Het criterium dat wordt toegepast op het eerste bereik is '2' en het criterium dat wordt toegepast op het tweede bereik is 'Financiën'. Met AANTALLEN.ALS wordt gecontroleerd of aan beide criteria wordt voldaan.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×