Tekst importeren vanuit een ander bestand in een publicatie

Opmerking: We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

U hebt verschillende opties voor het importeren van tekst in een publicatie in Publisher. De optie die u kiest, is afhankelijk van hoeveel tekst die u wilt importeren en wat u wilt doen met de tekst nadat deze is geïmporteerd.

Bewerking

Werkwijze

Een geselecteerde tekst of een grafiek importeren uit een document dat is gemaakt in een ander programma

De geselecteerde tekst of een grafiek kopiëren en plakken

Een Microsoft Office Word-document converteren naar een Publisher-publicatie

Een Word-document importeren

Alle tekst importeren vanuit een bestand dat is gemaakt in een ander programma

Een bestand invoegen

Een reeks etiketten met het adres, briefkaarten of soortgelijke publicaties maken

Afdruk samenvoegen gebruiken om informatie te importeren

Tekst in een tabel importeren vanuit een Microsoft Windows-programma in een tabel in Publisher

Kopiëren en plakken van tekst in een tabel

De geselecteerde tekst of een grafiek kopiëren en plakken

  1. Open het bestand met de tekst of de grafiek die u wilt toevoegen.

  2. Selecteer de tekst.

  3. Met de rechtermuisknop op de geselecteerde tekst of de grafiek en klik vervolgens op kopiëren.

  4. Open de publicatie waarin u wilt invoegen de tekst of de grafiek.

  5. Met de rechtermuisknop op waar u de tekst invoegen en klik vervolgens op Plakken.

    Een nieuw tekstvak met de tekst die u hebt geplakt wordt weergegeven in de publicatie.

Tip: U kunt ook de tekst die u hebt gekopieerd in een bestaand tekstvak plakken. Klik in het tekstvak op waar u tekst wilt plakken de voordat u op Plakken.

  • Standaard worden de tekst die u plakt opgemaakt op basis van het lettertypeschema van de publicatie. Als de knop Plakopties wordt weergegeven, wordt een andere tekenstijl gebruikt in de tekst. Als u de tekst wilt behouden de oorspronkelijke opmaak wilt, klikt u op de knop Plakopties en klik op Bronopmaak behouden.

    rijdefinitie openen

  • Als u een grafiek naar een Publisher-bestand kopiëren, wordt deze gekopieerd als bitmap en is niet mogelijk om deze te bewerken in Publisher.

Naar boven

Een Word-document importeren

U hebt een Word-document, maar u moet afbeeldingen toevoegen, en u wilt profiteren van de bovenliggende mogelijkheden van de grafische prestaties van Publisher. Of u wilt converteren van een rapport dat u in Word hebt getypt in een publicatie zodat deze dezelfde manier als alle andere bedrijfspublicaties kunt voorzien.

Gelukkig, is het gemakkelijk converteren van een Word-documenten die zijn gemaakt in Microsoft Office Word in publicaties van Publisher. Enige u hoeft te doen is kiest u het ontwerp dat u wilt en Ga naar het Word-document dat u wilt converteren.

  1. Start Publisher.

  2. Klik in de lijst met Publicatietypen , klikt u op Word-documenten importeren.

    Deze optie zoeken:

    • Klik op ingebouwdein Publisher-2016 of Publisher 2013.

    • In Publisher 2010, kunt u onder Meer sjablonen.

    • In Publisher 2007, kunt u onder Populaire publicatietypen.

  3. Klik op het ontwerp dat u wilt, en klik vervolgens op maken.

  4. Zoek in het dialoogvenster Word-Document importeren en klik op het bestand dat u wilt importeren en klik vervolgens op OK.

  5. De publicatie om ervoor te zorgen dat alles er ongeveer hetzelfde de manier waarop u wilt controleren en sla de publicatie.

Naar boven

Een bestand invoegen

  1. In de publicatie door een tekstvak (Invoegen > Tekstvak tekenen) te maken als u dit nog niet hebt gedaan.

  2. In het tekstvak, op de plaats waar u de tekst wilt plakken.

  3. Klik op het menu Invoegen op Bestand invoegen (in Publisher 2007, klikt u op Tekstbestand).

  4. Zoek en klik op het bestand dat u wilt importeren.

  5. Klik op OK.

    Opmerking: Mogelijk moet u de grootte van het tekstvak als u de tekst passend maken van de manier waarop die u wilt wijzigen.

Naar boven

Afdruk samenvoegen gebruiken om informatie te importeren

Als u beschikt over adressen van klanten of andere gegevens die zijn opgeslagen in een gegevensbestand, zoals een Excel-werkblad of een bestand van Outlook-contactpersonen, kunt u Afdruk samenvoegen gebruiken om te maken van een reeks individuele adresetiketten, briefkaarten of andere publicaties.

Afdruk samenvoegen gebruikt, kunt u opgeven welke rijen (records) uit het gegevensbestand en welke tekst in elke rij die u wilt samenvoegen in een publicatie.

Als u wilt weten hoe u Afdruk samenvoegen gebruikt, raadpleegt u:

Naar boven

Kopiëren en plakken van tekst in een tabel

  1. Open het Microsoft-programma waarin de tabeltekst die u wilt.

  2. Selecteer de tekst die u wilt.

  3. Met de rechtermuisknop op de geselecteerde tekst en klik vervolgens op kopiëren.

    Opmerking: Als u de hele tabel hebt gekopieerd, klikt u op waar u de tabel invoegen in uw Publisher-bestand, klik met de rechtermuisknop en klik vervolgens op Plakken.

  4. In Publisher op Invoegen > tabelen selecteer vervolgens het aantal rijen en kolommen die u wilt.

  5. Klik in de tabel waar u de cel in de linkerbovenhoek van de gekopieerde tekst wilt weergeven.

  6. Klik op het tabblad Start en klik op de pijl onder Plakkenen klik vervolgens op Plakken speciaal.

  7. Klik op Cellen zonder celopmaakin de lijst als en klik vervolgens op OK.

Naar boven

  1. Open het Microsoft-programma waarin de tabeltekst die u wilt.

  2. Selecteer de tekst die u wilt.

  3. Met de rechtermuisknop op de geselecteerde tekst en klik vervolgens op kopiëren.

    Opmerking: Als u de hele tabel hebt gekopieerd, klikt u op waar u de tabel invoegen in uw Publisher-bestand, klik met de rechtermuisknop en klik vervolgens op Plakken.

  4. Klik op Tabel invoegen op de werkbalk objecten , op de plaats waar u de tabel wilt invoegen en selecteer vervolgens opties in het dialoogvenster Tabel maken in Publisher.

  5. Klik in de tabel waar u de cel in de linkerbovenhoek van de gekopieerde tekst wilt weergeven.

  6. Klik op Plakken speciaal in het menu Bewerken.

  7. Klik op Cellen zonder celopmaakin de lijst als en klik vervolgens op OK.

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×