Office
Aanmelden

Tekst en objecten animeren met animatiepaden in PowerPoint voor Mac

U kunt uw presentatie visueel aantrekkelijk maken en meer nadruk geven door animatie-effecten toe te passen op een afbeelding of tekstblok zodat deze een ingesteld pad op de dia volgt.

Kies een vooraf gedefinieerd pad en pas dit naar behoefte aan of teken uw eigen padanimatie:

Vooraf gedefinieerde paden gebruiken

Aangepaste paden gebruiken

Vooraf gedefinieerde paden gebruiken

In de meeste gevallen is het gebruik van een van de basisanimatiepaden de perfecte keuze om uw dia interessanter te maken. In het volgende voorbeeld passen we de padanimatie Bocht naar een afbeelding toe, gebruiken we Effectopties om de richting van het pad te wijzigen en passen we Omgekeerde padrichting toe om het uiteindelijke resultaat te krijgen.

Voorbeeld: een vooraf gedefinieerde padanimatie toepassen op een afbeelding

  1. Klik in een lege dia op Invoegen > Vormen > Rechthoek (of desgewenst op een andere vorm) en klik vervolgens in de linkerbovenhoek van de dia om deze in te voegen.

  2. Houd de rechthoek geselecteerd, klik op Animaties > Padanimatie en klik onder Basis op Bocht.

    Padanimatie toepassen op het tabblad Animaties
  3. Nadat het animatievoorbeeld is voltooid, klikt u op het tabblad Animaties op Effectopties en klikt u vervolgens op Rechts omlaag.

  4. Beweeg de aanwijzer over het eindpunt van de animatie totdat de aanwijzer verandert in een dubbele pijl met een streep erdoor en klik en sleep het naar de rechterbenedenhoek van de dia.

    Sleep de hoek van het animatiepad om het formaat te wijzigen
  5. Klik tot slot op Effectopties > Omgekeerde padrichting.

    Houd Control ingedrukt terwijl u op het pad klikt, om het pad om te keren

    De animatie verplaatst nu de afbeelding van de minst zichtbare plaats op de dia (rechtsonder) naar de meest zichtbare plaats (linksboven).

Aangepaste paden gebruiken

Als u een aangepast animatiepad wilt tekenen, selecteert u het object dat u wilt animeren en klikt u op Animaties > Padanimaties en selecteert u een optie onder Aangepast. De tekenmethode is afhankelijk van het type pad dat u kiest.

Als u een Gekromd pad of Vrije-vormpad hebt geselecteerd: Padanimatieknoppen Curve of Vrije vorm

  1. Klik op het beginpunt en klik telkens wanneer u van richting wilt veranderen.

  2. Dubbelklik om af te ronden.

Als u een Lijn- of Krabbelpad hebt geselecteerd: Padanimatie Lijn of Krabbel

  • Klik op de muisknop en houd deze ingedrukt om de gewenste vorm te maken en laat de knop los wanneer u klaar bent.

Een aangepast pad wijzigen na het tekenen ervan:

  • Druk op Control en klik op het aangepaste pad of klik met de rechtermuisknop op het aangepaste pad en klik vervolgens op Punten bewerken.

    Aangepast padanimatie in modus Punten bewerken

    Tip: Als u nog nooit paden in een grafisch programma hebt bewerkt, vindt u het wellicht handiger om het effect te verwijderen en het opnieuw te tekenen.

Wat wilt u doen?

Een animatiepad toepassen op een object of tekst

Een aangepast pad tekenen

Het pad van de animatie aanpassen

De richting van het animatiepad omkeren

Het pad sluiten of openen

Het animatiepad verplaatsen op de dia

Een animatiepad toepassen op een object of tekst

  1. Selecteer de tekst of het object waarop u een animatie-effect wilt toepassen.

  2. Klik op het tabblad Animaties onder Beweging op Paden en klik vervolgens onder Basis of Complex op het gewenste type animatiepad.

    tabblad animaties, groep beweging

    Tips: 

    • De pijlen waarmee het animatiepad wordt weergeven wanneer u de animatie bewerkt, zijn niet zichtbaar voor uw publiek tijdens de diavoorstelling.

    • Als u een voorbeeld van alle animatie-effecten op de dia wilt weergeven, klikt u op het tabblad Animaties onder Voorbeeld op Afspelen.

Een aangepast animatiepad tekenen

  1. Selecteer de tekst of het object waarop u een animatie-effect wilt toepassen.

  2. Klik op het tabblad Animaties onder Beweging op Paden en klik vervolgens op Curve tekenen, vrije vorm tekenen, Lijn tekenen of Krabbel tekenen.

    tabblad animaties, groep beweging

  3. Voer een van de volgende handelingen uit om het animatiepad dat u hebt geselecteerd, te tekenen:

Actie

Werkwijze

Een curve tekenen

Klik op de positie op de dia waarop u het pad wilt starten en verplaats de muisaanwijzer langs een lijn. Klik op de posities waarop u een hoogtepunt van de curve wilt hebben in het pad. Dubbelklik wanneer u wilt stoppen met tekenen van het pad.

Een vrije-vormpad met rechte lijnen tekenen

Klik op de positie op de dia waarop u het pad wilt beginnen, verplaats de aanwijzer in een richting om een rechte lijn te tekenen en klik wanneer u een hoek wilt maken. U kunt ook de muisknop ingedrukt houden wanneer u de muis in een bepaalde richting verplaatst om een pad te tekenen dat met de hand lijkt te zijn getekend. Klik wanneer u wilt wisselen tussen deze tekenmethoden. Dubbelklik wanneer u wilt stoppen met tekenen van het pad.

Een lijn tekenen

Klik op de positie op de dia waarop u het pad wilt beginnen, houd de muisknop ingedrukt en sleep de aanwijzer in een richting om een rechte lijn te tekenen. Laat de muisknop los als u wilt stoppen met tekenen van het pad.

Teken een pad dat met de hand lijkt te zijn getekend of gekrabbeld

Klik op de positie op de dia waarop u het pad wilt beginnen, houd de muisknop ingedrukt en sleep de aanwijzer in de gewenste richting. Laat de muisknop los als u wilt stoppen met tekenen van het pad.

Tips: 

  • Als u wilt dat een gekromd pad of vrije-vormpad op dezelfde positie begint en eindigt (ook wel het pad 'sluiten' genoemd), klikt u op het beginpunt van het pad om het tekenen van het pad te stoppen in plaats van te dubbelklikken of de muisknop los te laten.

  • Als u een voorbeeld van alle animatie-effecten op de dia wilt weergeven, klikt u op het tabblad Animaties onder Voorbeeld op Afspelen.

Het pad van de animatie aanpassen

  1. Selecteer in het navigatiedeelvenster de dia met het animatie-effect dat u wilt wijzigen en klik op het tabblad Animaties.

    Dia's selecteren in het navigatiedeelvenster

    1. Klik in het menu Beeld op Normaal.

    2. Klik bovenin het navigatiedeelvenster op het tabblad Dia's  tabblad dia's en klik op een dia. Afhankelijk van de breedte van het navigatievenster worden de tabbladen Benoemd tabblad Dia's en Benoemd tabblad Overzicht met namen of de tabbladen Dia's  tabblad dia's en Overzicht  Tabblad Overzicht met pictogrammen weergegeven.

  2. Selecteer op de dia het animatie-effect dat u wilt wijzigen.

    Tips: 

    • Elk animatie-effect op de dia wordt vertegenwoordigd door een getal  Animatienummer  naast het object, waarmee de volgorde wordt aangegeven waarin de effecten worden afgespeeld.  Als twee animatie-effecten op hetzelfde moment worden afgespeeld, worden ze vertegenwoordigd door een genummerde stapel  Stapel genummerde animaties .

    • Als u een animatie-effect wilt selecteren dat zich bevindt in een genummerde stapel Stapel genummerde animaties , moet u de volledige lijst met animatie-effecten op de dia weergeven. Klik op het tabblad Animaties onder Animatieopties op Volgorde wijzigen en klik vervolgens op de gewenste animatie.

  3. Klik op het tabblad Animaties onder Animatieopties op Effectopties en klik vervolgens op Punten bewerken.

    Tabblad Animaties, groep Animatie-opties

  4. Sleep een bewerkingspunt op het animatiepad om de vorm aan te passen.

    Tip: Als u een voorbeeld van alle animatie-effecten op de dia wilt weergeven, klikt u op het tabblad Animaties onder Voorbeeld op Afspelen.

De richting van het animatiepad omkeren

  1. Selecteer in het navigatiedeelvenster de dia met het animatie-effect dat u wilt wijzigen en klik op het tabblad Animaties.

    Dia's selecteren in het navigatiedeelvenster

    1. Klik in het menu Beeld op Normaal.

    2. Klik bovenin het navigatiedeelvenster op het tabblad Dia's  tabblad dia's en klik op een dia. Afhankelijk van de breedte van het navigatievenster worden de tabbladen Benoemd tabblad Dia's en Benoemd tabblad Overzicht met namen of de tabbladen Dia's  tabblad dia's en Overzicht  Tabblad Overzicht met pictogrammen weergegeven.

  2. Selecteer op de dia het animatie-effect dat u wilt wijzigen.

    Tips: 

    • Elk animatie-effect op de dia wordt vertegenwoordigd door een getal  Animatienummer  naast het object, waarmee de volgorde wordt aangegeven waarin de effecten worden afgespeeld.  Als twee animatie-effecten op hetzelfde moment worden afgespeeld, worden ze vertegenwoordigd door een genummerde stapel  Stapel genummerde animaties .

    • Als u een animatie-effect wilt selecteren dat zich bevindt in een genummerde stapel Stapel genummerde animaties , moet u de volledige lijst met animatie-effecten op de dia weergeven. Klik op het tabblad Animaties onder Animatieopties op Volgorde wijzigen en klik vervolgens op de gewenste animatie.

  3. Klik op het tabblad Animaties onder Animatieopties op Effectopties en klik vervolgens op Omgekeerde padrichting.

    Tabblad Animaties, groep Animatie-opties

    Tip: Als u een voorbeeld van alle animatie-effecten op de dia wilt weergeven, klikt u op het tabblad Animaties onder Voorbeeld op Afspelen.

Het pad sluiten of openen

Een animatiepad is 'gesloten' als het pad eindigt waar het is begonnen. Een animatiepad is 'open' als het pad eindigt op een andere locatie dan waar het is begonnen.

  1. Selecteer in het navigatiedeelvenster de dia met het animatie-effect dat u wilt wijzigen en klik op het tabblad Animaties.

    Dia's selecteren in het navigatiedeelvenster

    1. Klik in het menu Beeld op Normaal.

    2. Klik bovenin het navigatiedeelvenster op het tabblad Dia's  tabblad dia's en klik op een dia. Afhankelijk van de breedte van het navigatievenster worden de tabbladen Benoemd tabblad Dia's en Benoemd tabblad Overzicht met namen of de tabbladen Dia's  tabblad dia's en Overzicht  Tabblad Overzicht met pictogrammen weergegeven.

  2. Selecteer op de dia het animatie-effect dat u wilt wijzigen.

    Tips: 

    • Elk animatie-effect op de dia wordt vertegenwoordigd door een getal  Animatienummer  naast het object, waarmee de volgorde wordt aangegeven waarin de effecten worden afgespeeld.  Als twee animatie-effecten op hetzelfde moment worden afgespeeld, worden ze vertegenwoordigd door een genummerde stapel  Stapel genummerde animaties .

    • Als u een animatie-effect wilt selecteren dat zich bevindt in een genummerde stapel Stapel genummerde animaties , moet u de volledige lijst met animatie-effecten op de dia weergeven. Klik op het tabblad Animaties onder Animatieopties op Volgorde wijzigen en klik vervolgens op de gewenste animatie.

  3. Voer een van de volgende handelingen uit:

Actie

Werkwijze

Een gesloten pad openen

Houd Control ingedrukt, klik op het animatiepad op de dia en klik in het snelmenu op Curve openen.

Een open pad sluiten

Houd Control ingedrukt, klik op het animatiepad op de dia en klik in het snelmenu op Curve sluiten.

Als u een voorbeeld van alle animatie-effecten op de dia wilt weergeven, klikt u op het tabblad Animaties onder Voorbeeld op Afspelen.

Het animatiepad verplaatsen op de dia

  1. Selecteer in het navigatiedeelvenster de dia met het animatie-effect dat u wilt wijzigen en klik op het tabblad Animaties.

    Dia's selecteren in het navigatiedeelvenster

    1. Klik in het menu Beeld op Normaal.

    2. Klik bovenin het navigatiedeelvenster op het tabblad Dia's  tabblad dia's en klik op een dia. Afhankelijk van de breedte van het navigatievenster worden de tabbladen Benoemd tabblad Dia's en Benoemd tabblad Overzicht met namen of de tabbladen Dia's  tabblad dia's en Overzicht  Tabblad Overzicht met pictogrammen weergegeven.

  2. Selecteer op de dia het animatie-effect dat u wilt wijzigen.

    Tips: 

    • Elk animatie-effect op de dia wordt vertegenwoordigd door een getal  Animatienummer  naast het object, waarmee de volgorde wordt aangegeven waarin de effecten worden afgespeeld.  Als twee animatie-effecten op hetzelfde moment worden afgespeeld, worden ze vertegenwoordigd door een genummerde stapel  Stapel genummerde animaties .

    • Als u een animatie-effect wilt selecteren dat zich bevindt in een genummerde stapel Stapel genummerde animaties , moet u de volledige lijst met animatie-effecten op de dia weergeven. Klik op het tabblad Animaties onder Animatieopties op Volgorde wijzigen en klik vervolgens op de gewenste animatie.

  3. Plaats de aanwijzer op het animatiepad totdat deze verandert in een Handaanwijzer en sleep het animatiepad naar de nieuwe locatie.

    Als u een voorbeeld van alle animatie-effecten op de dia wilt weergeven, klikt u op het tabblad Animaties onder Voorbeeld op Afspelen.

Zie ook

Animatie toepassen op tekst en objecten

Animatie-effecten wijzigen of verwijderen

Een woord op een dia van animatie voorzien

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×