Taakafhankelijkheden (koppelingen) tussen projecten bekijken en bijwerken

Belangrijk: Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Wanneer een taak in één project een externe afhankelijkheid voor een taak in een ander project bevat, moet u controleren en deze afhankelijkheid regelmatig om ervoor te zorgen dat de afhankelijke taak is niet dat dit gevolgen van uw project kritieke pad heeftbijwerken. Nadat afhankelijkheden zijn bijgewerkt, kunt u uw taken zodat alleen de waarvoor externe afhankelijkheden filteren.

Opmerking: Uw projectplanning wordt niet automatisch bijgewerkt wanneer externe afhankelijkheden veranderen. Daarom is het belangrijk om afhankelijkheden regelmatig te bekijken en bij te werken. Het bekijken en bijwerken van externe afhankelijkheden ten opzichte van taken in andere projecten is niet hetzelfde als het bekijken en bijwerken van afhankelijkheden tussen projecten. Afhankelijkheden tussen projecten zijn niet gekoppeld aan bepaalde taken.

Wat wilt u doen?

Bekijk en werk externe afhankelijkheden

Alleen de taken die externe afhankelijkheden hebben weergeven

Externe afhankelijkheden bekijken en bijwerken

  1. Klik in het menu Beeld op Gantt-diagram.

  2. Als filters zijn ingeschakeld, klikt u op AutoFilter Knopafbeelding wilt uitschakelen.

    Als AutoFilters zijn ingeschakeld, wordt rechts van elke veldkop een pijl weergegeven. Als u AutoFilters uitschakelt, worden alle taken weergegeven.

  3. Klik op Koppelingen tussen projecten in het menu Extra.

  4. Bekijk externe voorafgaande of opvolgende taken:

    • Als u een lijst wilt weergeven met taken die aan externe voorafgaande taken zijn gekoppeld, klikt u op de tab Externe voorafgaande taken.

    • Als u een lijst wilt weergeven met taken die zijn gekoppeld aan externe opvolgende taken, klikt u op de tab Externe opvolgende taken.

  5. Zie de kolom Verschillen voor alle wijzigingen aan externe voorafgaande taken weergegeven die van invloed zijn op de opvolgende taken in uw project.

    Verschillen zijn meestal van een nieuwe begin opnemen of einddatum voor de externe voorafgaande taak of externe opvolgende taak. De nieuwe datum is meestal het resultaat van de duur van een gewijzigde, beperking, bijgehouden voortgang of andere parameter. Wijzigingen in de naam van een taak worden ook weergegeven in de kolom verschillen .

  6. Bekijk en accepteer de wijzigingen in de externe koppelingen:

    • Als u selectief de wijzigingen in externe voorafgaande taken wilt accepteren, selecteert u in de kolom Taak elke externe voorafgaande of opvolgende taak met wijzigingen die u wilt accepteren en klikt u op Accepteren.

    • Als u alle wijzigingen wilt accepteren, klikt u op Alles.

Opmerking: 

  • U niet accepteren van de wijzigingen ongedaan maken wanneer u op OK , echter, weet u zeker dat het project is gesynchroniseerd met alle externe bestanden.

  • Maak een notitie van de wijzigingen die u niet accepteert. Het project wordt namelijk niet gesynchroniseerd met de externe bestanden die de wijzigingen bevatten die u weigert. De geweigerde wijzigingen worden niet vastgelegd.

  • Standaard ontvangt u een bericht wanneer gegevens in een extern gekoppelde taak worden gewijzigd. Wanneer u een planning met externe koppelingen opent, worden de externe voorafgaande en opvolgende taken en de gevolgen hiervan op de planning weergegeven. Vervolgens kunt u de wijzigingen al dan niet accepteren. Als u niet van eventuele wijzigingen op de hoogte wilt worden gebracht, klikt u in het menu Extra op Opties en klikt u vervolgens op de tab Weergave. Schakel onder Opties voor koppelingen tussen projecten het selectievakje Bij het openen het dialoogvenster Koppelingen tussen projecten weergeven uit. Als u wijzigingen automatisch wilt accepteren wanneer u het plan opent, schakelt u het selectievakje Nieuwe externe gegevens automatisch accepteren in.

  • Als u wilt verbergen externe taken in het menu Extra op Optiesen klik vervolgens op het tabblad weergave de Schakel de selectievakjes externe opvolgende taken weergeven en weergeven van externe voorafgaande taken .

Naar boven

Alleen taken weergeven die externe afhankelijkheden hebben

  1. Klik in het menu Beeld op Gantt-diagram.

  2. Als filters zijn ingeschakeld, klikt u op AutoFilter Knopafbeelding wilt uitschakelen.

    Als AutoFilters zijn ingeschakeld, wordt rechts van elke veldkop een pijl weergegeven. Als u AutoFilters uitschakelt, worden alle taken weergegeven.

  3. Wijs Gefilterd op aan in het menu Project en klik vervolgens op Meer filters.

  4. Klik in het dialoogvenster Meer filters op Taak.

  5. Klik op Nieuw en typ vervolgens in het vak Naam een nieuwe naam voor het filter.

    U kunt bijvoorbeeld taken met externe afhankelijkhedentypen.

  6. Klik in de eerste rij van de kolom Veldnaam op Voorafgaande taken.

  7. Klik in de eerste rij van de kolom Test op bevat.

  8. Typ in de eerste rij van de kolom Waarden een backslash (\) om aan te geven dat u een koppeling toevoegt aan een externe voorafgaande taak.

    Vervolgens maakt u de testtekenreeks voor opvolgende taken:

  9. Klik in de tweede rij van de kolom En/of op Of.

  10. Klik in de tweede rij van de kolom Veldnaam op Opvolgende taken.

  11. Klik in de tweede rij van de kolom Test op bevat.

  12. In de tweede rij van de kolom waarden , typt u een backslash (\).

  13. Klik op OK om het dialoogvenster Filter definiëren te sluiten en klik vervolgens op Toepassen.

    In Microsoft Office Project wordt het taakoverzicht gefilterd zodat alleen taken met externe voorafgaande of opvolgende taken worden weergegeven.

Opmerking: 

  • Een als filter wilt uitschakelen, klikt u op Alle taken in het Filter lijst filtervak .

  • Wanneer u een hoofdproject opent en alle subprojecten uitvouwt, worden alle afhankelijkheden tussen deze subprojecten automatisch geaccepteerd, zonder kennisgeving.

  • Standaard ontvangt u een bericht wanneer gegevens in een extern gekoppelde taak worden gewijzigd. Wanneer u een planning met externe koppelingen opent, worden de externe voorafgaande en opvolgende taken en de gevolgen hiervan op de planning weergegeven. Vervolgens kunt u de wijzigingen al dan niet accepteren. Als u niet van eventuele wijzigingen op de hoogte wilt worden gebracht, klikt u in het menu Extra op Opties en klikt u vervolgens op de tab Weergave. Schakel onder Opties voor koppelingen tussen projecten het selectievakje Bij het openen het dialoogvenster Koppelingen tussen projecten weergeven uit. Als u wijzigingen automatisch wilt accepteren wanneer u het plan opent, schakelt u het selectievakje Nieuwe externe gegevens automatisch accepteren in.

Naar boven

Opmerking: Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×