Stopgezette en gewijzigde functionaliteit in Excel 2013

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

De volgende functies zijn stopgezet of ingrijpend gewijzigd in Excel 2013.

Informatie over nieuwe en verbeterde functies vindt u in de nieuwe functies in Excel 2013.

Werkruimte opslaan is verwijderd

Weergaveopties voor browser bevinden zich op een andere locatie

Het grafiektype van een afzonderlijke gegevensreeksen in een grafiek wijzigen is gewijzigd

Opslaan als sjabloon bevindt zich niet langer op het lint hulpmiddelen voor grafieken

De grafiektypen piramide- en Kegelkolom zijn gewijzigd in kolom-en staafdiagramvormen

Nieuw van bestaande is optie niet meer beschikbaar

De manier waarop u opslaat en gebruikt een werkmapsjabloon is gewijzigd

Het besturingselement splitsbalk is verwijderd

De lege werkmap in het startscherm niet is gebaseerd op Book.xltx.

Microsoft Mediagalerie is verdwenen

Microsoft Office Picture Manager is verdwenen

Afsluiten is niet meer beschikbaar in Office Backstage-weergave

Faxsjablonen worden niet geïnstalleerd met Office

Service ondersteuning voor Engels is verdwenen

Koreaanse taal verwijzing (KOLR)-service is verdwenen

Werkruimte opslaan is verwijderd

U kunt de huidige indeling van alle vensters niet als werkruimte opslaan. De opdracht Werkruimte opslaan is niet langer beschikbaar in Excel en kunt u dus niet toevoegen aan de werkbalk Snelle toegang. U kunt echter nog wel een werkruimtebestand (*.XLW) openen dat is gemaakt in een eerdere versie van Excel.

Als u meerdere vensters wilt weergeven in Excel 2013, opent u de vensters die u wilt weergeven of maakt u nieuwe vensters (Beeld > Nieuw venster). Vervolgens kunt u de vensters naar wens schikken (Beeld > Alle vensters).

Weergaveopties voor browser bevinden zich op een andere locatie

Als u een werkmap op internet opslaat, kunt u instellen hoe gebruikers de werkmap te zien krijgen als ze deze openen. Deze opties bevonden zich in het dialoogvenster Opslaan als bij het opslaan van een werkmap op SharePoint. U vindt de opties nu op de volgende locatie Bestand > Info > Weergaveopties voor browser.

Knop Weergaveopties voor browser

Sla de werkmap als u klaar bent op OneDrive of Andere weblocaties op (Bestand > Opslaan als).

Het wijzigen van het grafiektype van een afzonderlijke gegevensreeks in een grafiek is gewijzigd

Voorheen was het mogelijk om een afzonderlijke gegevensreeks als een ander grafiektype op te slaan door de reeks te selecteren en vervolgens op Hulpmiddelen voor grafieken > Opties > Grafiektype wijzigen te klikken. Vervolgens werd alleen het grafiektype van de geselecteerde gegevensreeks gewijzigd. In Excel 2013 wordt automatisch het grafiektype voor alle gegevensreeksen in de grafiek gewijzigd.

Als u wilt het grafiektype voor een geselecteerde gegevensreeks wijzigen, kunt u een grafiek in een combinatiegrafiek wijzigen. Selecteer de grafiek om weer te geven van de Hulpmiddelen voor grafieken op het lint, klik op Grafiektype wijzigen op het tabblad ontwerpen en kies vervolgens combinatiegrafiek.

Grafiektype Combinatiegrafiek in het dialoogvenster Grafiektype wijzigen

Opslaan als sjabloon bevindt zich niet langer op het lint van Hulpmiddelen voor grafieken

In Excel 2007-2010 kunt u een grafiek opslaan als sjabloon door op Opslaan als sjabloon op het lint te klikken (Hulpmiddelen voor grafieken > Ontwerpen > Type). In Excel 2013 is Opslaan als sjabloon niet langer beschikbaar op het lint.

Als u de grafiek als sjabloon wilt opslaan, klikt u met de rechtermuisknop op de grafiek en klikt u vervolgens op Opslaan als sjabloon. De grafiek wordt opgeslagen als grafieksjabloon (*.CRTX) in de map \\Appdata\Roaming\Microsoft\Templates\Charts. Als u de sjabloon wilt gebruiken om een grafiek te maken of wijzigen, gaat u naar het dialoogvenster Grafiek invoegen of Grafiektype wijzigen en opent u op het tabblad Alle grafieken de map Sjablonen.

De grafiektypen Piramide- en Kegelkolom zijn gewijzigd in kolom- en staafdiagramvormen

Bij kolomdiagrammen en staafdiagrammen worden niet langer de grafiektypen Piramide- en Kegelkolom weergegeven in het dialoogvenster Grafiek invoegen en Grafiektype wijzigen.

In plaats hiervan kunt u de piramide- en kegelvorm toepassen op elke 3D-kolom en -staafdiagram. Klik met de rechtermuisknop op een gegevensreeks in een 3D-kolom of -staafdiagram en klik op Gegevensreeks opmaken. Selecteer vervolgens de gewenste vorm onder Vorm van kolom of Vorm staaf.

De 3D-vormen voor piramide en kegel in het taakvenster Gegevensreeks opmaken

Optie Nieuw van bestaande is niet meer beschikbaar

In Office is de optie Nieuw van bestaande, waarmee u een nieuw bestand kunt baseren op een bestaande, niet meer beschikbaar wanneer u op Bestand > Nieuw klikt.

In plaats daarvan kunt u een bestaande werkmap openen en deze opslaan onder een andere naam (Bestand > Opslaan als).

Als de werkmap die u wilt gebruiken in de map Recente werkmappen staat (Bestand > Openen > Recente werkmappen), kunt u ook met de rechtermuisknop op de bestandsnaam klikken en Een kopie openen kiezen. In Excel wordt dan een kopie gemaakt waarbij een nummer aan de bestandsnaam wordt toegevoegd. U kunt de werkmap indien nodig opslaan onder een andere bestandsnaam.

De manier waarop u een werkmapsjabloon opslaat en gebruikt is gewijzigd

Als u een werkmap in eerdere versies van Excel als een sjabloon opsloeg, werd deze automatisch weergegeven in de map Mijn sjablonen onder Beschikbare sjablonen (Bestand > Nieuw).

Als u een werkmap nu opslaat als sjabloon, wordt deze niet automatisch weergegeven als persoonlijke sjabloon bij Persoonlijk op de pagina Nieuw (Bestand > Nieuw), tenzij u de map maakt waarin u uw sjablonen wilt opslaan (bijvoorbeeld C:\Users\<Gebruikersnaam>\Mijn sjablonen) en u deze map vervolgens instelt als standaardlocatie voor persoonlijke sjablonen.

Als u de standaardlocatie voor sjablonen wilt instellen, klikt u op Opties op het tabblad Bestand. Voer op het tabblad Opslaan, in het vak Standaardlocatie van persoonlijke sjablonen, het pad in naar de sjabloonmap die u hebt gemaakt.

Opties die u kunt instellen voor het opslaan van werkmappen

Voortaan worden alle aangepaste sjablonen die u opslaat in de sjabloonmap automatisch weergegeven onder Persoonlijk op de pagina Nieuw (Bestand > Nieuw).

Locatie van persoonlijke sjablonen

Het besturingselement splitsbalk is verwijderd

In eerdere versies van Excel gebruikte u de splitsbalk-besturingselementen op het werkblad om het venster op elke willekeurige positie op het werkblad in deelvensters te splitsen.

splitsbalk

De splitsbalk-besturingselementen zijn verwijderd in Excel 2013, maar u kunt het venster nog steeds splitsen in deelvensters met behulp van de knop Splitsen op het lint. Selecteer de cel waarbij u het blad wilt splitsen en klik op Beeld > Splitsen.

U kunt een splitsing nog steeds slepen om deze een andere positie te geven en dubbelklikken op een horizontale of verticale splitsing om deze te verwijderen.

De lege werkmap in het startscherm is niet gebaseerd op Book.xltx.

In eerdere versies van Excel kon u werkmapinstellingen die u veel gebruikt opslaan in een werkmapsjabloon met de naam Book.xltx in de map XLStart (normaal gesproken in C:\Users\gebruikersnaam\AppData\Local\Microsoft\Excel\XLStart). Deze sjabloon werd automatisch geopend als u een nieuwe, lege werkmap maakte.

Als u Excel 2013 start, wordt het startscherm weergegeven, en wordt niet automatisch een nieuwe werkmap geopend. De lege werkmap waarop u kunt klikken in het startscherm is niet gekoppeld aan Book.xltx.

Excel instellen zodat automatisch een nieuwe werkmap wordt geopend die gebruikmaakt van Book.xltx:

  • Klik op Bestand > Opties en schakel op het tabblad Algemeen, onder Opties voor opstarten, het selectievakje Startscherm weergeven wanneer deze toepassing wordt gestart uit. De volgende keer dat u Excel start, wordt een werkmap weergegeven die gebruikmaakt van Book.xltx.

Opstartopties in het Excel-dialoogvenster Opties

Als u op Ctrl+N drukt, wordt ook een nieuwe werkmap gemaakt die gebruikmaakt van Book.xltx.

Microsoft Mediagalerie is verdwenen

Microsoft Mediagalerie maakt geen deel meer uit van Office 2013. De functie Mediagalerie is vervangen door het dialoogvenster Afbeeldingen invoegen (Invoegen > Onlineafbeeldingen). Met de nieuwe functie Onlineafbeeldingen invoegen kunt u inhoud zoeken en invoegen uit de illustraties op Office.com en andere onlinebronnen, zoals afbeelding/video zoeken met Bing, Flickr en uw OneDrive- of Facebook-pagina.

Microsoft Office Picture Manager is verdwenen

Microsoft Office Picture Manager is niet meer opgenomen in Office 2013. De functie is in principe vervangen door Windows Fotogalerie.

Afsluiten is niet meer beschikbaar in weergave Office Backstage

In oudere versies van Excel kunt u Excel en alle geopende werkmappen tegelijkertijd sluiten. Om verwarring over de verschillende opdrachten voor sluiten en afsluiten in de weergave Office Backstage (tabblad Bestand ) te vermijden, is de opdracht Afsluiten uit Excel 2013 verwijderd.

Helaas kunt u ziet dat te klikken op bestand > sluiten of de sluiten knop Close button (in de rechterbovenhoek van het toepassingsvenster) alleen wordt gesloten werkmappen één per keer, dat wil tijdrovende zeggen als er veel werkmappen geopend en u alleen wilt sluit Excel af.

Als u Excel wilt afsluiten zoals dat eerder gebeurde, voegt u Afsluiten toe aan de werkbalk Snelle toegang (Bestand > Opties > Werkbalk Snelle toegang). U kunt ook met de rechtermuisknop op het Excel-pictogram op de taakbalk van Windows klikken en Alle vensters sluiten kiezen.

optie Alle vensters sluiten

Faxsjablonen worden niet met Office geïnstalleerd

Faxsjablonen zijn niet meer opgenomen om de grootte van de Office-installatie te beperken.

Voordat u een fax met de functie Internetfax in Excel 2013 verzendt (bestand > delen > E-mail > Als internetfax verzenden), kunt u faxsjablonen downloaden. Klik op bestand > Nieuwen type fax in het vak Zoeken naar onlinesjablonen .

De service Ondersteuning voor Engels is verdwenen

De functie en service Ondersteuning voor Engels wordt weinig gebruikt. Daarom is deze niet meer beschikbaar. Zie Wat is er gebeurd met ondersteuning voor Engels? voor meer informatie.

Als u de service probeert te gebruiken, krijgt u het bericht: 'In deze service kan niet worden gezocht omdat u niet bent verbonden met internet. Maak verbinding en probeer het opnieuw.', zelfs als u verbonden bent met internet.

De service Korean Language Reference (KOLR) is verdwenen

De zoekservice Naslaggids voor Koreaans is vanwege lage gebruik, niet langer beschikbaar. Dit geldt voor de Engels en Koreaans versies van Excel.

Als u de service probeert te gebruiken, krijgt u het bericht: 'In deze service kan niet worden gezocht omdat u niet bent verbonden met internet. Maak verbinding en probeer het opnieuw.', zelfs als u verbonden bent met internet.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×