Spelling en grammatica controleren in Office

Alle Microsoft Office-programma's kunnen de spelling controleren en de meeste kunnen de grammatica controleren. 

Als de spelling- of grammaticacontrole niet werkt zoals verwacht, raadpleegt u De spelling- en grammaticacontrole werkt niet zoals verwacht. Zie Spelling en grammatica in een andere taal controleren als u de spelling of de grammatica wilt controleren in een andere taal dan de standaardtaal.

Gebruikt u Office 365? Dan kunt u waarschijnlijk veel profijt halen uit de krachtige, nieuwe Editor-functie in Word!. Zie Editor - uw schrijfhulp voor meer informatie

De spelling- en grammaticacontrole handmatig uitvoeren

Als u de spelling en grammatica in uw bestand wilt controleren, hoeft u alleen op F7 te drukken of volgt u deze stappen:

  1. In de meeste Office-programma's klikt u op het tabblad Controleren op het lint. In Access of InfoPath kunt u deze stap overslaan. In Project gaat u naar het tabblad Project.

  2. Klik op Spelling of Spelling en grammatica.

    Knop Spelling- en grammaticacontrole op het lint Controleren

  3. Als er spelfouten worden gevonden, wordt een dialoogvenster weergegeven met de eerste spelfout die bij de spellingcontrole is gevonden.

  4. Als u het verkeerd gespelde woord hebt afgehandeld (genegeerd, toegevoegd aan het woordenboek van het programma of verbeterd), wordt doorgegaan naar de volgende spelfout.

Klik op een kop hieronder voor meer informatie

De meeste Office-programma's controleren automatisch op mogelijke spel- en grammaticafouten terwijl u typt, zodat u niets hoeft te doen om fouten weer te geven fouten terwijl u werkt. 

Notities: 

  • Automatische spelling- en grammaticacontrole is niet beschikbaar in Access, Excel of Project. U kunt een spellingcontrole handmatig starten door op F7 te drukken.

  • Automatische grammaticacontrole is alleen beschikbaar in Outlook, Word en PowerPoint 2013 (of hoger).

In Office worden mogelijke spelfouten gemarkeerd met een rode golvende lijn:

Spelfout gemarkeerd met een rode golvende lijn

Mogelijke grammaticale fouten worden gemarkeerd met een blauwe golvende lijn:

Mogelijke grammaticale fout aangegeven met blauwe golvende lijn

Als spelling- of grammaticafouten niet automatisch worden gemarkeerd, is de automatische controle mogelijk uitgeschakeld. U kunt de automatische spelling- en grammaticacontrole dan inschakelen.

Als u een spel- of grammaticafout ziet waarbij u hulp nodig hebt, klikt u met de rechtermuisknop op het onderstreepte woord of zinsdeel en kiest u een van de opties om de fout te corrigeren.

Als Office woorden als verkeerd gespeld markeert, maar u deze woorden bewust zo hebt gespeld, selecteert u Toevoegen aan woordenlijst om ervoor te zorgen dat de woorden niet meer als fout worden gemarkeerd door Office. Zie voor meer informatie dit artikel: Woorden toevoegen of bewerken in een woordenlijst voor spellingcontrole.

Als u niet wilt dat tijdens het werken in Office potentiële fouten worden gemarkeerd met golvende lijnen, kunt u de automatische spelling- en grammaticacontrole uitschakelen:

  1. Geef de opties voor spelling en grammatica weer:

    • In OneNote, PowerPoint, Publisher, Visio en Word: klik in het menu Bestand achtereenvolgens op Opties en Controle.

    • In InfoPath: klik op het tabblad Start, op de pijl naast of onder Spelling en klik daarna op Spellingopties.

    • In Outlook: Klik in het menu Bestand achtereenvolgens op Opties, E-mail en Spelling en AutoCorrectie.

  2. Schakel het selectievakje Spelling controleren tijdens typen in of uit. In programma's met automatische grammaticacontrole kunt u ook het selectievakje Grammaticafouten markeren tijdens het typen in- of uitschakelen.

    Het selectievakje Spelling controleren tijdens typen

    Opmerking: In Word kunt u de spellingcontrole in- of uitschakelen voor het document waar u aan werkt of voor alle nieuwe documenten. Selecteer een optie in de lijst Uitzonderingen voor en schakel de selectievakjes Spelfouten alleen in dit document niet aangeven en Grammaticafouten alleen in dit document verbergen in of uit.

Als Office de grammatica helemaal niet hoeft te controleren (niet tijdens de spellingcontrole maar ook niet terwijl u typt), kunt u deze functie uitschakelen:

  1. Geef de opties voor spelling en grammatica weer:

    • In OneNote, PowerPoint, Publisher, Visio en Word: klik in het menu Bestand achtereenvolgens op Opties en Controle.

    • In InfoPath: klik op het tabblad Start, op de pijl naast of onder Spelling en klik daarna op Spellingopties.

    • In Outlook: Klik in het menu Bestand achtereenvolgens op Opties, E-mail en Spelling en AutoCorrectie.

  2. Schakel de selectievakjes Grammaticafouten markeren tijdens het typen en Grammatica tegelijk met spelling controleren uit.

    Selectievakjes voor grammaticacontrole

    Opmerking: U zult niet in elk Office-programma beide opties tot uw beschikking hebben.

In Word, Outlook en PowerPoint 2013 (of hoger) kunt u als volgt een nieuwe controle afdwingen van de spelling en grammatica die u eerder hebt overgeslagen:

  1. Open het document of het item dat u wilt controleren.

  2. Klik in het menu Bestand op Opties > Controle > op Opnieuw controleren. In Outlook gaat u naar Bestand > Opties > E-mail > Spelling en AutoCorrectie.

  3. Klik op Ja wanneer een waarschuwing verschijnt dat de spelling- en grammaticacontrole opnieuw zal worden ingesteld.

  4. Klik op OK in het dialoogvenster om terug te gaan naar het document en voer daarna de spelling- en grammaticacontrole opnieuw uit.

We zijn erg geïnteresseerd!

Dit artikel is voor het laatst bijgewerkt door Ben op 28 oktober 2019. Als u dit artikel nuttig vindt, maar vooral als dit niet het geval is, gebruikt u de besturingselementen voor feedback hieronder om ons opbouwende kritiek te geven over hoe we dit kunnen verbeteren.

Zie ook

De leesbaarheid van een document testen

De spelling- en grammaticacontrole werkt niet zoals verwacht

Opties voor grammatica en schrijfstijl in Office 2013 en eerder selecteren

Woorden toevoegen aan de woordenlijst voor de spellingcontrole

Woorden in een andere taal worden niet goed gecontroleerd bij de spelling- of grammaticacontrole

De AutoCorrectie-opties kiezen voor hoofdlettergebruik, spelling en symbolen

De spelling controleren voordat u een bericht verzendt in Outlook

In Microsoft Office voor Mac-toepassingen wordt automatisch gecontroleerd op mogelijke spel- en grammaticafouten terwijl u typt. Als u liever wilt wachten met het controleren van de spelling en grammatica totdat u klaar bent met schrijven, kunt u het automatisch controleren uitschakelen of u kunt ook de spelling en grammatica in één keer controleren.

Word

Spelling en grammatica automatisch corrigeren terwijl u typt

Word controleert automatisch op mogelijke spelfouten en markeert deze met een rode kronkelende lijn.

Spelfout gemarkeerd met een rode golvende lijn

Word controleert ook op mogelijke grammaticafouten en markeert deze met een groene kronkelende lijn.

Grammaticafout gemarkeerd met een groene kronkelende lijn

Tip: Als de spelling- of grammaticafouten niet worden gemarkeerd, moet u mogelijk automatische spelling- en grammaticacontrole inschakelen, die wordt beschreven in de volgende procedure.

Als u een spel- en grammaticafout ziet, klikt u op het woord of het zinsdeel terwijl u Control ingedrukt houdt en kiest u een van de opties.

Grammaticafout met het contextuele menu met opties voor het corrigeren van de fout

Als Word een woord onjuist heeft gemarkeerd als verkeerd gespeld en u dit woord wilt toevoegen aan de woordenlijst, zodat het in Word in de toekomst op de juiste manier wordt herkend, raadpleeg Woorden toevoegen of bewerken in een woordenlijst voor spellingcontrole

  1. Klik in het Word-menu op Voorkeuren > Spelling en grammatica.

  2. Schakel in het dialoogvenster Spelling en grammatica onder Spelling het vakje Spelling controleren tijdens typen in of uit.

  3. Schakel onder Grammatica het selectievakje Grammatica controleren tijdens typen uit.

  4. Sluit het dialoogvenster om uw wijzigingen op te slaan.

  1. Ga naar het tabblad Controleren en klik op Spelling en grammatica.

  2. Als Word een mogelijke fout vindt, wordt het dialoogvenster Spelling en grammatica geopend. Spelfouten worden weergegeven als rode tekst en grammaticale fouten als groene tekst.

  3. Ga op een van de volgende manieren te werk om een fout op te lossen:

    • Typ de correctie in het vak en klik vervolgens op Wijzigen.

    • Klik onder Suggesties op het woord dat u wilt gebruiken en klik vervolgens op Wijzigen.

    Ga op een van de volgende manieren te werk als u de fout wilt overslaan:

    • Klik op Negeren om alleen die instantie van de fout over te slaan.

    • Klik op Alles negeren om alle instanties van de fout over te slaan.

    • Voor een grammaticale fout klikt u op Volgende zin om die instantie van de fout over te slaan en naar de volgende fout te gaan.

    Als u een foutief gespeld woord in alle documenten wilt overslaan, klikt u op Toevoegen om het woord toe te voegen aan de woordenlijst. Dit werkt alleen voor fout gespelde woorden. U kunt geen aangepaste grammatica toevoegen aan de woordenlijst.

  4. Nadat u een correctie hebt uitgevoerd, een woord hebt genegeerd of een fout hebt overgeslagen, gaat Word verder met de volgende. Als Word klaar is met het controleren van het document, wordt het bericht getoond dat de spelling- en grammaticacontrole is voltooid.

  5. Klik op OK om terug te gaan naar het document.

U kunt de lijst met Genegeerde Woorden en Grammatica wissen of resetten, zodat Word de spelling- en grammaticaproblemen controleert, die u voorheen liet negeren.

Opmerking: Wanneer u de lijst met genegeerde woorden en grammatica opnieuw instelt, wordt de lijst alleen voor het huidige document gewist. Problemen met de spelling of grammatica die moesten worden genegeerd in andere documenten, worden niet beïnvloed.

  1. Open het document dat u wilt controleren.

  2. Wijs in het menu Extra de optie Spelling en Grammatica aan en klik vervolgens op Genegeerde Woorden en Grammatica opnieuw instellen.

    Als u de woorden en grammatica die door Word worden genegeerd, wilt wissen, klik op Genegeerde woorden en Grammatica Opnieuw instellen.

    Er verschijnt een waarschuwingsbericht waarin staat dat door deze bewerking de spellingcontrole en grammaticacontrole opnieuw worden ingesteld.

    In Word de spelling- en grammaticacontrole die u eerder hebt laten negeren nu wel uitvoeren door op Ja te klikken.
  3. Klik op Ja om door te gaan.

  4. Klik op het tabblad Controleren en klik vervolgens op Spelling- en Grammaticacontrole om de spelling en grammatica te controleren.

Outlook

Spelling en grammatica automatisch corrigeren terwijl u typt

In Outlook wordt standaard op spelfouten gecontroleerd terwijl u typt. In Outlook wordt een rode stippellijn gebruikt om mogelijke spelfouten aan te geven en een groene stippellijn aan te geven om mogelijke grammaticale fouten aan te geven.

Spelfout gemarkeerd met onderbroken rode onderstreping

  1. Wanneer u een woord met een onderbroken onderstreping ziet, klik op het woord of de woordgroep en kies een van de opties.

    Spelfout met menu met opties voor het corrigeren

  2. Voer in het snelmenu een van de volgende handelingen uit:

    • Klik op een van de suggesties boven aan het snelmenu.

    • Klik op Spelling Negeren als u één exemplaar van het woord wilt negeren.

    • Klik op Spelling Leren om het woord toe te voegen aan de woordenlijst voor spellingcontrole.

Na het openen van een e-mailbericht:

  • Als u wilt dat de spelfouten automatisch worden gecorrigeerd door Outlook, klikt u in het menu Outlook op voorkeuren. Klik op Spelling- en Grammaticacontrole onder persoonlijke instellingen. Klik op de vervolgkeuzelijst Controleerspelling bij het typen.

  • Als u de automatische grammaticacontrole wilt in- of uitschakelen, klikt u in het menu Outlook op Voorkeuren. Klik op Spelling- en Grammaticacontrole onder persoonlijke instellingen. Klik op het selectievakje naast Grammatica controleren tijdens het typen.

Spelling controleren als uw type voorkeur

U kunt alle spel- en grammaticafouten tegelijkertijd corrigeren nadat u een bericht of andere items hebt opgesteld.

  1. Wijs in het menu Bewerken de optie Spelling- en grammaticacontrole aan en klik vervolgens op Toon spelling en Grammatica...

  2. Voer een van de volgende bewerkingen uit:

    • Klik in de lijst met suggesties op het woord dat u wilt gebruiken of typ een nieuwe spelling in het vak bovenaan en klik vervolgens op Wijzigen.

    • Klik op Negeren om dit woord negeren en naar het volgende verkeerd gespelde woord gaan.

    • Klik op Toevoegen om het woord toe te voegen aan de woordenlijst voor spellingcontrole.

Tip: De sneltoets voor het overstappen naar de volgende spel- of grammaticafout is COMMAND + ; .

PowerPoint

In PowerPoint kunt u de spelling controleren, maar niet de grammatica.

Spelling automatisch corrigeren terwijl u typt

PowerPoint controleert automatisch op spelfouten en markeert deze met een rood golvend lijntje:

Spelfout gemarkeerd met een rode golvende lijn

Tip: Als de spelfouten niet worden gemarkeerd, moet u wellicht de automatische spellingcontrole inschakelen, die wordt beschreven in de volgende procedure.

Als u een spelfout ziet, drukt u op Ctrl + klik of klikt u met de rechtermuisknop op het woord of het zinsdeel en kiest u een van de voorgestelde opties.

  1. Klik in het PowerPoint-menu op Voorkeuren > Spelling.

  2. Schakel in het dialoogvenster Spelling het vakje Spelling controleren in of uit.

  1. Ga naar het tabblad Controleren en klik op Spelling.

  2. Als PowerPoint een mogelijke fout vindt, wordt het deelvenster Spelling geopend waarin de spelfouten worden weergegeven.

  3. Ga op een van de volgende manieren te werk om een fout op te lossen:

    • Corrigeer de fout op uw dia.

    • Klik op een van de voorgestelde woorden in het deelvenster Spelling en klik vervolgens op Wijzigen.

    Ga op een van de volgende manieren te werk als u de fout wilt overslaan:

    • Klik op Negeren om alleen die instantie van de fout over te slaan.

    • Klik op Alles negeren om alle instanties van de fout over te slaan.

    • Als u een foutief gespeld woord in alle documenten wilt overslaan, klikt u op Toevoegen om het woord toe te voegen aan de woordenlijst.

  4. Nadat u een fout hebt gecorrigeerd, genegeerd of overgeslagen, gaat PowerPoint verder naar de volgende fout. Als PowerPoint klaar is met het controleren van de presentatie, wordt een bericht weergegeven dat de spellingcontrole is voltooid.

  5. Klik op OK om terug te gaan naar uw presentatie.

Excel

U kunt de spelling controleren in Excel, maar u kunt geen grammaticacontrole uitvoeren.

Spelling in één keer controleren

  1. Ga naar het tabblad Controleren en klik op Spelling.

    Opmerking: Het dialoogvenster Spelling wordt niet geopend als er geen spelfouten zijn gevonden of als het woord dat u wilt toevoegen al bestaat in de woordenlijst.

  2. Voer een van de volgende handelingen uit.

    Bewerking

    Werkwijze

    Het woord wijzigen

    Klik onder Suggesties op het woord dat u wilt gebruiken en klik vervolgens op Wijzigen.

    Elk exemplaar van dit woord in dit document wijzigen

    Klik onder Suggesties op het woord dat u wilt gebruiken en klik vervolgens op Alles wijzigen.

    Dit woord negeren en naar het volgende verkeerd gespelde woord gaan

    Klik op Eenmaal Negeren.

    Elk exemplaar van dit woord in dit document negeren en naar het volgende verkeerd gespelde woord gaan

    Klik op Alles negeren.

Zie ook

Spelling en grammatica controleren in een andere taal

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×