Office
Aanmelden

Snel aan de slag na het bijwerken naar Microsoft Office Visio 2007

Belangrijk: Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Welkom bij de nieuwste versie van Microsoft Office Visio.

Als u worden gebruikt voor het werken met Visio 2003, ontdekt u verschillende nieuwe functies in Microsoft Office Visio 2007en ziet u dat sommige functies bekend zijn vervangen of verwijderd. Als u snel weten waar u bent, in dit artikel worden de belangrijke verbeteringen en wijzigingen.

Wat wilt u doen?

Zoekt de juiste sjabloon

Verbinding maken en shapes snel toevoegen met behulp van automatisch verbinden

Diagrammen verbinden met gegevens (Office Visio Professional 2007 vereist)

Uw gegevens weergeven met behulp van gegevensafbeeldingen (Office Visio Professional 2007 vereist)

Complexe gegevens verkennen door te maken van draaidiagrammen (Office Visio Professional 2007 vereist)

De puntjes touch toevoegen met het toepassen van thema 's

Ontdek wat is er anders over Visio 2007

Naar het juiste sjabloon zoeken

Het venster aan de slag in Office Visio 2007 kunt u gemakkelijk naar de gewenste sjabloon te zoeken. Sjablonen worden nu ingedeeld in eenvoudiger Sjablooncategorieën. Grote miniatuurweergaven en beschrijvingen van elke sjabloon nu kunnen u snel identificeren van de sjablonen die het meest geschikt voor uw diagrammen zijn. De populairste Visio-sjablonen binnen elke categorie worden nu weergegeven boven aan de weergave van elke categorie. Visio bevat nu een nieuwe snelkoppeling voor het openen van de meest recentelijk gebruikte sjablonen. En als u Office Visio Professional 2007hebt, kunt u nu bladeren nieuwe voorbeelddiagrammen en gegevensbronnen voor ideeën voor het maken van uw eigen gegevensgestuurde diagrammen.

Ga op een van de volgende manieren te werk om een sjabloon te openen:

  • Dubbelklik op het sjabloonvoorbeeld.

  • Klik onder de sjabloonbeschrijving op Maken.

Opmerking: Nadat u een sjabloon hebt geopend, sluit Office Visio 2007 het venster aan de slag. Als u wilt deze opnieuw opent, voer een van de volgende:

  • Wijs Nieuw aan in het menu Bestand en klik vervolgens op Aan de slag.

  • Klik op de werkbalk Standaard op de pijl naast de knop Nieuw en klik op Aan de slag.

Naar boven

Shapes snel verbinden en toevoegen met Automatisch verbinden

De functie automatisch verbinden die beschikbaar is in veel Visio 2007 sjablonen gaat het werk met elkaar verbinden van shapes. Deze nieuwe functie automatisch verbinding maakt, gelijkmatig verdelen en nauwkeurig uitlijnen van shapes voor u en alleen een paar muisklikken vereist. Er zijn drie manieren om shapes te verbinden met automatisch verbinden.

Shapes met elkaar verbinden terwijl u ze naar de tekenpagina sleept

  1. Plaats de aanwijzer op een shape op de tekenpagina.

    Er worden blauwe pijlen weergegeven rond de shape.

  2. Sleep een andere shape op een van de blauwe verbindingspijlen.

    De twee shapes worden automatisch verbonden, gelijkmatig verspreid en uitgelijnd.

Snel shapes toevoegen en verbinden zonder deze te verslepen

  1. Selecteer een shape in het venster Shapes.

  2. Plaats de aanwijzer op een shape op de tekenpagina en klik op de blauwe verbindingspijl aan de zijde van de shape waar u een verbinding wilt maken.

    Visio 2007 automatisch wordt toegevoegd en maakt verbinding van de shapes, gelijkmatig verdeeld en uitgelijnd. Op deze manier kunt u snel een hele reeks shapes, zoals shapes in een stroomdiagram verbinden.

Shapes die al op de tekenpagina staan met elkaar verbinden

  • Klik op de blauwe verbindingspijl op een shape die zich het dichtst bevindt bij de andere shape waaraan u deze wilt verbinden.

Naar boven

Diagrammen verbinden met gegevens (hiervoor Office Visio Professional 2007)

Office Visio Professional 2007 kunt u makkelijker en sneller om een gegevensbron koppelen aan een diagram dat is gemaakt met een versie van Visio.

U verbindt eerst een diagram aan een of meer gegevensbronnen, zoals Microsoft Office Excel-werkbladen of Microsoft Office Access-databases. Vervolgens koppelt u gegevens aan de shapes in het diagram. Met het nieuwe menu Gegevens en de werkbalk Gegevens kunt u eenvoudig de gewenste handelingen uitvoeren.

  1. Open het diagram waaraan u gegevens wilt koppelen.

  2. Klik op Gegevens aan shapes koppelen in het menu Gegevens.

  3. Voer de stappen in de wizard Gegevenskiezer uit om het diagram met een gegevensbron te verbinden.

  4. Koppel de gegevens aan shapes met een van de volgende methoden:

    • Klik in het menu Gegevens op Automatisch koppelen om gegevens automatisch te koppelen aan alle shapes in een diagram. Met de wizard Gegevenskiezer wordt u geleid door de procedure voor het maken van verbinding met Office Excel, Office Access, Microsoft SQL Server en andere veelgebruikte externe gegevensbronnen. U kunt een aangepast gegevensbereik selecteren, de gegevens filteren die u wilt importeren en diagrammen aan meerdere gegevensbronnen koppelen.

    • Als u rijen gegevens afzonderlijk aan bestaande shapes wilt koppelen, sleept u een rij gegevens uit het nieuwe venster Externe gegevens naar een shape in het diagram om de gegevens handmatig aan de shape te koppelen. Wanneer u de gegevens aan een shape hebt gekoppeld, worden de gegevens weergegeven in het venster Shapegegevens (dat eerder het venster Gegevensvelden werd genoemd).

    • Als u automatisch shapes wilt maken die zijn gekoppeld aan rijen gegevens, selecteert u een shape in het venster Shapes en sleept u een rij gegevens uit het nieuwe venster Externe gegevens naar de tekenpagina. In Visio worden tegelijk de shape aan de pagina toegevoegd en de gegevens aan de shape gekoppeld.

Wanneer u de gegevens aan het diagram hebt gekoppeld, kunt u de gegevens bekijken via het venster Externe gegevens.

De gegevens in het diagram vernieuwen

Met de functie Gegevens vernieuwen kunt u alle gegevens in het diagram vernieuwen.

  1. Klik op Gegevens vernieuwen in het menu Gegevens.

  2. Als er gegevensconflicten optreden, kunt u deze oplossen in het taakvenster Conflicten bij vernieuwing.

In het nieuwe taakvenster Conflicten vernieuwen lost u conflicten op eenvoudige wijze op. U kunt zelfs het vernieuwen van gegevens plannen, zodat de gegevens automatisch worden vernieuwd wanneer en hoe vaak u dat wilt.

Naar boven

Uw gegevens weergeven met behulp van gegevensafbeeldingen (hiervoor Office Visio Professional 2007)

Integratie van gegevens in diagrammen is alleen de eerste stap bij het omzetten van diagrammen in hulpmiddelen voor het krachtige volgen. Nu met Office Visio Professional 2007, kunt u eenvoudiger weergeven en het uiterlijk van de gegevens in uw diagrammen om te helpen dan uw boodschap over.

  • Klik in het nieuwe taakvenster Gegevensafbeeldingen op de opmaak waarmee de gegevens op de gewenste manier in het diagram worden weergegeven.

    Klik in het menu Gegevens op Gegevens op shapes weergeven als het taakvenster Gegevensafbeeldingen niet wordt weergegeven.

U kunt voortgangsbalken gebruiken voor variabele gegevens, pijlen voor de gegevens die toeneemt of afneemt en sterren voor gerangschikte gegevens. U hoeft niet te maken van deze uzelf, Visio omgaat met de opmaak voor u.

Daarnaast kunnen de kleur en weergave van een shape nu worden bepaald met gegevenswaarden. U hoeft deze ook niet zelf op te maken. U hoeft alleen de voorwaarden voor de opmaak op te geven.

Naar boven

Complexe gegevens verkennen door te maken van draaidiagrammen (hiervoor Office Visio Professional 2007)

Office Visio Professional 2007 vindt u een nieuw type diagram, het draaidiagram. Draaidiagram is een verzameling shapes gerangschikt in een boomstructuur die u helpt bij het analyseren en de gegevens in een visuele, eenvoudig te begrijpen indeling samenvatten. Draaidiagrammen gebruikt, kunt u visueel verkennen uw zakelijke gegevens, analyseren, dieper erop en verschillende manieren om het nut van de gegevens te maken.

  1. Wanneer u de sjabloon Draaidiagram opent, wordt de wizard Gegevenskiezer meteen gestart.

    Via de wizard kunt u alle stappen voor het verbinden van een diagram aan een gegevensbron doorlopen. Hierna wordt een knooppunt van het draaidiagram gemaakt dat aan alle gegevens in de gegevensbron is gekoppeld.

  2. Klik op het bovenste knooppunt op de tekenpagina en klik in het venster Draaidiagram onder Categorie toevoegen op de categorie waarop u de gegevens onder het knooppunt wilt groeperen.

  3. Als u de nieuwe subknooppunten verder wilt uitvouwen en meer niveaus wilt bekijken, klikt u op het subknooppunt dat u wilt uitvouwen en voegt u meer categorieën toe.

  4. Klik in het venster Draaidiagram onder Totaal toevoegen op de gegevens waarvan u het totaal wilt berekenen of die u wilt samenvatten in het diagram.

  5. Klik met de rechtermuisknop op het gegevenstype onder Totaal toevoegen in het venster Draaidiagram en klik in het snelmenu op de gewenste instelling als u instellingen wilt opgeven voor de gegevens in het diagram.

In draaidiagrammen worden gegevensafbeeldingen gebruikt om gegevens weer te geven met shapes. Daarom kunt u in het taakvenster Gegevensafbeeldingen voorwaardelijke opmaak toepassen op de gegevens die worden weergegeven in de draaidiagrammen om snel problemen en gegevenstrends te kunnen aangeven.

Naar boven

Thema's toepassen voor de afwerking

De functie thema's in Office Visio 2007 gaat de verschillende kleuren en effecten te kiezen. Nu kunt u het diagram de professioneel tintje geven met één klik met de muis.

Een thema bestaat uit twee onderdelen:

  • Themakleuren    Kies uit een set van professioneel ontworpen, ingebouwde themakleuren. De themakleuren die worden meegeleverd bij Visio overeenkomen met de themakleuren in andere 2007 Microsoft Office-systeem -programma's, zoals PowerPoint en Word.

  • Thema-effecten    Maak uw tekeningen meer consistent en aantrekkelijk door het toepassen van een consistente verzameling ontwerpelementen voor lettertypen, opvullingen, schaduw, lijnen en verbindingslijnen.

UI

  1. Klik in het menu Opmaak op Thema.

    Het taakvenster Thema wordt rechts op de tekenpagina weergegeven.

  2. Voer een van de volgende handelingen uit:

    • Als u themakleuren wilt kiezen, klikt u in het taakvenster Thema op Thema - Kleuren.

    • Als u thema-effecten wilt kiezen, klikt u in het taakvenster Thema op Thema - Effecten.

  3. Klik op een miniatuur als u een thema wilt toepassen op de tekenpagina.

  4. Als u een thema wilt toepassen op alle pagina's in het diagram, klikt u met de rechtermuisknop op het thema dat u wilt toepassen en klikt u in het snelmenu Toepassen op alle pagina's.

Een aangepast thema maken

  1. Met de rechtermuisknop op een ingebouwd thema dat lijkt op het thema dat u maken, wilt zodat u hoeft slechts eenmaal secundaire wijzigingen aan te brengen het thema dat u wilt aanpassen.

  2. Klik op Dupliceren.

    Het gedupliceerde thema wordt weergegeven in de lijst Aangepast in het taakvenster.

  3. Als u het thema wilt bewerken, klikt u met de rechtermuisknop op het thema en klikt u in het snelmenu op Bewerken.

Naar boven

Ontdek wat is er anders over Visio 2007

Enkele sjablonen, hulpprogramma's en functies die beschikbaar in Visio 2003 waren zijn verwijderd of vervangen door nieuwe functies in Visio 2007.

Wat is er gebeurd met?

Answer

Invoegtoepassing Kleurenschema's

De invoegtoepassing Kleurenschema's is vervangen door de nieuwe functies Thema's.

De functie Thema's heeft meer functionaliteit dan de invoegtoepassing Kleurenschema's en kan eenvoudiger worden aangepast. Daarnaast kunt u hiermee schema's toepassen op een afzonderlijke pagina of op het hele document. U kunt ook schema's toepassen op shapes die door de gebruiker zijn getekend in plaats van alleen op ingebouwde shapes.

Als u wilt openen van het nieuwe Kleurenschema's taakvenster, in het menu Opmaak , klikt u op themaen klik op Kleurenschema's.

U kunt nog steeds met de rechtermuisknop op de pagina klikken om de invoegtoepassing Kleurenschema's te gebruiken in tekeningen die zijn gemaakt in eerdere versies van Visio. Wanneer u echter een nieuw kleurenschema hebt toegepast met de nieuwe functie Thema's, kan de invoegtoepassing Kleurenschema's niet meer voor de tekening worden gebruikt.

NetMeeting en Zoeken naar bestanden

Microsoft Windows NetMeeting en Zoeken naar bestanden zijn vervangen door Microsoft Office Live Meeting en Office Search.

De zelfstudie Aan de slag en de Diagramgalerie

De zelfstudie Aan de slag en de Diagramgalerie zijn vervangen door een set videodemo's op basis van scenario's en interactieve cursussen op de website Microsoft Office Online.

Klik in het menu Nieuw op Type tekening kiezen om een voorbeeld van de diagramtypen in een galerie te bekijken.

Menu's

Meerdere menu's hebt gewijzigd in Visio 2007:

  • Het menu Weergave is verwijderd uit het snelmenu voor shapes.

  • Het menu-item Shape is verwijders uit het paginasnelmenu.

  • Het menu-item Speciaal in het menu Opmaak is verborgen, behalve in de ontwikkelaarsmodus.

  • Het menu-item Gegevensveldsets is verwijderd uit het menu Extra.

Door deze wijzigingen is de gebruikersinterface beter gestroomlijnd, zodat u eenvoudig toegang hebt tot belangrijke functies.

Novell Directory Services-sjabloon en -stencils

Het NDS-sjabloon (Novell Directory Services) en de bijbehorende stencils zijn verwijderd.

Organigramthema's

De functie Organigramthema's is vervangen door de nieuwe functie Thema's. De functie Thema's biedt aanzienlijk meer functionaliteit.

Voer een van de volgende handelingen uit om het nieuwe taakvenster Thema te openen:

  • Klik in het menu Opmaak op Thema.

  • Klik op de knop Thema op de werkbalk Opmaak.

Het selectievakje Werkruimte opslaan in het dialoogvenster Opslaan

De optie voor het opslaan of niet op de tekenwerkruimte samen met een Visio-document opslaan is in het dialoogvenster Opslaan verplaatst naar het dialoogvenster Eigenschappen van het bestand . Deze wijziging wordt gemaakt van een consistenter ervaring met andere Office 2007-versie -programma's.

Als u de documenten wilt opslaan zonder informatie over de werkruimte, klikt u in het menu Bestand op Eigenschappen en schakelt u het selectievakje Werkruimte opslaan uit.

Stijlen

De functie Opmaakprofielen is nu standaard verborgen.

De nieuwe functie Thema's is voor de meeste personen belangrijker dan de functie Opmaakprofielen. Als u echter zelf shapes ontwikkelt, kunt u Opmaakprofielen nog steeds gebruiken.

Als u de functie Opmaakprofielen wilt gebruiken, klikt u in het menu Extra op Opties, klikt u op het tabblad Geavanceerd en schakelt u het selectievakje Uitvoeren in de modus voor ontwikkelaars in. Als u een opmaakprofiel wilt toepassen, selecteert u een of meer shapes en klikt u in het menu Opmaak op Opmaakprofiel.

Ondersteuning voor Sybase en INFORMIX

De mogelijkheid om te reverse-engineeren Sybase en INFORMIX-databases is verwijderd uit de database-oplossing in Office Visio Professional 2007modeling. Deze wijziging kan Visio ter ondersteuning van database management systemen (elk DBMS) die grotere schaal worden gebruikt.

U kunt nog steeds de algemene ODBC- en OLEDB-stuurprogramma's gebruiken om reverse-engineering toe te passen op de database. De algemene stuurprogramma's werken in de meeste gevallen en voor het grootste deel van het databaseschema. Het is echter mogelijk dat schemadetails die specifiek zijn voor Sybase- of INFORMIX-databases niet beschikbaar zijn in de algemene stuurprogramma's.

Naar boven

Opmerking: Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×