Snel aan de slag met Publisher

Publisher is een toepassing voor desktoppublishing waarmee u verzorgde, professioneel ogende publicaties kunt maken.

Met Publisher op uw pc kunt u het volgende doen:

  • Inhoud indelen voor afdrukken of online publicatie in een groot aantal vooraf ontworpen sjablonen.

  • Eenvoudige items maken, zoals wenskaarten en etiketten.

  • Complexe projecten maken,zoals jaarboeken, catalogi en professionele e-mailnieuwsbrieven.

Schermafbeelding van een nieuwsbrief gemaakt op basis van een sjabloon in Publisher.

Zie Office 365 of Office 2016 op uw pc of Mac downloaden en installeren of opnieuw installeren als u Publisher nog niet hebt en de toepassing wilt installeren.

Office 365 downloaden

Aanmelden

Wanneer u hierom wordt gevraagd, meldt u zich aan bij Publisher, Office of Office 365 met uw Microsoft-account of een werk- of schoolaccount.

Als u bent aangemeld, kunt u het volgende doen:

  • Bestanden opslaan of delen met OneDrive.

  • Samenwerken met vrienden en collega's.

Zie Aanmelden bij Office of Waar kan ik me aanmelden in Office 365 voor meer informatie.

Schermafbeelding van de aanmeldingspagina voor Microsoft-accounts

Een publicatie maken op basis van een sjabloon

  1. Open Publisher.

    Als u Publisher al hebt geopend, selecteert u Bestand > Nieuw.

  2. Selecteer of zoek een sjabloon:

    • Selecteer een AANBEVOLEN sjabloon.

    • Selecteer een INGEBOUWDE sjabloon.

    • Zoek naar een sjabloon via:

      • Zoeken naar onlinesjablonen Knop Zoekactie starten of

      • een van de Aanbevolen zoekopdrachten.

  3. Selecteer Maken.

Schermafbeelding van sjablonen in het startscherm van Publisher.

Uw bedrijfsgegevens opslaan om deze opnieuw te gebruiken

Sla uw bedrijfsgegevens op om velden automatisch in te vullen, tijd te besparen en de consistentie te waarborgen.

  1. Selecteer Invoegen >Bedrijfsgegevens

    > Bedrijfsgegevens bewerken.

  2. Selecteer Nieuw en voer uw gegevens in.

  3. Selecteer Logo toevoegen als u een logo of afbeelding wilt toevoegen. Blader naar het logo en selecteer Openen.

  4. Typ een naam bij Naam van set met bedrijfsgegevens, bijvoorbeeld Privé, School of Bedrijf.

  5. Selecteer Opslaan.

Bedrijfsgegevens in Publisher

Schermafbeelding van het dialoogvenster Nieuwe set met bedrijfsgegevens maken.

Een tekstvak toevoegen

  1. Selecteer Start > Tekstvak tekenen.

  2. Sleep de kruisvormige cursor om een vak te tekenen op de positie waar u tekst wilt toevoegen.

  3. Typ de tekst in het tekstvak.

    Als de tekst niet in het tekstvak past, kunt u het tekstvak groter maken of koppelen aan een ander tekstvak.

Schermafbeelding van een tekstvak op een pagina van een Publisher-bestand.

Een afbeelding invoegen

U kunt een afbeelding invoegen vanaf uw computer of een onlineafbeelding invoegen via Facebook, OneDrive of internet.

  1. Selecteer Invoegen > Afbeeldingen, of

    Invoegen > Onlineafbeeldingen.

  2. Zoek naar de gewenste afbeelding en selecteer deze.

  3. Selecteer Invoegen.

Schermafbeelding van het venster Afbeeldingen invoegen voor online-afbeeldingen.

Het bestand opslaan

Wanneer u uw bestanden in de cloud opslaat, kunt u delen en samenwerken met anderen, en hebt u toegang tot uw bestanden op uw computer, tablet of telefoon.

  1. Klik op Bestand > Opslaan als.

  2. Selecteer OneDrive.

    Sla persoonlijke bestanden op in OneDrive - Persoonlijk en sla uw werkbestanden op in uw zakelijke OneDrive-omgeving.

    U kunt bestanden ook opslaan op een andere locatie in de lijst of een locatie toevoegen.

Schermafbeelding van de pagina Opslaan als in de weergave Backstage van Publisher.

Tekstvakken koppelen

Als de tekst die u typt te lang is voor het tekstvak, selecteert of maakt u nog een tekstvak en koppelt u de tekstvakken.

  1. Selecteer de knop Overloop De knop tekstvakoverloop in Publisher .

    De cursor verandert in een schenkkan muisaanwijzer .

  2. Selecteer het tekstvak waarin de tekst moet overlopen.

    Of klik op een willekeurige plaats op de pagina om een nieuw tekstvak te maken voor de tekst die overloopt.

Schermafbeelding van een tekstvak met overlopende tekst naar een ander tekstvak.

Afbeeldingen uitwisselen

Sleep afbeeldingen van het kladgebied naar uw indeling en verwissel ze totdat u de gewenste indeling hebt gevonden.

  1. Selecteer een afbeelding.

  2. Sleep de afbeelding met het bergpictogram naar de gewenste plaats.

  3. Wanneer een roze markering rond de afbeelding wordt weergegeven, laat u de muisknop los.

Afbeeldingen verwisselen

Een afbeelding bijsnijden

  1. Selecteer de afbeelding.

  2. Selecteer Hulpmiddelen voor afbeeldingen > Bijsnijden.

  3. Gebruik de bijsnijdgrepen om de grootte van de afbeelding aan te passen:

    • Sleep een middengreep om die zijde bij te snijden.

    • Houd Ctrl ingedrukt en sleep een middengreep om beide zijden gelijkmatig bij te snijden.

    • Houd Ctrl+Shift ingedrukt en sleep een hoekgreep als u alle vier de zijden gelijkmatig wilt bijsnijden.

  4. Klik buiten de afbeelding om het bijsnijden door te voeren.

Schermafbeelding van een afbeelding die wordt bijgesneden.

Effecten toevoegen aan afbeeldingen

U kunt effecten zoals schaduw, weerspiegeling, gloed, vloeiende randen, schuine randen en 3D-draaiing toevoegen aan afbeeldingen.

  1. Selecteer een afbeelding.

  2. Selecteer Hulpmiddelen voor afbeeldingen > Afbeeldingseffecten.

  3. Selecteer een effect: Schaduw, Weerspiegeling, Gloed, Vloeiende randen, Schuine rand of 3D-draaiing.

  4. Selecteer het gewenste effect.

Afbeeldingseffect

Effecten toevoegen aan tekst

U kunt de effecten schaduw, weerspiegeling, gloed en schuine rand toevoegen aan tekst.

  1. Selecteer de tekst die u wilt opmaken.

  2. Selecteer Hulpmiddelen voor tekstvakken - Opmaak > Teksteffecten.

  3. Selecteer het type effect: Schaduw, Weerspiegeling, Gloed of Schuine rand.

  4. Selecteer het gewenste effect.

Teksteffecten

Een bouwsteen toevoegen

Publisher bevat honderden bouwstenen die u in uw publicaties kunt gebruiken, zoals kopteksten, agenda's, randen en advertenties.

  1. Selecteer het tabblad Invoegen.

  2. Selecteer een bouwsteen uit:

    • Paginaonderdelen

    • Agenda's

    • Randen en accenten of

    • Advertenties.

Alle bouwstenen bekijken

  • Selecteer Bouwsteenbibliotheek weergeven knop dialoogvensterweergave op het lint .

  • Selecteer een bouwsteen in de bibliotheek en selecteer Invoegen.

Publisher-bouwstenen Schermafbeelding van het gedeeltelijke venster Bouwsteenbibliotheek met miniaturen in de categorie Paginaonderdelen.
Help opvragen bij Publisher
  1. Selecteer ? in de rechterbovenhoek.

  2. Voer een van de volgende handelingen uit:

    • Selecteer een categorie en onderwerp in de lijst Topcategorieën.

    • Selecteer Zoeken in help, geef aan waar u hulp bij nodig hebt en selecteer vervolgens Zoeken Knop Zoeken in Helpvenster .

Schermafbeelding van het Helpvenster van Publisher 2016 met de resultaten van een zoekopdracht naar Trifold.

Help en training voor Publisher

Publisher-training

Publisher Help

Foto van een vrouw die werkt op een Surface-tabletcomputer.
Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×