Office
Aanmelden

Shapes selecteren

Opmerking:  We willen u graag zo snel mogelijk de meest recente Help-inhoud in uw eigen taal bieden. Deze pagina is automatisch vertaald en kan grammaticale fouten of onnauwkeurigheden bevatten. Wij hopen dat deze inhoud nuttig voor u is. Kunt u ons onder aan deze pagina laten weten of de informatie nuttig voor u was? Hier is het Engelstalige artikel ter referentie.

Wat wilt u doen?

Eén shape selecteren

Meerdere shapes selecteren

Alle objecten van een bepaald type selecteren

Selectie van een of meer shapes opheffen

Selectie problemen oplossen

U nodig hebt meestal om shapes te selecteren voordat u andere dingen, zoals verplaatsen doen kunt, draaien of formaat van shapes in Microsoft Office Visio-tekeningen. Visio bevat verschillende hulpmiddelen voor het selecteren van vormen. Als u weet wanneer u het gebruik van elk hulpmiddel kunt werken met vormen u gemakkelijk.

Eén shape selecteren

Als u wilt werken met een vorm, u selecteert u dit eerst op de tekenpagina en vervolgens uw taken uitvoeren: de vorm opmaken, verplaatsen, uitlijnen of tekst, bijvoorbeeld toevoegen.

  1. Klik op het hulpmiddel aanwijzer op de werkbalk standaard en wijs vervolgens de shape op de tekenpagina die u wilt selecteren.

  2. Wanneer de aanwijzer in een vierpuntige pijl verschijnt verandert, klikt u op de vorm.

    select a single shape

    Groene grepen op de shape worden weergegeven wanneer u deze selecteert.

    Opmerking: U kunt het formaat van shapes wijzigen door deze grepen, die worden selectiegrepen genoemd op 2D-shapes en eindpunten op 1D-shapes te slepen. De groene cirkel die wordt weergegeven boven de shape heet de draaigreep, kunt u slepen om de shape in elke gewenste richting te draaien.

Naar boven

Meerdere vormen selecteren

Als u wilt opmaken door een aantal shapes te verplaatsen, kunt u meerdere vormen u ermee in één keer kunt selecteren. De methode die u gebruikt afhankelijk van de volgende factoren: de aard van de actie die u wilt uitvoeren, waarin shapegegevens moet worden de primaire shape en hoe de shapes die u wilt selecteren in uw tekening zijn gerangschikt, of ze naast elkaar of verspreid op de pagina zijn.

U kunt meerdere shapes selecteren met een van de volgende methoden:

Hulpprogramma voor het gebied selecteren

Gebruik van de functie Lasso selecteren

Werken met meerdere selecteren

Sneltoetsen te gebruiken

Selecteer de shapes op een pagina

Hulpprogramma voor het gebied selecteren

area select tool

Gebruik het hulpmiddel Gebied selecteren wanneer u een rechthoekig selectievak om de shapes gemakkelijk kunt tekenen. (Het selectievak wordt aangegeven met een groene lijn het gebied dat alle shapes mogen worden geselecteerd.)

  1. Klik op de pijl-omlaag naast de knop aanwijzer en klik vervolgens op het gebied selecteren.

  2. Plaats de aanwijzer boven en naar de linkerkant van de shapes die u wilt selecteren, en sleep vervolgens om u te maken van een selectievak om de shapes.

    select multiple shapes using the area select tool

    Nadat u de shapes selecteert, ziet u groene selectiegrepen rond de geselecteerde shapes en magenta lijnen om de afzonderlijke vormen.

    De primaire shape heeft een dikke magenta omtrek.

Gebruik van de functie Lasso selecteren

lasso select tool

Met de Functie Lasso selecteren , kunt u meerdere vormen in een niet-rechthoekig gebied te selecteren.

  1. Klik op de pijl-omlaag naast de knop aanwijzer en klik vervolgens op het hulpmiddel Lasso selecteren .

  2. Sleep een vrije selectievak om de shapes die u wilt selecteren.

    select multiple shapes using the lasso select tool

    Wanneer u meerdere vormen selecteren, groene selectiegrepen rond de geselecteerde shapes worden weergegeven.

Tip: De standaardinstelling voor zowel het Gebied selecteren en Lasso selecteren hulpmiddelen voor moet het selectievak volledig omsluiten voor elke vorm ervan kan worden geselecteerd. Als u meer flexibiliteit wilt, kunt u het selectievak breder maken zodat shapes gedeeltelijk binnen het ook zijn geselecteerd. Klik hiervoor in het menu Extra op Optiesen selecteer vervolgens op het tabblad Algemeen het selectievakje shapes selecteren die gedeeltelijk in het gebied .

Werken met meerdere selecteren

multiple select tool

U kunt met het Selecteren van meerdere shapes toevoegen aan uw selectie. Dit hulpmiddel kunt u meer controle over het definiëren van de primaire shape.

Bijvoorbeeld als u shapes die bij elkaar dicht hebt, kunt u een vorm kunt u de primaire shape en klik vervolgens op meer shapes aan de selectie wilt toevoegen.

  1. Klik op de pijl-omlaag naast de knop aanwijzer en klik vervolgens op de knop Meerdere selecteren .

  2. Klik op elke vorm die u wilt selecteren.

    select multiple shapes using the multiple select tool

    De eerste vorm die u hebt geselecteerd is overzicht met een dikke magenta vak en alle andere shapes worden omlijnd met dunne magenta lijnen.

Opmerking: Wanneer u Meerdere selecteren en sleep de muis om shapes, wordt de aanwijzer fungeert als Gebied selecteren.

Sneltoetsen gebruiken

U kunt SHIFT of CTRL ingedrukt terwijl u op shapes aan meerdere shapes selecteren op een moment klikt.

U kunt ook deze toetsen gebruiken een andere vorm toevoegen aan de huidige selectie. Bijvoorbeeld als u een shape toevoegen aan een selectie die hebt gemaakt met de functie Gebied selecteren wilt , kunt u houdt u SHIFT of CTRL Ingedrukt en klik vervolgens op de vorm.

select shapes using the shift or ctrl keys

Alle shapes op een pagina selecteren

Als u hebt ingezoomd op een pagina en wilt behouden die vergrote weergave, kunt u eenvoudig alle shapes op een pagina selecteren zonder dat u moet op de vormen een door een klikt of sleept u een selectievak om.

Voer een van de volgende handelingen uit:

  • Klik in het menu Bewerken op Alles selecteren.

  • Druk op Ctrl+A.

Wanneer u alle shapes op de pagina selecteert, wordt de laatste shape die u op de pagina hebt geplaatst de primaire shape.

Naar boven

Alle exemplaren van een bepaald type object selecteren

U kunt eenvoudig alle van een bepaald type object, zoals vormen, groepen of hulplijnen selecteren:

  • Klik in het menu Bewerken op Selecteren op type en schakel vervolgens het type object in dat u wilt selecteren, zoals shapes, groepen of hulplijnen.

Naar boven

De selectie van een of meer shapes opheffen

Als u per ongeluk meer shapes in uw selectie dan u wilt opnemen, kunt u eenvoudig een of meer shapes uitschakelen.

De selectie van alle shapes opheffen:

  • Klik in een leeg gebied in de tekening of druk op Esc.

De selectie van één shape opheffen wanneer er meerdere zijn geselecteerd:

  • Druk op Shift en klik op de shape die u uit de selectie wilt verwijderen.

Naar boven

Selectie problemen oplossen

Als u problemen bij het selecteren van vormen op de tekenpagina ondervindt, is het probleem mogelijk dat de shapes die zijn beveiligd en dat deze zijn gegroepeerd.

Zijn de shapes beveiligd?

Als u een shape niet selecteren, kan de vorm worden beveiligd tegen selectie om te voorkomen dat u te verwijderen of wijzigingen toepassen op deze positie, het formaat wijzigen, opmaak, tekst, bewerkt of draaien.

Beveiliging tegen selectie uitschakelen:

  1. Klik op in het menu Beeld op Venster Tekeningverkenner.

  2. Met de rechtermuisknop op de bestandsnaam van de tekening en klik vervolgens op Document beveiligen.

  3. Schakel het selectievakje Shapes in het dialoogvenster Document beveiligen en klik vervolgens op OK.

Als u een vorm kunt selecteren, maar geen wijzigingen op deze toepassen, kan de vorm nog steeds worden beveiligd. Als grijze grepen op de shape die u selecteert ziet, wordt de vorm is vergrendeld tegen alle wijzigingen.

Bescherming tegen alle wijzigingen verwijderen:

  1. 1. Selecteer de shape en klik vervolgens in het menu Opmaak op beveiliging.

  2. 2. Schakel de selectievakjes uit die van toepassing op de kenmerken die u wilt wijzigen en klik vervolgens op OK.

Worden de shapes gegroepeerd?

Als u de vorm kunt selecteren, maar niet kunt u ermee werken zoals u zou verwachten, is de shape mogelijk een groep. Shapes die zijn gegroepeerd, functie als u één eenheid. Als de shapes zijn gegroepeerd, kunt u de kleur, bijvoorbeeld op hetzelfde moment wijzigen.

Vaststellen of een vorm is van een groep:

  • Selecteer de shape en klik vervolgens op speciaal in het menu Opmaak . Als de shape Type is opgegeven als groep, is de vorm van een groep.

Een shape binnen een groep selecteren:

  • Selecteer de groep en klik vervolgens in het menu bewerken op Groep openen.

    Er wordt een venster geopend waarin u de groep vormen. Vervolgens kunt u een shape selecteren en wijzigingen toepassen. Wanneer u klaar bent, sluit u het venster door te klikken op de knop sluiten in de rechterbovenhoek van het venster.

Tip: U kunt ook een shape binnen een groep selecteren door eenmaal op een groep te klikken en vervolgens te klikken op een bepaalde vorm binnen de groep.

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×