Proefmodellen van Windows XP-interface-elementen

Belangrijk: Dit artikel is automatisch vertaald, bekijk de disclaimer. De Engelse versie van dit artikel vindt u hier voor referentiedoeleinden.

Met de sjabloon Windows XP-gebruikersinterface maakt u nabootsingen van gebruikersinterfaces met behulp van shapes die voldoen aan de richtlijnen voor Microsoft Windows XP. Tot de shapes behoren de elementen die vaak worden gebruikt in gebruikersinterfaces, zoals een leeg formulier als basis voor een toepassingsvenster, wizardpagina's, shapes voor werkbalken en menu's en shapes voor besturingselementen.

U kunt deze shapes maken, van een proefmodellen van een complexe toepassingsvenster of dialoogvenster aan een eenvoudig berichtvenster of één knop.

Wat wilt u doen?

Een dialoogvenster maken

Een dialoogvenster met tabbladen maken

Een toepassingsvenster maken

Menu's en werkbalken maken

Een dialoogvenster maken

  1. Sleep een shape Leeg formulier van Vensters en dialoogvensters naar de tekenpagina.

  2. Zorg dat de shape is geselecteerd en typ een titel voor het dialoogvenster.

  3. Sleep een shape Windows-knoppen naar de rechterkant van de titelbalk en selecteer het type knop. De titelbalk van een dialoogvenster bevat meestal twee knoppen: Help en Sluiten, geordend van links naar rechts.

  4. Voeg opdrachtknoppen, zoals OK, Annuleren en Toepassen, toe aan de rechterbenedenhoek van de shape Leeg formulier.

    how

    1. Sleep shapes Opdrachtknop van Gemeenschappelijke besturingselementen naar de rechterbenedenhoek van de shape Leeg formulier.

    2. Selecteer elke knop afzonderlijk en typ de naam van het besturingselement.

  5. Sleep de juiste besturingselementen naar de shape Leeg formulier. Klik met de rechtermuisknop om de gewenste opties te kiezen.

    Als u Help wilt weergeven voor een specifiek besturingselement, klikt u met de rechtermuisknop op de shape en klikt u op Help.

    Als u met het hulpmiddel Tekst aangepaste tekst maakt op de shape Leeg formulier, maakt u de tekst op als Tahoma, 8 pt.

  6. Breng de opdrachten onder in logische groepen.

  7. Sleep shapes Groepsvak en Groepslijn naar de shape Leeg formulier om de groepen visueel te scheiden.

    Met Hulplijnen kunt u de besturingselementen uitlijnen.

    Het dialoogvenster Afdrukken van het menu Bestand is een goed voorbeeld van een dialoogvenster waarin veel van de meest gangbare elementen voorkomen.

Naar boven

Een dialoogvenster met tabbladen maken

  1. Sleep een shape Leeg formulier van Vensters en dialoogvensters naar de tekenpagina.

  2. Zorg dat de shape is geselecteerd en typ een titel voor het dialoogvenster.

  3. Sleep een shape Windows-knoppen naar de rechterkant van de titelbalk en selecteer het type knop. De titelbalk van een dialoogvenster bevat meestal twee knoppen: Help en Sluiten, geordend van links naar rechts.

  4. Voeg opdrachtknoppen, zoals OK, Annuleren en Toepassen, toe aan de rechterbenedenhoek van de shape Leeg formulier.

    how

    1. Sleep shapes Opdrachtknop van Gemeenschappelijke besturingselementen naar de rechterbenedenhoek van de shape Leeg formulier.

    2. Selecteer elke knop afzonderlijk en typ de naam van het besturingselement.

  5. Sleep een shape Tabbesturingselement (blad) naar de shape Leeg formulier en zorg dat de shape binnen het formulier past. Laat daarbij ruimte over voor de tabs.

  6. Sleep een shape Tabbesturingselement (tabs) naar de pagina en lijm deze aan de bovenkant van de shape Tabbesturingselement (blad).

  7. Zorg dat de shape Tabbesturingselement (tabs) is geselecteerd en typ een naam voor het tabblad.

  8. Herhaal de stappen 6 en 7 voor elk tabblad. Lijm de tabbladen aan elkaar en aan de shape Tabbesturingselement (blad).

  9. Klik met de rechtermuisknop op het tabblad dat u als tabblad op de voorgrond wilt weergeven, klik op Tabblad op voorgrond en stel de andere tabs in op Tabblad op achtergrond.

  10. Sleep de juiste besturingselementen naar de shape Leeg formulier. Klik met de rechtermuisknop om de gewenste opties te kiezen.

    Als u Help wilt weergeven voor een specifiek besturingselement, klikt u met de rechtermuisknop op de shape en klikt u op Help.

    Als u met het hulpmiddel Tekst aangepaste tekst maakt op de shape Leeg formulier, maakt u de tekst op als Tahoma, 8 pt.

  11. Breng de opdrachten onder in logische groepen.

  12. Sleep shapes Groepsvak en Groepslijn naar de shape Leeg formulier om de groepen visueel te scheiden.

    Met Hulplijnen kunt u de besturingselementen uitlijnen.

    Het dialoogvenster Pagina-instelling van het menu Bestand is een goed voorbeeld van een dialoogvenster waarin veel van de meest gangbare elementen voorkomen.

Naar boven

Een toepassingsvenster maken

  1. Sleep een shape Leeg formulier van Vensters en dialoogvensters naar de tekenpagina.

  2. Selecteer de shape en typ een titel voor het toepassingsvenster.

  3. Als u een pictogram links van de tekst op de titelbalk wilt toevoegen, klikt u met de rechtermuisknop op de shape Leeg formulier en schakelt u het selectievakje Ruimte voor pictogram in.

  4. Sleep een shape uit de shape Windows-knoppen naar de rechterkant van de titelbalk en selecteer het knoptype. Meestal worden rechts op de titelbalk drie knoppen weergegeven: de knop Minimaliseren, de knop Maximaliseren of Vorig formaat en de knop Sluiten, geordend van links naar rechts.

  5. Sleep een shape Menubalk van Werkbalken en menu's naar de shape Leeg formulier, lijm de shape aan de onderkant van de titelbalk en voeg vervolgens menuopdrachten toe.

    how

    1. Sleep een shape Menuopdracht op hoogste niveau naar de pagina en lijm de shape aan de linkerkant van de shape Menubalk.

      U kunt links van de eerste menuopdracht een pictogram plaatsen.

    2. Zorg dat de shape is geselecteerd en typ een naam. Als voor de menuopdracht een sneltoets is gedefinieerd, onderstreept u de juiste letter.

    3. Herhaal stap 1 en 2 zo vaak als nodig is.

      Als u Help wilt opvragen bij een shape, klikt u met de rechtermuisknop op de shape en klikt u op Help.

      Als u de verbindingspunten Afbeelding van verbindingspunt: blauwe X wilt verbergen, klikt u in het menu Beeld op Verbindingspunten.

      Alle elementen in de kolom moeten de breedte hebben van het breedste element.

    Als u de greeppunten aan de linkerkant van de menubalk wilt weergeven, klikt u met de rechtermuisknop op de shape en schakelt u het selectievakje Menubalk vergrendelen uit.

  6. Sleep een shape Werkbalk van Werkbalken en menu's naar de shape Leeg formulier, lijm de shape aan de onderkant van de menubalk en voeg vervolgens werkbalkknoppen toe.

    how

    1. Sleep een van de shapes Werkbalkknoppen naar de pagina en lijm deze aan de linkerkant van de shape Werkbalk.

    2. Selecteer in het dialoogvenster Shapegegevens het gewenste knoptype. Als u de knop later wilt wijzigen, klikt u met de rechtermuisknop op de shape en selecteert u Knoptype instellen om het dialoogvenster Shapegegevens opnieuw te openen.

    3. Sleep desgewenst nog meer shapes uit de shape Werkbalkknoppen en de shape Knopscheidingslijn en lijm deze aan elkaar.

      Als u Help wilt opvragen bij een shape, klikt u met de rechtermuisknop op de shape en klikt u op Help.

      Als u de verbindingspunten Afbeelding van verbindingspunt: blauwe X wilt verbergen, klikt u in het menu Beeld op Verbindingspunten.

    Als u de greeppunten aan de linkerkant van de werkbalk wilt weergeven, klikt u met de rechtermuisknop op de shape en schakelt u het selectievakje Werkbalk vergrendelen uit.

  7. Sleep eventueel horizontale en verticale schuifbalken van Gemeenschappelijke besturingselementen naar de rechter- en onderkant van de shape Leeg formulier.

  8. Klik met de rechtermuisknop op de schuifbalken en kies Grootte van miniatuur instellen om aan te geven hoe ver het venster kan schuiven.

    Maak de miniatuur klein om aan te geven dat slechts een klein gedeelte van het document zichtbaar is. Maak de miniatuur groot om aan te geven dat het merendeel van het document zichtbaar is.

  9. Sleep een shape uit de shape Statusbalk naar de onderrand van het toepassingsvenster en maak deze op de juiste manier op.

    how

    1. Sleep een shape Scheidingslijn voor statusbalk naar de pagina en lijm deze shape aan de besturingsgreep van de shape Statusbalk afbeelding van besturingsgreep: gele ruit .

      Met de besturingsgrepen kunt u een shape Scheidingslijn voor statusbalk lijmen aan een shape Statusbalk of een andere shape Scheidingslijn voor statusbalk.

      Als een shape Scheidingslijn voor statusbalk die u aan een shape Statusbalk hebt gelijmd, niet wordt weergegeven, selecteert u de shape Statusbalk, wijst u in het menu Shape de opdracht Volgorde aan en klikt u vervolgens op Naar achteren.

    2. Sleep een shape uit de shape Vensterformaat wijzigen naar de rechterrand van de statusbalk om aan te geven dat het mogelijk is om de grootte van het venster te wijzigen.

Naar boven

Menu's en werkbalken maken

U kunt de Windows XP-shapes gebruiken om basismenu's, vervolgkeuzelijsten en werkbalken te maken.

Een menu samenstellen

  1. Sleep een shape Menubalk van Werkbalken en menu's naar de tekenpagina. Als u de greeppunten aan de linkerkant van de menubalk wilt weergeven, klikt u met de rechtermuisknop op de shape en schakelt u het selectievakje Menubalk vergrendelen uit.

  2. Sleep een shape Menuopdracht op hoogste niveau naar de pagina en lijm de shape aan de linkerkant van de shape Menubalk.

    Tip: Links van de eerste menuopdracht kunt u een pictogram plaatsen.

  3. Zorg dat de shape is geselecteerd en typ een naam. Als voor de menuopdracht een sneltoets is gedefinieerd, onderstreept u de juiste letter.

  4. Herhaal stap 2 en 3 zo vaak als nodig is.

    Als u Help wilt opvragen bij een shape, klikt u met de rechtermuisknop op de shape en klikt u op Help.

    Als u de verbindingspunten Afbeelding van verbindingspunt: blauwe X wilt verbergen, klikt u in het menu Beeld op Verbindingspunten.

    Alle elementen in de kolom moeten de breedte hebben van het breedste element.

Een vervolgmenu samenstellen

  1. Sleep een shape Menuopdracht op hoogste niveau naar de tekenpagina.

  2. Zorg dat de shape is geselecteerd en typ een naam. Als voor de menuopdracht een sneltoets is gedefinieerd, onderstreept u de juiste letter.

  3. Sleep een shape Vervolgmenuopdracht naar de tekenpagina, lijm de shape aan de onderkant van de shape Menuopdracht op hoogste niveau en typ vervolgens een naam.

  4. Herhaal stap 3 voor alle vervolgmenuopdrachten in de kolom.

  5. Zorg dat alle shapes Vervolgmenuopdrachten dezelfde breedte hebben als de breedste shape.

  6. Klik met de rechtermuisknop op elke shape Vervolgmenuopdracht, klik op Eigenschappen voor menuopdracht en selecteer de gewenste opties.

    Als u Help wilt opvragen bij een shape, klikt u met de rechtermuisknop op de shape en klikt u op Help.

    Als u de verbindingspunten Afbeelding van verbindingspunt: blauwe X wilt verbergen, klikt u in het menu Beeld op Verbindingspunten.

Een werkbalk samenstellen

  1. Sleep een shape Werkbalk van Werkbalken en menu's naar de tekenpagina. Als u de greeppunten aan de linkerkant van de werkbalk wilt weergeven, klikt u met de rechtermuisknop op de shape en schakelt u het selectievakje Werkbalk vergrendelen uit.

  2. Sleep een shape Werkbalkknop en lijm deze aan de linkerkant van de shape Werkbalk.

  3. Selecteer in het dialoogvenster Shapegegevens het gewenste knoptype. Als u de knop later wilt wijzigen, klikt u met de rechtermuisknop op de shape en selecteert u Knoptype instellen om het dialoogvenster Shapegegevens opnieuw te openen.

  4. Sleep desgewenst meer shapes Werkbalkknop en Knopscheidingslijn en lijm deze aan elkaar.

    Als u Help wilt opvragen bij een shape, klikt u met de rechtermuisknop op de shape en klikt u op Help.

    Als u de verbindingspunten Afbeelding van verbindingspunt: blauwe X wilt verbergen, klikt u in het menu Beeld op Verbindingspunten.

Naar boven

Opmerking: Disclaimer voor automatische vertaling: Dit artikel is vertaald door een computersysteem zonder menselijke tussenkomst. Microsoft biedt deze automatische vertalingen aan om niet-Engels sprekende gebruikers te helpen de inhoud over producten, services en technologieën van Microsoft te raadplegen. Omdat het artikel automatisch is vertaald, bevat het mogelijk fouten in grammatica, woordenschat en syntaxis.

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×