Plannings- en taakdetails delen met een Gantt-diagram van Visio

Plannings- en taakdetails delen met een Gantt-diagram van Visio

Met een Gantt-diagram kunt u uw projecttaken plannen en vervolgens de voortgang ervan bijhouden. Als u gedetailleerde informatie over taken en de planning wilt doorgeven aan managers of andere teamleden, kunt u in Microsoft Visio een Gantt-diagram maken. U kunt een Gantt-diagram ook gebruiken voor het beheren van de projectplanning op taakniveau.

Een Gantt-diagram instellen

  1. Klik in de lijst Categorieën op de categorie Planning.

  2. Klik op Gantt-diagram en klik op Maken.

  3. Stel in het dialoogvenster Opties voor Gantt-diagram de datums in voor de tijdschaal:

    • Klik op het tabblad Datum en kies de gewenste opties.
      Primaire eenheden zijn de langste tijdseenheden (zoals jaren of maanden) die u kunt gebruiken in het diagram en Secundaire eenheden zijn de kleinste eenheden (zoals dagen of uren).

    • Klik op het tabblad Opmaak op de shapes en labels die u wilt gebruiken op de taakbalken, mijlpalen en samenvattingsbalken en klik op OK.
      Als u niet zeker weet welke opmaak u moet kiezen, accepteert u de standaardkeuzen. U kunt de opmaak later wijzigen.

Gegevens toevoegen aan een Gantt-diagram

Taken

Elke taak in een Gantt-diagram beslaat een rij in het diagramframe. Wanneer u taaknamen typt in cellen in de kolom Taaknaam, wordt de duur van taken aangegeven als taakbalken in het gebied onder de tijdschaal.

Doel

Actie

Een taaknaam wijzigen

  • Klik in de kolom Taaknaam op de cel die de taak bevat en typ een nieuwe naam.

De taakduur instellen of wijzigen

  • Klik in het Gantt-diagramframe op de cel die de datum of duur bevat die u wilt wijzigen en typ de nieuwe gegevens.

Typ als volgt een duur:

  • 1u voor 1 uur

  • 1d voor 1 dag

  • 1w voor 1 week

  • 1m voor 1 maand

Nieuwe taakrijen toevoegen

  • Sleep een shape Rij vanuit het venster Shapes en zet deze in het diagram neer op de gewenste positie voor de nieuwe rij.

Indicatoren voor percentage voltooid toevoegen aan taken

  1. Selecteer de kolom links van de positie waarop u de kolom Percentage voltooid wilt weergeven.

  2. Klik op het tabblad Gantt-diagram in de groep Kolommen op Invoegen.

  3. Klik onder Kolomtype op % voltooid en klik op OK.

Terwijl u aan een taak werkt, typt u het percentage van de taak dat is voltooid in de nieuwe kolom. Er wordt een indicator voor percentage voltooid weergegeven op de taakbalk.

Een taak verwijderen

  • Selecteer een cel in de rij van de taak die u wilt verwijderen en klik op het tabblad Gantt-diagram in de groep Taken op Verwijderen.

Mijlpalen

Aangezien met een mijlpaal een belangrijke gebeurtenis in een planning wordt aangegeven, en dus geen taak, stelt u de duur in op nul.

Doel

Actie

Een nieuwe mijlpaal toevoegen

  1. Sleep een shape Mijlpaal vanuit het venster Shapes en zet deze in het diagram neer op de positie waarop u een nieuwe mijlpaalrij wilt maken.

  2. Klik met de rechtermuisknop op de cel in de kolom Begin van de rij waarmee de mijlpaal wordt aangegeven en klik in het snelmenu op Datum bewerken.

  3. Stel de datum in en klik op OK. De datum in de kolom Einde wordt aangepast aan de datum in de kolom Begin en de Duur wordt ingesteld op (0).

Een bestaande taak omzetten in een mijlpaal

  • Typ de duur nul (0) in de kolom Duur in van de rij voor de taak die u wilt omzetten in een mijlpaal.

Het uiterlijk van een mijlpaalmarkering wijzigen

  • Klik met de rechtermuisknop op de mijlpaalmarkering en klik in het snelmenu op Taakopties. Kies de gewenste opties en klik op OK.

Een mijlpaal verwijderen

  • Selecteer een cel in de rij van de mijlpaal die u wilt verwijderen en klik op het tabblad Gantt-diagram in de groep Taken op Verwijderen.

Overzichtstaken

U kunt een overzichtstaak gebruiken wanneer u verschillende onderliggende taken wilt combineren onder één bovenliggende taak.

Doel

Actie

Onderliggende taken maken onder een overzichtstaak

Een overzichtstaak is een normale takenrij. Hierin worden de onderliggende taken samengevat die ingesprongen hieronder worden weergegeven. U maakt als volgt onderliggende taken:

  1. Selecteer een cel die een taaknaam bevat. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u klikt.

  2. Klik op het tabblad Gantt-diagram in de groep Taken op Inspringen.

De ingesprongen taak wordt nu onder de bovenliggende overzichtstaak weergegeven.

De duur van een overzichtstaak instellen

  1. Klik in de rij van de eerste onderliggende taak op de cel in de kolom Begin en typ de begindatum voor deze taak.

  2. Klik voor dezelfde onderliggende taak op de cel in de kolom Einde en typ de einddatum van deze taak.

  3. Herhaal stap 1 en 2 voor elke onderliggende taak.

De duur van de overzichtstaak wordt automatisch ingevuld wanneer u de taakduurgegevens hebt ingevoerd voor alle onderliggende taken.

Een taak een niveau verhogen (inspringing verkleinen)

  • Klik met de rechtermuisknop op de naam van de taak die u een niveau wilt verhogen en klik in het snelmenu op Inspringing verkleinen.

Het uiterlijk van een overzichtstaakbalk wijzigen

  1. Klik met de rechtermuisknop op de tijdbalk van een overzichtstaak die u wilt wijzigen en klik in het snelmenu op Taakopties.

  2. Selecteer onder Samenvattingsbalken de symbolen die u wilt gebruiken voor het begin en einde van de balken en klik op OK.

Afhankelijkheden (gekoppelde taken)

Wanneer u een taak in het Gantt-diagram afhankelijk maakt van een andere taak, worden de twee taakbalken verbonden met een pijl. Als u een datum of duur wijzigt van de taak waarvan een andere taak afhankelijk is, worden de datums van de afhankelijke taak ook gewijzigd.

Doel

Actie

Afhankelijkheden tussen taken instellen

  1. Selecteer de naamcellen van de taken en mijlpalen die u wilt koppelen. Als u meerdere taken wilt selecteren, houdt u Ctrl ingedrukt terwijl u selecteert.

  2. Klik op het tabblad Gantt-diagram in de groep Taken op Koppelen.

Afhankelijkheden tussen taken verwijderen

  1. Selecteer de taken met de afhankelijkheden die u wilt verwijderen door in de cellen met de taaknamen te klikken. Als u meerdere taken wilt selecteren, houdt u Ctrl ingedrukt terwijl u selecteert.

  2. Klik op het tabblad Gantt-diagram in de groep Taken op Koppeling verbreken.

De stijl van afhankelijkheidspijlen wijzigen

  • Open het Gantt-diagram, klik met de rechtermuisknop op de tekenpagina en klik op S-verbindingslijnen.

Kolommen toevoegen

Doel

Actie

De naam van een bestaande kolom wijzigen

  • Klik op de kop van de kolom waarvan u de naam wilt wijzigen en typ een nieuwe naam.

Een nieuwe, vooraf ontworpen gegevenskolom toevoegen

  1. Selecteer de kop van de kolom links van de positie waarop u de nieuwe kolom wilt plaatsen.

  2. Klik op het tabblad Gantt-diagram in de groep Kolommen op Invoegen.

  3. Klik in de lijst Kolomtype op de kolomnaam die overeenkomt met het type gegevens dat u wilt toevoegen en klik op OK.

Een nieuwe gegevenskolom toevoegen die u zelf ontwerpt

  1. Selecteer de kop van de kolom links van de positie waarop u de nieuwe kolom wilt plaatsen.

  2. Klik op het tabblad Gantt-diagram in de groep Kolommen op Invoegen.

  3. Klik in de lijst Kolomtype op een van de aangepaste kolommen die overeenkomt met de gewenste indeling van de gegevens (bijvoorbeeld Aangepaste decimaal, Aangepaste tekst of Aangepaste tijd) en klik op OK.

  4. Typ een nieuwe naam voor de kolom.

Opmerking: Als u meer dan een tekstkolom toevoegt, klikt u elke keer op een andere optie voor aangepaste tekst. Klik bijvoorbeeld voor de eerste kolom op Aangepaste tekst 1, klik voor de tweede kolom op Aangepaste tekst 2 enzovoort.

Een gegevenskolom verwijderen (verbergen)

  • Selecteer de kop van de kolom die u wilt verwijderen (verbergen).

  • Klik op het tabblad Gantt-diagram in de groep Kolommen op Verbergen.

Opmerking: Wanneer u een kolom verwijdert, of verbergt, uit het diagram, blijven de gegevens van de kolom behouden in een bestand. Als u de kolom later weer wilt weergeven, klikt u met de rechtermuisknop op een kolomkop en klikt u op Kolom invoegen. Selecteer de kolom die u weer wilt weergeven in de lijst en klik op OK.

Een gegevenskolom verplaatsen

  1. Klik op de kop van de kolom die u wilt verplaatsen.

  2. Sleep de kolom naar een nieuwe locatie.

  3. Voer een van de volgende handelingen uit:

    • Als u een kolom naar de linkerkant van een andere kolom wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst links van het middelpunt van de andere kolom.

    • Als u een kolom naar de rechterkant van een andere kolom wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst rechts van het middelpunt van de andere kolom.

    • Als u een kolom naar de rechterkant van het tijdschaalgebied wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst rechts van het middelpunt van het tijdschaalgebied.

Tijdschaal

De tijdschaal is een schaal met primaire en secundaire tijdseenheden die lopen vanaf de datum waarop het project begint tot en met de datum waarop dit eindigt. U kunt de tijdseenheden voor de tijdschaal, de begin- en einddatum en de dagen die u beschouwt als vrije dagen definiëren.

Doel

Actie

De begin- en/of einddatum wijzigen

  1. Klik op het tabblad Gantt-diagram in de groep Beheren op Diagramopties.

  2. Stel het datumbereik in het dialoogvenster Opties voor Gantt-diagram in onder Bereik van tijdschaal.

Tijdseenheden wijzigen

  1. Klik op het tabblad Gantt-diagram in de groep Beheren op Diagramopties.

  2. Selecteer in het dialoogvenster Opties voor Gantt-diagram onder Tijdseenheden de gewenste opties voor Primaire eenheden en Secundaire eenheden en klik op OK.

Vrije dagen instellen

  1. Klik op het tabblad Gantt-diagram in de groep Beheren op Werktijd configureren.

  2. Selecteer in het dialoogvenster Werktijd configureren de gewenste opties voor Werkdagen en Werktijd en klik op OK.

Naar een bepaalde taak of mijlpaal schuiven

  1. Selecteer de taak of mijlpaal waarnaar u wilt schuiven door te klikken in de cel met de taaknaam.

  2. Klik op het tabblad Gantt-diagram in de groep Navigatie op Naar taak schuiven.

Naar een bepaalde datum schuiven

  • Als u wilt schuiven naar het einde van de tijdschaal, opent u het tabblad Gantt-diagram en klikt u in de groep Navigatie op Naar einde gaan.

  • Als u één secundaire eenheid naar links wilt schuiven, klikt u op het tabblad Gantt-diagram en klikt u in de groep Navigatie op Volgende.

  • Als u één secundaire eenheid naar rechts wilt schuiven, klikt u op het tabblad Gantt-diagram en klikt u in de groep Navigatie op Vorige.

  • Als u wilt schuiven naar het begin van de tijdschaal, klikt u op het tabblad Gantt-diagram en klikt u in de groep Navigatie op Naar begin gaan.

De breedte van het tijdschaalgebied wijzigen

  1. Selecteer de kolom met de tijdschaal.

  2. Sleep de selectiegreep aan de rechterkant van de kolom in de gewenste richting totdat het gebied de gewenste breedte heeft.

Meer tijdseenheden weergeven

  1. Klik op de ononderbroken lijn rond het Gantt-diagramframe om het frame te selecteren.

  2. Sleep de selectiegreep rechts in het midden van het frame naar rechts.

Opmerking: Wanneer u de tijdschaal uitbreidt om meer tijdseenheden weer te geven, kunt u ook de einddatum wijzigen die aan het project is gekoppeld.

Wat wilt u doen?

Een Gantt-diagram als communicatiemiddel gebruiken

Een Gantt-diagram instellen

Gegevens toevoegen aan een Gantt-diagram

Een groot Gantt-diagram afdrukken

Een Gantt-diagram als communicatiemiddel gebruiken

In een Gantt-diagram geven grafische elementen, zoals balken en pijlen, taken en de afhankelijkheden daartussen aan zodat u kunt bijhouden hoe de wijzigingen in één taak van invloed zijn op andere taken.

U kunt ook verschillende onderliggende taken onder een overzichtstaak groeperen en aan elke taak beschrijvingen, vereiste resources en voltooiingspercentages toevoegen.

Taken worden weergegeven als balken op een tijdschaal.

taken weergegeven als balken in een gantt-diagram

Door een kleurenschema toe te passen en tekstlabels toe te voegen aan een Gantt-diagram kunt u snel een visueel aantrekkelijke planning voor een presentatie maken.

Als u de planning voor een complex project begint met een Visio Gantt-diagram, kunt u de planningsgegevens eenvoudig exporteren naar Microsoft Project 2010 en vervolgens Project gebruiken om het project in detail te plannen en beheren.

Product

Gebruiken

Visio

  • Wanneer u een visueel aantrekkelijke planning voor een presentatie wilt voorbereiden.

  • Wanneer u de basistaken in de planning tijdens de eerste fasen van een project wilt definiëren.

  • Wanneer uw planning minder dan 30 taken bevat.

Project

  • Wanneer u een volledig uitgerust hulpmiddel voor projectbeheer wilt gebruiken voor het opzetten en plannen van een project.

  • Wanneer uw planning tientallen taken omvat.

  • Wanneer u meerdere resources moet toewijzen aan taken of planningen voor verschillende projecten aan elkaar moet koppelen.

Naar boven

Een Gantt-diagram instellen

  1. Klik op het tabblad Bestand op Nieuw.

  2. Klik onder Een sjabloon kiezen op Planning en dubbelklik op Gantt-diagram.

  3. Stel in het dialoogvenster Opties voor Gantt-diagram de datums in voor de tijdschaal. U kunt ook aangeven hoe u de taakbalken, mijlpalen en andere grafiekelementen wilt opmaken:

    • Klik op het tabblad Datum en kies de gewenste opties.

      Opmerking: Primaire eenheden zijn de grootste tijdseenheden (zoals jaren of maanden) die u kunt gebruiken in het diagram en Secundaire eenheden zijn de kleinste eenheden (zoals dagen of uren).

    • Klik op het tabblad Opmaak op de shapes en labels die u wilt gebruiken voor de taakbalken, mijlpalen en samenvattingsbalken en klik op OK.
      Het dialoogvenster Opties voor Gantt-diagram

Opmerking: Als u niet zeker weet welke opmaak u wilt gebruiken, accepteert u de standaardkeuzen. U kunt de opmaak later wijzigen.

Een diagramframe in detail

Nadat u een Gantt-diagram hebt ingesteld, wordt er een algemeen diagramframe weergegeven.

Het frame is als een leeg tekenvel waarop u de details van uw planning kunt uittekenen:

  • In de kolom Taaknaam klikt u op een cel en begint u te typen om de algemene tekst te vervangen door een specifieke taaknaam. Tijdens de voortgang van uw project kunt u meer taken toevoegen.

  • In eerste instantie geven de datums in de kolommen Begin en Einde de begindatum weer die u hebt opgegeven voor het project. U kunt de datum wijzigen door op een cel te klikken en te typen.

  • De kolom Duur wordt automatisch bijgewerkt wanneer u een nieuwe begin- en einddatum typt. U kunt ook een van de datums en de duur typen om de lengte van een taak aan te geven.

  • In de Tijdschaal (het gebied met het label 2000 met eronder maanden weergegeven) staan Primaire eenheden bovenaan en Secundaire eenheden onderaan. De tijdschaal begint en eindigt met de begin- en einddatum die u hebt opgegeven. Wanneer u de begin- en einddatum of duur van een taak toevoegt, worden er taakbalken weergegeven in het gebied onder de tijdschaal en wordt het gebied uitgebreid.

Tip: Als u meer gegevens over elke taak wilt vastleggen, kunt u meer kolommen toevoegen. U kunt bijvoorbeeld een kolom Resource toevoegen zodat het Gantt-diagram aangeeft wie er voor welke taak verantwoordelijk is.

Naar boven

Gegevens toevoegen aan een Gantt-diagram

U kunt het frame vullen met gegevens die de details van uw projectplanning laten zien. U kunt de volgende planningselementen toevoegen en verfijnen:

Taken

Mijlpalen

Overzichtstaken

Afhankelijkheden (gekoppelde taken)

Gegevenskolommen

Tijdschaal

Taken

taken weergegeven als balken in een gantt-diagram

Elke taak in een Gantt-diagram beslaat een rij in het diagramframe. Wanneer u taaknamen typt in cellen in de kolom Taaknaam, wordt de duur van taken aangegeven als taakbalken in het gebied onder de tijdschaal.

Doel

Actie

Een taaknaam wijzigen

  • Klik in de kolom Taaknaam op de cel die de taak bevat en typ een nieuwe naam.

De taakduur instellen of wijzigen

  • Klik in het Gantt-diagramframe op de cel die de datum of duur bevat die u wilt wijzigen en typ de nieuwe gegevens.

Opmerking: Typ als volgt een duur:

  • 1u voor 1 uur

  • 1d voor 1 dag

  • 1w voor 1 week

  • 1m voor 1 maand

Nieuwe taken onder aan het Gantt-diagram toevoegen

  • Selecteer het frame van het Gantt-diagram door te klikken op de ononderbroken lijn rond het diagram. Als u een nieuwe taakrij wilt maken, opent u het tabblad Gantt-diagram en klikt u in de groep Taken op Nieuw.
    De groep Taken

Een nieuwe taak tussen twee bestaande taken toevoegen

  • Selecteer een cel in de rij waarboven u een nieuwe taakrij wilt invoegen, open het tabblad Gantt-diagram en klik in de groep Taken op Nieuw.
    De groep Taken

Indicatoren voor percentage voltooid toevoegen aan taken

  1. Selecteer het grijze gedeelte bovenaan de kolom links van de locatie waar u de kolom percentage voltooid wilt weergeven, open het tabblad Gantt-diagram en klik in de groep Kolommen op Invoegen.
    De groep Kolommen

  2. Klik onder Kolomtype op % voltooid en klik op OK.

  3. Terwijl u aan een taak werkt, typt u het percentage van de taak dat is voltooid in de nieuwe kolom. Er wordt een indicator voor percentage voltooid weergegeven op de taakbalk.

Een taak verwijderen

  • Selecteer een cel in de rij van de taak die u wilt verwijderen, open het tabblad Gantt-diagram en klik in de groep Taken op Verwijderen.
    De groep Taken

Mijlpalen

afhankelijke taken op een gantt-diagram

Aangezien met een mijlpaal een belangrijke gebeurtenis in een planning wordt aangegeven, en dus geen taak, stelt u de duur in op nul.

Doel

Actie

Een nieuwe mijlpaal toevoegen

  1. Sleep een Mijlpaal-shape vanuit de stencil Shapes voor Gantt-diagrammen naar het frame van het Gantt-diagram en zet deze neer tussen de cellen met de namen van de taken waar de mijlpaal tussen moet komen te staan.

  2. Klik met de rechtermuisknop op de cel in de kolom Begin van de rij waarmee de mijlpaal wordt aangegeven en klik in het snelmenu op Datum bewerken.

  3. Typ de gewenste datum en klik op OK. De datum in de kolom Einde wordt aangepast aan de datum in de kolom Begin en de Duur wordt ingesteld op nul (0).

Een bestaande taak omzetten in een mijlpaal

  • Typ de duur nul (0) in de kolom Duur in van de rij voor de taak die u wilt omzetten in een mijlpaal.

Het uiterlijk van een mijlpaalmarkering wijzigen

  • Klik met de rechtermuisknop op de mijlpaalmarkering en klik in het snelmenu op Taakopties. Kies de gewenste opties en klik op OK.

Een mijlpaal verwijderen

  • Selecteer een cel in de rij van de mijlpaal die u wilt verwijderen, open het tabblad Gantt-diagram en klik in de groep Taken op Verwijderen.
    De groep Taken

Overzichtstaken

Gantt-diagram met samenvattingstaken en onderliggende taken

U kunt een overzichtstaak gebruiken wanneer u verschillende onderliggende taken wilt combineren onder één bovenliggende taak.

Doel

Actie

Een overzichtstaak met onderliggende taken maken

  1. Voeg een overzichtstaak met onderliggende taken of mijlpalen toe aan het Gantt-diagram.

  2. Als u een onderliggende taak wilt selecteren, selecteert u een cel met de naam van de taak. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u klikt.

  3. Open het tabblad Gantt-diagram en klik in de groep Taken op Inspringen.
    De groep Taken

De duur van een overzichtstaak instellen

  1. Klik in de rij van de eerste onderliggende taak op de cel in de kolom Begin en typ de begindatum voor deze taak.

  2. Klik voor dezelfde onderliggende taak op de cel in de kolom Einde en typ de einddatum van deze taak.

  3. Herhaal stap 1 en 2 voor elke onderliggende taak.

Opmerking: De duur van de overzichtstaak wordt automatisch ingevuld wanneer u de taakduurgegevens hebt ingevoerd voor alle onderliggende taken.

Een taak een niveau verlagen (laten inspringen)

  • Selecteer de naam van de taak waarvan u het niveau wilt verlagen, open het tabblad Gantt-diagram en klik in de groep Taken op Inspringen.
    De groep Taken

Een taak een niveau verhogen (inspringing verkleinen)

  • Klik met de rechtermuisknop op de naam van de taak waarvan u het niveau wilt verhogen, open het tabblad Gantt-diagram en klik in de groep Taken op Inspringing verkleinen.
    De groep Taken

Het uiterlijk van een overzichtstaakbalk wijzigen

  1. Klik met de rechtermuisknop op de taakbalk van een overzichtstaak die u wilt wijzigen en klik op Taakopties in het snelmenu.

  2. Selecteer onder Samenvattingsbalken de symbolen die u wilt gebruiken voor het begin en einde van de balken en klik op OK.

Afhankelijkheden (gekoppelde taken)

afhankelijke taken op een gantt-diagram

Wanneer u een taak in het Gantt-diagram afhankelijk maakt van een andere taak, worden de twee taakbalken verbonden met een pijl. Als u een datum of duur wijzigt van de taak waarvan een andere taak afhankelijk is, worden de datums van de afhankelijke taak ook gewijzigd.

Doel

Actie

Afhankelijkheden tussen taken instellen

  1. Selecteer de taken en mijlpalen waartussen u afhankelijkheden wilt instellen door in de cellen met de taaknamen te klikken. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u selecteert.

  2. Open het tabblad Gantt-diagram en klik in de groep Taken op Koppelen.
    De groep Taken

Afhankelijkheden tussen taken verwijderen

  1. Selecteer de taken met de afhankelijkheden die u wilt verbreken door in de cellen met de taaknamen te klikken. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u selecteert.

  2. Open het tabblad Gantt-diagram en klik in de groep Taken op Koppeling verbreken.
    De groep Taken

De stijl van afhankelijkheidspijlen wijzigen

  • Open het Gantt-diagram, klik met de rechtermuisknop op de tekenpagina en klik op S-verbindingslijnen.

Gegevenskolommen

Een projectplanning wordt samengesteld op basis van taakspecifieke gegevens. De accumulatie van begindatums en duur van taken en bepaalt de einddatum voor het project. In een Visio Gantt-diagram slaat u taakgegevens in gegevenskolommen op.

Als u aanvullende taakgegevens in een Gantt-diagram wilt opnemen en weergeven, kunt u nieuwe kolommen toevoegen. U kunt bijvoorbeeld een kolom toevoegen voor taaknotities waarin u complexe of unieke taken kunt beschrijven, een kolom voor resources waarin de verantwoordelijke personen voor het voltooien van elke taak worden opgenomen of een kolom met het percentage voltooid om bij te houden welk percentage van elke taak is voltooid.


taken weergegeven als balken in een gantt-diagram

Wanneer u een nieuw Gantt-diagram maakt, bevat het diagram standaard de kolommen Taaknaam, Begin, Einde en Duur. U kunt de bestaande kolommen anders rangschikken, nieuwe kolommen toevoegen en kolommen verwijderen die u niet meer nodig hebt.

Doel

Actie

De naam van een bestaande kolom wijzigen

  • Klik op de kop van de kolom waarvan u de naam wilt wijzigen en typ een nieuwe naam.

Een nieuwe, vooraf ontworpen gegevenskolom toevoegen

  1. Selecteer de kop van de kolom links van de positie waarop u de nieuwe kolom wilt plaatsen.

  2. Open het tabblad Gantt-diagram en klik in de groep Kolommen op Invoegen.
    De groep Kolommen

  3. Klik in de lijst Kolomtype op de kolomnaam die overeenkomt met het type gegevens dat u wilt toevoegen en klik op OK.

Een nieuwe gegevenskolom toevoegen die u zelf ontwerpt

  1. Selecteer de kop van de kolom links van de positie waarop u de nieuwe kolom wilt plaatsen.

  2. Open het tabblad Gantt-diagram en klik in de groep Kolommen op Invoegen.
    De groep Kolommen

  3. Klik in de lijst Kolomtype op een van de aangepaste kolommen die overeenkomt met de gewenste indeling van de gegevens (bijvoorbeeld Aangepaste decimaal, Aangepaste tekst of Aangepaste tijd) en klik op OK.

  4. Typ een nieuwe naam voor de kolom.

Opmerking: Als u meer dan een tekstkolom toevoegt, klikt u elke keer op een andere optie voor aangepaste tekst. Klik bijvoorbeeld voor de eerste kolom op Aangepaste tekst 1, klik voor de tweede kolom op Aangepaste tekst 2 enzovoort.

Een gegevenskolom verwijderen (verbergen)

  • Selecteer de kop van de kolom die u wilt verwijderen (verbergen).

  • Open het tabblad Gantt-diagram en klik in de groep Kolommen op Verbergen.
    De groep Kolommen

Opmerking: Wanneer u een kolom verwijdert, of verbergt, uit het diagram, blijven de gegevens van de kolom behouden in een bestand. Als u de kolom later weer wilt weergeven, klikt u met de rechtermuisknop op een kolomkop en klikt u op Kolom invoegen. Selecteer de kolom die u weer wilt weergeven in de lijst en klik op OK.

Een gegevenskolom verplaatsen

  1. Klik op de kop van de kolom die u wilt verplaatsen.

  2. Sleep de kolom naar een nieuwe locatie.

  3. Voer een van de volgende handelingen uit:

    • Als u een kolom naar de linkerkant van een andere kolom wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst links van het middelpunt van de andere kolom.

    • Als u een kolom naar de rechterkant van een andere kolom wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst rechts van het middelpunt van de andere kolom.

    • Als u een kolom naar de rechterkant van het tijdschaalgebied wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst rechts van het middelpunt van het tijdschaalgebied.

Opmerking: Als het gebied van de tijdschaal lang is, kunt u uitzoomen om de kolom tot voorbij het middelpunt van het gebied te verplaatsen. Om uit te zoomen, wijst u in het menu Beeld naar In- en uitzoomen en klikt u op het gewenste zoomniveau.

Tijdschaal

De tijdschaal is een schaal met primaire en secundaire tijdseenheden die lopen vanaf de datum waarop het project begint tot en met de datum waarop dit eindigt. U kunt de tijdseenheden voor de tijdschaal, de begin- en einddatum en de dagen die u beschouwt als vrije dagen definiëren.

taken weergegeven als balken in een gantt-diagram

U kunt naar een bepaalde datum of taak op de tijdschaal bladeren en u kunt de breedte van het tijdschaalgebied wijzigen om meer datums weer te geven.

Doel

Actie

De begin- en/of einddatum wijzigen

  1. Open het tabblad Gantt-diagram en klik in de groep Beheren op Diagramopties.
    De groep Beheren

  2. Klik in het dialoogvenster Opties voor Gantt-diagram onder Bereik van tijdschaal op de datum die u wilt wijzigen.

Tijdseenheden wijzigen

  1. Open het tabblad Gantt-diagram en klik in de groep Beheren op Diagramopties.
    De groep Beheren

  2. Selecteer in het dialoogvenster Opties voor Gantt-diagram onder Tijdseenheden de gewenste opties voor Primaire eenheden en Secundaire eenheden en klik op OK.

Vrije dagen instellen

  1. Open het tabblad Gantt-diagram en klik in de groep Beheren op Werktijd configureren.
    De groep Beheren

  2. Selecteer in het dialoogvenster Werktijd configureren de gewenste opties voor Werkdagen en Werktijd en klik op OK.

Naar een bepaalde taak of mijlpaal schuiven

  1. Selecteer de taak of mijlpaal waarnaar u wilt schuiven door te klikken in de cel met de taaknaam.

  2. Open het tabblad Gantt-diagram en klik in de groep Navigatie op Naar taak schuiven.
    De groep Navigatie

Naar een bepaalde datum schuiven

  • Als u wilt schuiven naar het einde van de tijdschaal, opent u het tabblad Gantt-diagram en klikt u in de groep Navigatie op Naar einde gaan.

  • Als u één secundaire eenheid naar links wilt schuiven, klikt u op het tabblad Gantt-diagram en klikt u in de groep Navigatie op Volgende.

  • Als u één secundaire eenheid naar rechts wilt schuiven, klikt u op het tabblad Gantt-diagram en klikt u in de groep Navigatie op Vorige.

  • Als u wilt schuiven naar het begin van de tijdschaal, klikt u op het tabblad Gantt-diagram in de groep Navigatie op Naar begin gaan.
    De groep Navigatie

De breedte van het tijdschaalgebied wijzigen

  1. Klik eenmaal in het grijze gebied bovenaan het tijdschaalgebied en klik nogmaals om de tijdschaalkolom te selecteren.

  2. Sleep de blauwe selectiegreep rechts van de kolom in de gewenste richting totdat het gebied de gewenste breedte heeft.

Meer tijdseenheden weergeven

  1. Klik op de ononderbroken lijn rond het Gantt-diagramframe om het frame te selecteren.

  2. Sleep de blauwe selectiegreep rechts in het midden van het frame naar rechts.

Opmerking: Wanneer u de tijdschaal uitbreidt om meer tijdseenheden weer te geven, kunt u ook de einddatum wijzigen die aan het project is gekoppeld.

Naar boven

Een groot Gantt-diagram afdrukken

Tenzij u een planning voor een klein project maakt, is uw Gantt-diagram waarschijnlijk groter dan één standaard printerpagina. In de volgende tabel worden enkele afdrukproblemen beschreven die kunnen optreden en stappen die u kunt ondernemen voordat u gaat afdrukken, zodat u de resultaten krijgt die u verwacht.

Probleem

Oplossing

Actie

Het Gantt-diagram wordt slechts gedeeltelijk afgedrukt.

Controleer of het hele diagram op een tekenpagina past.

  1. Open het tabblad Ontwerpen en klik in de groep Pagina-instelling op het startpictogram voor het dialoogvenster Pagina-instelling.

  2. Klik in het dialoogvenster Pagina-instelling op het tabblad Paginaformaat en selecteer de optie Aanpassen aan onder Verkleinen/vergroten.

  3. Naast Aanpassen aan typt u '1' in het vak vel(len) opzij en typt u '1' in het vak vel(len) omlaag.

  4. Klik op Toepassen en klik vervolgens op OK.

De afdrukstand voor de printerpagina en de tekenpagina is niet hetzelfde.

Wijzig de afdrukstand van de printerpagina.

  • Open het tabblad Ontwerp, klik in de groep Pagina-instelling op Afdrukstand en klik vervolgens op de gewenste afdrukstand

U weet niet op hoeveel pagina's het diagram wordt afgedrukt.

Voorbeeld van hoe het diagram eruitziet voordat het wordt afgedrukt.

  • Open het tabblad Bestand, klik op Afdrukken en vervolgens op Afdrukvoorbeeld.

U weet niet waar de pagina-einden zich bevinden.

Schakel de weergave van pagina-einden in om te zien op hoeveel pagina's het diagram wordt afgedrukt.

  • Selecteer op het tabblad Weergave in de groep Weergeven de optie Pagina-einden. Grijze lijnen in het diagram geven aan waar zich de pagina-einden bevinden.

De pagina-einden tussen de afgedrukte pagina's bevinden zich op onhandige posities.

Wijzig de marge-instellingen om de overlapping tussen pagina's te regelen. Hoe groter de marges, des te groter de overlapping tussen pagina's.

  1. Open het tabblad Ontwerpen en klik in de groep Pagina-instelling op het startpictogram voor het dialoogvenster Pagina-instelling.

  2. Klik op het tabblad Printerinstelling onder Printerpapier op Instellingen.

  3. Typ de gewenste marge-instellingen en klik tweemaal op OK.

Naar boven

Wat wilt u doen?

Een Gantt-diagram als communicatiemiddel gebruiken

Een Gantt-diagram instellen

Gegevens toevoegen aan een Gantt-diagram

Een groot Gantt-diagram afdrukken

Een Gantt-diagram als communicatiemiddel gebruiken

In een Gantt-diagram geven grafische elementen, zoals balken en pijlen, taken en de afhankelijkheden daartussen aan zodat u kunt bijhouden hoe de wijzigingen in één taak van invloed zijn op andere taken.

U kunt ook verschillende onderliggende taken onder een overzichtstaak groeperen en aan elke taak beschrijvingen, vereiste resources en voltooiingspercentages toevoegen.

Taken worden weergegeven als balken op een tijdschaal.

Voorbeeld van Gantt-diagram

Door een kleurenschema toe te passen en tekstlabels toe te voegen aan een Gantt-diagram kunt u snel een visueel aantrekkelijke planning voor een presentatie maken.

Als u de planning voor een complex project begint met een Visio Gantt-diagram, kunt u de planningsgegevens eenvoudig exporteren naar Microsoft Office Project en vervolgens Office Project gebruiken om het project in detail te plannen en beheren. Zie de Help in Microsoft Office Visio voor meer informatie over het exporteren van Gantt-diagrammen vanuit Office Visio.

Product

Gebruiken

Office Visio

  • Wanneer u een visueel aantrekkelijke planning voor een presentatie wilt voorbereiden.

  • Wanneer u de basistaken in de planning tijdens de eerste fasen van een project wilt definiëren.

  • Wanneer uw planning minder dan 30 taken bevat.

Office Project

  • Wanneer u een volledig uitgerust hulpmiddel voor projectbeheer wilt gebruiken voor het opzetten en plannen van een project.

  • Wanneer uw planning tientallen taken omvat.

  • Wanneer u meerdere resources moet toewijzen aan taken of planningen voor verschillende projecten aan elkaar moet koppelen.

Naar boven

Een Gantt-diagram instellen

Stel als eerste het basisdiagramframe en de datums voor de tijdschaal in. U kunt ook aangeven hoe u de taakbalken, mijlpalen en andere grafiekelementen wilt opmaken.

U kunt naderhand de datums wijzigen, taken en mijlpalen toevoegen of verwijderen en afhankelijkheden tussen taken instellen. U kunt ook een kleurenschema toepassen en een titel en legenda toevoegen.

  1. Wijs in het menu Bestand van Visio de optie Nieuw aan, wijs Planning aan en klik op Gantt-diagram.

  2. Klik op het tabblad Datum en kies de gewenste opties.

    Primaire eenheden zijn de grootste tijdseenheden (zoals jaren of maanden) die u kunt gebruiken in het diagram en Secundaire eenheden zijn de kleinste eenheden (zoals dagen of uren).

  3. Klik op het tabblad Opmaak op de shapes en labels die u wilt gebruiken voor de taakbalken, mijlpalen en samenvattingsbalken en klik op OK.

Als u niet zeker weet welke opmaak u wilt gebruiken, accepteert u de standaardkeuzen. U kunt de opmaak later wijzigen.

Een diagramframe in detail

Nadat u een Gantt-diagram hebt ingesteld, wordt er een algemeen diagramframe weergegeven.

Het frame is als een leeg tekenvel waarop u de details van uw planning kunt uittekenen:

  • In de kolom Taaknaam klikt u op een cel en begint u te typen om de algemene tekst te vervangen door een specifieke taaknaam. Tijdens de voortgang van uw project kunt u meer taken toevoegen.

  • In eerste instantie geven de datums in de kolommen Begin en Einde de begindatum weer die u hebt opgegeven voor het project. U kunt de datum wijzigen door op een cel te klikken en te typen.

  • De kolom Duur wordt automatisch bijgewerkt wanneer u een nieuwe begin- en einddatum typt. U kunt ook een van de datums en de duur typen om de lengte van een taak aan te geven.

  • In de Tijdschaal (het gebied met het label 2000 met eronder maanden weergegeven) staan Primaire eenheden bovenaan en Secundaire eenheden onderaan. De tijdschaal begint en eindigt met de begin- en einddatum die u hebt opgegeven. Wanneer u de begin- en einddatum of duur van een taak toevoegt, worden er taakbalken weergegeven in het gebied onder de tijdschaal en wordt het gebied uitgebreid.

Als u meer gegevens over elke taak wilt vastleggen, kunt u meer kolommen toevoegen. U kunt bijvoorbeeld een kolom Resource toevoegen zodat het Gantt-diagram aangeeft wie er voor welke taak verantwoordelijk is.

Naar boven

Gegevens toevoegen aan een Gantt-diagram

U kunt het frame vullen met gegevens die de details van uw projectplanning laten zien. U kunt de volgende planningselementen toevoegen en verfijnen:

Taken

Mijlpalen

Overzichtstaken

Afhankelijkheden (gekoppelde taken)

Gegevenskolommen

Tijdschaal

Taken

taken weergegeven als balken in een gantt-diagram

Elke taak in een Gantt-diagram beslaat een rij in het diagramframe. Wanneer u taaknamen typt in cellen in de kolom Taaknaam, wordt de duur van taken aangegeven als taakbalken in het gebied onder de tijdschaal.

Doel

Actie

Een taaknaam wijzigen

  • Klik in de kolom Taaknaam op de cel die de taak bevat en typ een nieuwe naam.

De taakduur instellen of wijzigen

  • Klik in het Gantt-diagramframe op de cel die de datum of duur bevat die u wilt wijzigen en typ de nieuwe gegevens.

Typ als volgt een duur:

  • 1u voor 1 uur

  • 1d voor 1 dag

  • 1w voor 1 week

  • 1m voor 1 maand

Nieuwe taken onder aan het Gantt-diagram toevoegen

  • Selecteer het frame van het Gantt-diagram door te klikken op de ononderbroken lijn rond het diagram. Als u nieuwe taakrijen wilt maken, sleept u de groene selectiegreep midden onderaan het frame.

Een nieuwe taak tussen twee bestaande taken toevoegen

  • Klik met de rechtermuisknop op een cel in de rij waarboven u een nieuwe taakrij wilt invoegen en klik op Nieuwe taak in het snelmenu.

Indicatoren voor percentage voltooid toevoegen aan taken

  1. Klik met de rechtermuisknop op het grijze gedeelte bovenaan de kolom links van de locatie waar u de kolom percentage voltooid wilt weergeven en klik op Kolom invoegen in het snelmenu.

  2. Klik onder Kolomtype op % voltooid en klik op OK.

  3. Terwijl u aan een taak werkt, typt u het percentage van de taak dat is voltooid in de nieuwe kolom. Er wordt een indicator voor percentage voltooid weergegeven op de taakbalk.

Een taak verwijderen

  • Klik met de rechtermuisknop op een cel in de rij van de taak die u wilt verwijderen en klik op Taak verwijderen in het snelmenu.

Het uiterlijk van een taakbalk wijzigen

  • Klik met de rechtermuisknop op de taakbalk en klik op Taakopties in het snelmenu. Klik op de gewenste opties en klik op OK.

Mijlpalen

afhankelijke taken op een gantt-diagram

Aangezien met een mijlpaal een belangrijke gebeurtenis in een planning wordt aangegeven, en dus geen taak, stelt u de duur in op nul.

Doel

Actie

Een nieuwe mijlpaal toevoegen

  1. Sleep een Mijlpaal-shape vanuit de stencil Shapes voor Gantt-diagrammen naar het frame van het Gantt-diagram en zet deze neer tussen de cellen met de namen van de taken waar de mijlpaal tussen moet komen te staan.

  2. Klik met de rechtermuisknop op de cel in de kolom Begin van de rij waarmee de mijlpaal wordt aangegeven en klik in het snelmenu op Datum bewerken.

  3. Typ de gewenste datum en klik op OK. De datum in de kolom Einde wordt aangepast aan de datum in de kolom Begin en de Duur wordt ingesteld op nul (0).

Een bestaande taak omzetten in een mijlpaal

  • Typ de duur nul (0) in de kolom Duur in van de rij voor de taak die u wilt omzetten in een mijlpaal.

Het uiterlijk van een mijlpaalmarkering wijzigen

  • Klik met de rechtermuisknop op de mijlpaalmarkering en klik in het snelmenu op Taakopties. Kies de gewenste opties en klik op OK.

Een mijlpaal verwijderen

  • Klik met de rechtermuisknop op een cel in de rij van de mijlpaal die u wilt verwijderen en klik op Taak verwijderen in het snelmenu.

Overzichtstaken

Gantt-diagram met samenvattingstaken en onderliggende taken

U kunt een overzichtstaak gebruiken wanneer u verschillende onderliggende taken wilt combineren onder één bovenliggende taak.

Doel

Actie

Een overzichtstaak met onderliggende taken maken

  1. Voeg een overzichtstaak met onderliggende taken of mijlpalen toe aan het Gantt-diagram.

  2. Als u een onderliggende taak wilt selecteren, klikt u op een cel met de naam van de taak. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u klikt.

  3. Klik met de rechtermuisknop op een van de geselecteerde taken en klik op Inspringen in het snelmenu.

De duur van een overzichtstaak instellen

  1. Klik in de rij van de eerste onderliggende taak op de cel in de kolom Begin en typ de begindatum voor deze taak.

  2. Klik voor dezelfde onderliggende taak op de cel in de kolom Einde en typ de einddatum van deze taak.

  3. Herhaal stap 1 en 2 voor elke onderliggende taak.

De duur van de overzichtstaak wordt automatisch ingevuld wanneer u de taakduurgegevens hebt ingevoerd voor alle onderliggende taken.

Een taak een niveau verlagen (laten inspringen)

  • Klik met de rechtermuisknop op de naam van de taak waarvan u het niveau wilt verlagen en klik op Inspringen in het snelmenu.

Een taak een niveau verhogen (inspringing verkleinen)

  • Klik met de rechtermuisknop op de naam van de taak waarvan u het niveau wilt verhogen en klik op Inspringing verkleinen in het snelmenu.

Het uiterlijk van een overzichtstaakbalk wijzigen

  1. Klik met de rechtermuisknop op de taakbalk van een overzichtstaak die u wilt wijzigen en klik op Taakopties in het snelmenu.

  2. Selecteer onder Samenvattingsbalken de symbolen die u wilt gebruiken voor het begin en einde van de balken en klik op OK.

Afhankelijkheden (gekoppelde taken)

afhankelijke taken op een gantt-diagram

Wanneer u een taak in het Gantt-diagram afhankelijk maakt van een andere taak, worden de twee taakbalken verbonden met een pijl. Als u een datum of duur wijzigt van de taak waarvan een andere taak afhankelijk is, worden de datums van de afhankelijke taak ook gewijzigd.

Doel

Actie

Afhankelijkheden tussen taken instellen

  1. Selecteer de taken en mijlpalen waartussen u afhankelijkheden wilt instellen door in de cellen met de taaknamen te klikken. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u selecteert.

  2. Klik met de rechtermuisknop op een van de geselecteerde taken en klik op Taken koppelen in het snelmenu.

Afhankelijkheden tussen taken verwijderen

  1. Selecteer de taken met de afhankelijkheden die u wilt verbreken door in de cellen met de taaknamen te klikken. Als u meerdere taken wilt selecteren, houdt u Shift ingedrukt terwijl u selecteert.

  2. Klik met de rechtermuisknop op een van de geselecteerde taken en klik op Taken ontkoppelen in het snelmenu.

De stijl van afhankelijkheidspijlen wijzigen

  • Open het Gantt-diagram, klik met de rechtermuisknop op de tekenpagina en klik op S-verbindingslijnen in het snelmenu.

Gegevenskolommen

Een projectplanning wordt samengesteld op basis van taakspecifieke gegevens. De accumulatie van begindatums en duur van taken bepaalt de einddatum voor het project. In een Visio Gantt-diagram slaat u taakgegevens in gegevenskolommen op.

Als u aanvullende taakgegevens in een Gantt-diagram wilt opnemen en weergeven, kunt u nieuwe kolommen toevoegen. U kunt bijvoorbeeld een kolom toevoegen voor taaknotities waarin u complexe of unieke taken beschrijft, een kolom voor resources waarin de verantwoordelijke personen voor het voltooien van elke taak worden opgenomen of een kolom met het percentage voltooid om bij te houden welk percentage van elke taak is voltooid.


taken weergegeven als balken in een gantt-diagram

Wanneer u een nieuw Gantt-diagram maakt, bevat het diagram standaard de kolommen Taaknaam, Begin, Einde en Duur. U kunt de bestaande kolommen anders rangschikken, nieuwe kolommen toevoegen en kolommen verwijderen die u niet meer nodig hebt.

Doel

Actie

De naam van een bestaande kolom wijzigen

  • Klik op de kop van de kolom waarvan u de naam wilt wijzigen en typ een nieuwe naam.

Een nieuwe, vooraf ontworpen gegevenskolom toevoegen

  1. Klik met de rechtermuisknop op de kop van de kolom links van de locatie waar u de nieuwe kolom wilt weergeven en klik op Kolom invoegen in het snelmenu.

  2. Klik in de lijst Kolomtype op de kolomnaam die overeenkomt met het type gegevens dat u wilt toevoegen en klik op OK.

Een nieuwe gegevenskolom toevoegen die u zelf ontwerpt

  1. Klik met de rechtermuisknop op de kop van de kolom links van de locatie waar u de nieuwe kolom wilt weergeven en klik op Kolom invoegen in het snelmenu.

  2. Klik in de lijst Kolomtype op een van de aangepaste kolommen die overeenkomt met de gewenste indeling van de gegevens (bijvoorbeeld Aangepaste decimaal, Aangepaste tekst of Aangepaste tijd) en klik op OK.

  3. Typ een nieuwe naam voor de kolom.

Opmerking: Als u meer dan een tekstkolom toevoegt, klikt u elke keer op een andere optie voor aangepaste tekst. Klik bijvoorbeeld voor de eerste kolom op Aangepaste tekst 1, klik voor de tweede kolom op Aangepaste tekst 2 enzovoort.

Een gegevenskolom verwijderen (verbergen)

  • Klik met de rechtermuisknop op de kop van de kolom die uw wilt verwijderen (verbergen) en klik op Kolom verbergen in het snelmenu.

Opmerking: Wanneer u een kolom uit het diagram verwijdert (verbergt), blijven de gegevens van de kolom behouden in een bestand. Als u de kolom later weer wilt weergeven, klikt u met de rechtermuisknop op een kolomkop en klikt u op Kolom invoegen in het snelmenu. Selecteer de kolom die u weer wilt weergeven in de lijst en klik op OK.

Een gegevenskolom verplaatsen

  1. Klik op de kop van de kolom die u wilt verplaatsen.

  2. Sleep de kolom naar een nieuwe locatie.

  3. Voer een van de volgende handelingen uit:

    • Als u een kolom naar de linkerkant van een andere kolom wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst links van het middelpunt van de andere kolom.

    • Als u een kolom naar de rechterkant van een andere kolom wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst rechts van het middelpunt van de andere kolom.

    • Als u een kolom naar de rechterkant van het tijdschaalgebied wilt verplaatsen, plaatst u het middelpunt van de kolom die u verplaatst rechts van het middelpunt van het tijdschaalgebied.

Opmerking: Als het gebied van de tijdschaal lang is, kunt u uitzoomen om de kolom tot voorbij het middelpunt van het gebied te verplaatsen. Om uit te zoomen, wijst u in het menu Beeld naar In- en uitzoomen en klikt u op het gewenste zoomniveau.

Tijdschaal

De tijdschaal is een schaal met primaire en secundaire tijdseenheden die lopen vanaf de datum waarop het project begint tot en met de datum waarop dit eindigt. U kunt de tijdseenheden voor de tijdschaal, de begin- en einddatum en de dagen die u beschouwt als vrije dagen definiëren.

taken weergegeven als balken in een gantt-diagram

U kunt naar een bepaalde datum of taak op de tijdschaal bladeren en u kunt de breedte van het tijdschaalgebied wijzigen om meer datums weer te geven.

Doel

Benodigde actie

De begin- en/of einddatum wijzigen

  1. Klik in het Gantt-diagram met de rechtermuisknop op een willekeurige plaats in de tijdschaal en klik vervolgens op Datumopties in het snelmenu.

  2. Selecteer onder Bereik van tijdschaal een nieuwe begin- of einddatum/tijd en klik op OK.

Tijdseenheden wijzigen

  1. Klik in het Gantt-diagram met de rechtermuisknop op een willekeurige plaats in de tijdschaal en klik vervolgens op Datumopties in het snelmenu.

  2. Selecteer onder Tijdseenheden de gewenste opties voor Primaire eenheden en Secundaire eenheden en klik op OK.

Vrije dagen instellen

  1. Klik in het Gantt-diagram met de rechtermuisknop op een willekeurige plaats in de tijdschaal en klik vervolgens op Werktijd configureren in het snelmenu.

  2. Selecteer de gewenste opties voor Werkdagen en Werktijd en klik op OK.

Naar een bepaalde taak of mijlpaal schuiven

  1. Selecteer de taak of mijlpaal waarnaar u wilt schuiven door in de cel met de taaknaam te klikken.

  2. Klik op de werkbalk Gantt-diagram op de knop Naar taak schuiven.

Opmerking:  Als u de werkbalk Gantt-diagram niet ziet, wijst u in het menu Beeld naar Werkbalken en klikt u op Gantt-diagram.

Naar een bepaalde datum schuiven

Klik in het Gantt-diagram met de rechtermuisknop op een willekeurige plaats in de tijdschaal en klik op een van de volgende opties in het snelmenu:

  • Schuiven naar einddatum om naar het einde van de tijdschaal te schuiven.

  • Eén eenheid naar links schuiven om één secundaire eenheid naar links te schuiven.

  • Eén eenheid naar rechts schuiven om één secundaire eenheid naar rechts te schuiven.

  • Schuiven naar begindatum om naar het begin van de tijdschaal te schuiven.

De breedte van het tijdschaalgebied wijzigen

  1. Klik eenmaal in het grijze gebied bovenaan het tijdschaalgebied en klik nogmaals om de tijdschaalkolom te selecteren.

  2. Sleep de groene selectiegreep aan de rechterkant van de kolom in de gewenste richting totdat het gebied de gewenste breedte heeft.

Meer tijdseenheden weergeven

  1. Klik op de ononderbroken lijn rond het Gantt-diagramframe om het frame te selecteren.

  2. Sleep de groene selectiegreep rechts in het midden van het frame naar rechts.

Opmerking: Wanneer u de tijdschaal uitbreidt om meer tijdseenheden weer te geven, kunt u ook de einddatum wijzigen die aan het project is gekoppeld.

Naar boven

Een groot Gantt-diagram afdrukken

Tenzij u een planning voor een klein project maakt, is uw Gantt-diagram waarschijnlijk groter dan één standaard printerpagina. In de volgende tabel worden enkele afdrukproblemen beschreven die kunnen optreden en stappen die u kunt ondernemen voordat u gaat afdrukken, zodat u de resultaten krijgt die u verwacht.

Probleem

Op lossing

Actie

Het Gantt-diagram wordt slechts gedeeltelijk afgedrukt.

Controleer of het gehele diagram op een tekenpagina past.

  1. Klik in het menu Bestand op Pagina-instelling.

  2. Open het tabblad Paginaformaat, klik op Aanpassen aan formaat van tekening en klik op OK.

De afdrukstand voor de printerpagina en de tekenpagina is niet hetzelfde.

Wijzig de afdrukstand van de printerpagina.

  1. Klik in het menu Bestand op Pagina-instelling.

  2. Open het tabblad Printerinstelling, klik op de gewenste afdrukstand en klik op OK.

U weet niet op hoeveel pagina's het diagram wordt afgedrukt.

Voorbeeld van hoe het diagram eruitziet voordat het wordt afgedrukt.

  • Klik op Afdrukvoorbeeld in het menu Bestand.

U weet niet waar de pagina-einden zich bevinden.

Schakel de weergave van pagina-einden in om te zien op hoeveel pagina's het diagram wordt afgedrukt.

  • Klik in het menu Beeld op Pagina-einden. Grijze lijnen in het diagram geven aan waar zich de pagina-einden bevinden.

De pagina-einden tussen de afgedrukte pagina's bevinden zich op onhandige posities.

Wijzig de marge-instellingen om de overlapping tussen pagina's te regelen. Hoe groter de marges, des te groter de overlapping tussen pagina's.

  1. Klik in het menu Bestand op Pagina-instelling.

  2. Klik op het tabblad Printerinstelling op Instellingen.

  3. Typ de gewenste marge-instellingen en klik tweemaal op OK.

Naar boven

Uw Office-vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Office Insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagents.

×